Forum: PC Hard- und Software OOorg Frage zu Tabellencalkulation


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Juergen (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Eine Woche lang schon versuche ich diese drei blöden Schaltflächen (rote 
Pfeile) da wegzukriegen. Ich bin inzwischen richtig verzweifelt.
Unter "Anpassen" nach Druck auf das Menü dieser Schaltflächen erscheint
das Fenster (Bild).

Da kann ich aber nichts mit anfangen! Damit kriege ich die Schaltflächen 
nicht weg! Die Schaltflächen kann ich schließen, aber nach dem nächsten 
Programmstart sind alle wieder da.

Wo kommen die überhaupt her?

Ich hatte vorher mal versucht ein Tasten-Makro zu schreiben (Anfänger). 
Hat das damit was zu tun? Ich würde mich über einen Hinweis sehr freuen, 
ansonsten habe ich kaum noch Lust mit Makros weiterhin zu 
experimentieren.

LG    Jürgen

von Juergen (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Oh, das Bild ist nicht mitgekommen. Ich versuche es noch einmal.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Juergen schrieb:
> Eine Woche lang schon versuche ich diese drei blöden Schaltflächen (rote
> Pfeile) da wegzukriegen.

Die bekommst Du da nicht weg. Die sind integraler Bestandteil der 
Toolbars, und werden immer als letztes Toolbar-Element angezeigt. Ihre 
Funktion ist das Einblenden des Toolbar-Konfigurationsmenüs.

Du kannst nur die Anzahl reduzieren, indem Du alles, was Du brauchst, in 
einen Toolbar packst und nur diesen anzeigst. Dann gibt es die 
Schaltfläche entsprechend nur einmal.

: Bearbeitet durch Moderator
von Johann L. (radiostar)


Bewertung
1 lesenswert
nicht lesenswert
Schau mal unter Ansicht, welche Symbolleisten du eingeblendet hast. Da 
sind wohl zwei dabei, die keine Elemente anzeigen.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Johann hat recht und besser hingesehen als ich.

von juergen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke, das werde ich tun, aber ich habe schon alles durch!
...gerade heute wieder zwei Stunden gefummelt - ohne Erfolg.

Die Schaltflächen sitzt da wie Parsiten und sind nicht wegzukriegen.
Man kann sie auch nicht über den Rand hinausziehen.

In "Writer" sind sie aber nicht vorhanden, jedoch immer in der 
Tabellenkalkulation - egal welches Dokument.

Ich schaue noch mal unter "Ansicht", aber viel Hoffnung habe ich nicht.

Wenn ich den Pfeil auf der Schaltfläche anklicke, erscheinen (ich 
glaube) 4 Rubriken, z. B. "andocken" und "Symbolleise", aber in dieser 
Leiste ist überhaupt nichts drin. Da geht es nicht weiter.

Vielen Dank schon mal für die Hilfe.

von Bernd K. (prof7bit)


Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Die bekommst Du da nicht weg. Die sind integraler Bestandteil der
> Toolbars, und werden immer als letztes Toolbar-Element angezeigt. Ihre
> Funktion ist das Einblenden des Toolbar-Konfigurationsmenüs.

Ich denke er meint die leeren Toolbars die da zu sehen sind.

von Bernd K. (prof7bit)


Bewertung
0 lesenswert
nicht lesenswert
Ratgeber schrieb im Beitrag #4884145:
> deinstallierst und wieder neu
> aufspielst

Es wird doch reichen testweise mal nur ~/.config/libreoffice/ 
umzubenennen (bzw. dessen Windows-Äquivalent).


[Edit: bzw dessen OpenOffice Äquivalent, hab überlesen daß er noch 
OpenOffice benutzt]

: Bearbeitet durch User
von juergen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bernd K. schrieb:
> Rufus Τ. F. schrieb:
>> Die bekommst Du da nicht weg. Die sind integraler Bestandteil der
>> Toolbars, und werden immer als letztes Toolbar-Element angezeigt. Ihre
>> Funktion ist das Einblenden des Toolbar-Konfigurationsmenüs.
>
> Ich denke er meint die leeren Toolbars die da zu sehen sind.



Ja! z. B. Feld "Sichtbare Schaltflächen" (mit Pfeil, ist eine davon), wo 
es aber nicht weitergeht. Nun habe ich auch noch alle Makros gelöscht. 
Es hat sich aber nichts geändert.

Ach so! Die Version: OOorg 2.0

Vielen Dank für die Beratung bisher. Vielleicht ist es wirklich im 
System so integriert, sodaß man da nichts weiter machen kann?

Ich lasse die Sache jetzt auf sich beruhen, auch, weil ich zu wenige 
Kenntnisse von der Materie habe.

von Ratgeber (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bernd K. schrieb:
> Ratgeber schrieb im Beitrag #4884145:
>> deinstallierst und wieder neu
>> aufspielst
>
> Es wird doch reichen testweise mal nur ~/.config/libreoffice/
> umzubenennen (bzw. dessen Windows-Äquivalent).
>
> [Edit: bzw dessen OpenOffice Äquivalent, hab überlesen daß er noch
> OpenOffice benutzt]




Offenbar überliest er solche Hinweise bzw. werden sie gelöscht, bevor er 
sie überhaupt zur Kenntnis nehmen konnte.


juergen schrieb:
> Vielleicht ist es wirklich im
> System so integriert, sodaß man da nichts weiter machen kann?

Dann müßte das bei jedem Open-Ofiice-Anwender auftreten, was aber nicht 
der Fall ist.

Ich bedanke mich noch einmal HERZLICH für das Löschen eines fachlich 
korrekten Beitrages.
:((

von S. R. (svenska)


Bewertung
0 lesenswert
nicht lesenswert
Kann man die Toolbars nicht als Ganzes ausblenden? Wäre sinnvoller, als 
die Toolbars leerzumachen und sich darüber aufzuregen, dass der Anfasser 
noch da ist.

von PICfan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
juergen schrieb:
> Ach so! Die Version: OOorg 2.0

Was ich mich noch frage ist warum jemand sich mit 12 Jahre alte Software 
noch rummacht.  Version 2.0 ist vom 2005!!!

Vielleicht wäre es an der Zeit der Aktuelle Version zu installieren.

just my 2 cents.

MfG.

von Egon H. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
PICfan schrieb:
> Aktuelle Version

Ist die 4.1.3

von juergen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
S. R. schrieb:
> Kann man die Toolbars nicht als Ganzes ausblenden? Wäre
> sinnvoller, als
> die Toolbars leerzumachen und sich darüber aufzuregen, dass der Anfasser
> noch da ist.


Aber das will ich doch!!! Ich habe es doch ausführlich beschrieben.




PICfan schrieb:
> juergen schrieb:
>> Ach so! Die Version: OOorg 2.0
>
> Was ich mich noch frage ist warum jemand sich mit 12 Jahre alte Software
> noch rummacht.

> MfG.

Weil ich zu dieser Software passend ein 12 Jahre altes Betriebssytem 
(XP) habe und ich mit der Version 2.0 ansonsten sehr zufrieden bin. Für 
meine Anforderungen völlig ausreichend! Kein Grund etwas Neues zu 
installieren.

Wie ich bei "Gimp" festgestellen mußte, bringen die neueren Versionen 
nicht unbedingt eine Verbesserung! ...jedenfalls nicht für meine 
Belange.

Aber egal - Danke für das Feedback. Vielleicht kriege ich das Problem 
doch
noch irgendwann mal gelöst.

MFG

von R. M. (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hab hier, auf einem alten Testrechner, ebenfalls mit XP, SP3(wichtig), 
noch ein oO3, welches ich aber lange nicht genutzt habe, weil das 
aktuelle LibO 5.1.6.2 völlig problemlos und nicht langsamer als oO3 
läuft.
Die dubiose Symbolleiste sollte sich aber, unabhängig von der Version, 
mit "Ansicht->Symbolleisten" identifizieren lassen, dort erkennt man ja 
alle aktiven, am gesetzten Haken und kann den ggf. entfernen.
mfG

von juergen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke! Da war ich schon. Leider nichts zu machen.

von R. M. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hab mal geschaut, wo OOo seine Einstellungen speichert:
Nichts in der Registry, sondern unter %appdata% (meistens c:\Dokumente 
und Einstellungen\Benutzername\Anwendungsdaten): dort gibt es einen 
Ordner OpenOffice.org. Wenn der (bei nicht laufendem Programm) gelöscht 
oder umbenannt wird, dann sollte dieser Nutzer, wieder ein 
jungfräuliches OpenOffice vorfinden.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.