Forum: Analoge Elektronik und Schaltungstechnik BLDC Halbbrücken nerven


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Daniel B. (yzdani)


Angehängte Dateien:

Bewertung
-3 lesenswert
nicht lesenswert
Hallo,

arbeite jetzt schon länger an ner BLDC Steuerung (nein will mir immer 
noch keine kaufen).

Läuft jetzt auch schon und war ganz happy bis ich dann mal ans Gate der 
Fets geschaut habe (Im Anhang...auf eigene Gefahr..Augenkrebs).

Vermute der Bootstrap Kondi ist zu klein.
Treiber gingen auch abliegen als ich von 0 auf Vollgas geschaltet habe
Fets sind noch ganz.

Als Treiber verwende ich den IR2110.
Bootstrap und Freilaufdioden  die MBR10100
und Mosfet den INFINEON IPB019N08N3GATMA1

Jeder IC wurde mit 1µ Folien Kondis gestützt.
Die Stützkondis sind max 2cm Leiterbahnlänge vom IC entfernt.

Bootstrap Kondi hat 600nF.

Die Halbbrücken werde mit der Simon K Firmware gesteuert.
Motor läuft nur die Fets werden recht warm, was auch logisch ist wenn 
man das Gate betrachtet.

Spannung war 40V an der Brücke.

Motor ist der 3KW Motor von Goldenmotor

Bitte um Hilfe!
Danke im Voraus!

Gruß
Daniel

: Verschoben durch Moderator
von Felix A. (davinciclaude)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Ich glaube, die Leute von International Rectifier zeichnen gerne 
Zickzacklinien in ihre Datenblätter. Wenn du deine LSx bzw HSx Leitungen 
im Zickzack routest, wird deine Schaltung funktionieren.

: Bearbeitet durch User
von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Da du auch einen 2-Kanal Wellenschreiber besitzt, wäre es schön wenn du 
mal Ansteuersignal und Gate gleichzeitig plottest.

Ohne Gatevorwiderstände muss der IR2110 einen sehr hohen Lade- und 
Entladestrom liefern, der ihn anscheinend überfordert. Deswegen auch die 
Zickzacklinien im Datenblatt, die vermutlich nicht durch die zittrige 
Hand des Zeichners kommen, sondern was anderes darstellen.
Leider postest du auch nicht die benutzte PWM Frequenz.

> und Mosfet den INFINEON IPB019N08N3GATMA1

Das ist für einen 3kW Motor etwas knapp. Der Motor wird zwar im Betrieb 
evtl. nur 60A ziehen, kann aber beim Anfahren durchaus mal das vier- bis 
fünffache ziehen, abgesehen von dem Problem, die zulässigen 180A Ampere 
an einen MOSFet zu führen. Du solltest also für zuverlässigen Betrieb 
zwei oder 3 der Dinger parallel schalten.

: Bearbeitet durch User
von THOR (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich hab den IR2110 schon für diverse Sachen benutzt und nie 
Gatewiderstände verbaut. Bootstrap Kondensator kann 100nF und kleiner 
sein.

Versuchs mal mit 10 Ohm, wenns dann nicht besser wird, ist was anderes 
im Argen.

von Magnus M. (magnetus) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Das Layout der Platine und ggf. Fotos davon könnten durchaus zur Klärung 
der Ursache beitragen.

von Axel R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Würde mich auch interessieren, was da los ist.

Könnest Du bitte die Schaltung so umzeichnen, das die Ausgänge der 
Treiber-ICs rechts liegen rotate und mirror und diese dann mit "NET" 
mit den Fets verbinden?
Ich finde es entspannter, den Netzlinien mit dem Auge zu folgen, als 
sich anhand der Netznamen virtuelle Netze denken zu müssen.
Ist sicher wieder ein Generationproblem, kann sein.
Aber wenn Du alle erreichen willst, das alle - also auch die, die schon 
"ein wenig länger" dabei sind, sich mit einbringen, dann wäre das ein 
großer Schritt in diese Richtung. Steht Dir natürlich frei...

Wie sieht deine Zwischenkreiskondensator aus, wie sind die 60V 
abgeblockt?
Wie hast Du "COM" und "VSS" verdrahtet? Hast Du die Gatespannungen gegen 
Source gemessen oder gegen Minuspol am Akku? Oft kann man beobachten, 
das der Massebezug der Messung "irgendwo" ist. Nicht, das am Ende alles 
in Ordnung ist.
Layout und Messaufbau sind schon nicht zu vernachlässigen.
Evtl. kannst Du ein Foto machen? (Licht, Schärfe, etc.)

Gruß
StromTuner

StromTuner

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
THOR schrieb:
> Ich hab den IR2110 schon für diverse Sachen benutzt und nie
> Gatewiderstände verbaut.

Dann hast du vermutlich MOSFets mit kleiner Gatecharge benutzt. Bei den 
dicken Dingern allerdings ist die nicht mehr zu vernachlässigen, denn 
der IR2110 hat auch nur begrenzten Ausgangsstrom.
Wir brauchen aber wirklich Infos zum Layout und der Verdrahtung - wie 
oben erwähnt.

von THOR (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> THOR schrieb:
>> Ich hab den IR2110 schon für diverse Sachen benutzt und nie
>> Gatewiderstände verbaut.
>
> Dann hast du vermutlich MOSFets mit kleiner Gatecharge benutzt. Bei den
> dicken Dingern allerdings ist die nicht mehr zu vernachlässigen, denn
> der IR2110 hat auch nur begrenzten Ausgangsstrom.
> Wir brauchen aber wirklich Infos zum Layout und der Verdrahtung - wie
> oben erwähnt.

IRF840, IRLZ48N, sowas. Ob die Gatecharge "klein" ist, weiss ich nicht. 
Sie ist vorhanden.

von Jonas B. (jibi)


Bewertung
0 lesenswert
nicht lesenswert
mach mal 100 Ohm rin jung

von Daniel B. (yzdani)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vielen vielen dank für die vielen Antworten!

Nach dem studieren von einigen application notes habe ich folgende 
Änderungen vorgenommen.
-Snubber von Phase auf Masse.
-Elkos mit 47µ wischen V+ und Phase und von Phase auf GND.

Und schaut jetzt schon viel besser aus (Foto im Anhang).
Allerdings immer noch nicht perfekt.

Fotos vom Print sind im Anhang.

Die dünnen Kabel sind für die Rückmessung.

Fets verwende ich jetzt auch andere (Die genannten sind leider doch 
futsch) und zwar den IRF3806.

Der gezeigte Print hält auch den Strom nicht ist mir klar aber werde 
diesen dann verstärken.



Getestet wurde an einer Autobatterie (natürlich mit Sicherung).
Ans Netzteil kommt die Schaltung nicht mehr....

Werde jetzt noch mal ein Layout zeichnen und mit euch teilen.
Würde mich dann nochmals über ein Kommentar freuen.

Gruß
Daniel

von Magnus M. (magnetus) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Was hältst Du eigentlich von der Idee die Masseklemme des Tastkopfes mit 
der Masse deiner Schaltung zu verbinden?

von Daniel B. (yzdani)


Bewertung
0 lesenswert
nicht lesenswert
Ist verbunden.
über den Trigger Kanal. Masse hängt ja auf einer Schiene mit den 3 BNC's 
zusammen

von Falk B. (falk)


Bewertung
1 lesenswert
nicht lesenswert
@ Daniel Bechter (yzdani)

>Ist verbunden.
>über den Trigger Kanal. Masse hängt ja auf einer Schiene mit den 3 BNC's
>zusammen

AUA! Schon mal was von hochfrequenzgerechter Messung gehört?

https://www.mikrocontroller.net/articles/Oszilloskop#Tastk.C3.B6pfe_richtig_benutzen

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Daniel B. schrieb:
> -Snubber von Phase auf Masse.
> -Elkos mit 47µ wischen V+ und Phase und von Phase auf GND.

Klingt allerdings eher nach Kurieren am Symptom. Meine 4kW Endstufe 
braucht sowas nicht und läuft ohne Snubber. Die Kondensatoren machen das 
auch nicht lange mit.

Daniel B. schrieb:
> Masse hängt ja auf einer Schiene mit den 3 BNC's
> zusammen

Mach das sternförmig von der Quelle aus. Dicke Kabel zur Endstufe, 
weniger dicke zum Controller. An diesen Sternpunkt dann auch die Masse 
des Oszis. Beim Messen an der Endstufe auch mal die Masse direkt von der 
Endstufe holen.
Man sieht leider immer noch nicht, mit welcher Drahtstärke du den 
Motorstrom an die MOSFet führst, das sind bei mir dicke Kupferschienen. 
Wichtig beim IR2110 ist auch, das kein nennenswerter 
Potenzialunterschied zwischen COM und GND ist - also direkt am Chip 
brücken.
Ich benutze übrigens im Bootstrap bei der 4kW Endstufe ohne Probleme 
100µF/50V Elkos, mit 100nF parallel.

Daniel B. schrieb:
> Getestet wurde an einer Autobatterie

Vorsicht. Autobatterien zerstören MOSFets zwischendurch zum Frühstück.
Direkt an die Endstufe gehören übrigens dicke Reservoir Elkos.

: Bearbeitet durch User
von Axel R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schade um die ganze Arbeit..
Der Masseanschluß vom Oszi MUSS direkt an Source vom FET. Das blaue 
Kabel mit der gelben Spitze kann dann weg/ab.
Braun/Blau/Grün (0.5mm²?) werden zum Motor gehen?
Wo gehen die 60V(+Autobatterie) an die "Endstufenplatine"?
Wo geht Masse (-Autobatterie) drann?
Sicher der dünne rote und der dünne (nun, das sehe ich nix).
Wie wilst Du an die MOSFETs je einen Kühlkörper montieren?
Das mit dem Snubber habe ich mir angesehen, aber nicht verstanden.
Ich finde kein "V+" in deinem Schaltplan.
Du hast "rechte Hand" ein Leistungsteil, "linke Hand" deine Ansteuerung.
Rechts muss ein 4mm² vom PLUS an deine Endstufen-Halbbrücken-Schaltung 
gehen und ein schwarzer 4mm² an den "GND" dieser Baugruppe.
Direkt parallel an diese beiden Anschlüsse müssen 4x470µF LOW-ESR 
Kondensatoren angelötet werden.
Hierbei muss "COM" und die Source.Anschlüsse der unteren FETs ein Netz 
bilden.
Links analog dazu, also die Betriebsspannung für die Steuerelektronik 
der MOSFET-Treiber:
Links kommen die 5Volt(VDD) und die Masse(GND)
5Volt rot 0.75mm², Minus 0.75" schwarz.
Auch hier gehören Kermik-Kondesnatoren und Elkos direkt und auf kurzem 
Weg über diese beiden Anschlüsse.
"COM" und "VSS" werden an einem Punkt der Platine verbunden.
Es ginge noch weiter, evtl. können andere das ausführen.
Der Strom muss die Möglichkeit haben, auch wieder in deine Quelle 
zurückfließen zu können.
Ich lese weiter mit, bin allerding leicht irritiert.
Einerseits baust Du und ätzt und investierst n haufen Zeit, andererseits 
existieren doch gut dokumentierte Projekte, an denen man sich vorab 
hätte orientieren können.
Es wird schon werden, denk ich mal.

StromTuner

EDIT
"muss, müssen, muss" -> "kann, sollte, wäre toll" sry ;)
EDIT1
hat sich mit matze überschnitten. wurde also schon alles gesagt

von Axel R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Muss man hier ständig auf der Lauer liegen, um alle Posts lesen zu 
können, BEVOR diese gelöscht werden?

StromTuner

von Axel R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Einordner schrieb im Beitrag #4887347:
> Axel R. schrieb:
>> Muss man hier ständig auf der Lauer liegen, um alle Posts lesen zu
>> können, BEVOR diese gelöscht werden?
>
> Keine Panik. Es war nur ein Scherz, der da gelöscht wurde. Ich weiß es,
> denn ich hatte ihn verfasst.

Jetzt konnte ich ihn "hintenrum" lesen.
Arme Frau Schmitt!

StromTuner

von Daniel B. (yzdani)


Bewertung
0 lesenswert
nicht lesenswert
Danke für die Kritik und Vorschläge.

Hab noch Fragen:
Habe jetzt die Elkos umgelötet.
Jetzt stützen diese die Versorgungsspannung der Brücke => Das Gate der 
Fets schaut jetzt ok aus und werden auch nicht warm, aber die 
Freilaufdioden werden es.
Das die Brücke so gestützt werden muss mit den 4 Elkos sehe ich ein.
Aber warum darf ich die Elkos nicht so verbauen wie ich bei dem Snubber 
eingezeichnet habe?
Da wurden die Dioden nicht warm...
Warum zerstört mir das die Elkos?


Danke im Voraus!

Gruß
Daniel

von Axel R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
http://www.electro-tech-online.com/threads/snubbers.34547/

Den Motor arbeitet quasi als Dynamo und erzeugt eine dreiphasen 
Wechselspannung, die durchaus höher sein kann, als deine 
betriebsspannung.
Die vier Dioden leiten und der Pufferkondensator kann diese Enrgie 
aufnehmen.
der Motorstrom x Spannungsabfall an den Diode erzeugen Verlustleistung, 
die Dioden werden warm.
Der snubber soll nur die Schaltflanken und die 
Stzromanstiegsgeschwindigkeit für den FET etwas abbremsen. Die 
Beschaltung, wie Du sie vorschlugts, habeich noch nicht gesehen. Ich 
maße mir nicht an, zusagen, das sie wohl falsch sein könnte. Evtl. hast 
Du sie falsch abgezeichnet und das so verlötet? Das würde (für mich) 
bedeuten, das Du deas mit dem Snubber nicht komplett verstanden haben 
könntest? Oder es wurde tatsächlich so publiziert, es schwirrt ja so 
einiges im Netz umher. Dann ist es schlicht falsch. Die Elkos haben 
jedenfalls NICHTs mit einem Snubber-Netzwerk zu tun.

Die Eklos werden deshalb kaputt gehen, weil die (Um)ladeströme, die 
jetzt durch diese hindurch gehen, einfach viel zu hoch sind. Die machen 
da auch keinen Sinn. Die Diode, der Elko und die Batterie sind in Reihe 
verschaltet, kein Plan, was das gibt. Das Gegenteil von Puffern 
oderso...

Mach mal die Verdahtung neu, separate Power und Ansteuerung, separate 
masseanschlüsse, dann verbindest Du die Masse an einem Punkt 
miteinander. Der/die 1µF/63V Bootstrap-C muss wieder an Phase und nicht 
an GND. Die Gatespannung für den oberen Transistor kann sonst nicht 
erzeugt werden.
Mach das Layout so, das die Fets am Rand der Platine liegen/stehen, 
sodass Du dort einen kühlkörper anbringen kannst. gleiches gilt für die 
Freilaufdioden, die auch den Motorstrom abkönnen müssen.



StromTuner

von Axel R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wer hatte sich eigentlich über den Schüttelreim in bezug "Wird schon 
werden" vom "Einordner" beschwert?
Etwas mehr Geschmeidigkeit würde ich mir wünschen.
Da gibt es andere Beiträge, die einen "Beitrag melden" wert wären.

StromTuner

von Daniel B. (yzdani)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
AA Sorry hab das falsch gezeichnet.
Die Elkos kommen vor die Diode.
War auch keine Erwärmung der Dioden zu spüren.


so wie im angehängtem Bild nur vor die Spule, also direkt an die Phase.

Zum Snubber meiner sollte die Energie von den Schaltflanken 
zurückspeisen.
Also rein in den Kondensator und langsam zurückspeisen über den 
Widerstand.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Daniel B. schrieb:
> ANexample.jpeg

Das ist (abgesehen vom fehlenden Verbindungspunkt) aber eine völlig 
andere Aufgabenstellung - hier ist es einen Halbbrücke zur Speisung 
eines z.B. Trafos - die gleiche Schaltung ist in vielen PC-Netzteilen zu 
finden.
Das hat nichts mit BLDCs zu tun.

von THOR (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Daniel B. schrieb:
> Also rein in den Kondensator und langsam zurückspeisen über den
> Widerstand.

Für "langsam zurückspeisen" sind 47 Ohm vielleicht etwas wenig.

von Daniel B. (yzdani)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Soo am Layout bin ich noch dran

aber würde der Schaltplan so passen?
Habt ihr eine Empfehlung für mich was als Freilauf und Bootstrap Diode 
ideal wäre?

Eckdaten:
Akku hat vollgeladen 55V
Motor rechne ich mit 100Amps
Treiber Ir2110
PWM Frequenz 20 Khz
Mosfet : 
http://www.farnell.com/datasheets/526719.pdf?_ga=1.203596243.2125790775.1457364125

Danke im Voraus!

Gruß
Daniel

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Daniel B. schrieb:
> aber würde der Schaltplan so passen?

Schaltpläne als PDF sind schlecht zu lesen, vor allem hier im Forum. 
Hänge sie als PNG oder so an.

Jedem MOSFet seinen eigenen Gatewiderstand. Die Freilaufdioden sind 
überflüssig, das können die Bodydioden im MOSFet viel besser. Wofür 
sollen die RC Kombinationen am Ausgang gut sein? Die Elkos werden nicht 
lange leben und die Widerstände lediglich heiss. Kostet nur Leistung und 
habe ich so auch noch nirgendwo gesehen.
Es fehlen die dicken Reservoir Elkos auf der Motorversorgung, in die die 
Bodydioden die Gegen-EMK speisen. Ob 1µF als Ladungspumpe alle Gates 
zügig aufladen, musst du ausprobieren.
Als Ladungspumpen-Dioden nehme ich meistens sowas wie UF4001-4007 oder 
BA157-159.
Layout kann ich im Moment nicht entdecken und die Werte für den 
Gatewiderstand auch nicht.
Anbei mal der Plan einer funktionierenden Phasenendstufe für etwa 150A.

: Bearbeitet durch User
von Daniel B. (yzdani)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Matthias,

danke für deine Hilfe!
Das Layout werde ich in diesem falle noch mal überarbeiten

2 Fragen.

Bewirken die getrennten Gate Widerstände kein ungleichmäßiges aufladen 
des Gates (Toleranz)?

Für was wird die Spule im Bootstrap Bereich benötigt?

Gruß
Daniel

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Daniel B. schrieb:
> Für was wird die Spule im Bootstrap Bereich benötigt?

Richtig unbedingt nötig ist sie nicht. Aber sie wirkt als LC Filter in 
beide Richtungen und verhindert Spitzen, die aufs CPU Board 
zurücksproddeln würden.

Daniel B. schrieb:
> Bewirken die getrennten Gate Widerstände kein ungleichmäßiges aufladen
> des Gates (Toleranz)?

Zumindest ist das hier nie ein Problem gewesen. Im Gegenteil, die 
Millerkapazität von MOSFet 1 wirkt dann so gut wie nicht auf MOSFet 2.

von eProfi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias, poste doch bitte mal ein Bild von Deiner Endstufe, damit der 
TO merkt, dass seine dünnen Drähtchen sich bei 100A selbst auslöten.

Tut mir leid, wenn ich jetzt ein wenig lästere, aber ich sehe Daniel als 
typisches Kind der whatsup- und Arduino-Generation.
Die meinen, wenn man zwei Punkte mit einem Drähtchen verbindet, haben 
sie das selbe Potential. Dass jeder mm Draht einen Widerstand und eine 
Induktivität hat, und zwei naheliegende Drähte einen Transformator 
darstellen, muss er erst lernen.
Aber immerhin, er ist schon recht weit, nur Mut, es wird schon!

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
eProfi schrieb:
> Matthias, poste doch bitte mal ein Bild von Deiner Endstufe, damit der
> TO merkt, dass seine dünnen Drähtchen sich bei 100A selbst auslöten.

Habe ich leider nicht hier, das steht in einer Firma als Demo 
angeschlossen am Motor (und im Moment habe ich da keinen Kontakt hin). 
Ich kann nur sagen, das wir da dicke Kupferschienen für +, Masse und die 
Phasenausgängen haben, mit etwa 16mm² Querschnitt. Die Endstufen sind 
als Einzelmodule ausgeführt, bei denen die MOSfet alle in einer Reihe am 
Platinenrand sind und so direkt über die Kühlfahnen/Kühlkörper 
kontaktiert werden. (für + und Ausgang). Für Masse geht eine Schiene 
über die Sourcebeinchen.

: Bearbeitet durch User
von Axelr. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Die Elkos, die Du in der Applikationsschrift gefunden hast und Du jetzt 
übernommen hast, gehören dort nicht hin. Du hast in der Tat (nicht 
schlimm) deren Funktion falsch aufgefasst. Diese beiden kondensatoren 
bilden einen (Wechsel)Spannungsteiler und erzeugen, eben durch ihre 
umladeströme ein wechselndes Potenzial für die dort im Beispiel zu 
speisende Induktivität. Dein Motor ist zwar auch in gewissem Sinne eine 
Induktivität ABER die beiden Kondensatoren aus der Appnote werden hier 
durch die FETs der jeweils anderen Halbbrücke gebildet.
Ich hab mal nachgesehen. 2n2/150R sind Innenbereichen Schaltung über den 
FETs verbaut, die ich hier liegen habe. Direkt über jedem FET eine 
Reihenschaltung. Ist aber kein Motortreiber, sondern ein Transverter.
Du kannst die 47mü und die 47R entfernen ...
Kauf dir ne Rolle 4mm2 in Rot und in schwarz. Ist wichtiger.
Layout schon angefangen?

von Axelr. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Innenbereichen-> "in den"
iPhone T9

von Daniel B. (yzdani)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Nochmals danke für die Antworten

hier kommt jetzt der Schaltplan und das Layout.

Die Fets auf der Highside werden mit dem Pad auf eine Kupferblech 
geschraubt.
von dort mit Glimmer auf ein Alu Vierkannt und dann auf ein Kühlkörper 
von oben.

Bei der Lowside wird das Kupferblech für GND auf der Platine verschraubt 
(zwischen Kühlkörper und Platine) und von oben wird der Kühlkörper dann 
mit dem Vierkannt durch einen 2. Kühlkörper verbunden.

An die M6 Bohrungen kommen die Kabelschuhe für die Motorphase.

Ich denke das größte Problem ist die Verbindung zwischen Fet und 
Fläche...
Werde da den Lötstopplack weg lassen und verzinnen.

Bootstrap Diode hab ich mir diese überlegt:
http://www.farnell.com/datasheets/2183643.pdf?_ga=1.148653428.2125790775.1457364125


Freilaufdiode habe ich jetzt nicht weggelassen.

Print ist 10x20cm Groß

mein Plan so ok?

Danke im Voraus!

Gruß
Daniel

: Bearbeitet durch User
von Daniel B. (yzdani)


Bewertung
0 lesenswert
nicht lesenswert
soo wenns nichts mehr zu kritisieren gibt werd ich mal bei elecrow ein 
pcb ordern

werd euch dann auf dem laufenden halten.

Gruß
Daniel

von Jan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wie ist denn hier der Status? Hat das alles funktioniert?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.