Forum: Analoge Elektronik und Schaltungstechnik Kondensator?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Torsten J. (niamar)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich suche Ersatz für den großen schwarzen (Kondensator?) im Vordergrund 
auf dem Bild.
Da dieser nicht richtig Kontakt hat, soll er ersetzt werden. Kennt 
jemand die Typenbezeichnung eines vergleichbaren?
Danke.

Torsten

von Marek N. (bruderm)


Bewertung
-1 lesenswert
nicht lesenswert
Sieht eher wie Drosseln aus: 47 µH

von Torsten J. (niamar)


Bewertung
0 lesenswert
nicht lesenswert
Okay, gern auch als Drossel. Und, da ansonsten ja nichts weiter 
draufsteht, wie sag ichs dem Netz um Ersatz zu bekommen?
Rechts im Bild ist eine Steckverbindung mit einem schwarzen Kabel zu 
sehen.
Das Kabel würde ich gern abziehen. Weiß allerdings nicht wie der Stecker 
aufgebaut ist und wie man ihn aufbekommt. Wer kann helfen?
Danke.

Torsten

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Torsten J. schrieb:
> Da dieser nicht richtig Kontakt hat

Woran erkennst du das?

von Dieter W. (dds5)


Bewertung
0 lesenswert
nicht lesenswert
Torsten J. schrieb:
> Das Kabel würde ich gern abziehen. Weiß allerdings nicht wie der Stecker
> aufgebaut ist und wie man ihn aufbekommt. Wer kann helfen?

Ich kenne ähnliche "Stecker"-Konstruktionen aus Hameg Scopes.
Da muss man den weißen Rahmen runterdrücken um die Kabel rausziehen zu 
können.

von Torsten J. (niamar)


Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> Torsten J. schrieb:
>> Da dieser nicht richtig Kontakt hat
>
> Woran erkennst du das?

Ähm, hab einen halben Tag mit Kältespray und Fön versucht, einen 
sporadisch auftretenden Fehler zu finden. Dabei ist mir dann 
aufgefallen, dass der eine schwarze ... im Vergleich zu den anderen 
ziemlich wackelt. Er verursacht höchstwahrscheinlich den Fehler.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Torsten J. schrieb:
> im Vergleich zu den anderen
> ziemlich wackelt.

Dann löte ihn wieder fest.

von Andreas B. (bitverdreher)


Bewertung
0 lesenswert
nicht lesenswert
Das was da vermutlich wackelt, ist der Spulenkörper.

von Torsten J. (niamar)


Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> Torsten J. schrieb:
>> im Vergleich zu den anderen
>> ziemlich wackelt.
>
> Dann löte ihn wieder fest.

Hab ich gemacht. Das Kontaktproblem ist aber nicht weg. Kann natürlich 
auch in der Umgebung der Spule liegen.

von Mike B. (mike_b97) Benutzerseite


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Die Bezeichnung neben dem schwarzen Dicken ganz rechts lautet C81x
die neben dem mittleren C8xx
und neben dem linken kann man gerade noch ein C erkennen

: Bearbeitet durch User
von Michael W. (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Torsten J. schrieb:

> Das Kabel würde ich gern abziehen. Weiß allerdings nicht wie der Stecker
> aufgebaut ist und wie man ihn aufbekommt. Wer kann helfen?

Den blau 'verschmierten' Teil des Steckkörpers kann man (z.B. mit einem 
geeigneten Schraubendreher) runterdrücken (& so festhalten) und das 
Kabel dann herausziehen. Ebenso beim Wiedereinführen verfahren!

von Torsten J. (niamar)


Bewertung
0 lesenswert
nicht lesenswert
Okay, danke an alle die geholfen haben. Mittlerweile glaube ich, dass 
auf der Platine irgendwo ein Wackler ist. Er lässt sich leider im Moment 
einfach nicht eingrenzen. Sobald die Platine bewegt wird, tritt der 
Fehler auf oder eben nicht.
Dann, erst mal schönen Abend.

Torsten

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.