Forum: PC Hard- und Software resume nur mit einem Bildschirm


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Wolf D. (wolf_d72)


Bewertung
0 lesenswert
nicht lesenswert
Moinsen,

meine Kiste:

Fujitsu-Siemens
Manufacturer: FUJITSU SIEMENS
Product Name: AMILO Desktop Li3425A
Version: 10601019555
Serial Number: DNAN001750
UUID: 00000000-0000-0000-0000-00242118F17F
BIOS Information
Vendor: American Megatrends Inc.
Version: V2.0S
Release Date: 12/16/2008

ubuntu 16.10
gnome desktop
4GB RAM
2x3GHz core duo

Graphik Nvidia GT630 Rev.2

Standard-Netzteil von Arlt, ca. 2012


Funktionierte soweit prima.

Der Ärger ging los, als ich einen 2.Bildschirm rangehängt habe, einer 
über HDMI->DVI, einer direkt an DVI.

Das hat zunächst auch einigermaßen funktioniert, allerdings - je länger 
der Ruhezustand dauerte, desto schlechter wurde ich Chance, daß er 
wieder ordentlich aufwachte. Über die Monate wurde die mögliche 
"Schlafzeit", nach der er wieder hochkam, immer kürzer. Inzwischen wacht 
der Rechner aus dem "suspend" zwar noch auf, die Graphik ist aber 
eingefroren, nichts geht mehr, Tastatur und Maus tot. Über ssh läßt sich 
der xserver killen, meistens startet er dann neu und alles wieder gut.

Ich hatte ein paar verschiedene (Linux)-Systeme drauf - immer das 
gleiche Problem. Wenn ich den 2.Bildschirm abhänge, ist alles wieder 
gut.

Da sich das so schleichend über die Monate entwickelt hat, vermute ich 
Kondersatoralterung. Wo würdet Ihr suchen? - Netzteil, Hauptplatine, 
Graphikkarte?

Mit Dank und den besten Grüßen,
Wolf

von Bitwurschtler (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wolf D. schrieb:
> Über ssh läßt sich
> der xserver killen, meistens startet er dann neu und alles wieder gut.

..
> Da sich das so schleichend über die Monate entwickelt hat, vermute ich
> Kondersatoralterung. Wo würdet Ihr suchen? - Netzteil, Hauptplatine,
> Graphikkarte?

Wenn sich das Problem mit dem Neustart einer Softwarekomponente lösen 
lässt, würde ich auf ein Software statt einem Hardwareproblem suchen.

Versuch doch mal ein script das nach dem Aufwachen aus dem suspend der 
Xserver automatisch killt wenn 10s lang kein mouse-event eintrudelte.

von Wolf D. (wolf_d72)


Bewertung
0 lesenswert
nicht lesenswert
Hm. Da das Problem in zahllosen verschiedenen Software-Konstellationen 
auftritt, denke ich eher nicht an Software.

Den xserver zu killen und neuzustarten würde auch zu lang dauern - dann 
wäre der Schlafmodus nicht mehr sinnvoll.

von Wolf D. (wolf_d72)


Bewertung
0 lesenswert
nicht lesenswert
Die Welt der Technik ist voller Rätsel.
Monatelang hatte ich Probleme mit dem Thema - und ein paar Tage, nachdem 
ich diese Anfrage reingestellt hatte, hörten sie plötzlich auf.

Wahrscheinlich war es doch ein Software-Ding - und womöglich lösen 
Kernel-Updates ja gelegentlich sogar mal Probleme... (-;

Danke!
W

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.