Forum: Analoge Elektronik und Schaltungstechnik Heizungssteurmodul "uralt" Uhr läuft nicht mehr


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Kalli R. (soleil)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

brauch noch Mal eure Hilfe. Ein älteres Ehepaar hat mir ein 
Heizungsmodul mitgegeben, um mal nachzusehen, warum es nicht mehr geht. 
Haben noch ein baugleiches angeschlossen für die Fußbodenheizung-das 
funktioniert auch.

Kenn mich darin natürlich nicht sonderlich aus. Vielleicht könnt ihr mir 
trotzdem par Tipps geben, bevor die ne völlig neuen Heizungssteuerung 
für über 1500 Euro installieren lassen müssen. Die Dinger selbst werden 
anscheinend noch für über 250 Euro repariert (im WWW zu finden)

Vielleicht ist nur was kleines hinüber (Getriebemotor o.ä). Den Motor 
hab ich durchgemessen: 4,2 kOhm.. Zuviel ???

Gruß
Kalli

von HildeK (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Der schöne gelbe Kondensator aus dem Jahr 1975 ist durchaus ein 
Kandidat, der defekt sein könnte.
Der Position auf der Platine nach könnte er auch für die Stromversorgung 
der Uhr gebraucht werden. Vielleicht versuchst du mal einen Schaltplan 
aufzunehmen?

von HildeK (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Kalli R. schrieb:
> Vielleicht ist nur was kleines hinüber (Getriebemotor o.ä). Den Motor
> hab ich durchgemessen: 4,2 kOhm.. Zuviel ???
Vergleiche doch mit dem vorhandenen Ersatzmodul:
Kalli R. schrieb:
> Haben noch ein baugleiches angeschlossen für die Fußbodenheizung-das
> funktioniert auch.

Es kann auch eine Verharzung der Öle im Mechanikbereich vorhanden sein. 
Lässt sich der Motor noch von Hand drehen?
Hier könnte WD40 hilfreich sein.

von Kalli R. (soleil)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Rückseite

von Kalli R. (soleil)


Bewertung
0 lesenswert
nicht lesenswert
Motor lässt sich noch mit der Hand drehen- kein Problem. Das baugleiche 
Modul kann ich nicht abbauen, sonst läuft bei denen einmal gar nix mehr.
Was ist das denn für ein Motor und kann ich den gelben Kondensator im 
eingebautem Zustand irgendwie testen ??

Sind die 4,2 kohm für den Motor denn nicht zuviel?? Könnte ich den 
vielleicht über eine externe Spannungsquelle testen? Müsste aber dann 
wissen, was für ein Teil das ist. (welche Spannung, DC oder AC)

: Bearbeitet durch User
von Georg A. (georga)


Bewertung
1 lesenswert
nicht lesenswert
Kalli R. schrieb:
> 4,2 kOhm.. Zuviel ???

Die Spule einer Steckdosenschaltuhr hat 4.4k, ist also die richtige 
Grössenordnung. Der Leistungswiderstand sieht eigentlich noch gut aus, 
aber evtl. doch mal nachmessen. Den Streifen nach könnten das 22k sein. 
Der gelbe C wäre auch was.

Aber eine Getriebespülung wäre sicher auch nicht verkehrt, die kleinen 
Motoren haben nicht arg viel Kraft. Wenn das Öl verharzt/verstaubt, geht 
da nicht mehr viel.

von Michael B. (laberkopp)


Bewertung
0 lesenswert
nicht lesenswert
Kalli R. schrieb:
> kann ich den gelben Kondensator im eingebautem Zustand irgendwie testen

Was hindert dich, ihn auszulöten ?

Die beiden grünen Tantalperlen daneben könnte man auch wechseln gegen 
vernünftige Elkos.

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Kalli R. schrieb:
> warum es nicht mehr geht.

Apropos, was geht eigentlich nicht?

von Kalli R. (soleil)


Bewertung
0 lesenswert
nicht lesenswert
also die Widerstände sind ok !
Wie teste ich denn den gelben Kondensator im ausgebauten Zustand und was 
bedeutet Getriebspülung?? Mit WD40 oder Kontaktspray ??

Kann ich denn nach dem Schaltbild einfach mal 220 V auf die zwei linken 
Kontakte jagen??

: Bearbeitet durch User
von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Kalli R. schrieb:
> Motor lässt sich noch mit der Hand drehen- kein Problem.

Georg A. schrieb:
> die kleinen
> Motoren haben nicht arg viel Kraft.

Mechanik o. die Wicklung is durchgeschmort.
Was andre gibst bei der Uhr nich.
All Elektronik-Brimborium drumherum, hat damit nicht zu tun. Nur die 
Zuleitung zum Motörchen könnte noch ne Unterbrechung haben.

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Kalli R. schrieb:
> Wie teste ich denn den gelben Kondensator im ausgebauten Zustand

Ohne Kapazitätstester wirds schwierig. Einen Schluss wird er wohl nicht 
haben, sonst würde der Motor laufen oder schon durchgebrannt sein.

> und was bedeutet Getriebspülung?? Mit WD40 oder Kontaktspray ??

Die (Gleit)lager des Motors und der ersten beiden Zahnräder im Getriebe 
mit etwas WD40 versorgen. Wenn es dann geht, mit mehr WD40 den alten 
Kram etwas rauswaschen und mit einem neuen dünnflüssigen Öl (WD40 taugt 
da nicht, das ist bald verdampft) versorgen.

> Kann ich denn nach dem Schaltbild einfach mal 220 V auf die zwei linken
> Kontakte jagen??

Wenn du 230V auf 1+2 anlegst statt jagst, sollte der Motor drehen...

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> Mechanik o. die Wicklung is durchgeschmort.

Wicklung glaub ich nicht. Meine Schaltuhr hat als Wicklung 4.4k mit 
Vorwiderstand 68k. Die hier hat 4.2k mit 22k+40k aus R und C. Das passt 
gut zusammen.

von Kalli R. (soleil)


Bewertung
0 lesenswert
nicht lesenswert
könnt ihr mir denn sagen, welches Motörchen das sein kann, würd dann 
einfach mal mit dem Netzteil ausprobieren.

: Bearbeitet durch User
von Michael B. (laberkopp)


Bewertung
0 lesenswert
nicht lesenswert
Georg A. schrieb:
> Wicklung glaub ich nicht. Meine Schaltuhr hat als Wicklung 4.4k mit
> Vorwiderstand 68k. Die hier hat 4.2k mit 22k+40k aus R und C. Das passt
> gut zusammen.

Der Motor ist unabhängig. Nur über Kondenstaor und Widerstand 
angeschlossen.

In der Box ist so wenig Elektronik, weil die Steuerung woanders ist, das 
ist der Sensor (vermtulich dort angeschlossen wo 10 dransteht) und 
(uhrzeitabhängige) Einstellregler. Wenn noch ein Modell existiert, kann 
man dort einfach nachmessen, was deren Motor direkt an der Wicklung an 
Widerstand hat.

Und testen, ob der sich dort genau so schwer dreht, oder ob es eben mal 
geölt werden sollte.

WD40 ist Petroleum, das löst altes Fett, verdunstet aber danach 
vollständig. Man muss nachach mit ganz wenig Öl gezielt die Lagerstellen 
ölen. Aber WD40 kann auch Lacke angreifen.

Kalli R. schrieb:
> könnt ihr mir denn sagen, welches Motörchen das sein kann, würd dann
> einfach mal mit dem Netzteil ausprobieren.

Der funktioniert nur mit Wechselspannung, wohl 230V/50Hz, als 
Synchronmotor (ist ja eine Uhrzeit).

: Bearbeitet durch User
von verstärker guru (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich hatte das selbe Problem mal mit einer alten Heizungsfernsteuerung 
von Vaillant. Selber Aufbau mit mechanischer Schaltuhr und Synchronmotor 
+ Vorkondensator (100nF in dem Fall). Der Kondensator hatte fast 
sämtliche Kapazität verloren und dementsprechend stand der Motor still.

Ich würde unbedingt den gelben 82nF Kondensator tauschen bevor ich da 
mit WD 40 oder Ähnlichem eine Sauerei anfangen würde. Der Widerstand 
nebenan ist unverdächtig weil er parallel zum Netz liegt und nur der 
Entladung dient.
Nebenbei: der Wicklungswiderstand des Motors erscheint mir (wie schon 
oben erwähnt) völlig ok.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Georg A. schrieb:
> Den Streifen nach könnten das 22k sein.

rt,rt,gn = 2,2M

Der liegt parallel zu den Klemmen. In Reihe zum Motor liegt nur der 
82nF.

: Bearbeitet durch User
von Christoph db1uq K. (christoph_kessler)


Bewertung
0 lesenswert
nicht lesenswert
Da sind doch nur fünf Stifte zur Verbindung mit der Rückwand. Ich 
vermute, die beiden links sind die Netzspannung für den Motor 
(durchklingeln!).
Man könnte da ja erst mal einen Netztrafo mit z.B. 30V AC anschließen 
und schauen, ob sich der Motor dreht. Ideal wäre ein "Regeltrenntrafo".

: Bearbeitet durch User
von Kalli R. (soleil)


Bewertung
0 lesenswert
nicht lesenswert
dann mach ich das mal. Leg mal ne 30 V Netzspannung an--wenn nix tut, 
kommt der Kondensator aus.

ärgerlich: man muss die Kondensatoren gleich im Großpack kaufen

: Bearbeitet durch User
von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Kalli R. schrieb:
> man muss die Kondensatoren gleich im Großpack kaufen

einzeln, z.B. Conrad: 1465330 - 62

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Peter D. schrieb:
> rt,rt,gn = 2,2M

Ach das soll grün sein? Ich habe das für (durch Hitze&Staub) 
nachgedunkeltes Orange gehalten. Aber stimmt, wenn man genau aufs vierte 
Bild schaut, sieht man die Parallelschaltung auf der Unterseite.

von HildeK (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kalli R. schrieb:
> ärgerlich: man muss die Kondensatoren gleich im Großpack kaufen

Hier bzw. bei HBE für Privatkunden gibt es sie einzeln:
http://de.farnell.com/panasonic-electronic-components/ecq-u2a823ml/capacitor-polyester-film-0-082uf/dp/2281884?ost=kondensator+X2&categoryId=700000032501&searchView=table&iscrfnonsku=false

Achte darauf: X1 oder X2 sollte es schon sein!

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> Was andre gibst bei der Uhr nich.

OK, jetz brauch ich 'n Paddel :(

verstärker guru schrieb:
> Ich würde unbedingt den gelben 82nF Kondensator tauschen bevor ich da
> mit WD 40 oder Ähnlichem eine Sauerei anfangen würde.


Is da event. ein 110V~ verbaut, also noch uhrälter als ich dachte?
(jaja, erst gugen, dan denken)

von Christoph db1uq K. (christoph_kessler)


Bewertung
0 lesenswert
nicht lesenswert
Zum Hersteller ist mit der Bildersuche noch einiges zu finden
"Hersteller: Centratherm Bürkle"
http://www.heiz24.de/index.php/de/Centra-Telerma-TSE-1M-NEU/c-KAT174/a-Z6120
Eine Serviceadresse:
http://www.haustechnikdialog.de/Forum/t/14342/Anleitung-fuer-CENTRA-TELERMA-TSD4-gesucht
gehören also zu Honeywell

Von der Bauform der Transistoren her und dem Design würde ich auf frühe 
70er Jahre tippen, da war eigentlich alles auf 220V umgestellt.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Christoph K. schrieb:
> Von der Bauform der Transistoren her und dem Design würde ich auf frühe
> 70er Jahre tippen, da war eigentlich alles auf 220V umgestellt.

Das Design könnte aber auch schon aus den 50er stammen.
Das Teil wurde sicher Jahrzehnte unverändert produziert, wozu da was 
neues einbauen. Robust, simpel, billig und wenn's ein paar Watt mehr 
braucht, was soll's, wo die herkommen gibt's noch mehr :)

ty

von Kalli R. (soleil)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

hab den Kondensator ausgelötet und einen neuen eingelötet. Der kleine 
Motor ist immer noch totenstill. Also doch durchgebrannt ??

.

: Bearbeitet durch User
von Kalli R. (soleil)


Bewertung
0 lesenswert
nicht lesenswert
Hab jetzt auch mal die 220 V an die Motorausgänge gehalten, brummt zwar, 
bewegt sich aber null

von HildeK (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Kalli R. schrieb:
> Hab jetzt auch mal die 220 V an die Motorausgänge gehalten, brummt zwar,
> bewegt sich aber null

Blöd, aber spätestens dadurch ist er gestorben. Der Kondensator wirkte 
als verlustarmer Vorwiderstand. Der Motor verträgt wahrscheinlich eh nur 
wenig Spannung, so vielleicht 10 - 20V geschätzt. Sonst wäre ja der 
Kondensator nicht notwendig gewesen.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Georg A. schrieb:
> Aber eine Getriebespülung wäre sicher auch nicht verkehrt, die kleinen
> Motoren haben nicht arg viel Kraft. Wenn das Öl verharzt/verstaubt, geht
> da nicht mehr viel.

von Kalli R. (soleil)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Tja, da habt ihr wohl recht gehabt, aber in mehreren Posts war ja auch 
der Vorschlag gemacht worden einfach mal die 220 Volt anzulegen. Jetzt 
ist er definitiv tot, weil er nur 25 Volt verträgt- siehe Bild. Gespült 
hatte ich aber vorher trotzdem und es hat sich nichts getan !

Wisst ihr, wo ich solch ein Teil herbekomm??

von Patrick J. (ho-bit-hun-ter)


Bewertung
0 lesenswert
nicht lesenswert
Hi

Sieht nach einem Synchron-Motor aus - ob es sich lohnt, eine mechanische 
Zeitschaltuhr (24V AC) zu zerlegen?

MfG

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.