Forum: Analoge Elektronik und Schaltungstechnik Digitalorgel brummt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Simon L. (simm)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich lese hier schon länger mit, Hauptsächlich im Bereich AVR und Co.

Momentan habe ich ein Problem wo ich hoffe hier einen zielführenden Tip 
zu bekommen.

An einer Digitalorgel Marke Kisselbach (Sakral, genauer Typ unbekannt) 
besteht das Problem, das sie bei betätigen von mehr als 4-5 Registern 
anfängt laut zu Brummen.

Je mehr register es werden desto lauter wird das Brummen bis sich die 
Registersteuerung aufhängt. Das heißt die Register können nichtmehr 
verändert werden / gelöscht. Erst nach aus / an können die Register 
wieder bedient werden.


Meine Überlegungen bis jetzt sind:
Stromversorgung
Chip der Registerverwaltung veraltet und dadurch überlastet
Verstärker defekt falls mehrere vorhanden sind die zusammengeschalten 
werden.

Wo könnte man so einen Fehler anfangen zu suchen?

Alternatividee: Es handelt sich um eine MIDI orgel ohne Midi anschlüsse, 
wie kann man herausfinden wo man die MIDI signale abgreifen kann?

Vielen Dank schonmal

: Verschoben durch Moderator
von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Simon L. schrieb:
> Stromversorgung

Jo. Gleichrichter, Elko, zu erst an gucken.
Ich tipp auf Gleichrichter.

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Simon L. schrieb:
> Wo könnte man so einen Fehler anfangen zu suchen?
Netzteilelkos sind ausgetrocknet.

von Simon L. (simm)


Bewertung
0 lesenswert
nicht lesenswert
Danke für die Tips.  Würde ein defekter Elko auch das hängenbleiben der 
Register erklären?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Simon L. schrieb:
> Würde ein defekter Elko auch das hängenbleiben der
> Register erklären?

Wenn der Ablauf/Steuerungsprozessor mit unzuverlässiger Versorgung 
gespeist wird, sind alle möglichen Abstürze möglich. Was er dabei genau 
macht, ist so gut wie nicht vorherzusehen.
Wenn die Versorgung wieder repariert ist, wird alles gut sein.

von Andreas Rückert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ist eine Midi-Orgel ohne Midi-Anschlüsse noch eine Midi-Orgel? Falls ja: 
woher weisst Du, dass sie Midi hat?

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Simon L. schrieb:
> wie kann man herausfinden wo man die MIDI signale abgreifen kann?

Suchmaschine + genauer Typ = Erkenntnis

von Simon L. (simm)


Bewertung
0 lesenswert
nicht lesenswert
Laut Anleitung ist es eine Midi.

Da der Hersteller allerdings einfach eine Anleitung einer andere Firma 
kopiert hat und den Namen ausgetauscht, sowie  Passagen mit xxxx 
überschrieben hat ist es schwierig zu wissen was alles stimmt.

von Kurt B. (kurt-b)


Bewertung
0 lesenswert
nicht lesenswert
Simon L. schrieb:
> Danke für die Tips.  Würde ein defekter Elko auch das hängenbleiben der
> Register erklären?

Ja schon, wenn die Siebelkos eingetrocknet sind dann kommt es zum 
kurzzeitigem Einbruch der Versorgungsspannung des Prozessors 
(Längsregler arbeitet nicht mehr wie gewollt) .
Wird dabei seine Minimalarbeitsspannung unterschritten arbeitet er nicht 
mehr korrekt und bleibt ev. einfach stehen.


 Kurt

von Clemens L. (c_l)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Simon L. schrieb:
> wie kann man herausfinden wo man die MIDI signale abgreifen kann?

Gibt es eine Stelle, wo die MIDI-Buchsen wären, wenn es sie gäbe? Wenn 
sie direkt auf die Platine gelötet werden, haben sie einen ziemlich 
eindeutigen Footprint. (Bei Panel-Montage aber nicht.)

Selbst wenn die gesamte MIDI-Schaltung fehlt, gibt es immer noch die 
UART-Pins des Prozessors.

Zeig doch mal die Platine(n).

: Bearbeitet durch User
von Christoph db1uq K. (christoph_kessler)


Bewertung
0 lesenswert
nicht lesenswert
Ist es ein aktuelles Modell oder schon älter?
http://kisselbach.de/de/downloadbereich
Ist der andere Hersteller eventuell Roland - den vertreiben die 
anscheinend auch.

von Simon L. (simm)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Die Orgel ist schon alt.

Die Anleitung ist eine Kopie einer Eminent Anleitung (Schreibmaschiene) 
in der DCS200, DCS 400 Modelle erwähnt sind.


Verbauten Platinen
1. ohne Bezeichnung, Schieberegister (Abb1 links)
2. Processor Board Rev1.1 50-32-0400 (Abb1, Abb2 vorne)
3. Generator Board Rev1.1 50-36-0000 (Abb1, Abb2 hinten)
4. DA Converter Audio Board Comp-Side 0512a Rev1.1 50-36-0200 (Abb3)
5. Arithmetic Board Rev1.1 50-36-0100
6. SP-16 Rev C 10-22-90 (Abb4)
7.Zusatzboard ohne Bezeichnung(Abb5)

Zusätzlich steht auf den meisten Platinen 370, könnte auf eine Eminent 
(oder baugleich?) DCS 370 hindeuten.

von Clemens L. (c_l)


Bewertung
0 lesenswert
nicht lesenswert
Simon L. schrieb:
> könnte auf eine Eminent DCS 370 hindeuten

Sieht die denn genauso aus? Und wo hätte die den MIDI-Anschluss?

von Analog OPA (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das ist Design Ende der 70er, Anfang der 80er. Da gab es noch kein MIDI. 
Daher müssen solche Orgeln alle nachträglich midifiziert werden. Richtig 
MIDI-Orgeln gab es vereinzelt ab Ende der 80er, verstärkt Mitte der 
90er.

Ob sich das lohnt, muss jeder selber wissen. Die Klänge solcher Orgeln 
sind heute mit 500,- Euro Keyboards leicht zu toppen und die haben USB, 
MIDI, PC-Interface, Verwaltung.

Wenn es brummt ist das ein Belastungsproblem. Wenn es nicht die 
Kondenstoren sind, dann ist ein Kabel abgerutscht und liegt in der Nähe 
der Versorgung, die bei mehr Strom, auch mehr Magnetisches abwirft.

Ich würde aber auf die Kondensatoren wetten!

von Cyborg (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Warum hält sich der TO nicht an den Hersteller? Der existiert noch.
Wieder mal auf Kosten anderer Geld sparen?

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Analog OPA schrieb:
> auf die Kondensatoren wetten!

Bisher sehe ich kein Bild vom Netzteil. Habe ich da was übersehen?

von Simon L. (simm)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Aktueller Stand:

Midi Anschluss gefunden war durch die Abdeckung nicht sichtbar.


Netzteil ist mit tat-44 50-09 0200  power supply amplifier bezeichnet.

Versorgung ist ein Ringkerntrafo

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.