Forum: Analoge Elektronik und Schaltungstechnik Relais lötet sich im Betrieb selbst aus (Wechselrichter)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Janos P. (janoslon421)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich brauche mal wieder euren Rat.
Und zwar habe ich 3 Wechselrichter, die alle nach etwa 10 Jahren den 
Gleichen Fehler aufwiesen: "Modus unbelegt, Relais 2".
Eines der Relais ist so heiß geworden, dass sich einer der Kontakte 
Lastseitig selbst entlötet hat. Es ist eins der 4 Relais die die 
Wechselspannung am Ende der ganzen Schaltung an den Ausgang schalten. 
Die Kontakte sind schon über die Leiterbahnen gekühlt, ich hänge ein 
Bild an, damit Ihr das ansehen könnt.
Dass etwas Hitze entsteht, war also auch geplant.
Kann es sein, dass daher zusätzlich eine sehr hitzbeständige Legierung 
beim Lötzinn verwendet wurde (Zn Ag oder so..)? Oder lässt sich das 
durch die "Leiterbahn-Kühlung" so schlecht auslöten? Denn ich müsste ja 
ggf. wieder hitzebeständiges Zinn beim Einlöten benutzen, und außerdem 
möchte ich das Relais überhaupt erst mal heraus gelötet bekommen, um es 
testen zu können.
Nur weiß ich nicht ob hier viel Hitze viel bringt, oder ob ich dann 
gleich noch mehr kaputt brate.

Wäre nett, wenn Ihr mir sagen könntet wie Ihr ran gehen würdet, oder was 
Ihr wissen müsst, um das Problem näher eingrenzen zu können, und ich 
versuche Euch die nötigen Infos zu bringen. Die gesamte Schaltung zu 
beschreiben dauert sonst wohl etwas lang.

Viele hoffnungsvolle Grüße

: Bearbeitet durch User
von Der Andere (Gast)


Bewertung
3 lesenswert
nicht lesenswert
Den Fehler kenne ich von Wasch und Spülmaschinen. Das Relais der 
Heizung.
Ursache: durch Kontaktabbbrand zu hoher Übergnagswiderstand. Folge: Das 
Relais lötet sich aus.
Abhilfe: neues Relais.
Das ist kein spezielles Lötuzinn, nur die massiven Kontaktstreifen und 
die Leiterbahnen brauchen halt mehr Wärmeenergie zum Löten/Entlöten.
Was für einen Lötkolben verwendest du?
Unter 30W (besser 50-70W) brauchst du gar nicht anfangen.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Wenn sich ein Relais entlötet, gehe ich davon aus, das es viel zu klein 
dimensioniert für den Zweck ist, den es erfüllen soll.
Wenn sich also ein Lastkontakt entlötet, ist offensichtlich die erlaubte 
Kontaktbelastbarkeit deutlich zu klein. Grösseres Relais und 
Durchführungshülsen auf der Platine wäre mein Tipp.

von Janos P. (janoslon421)


Bewertung
0 lesenswert
nicht lesenswert
@der andere vielen Dank, 30W waren wohl echt ein bisschen schwach, der 
80W Lötkolben hat's dann aber geschafft. @Matthias S. Ich gucke erst mal 
wie hoch der Übergangswiderstand ist und wie die Kontakte aussehen, 
bevor ich ein anderes Relais verwende, bei der merkwürdigen Bauform muss 
ich sonst noch neue Löcher bohren.
Was machen die Durchführungshülsen? da muss ich doch sicher die Löcher 
aufbohren? Kannst Du mir mal einen Link geben, finde gerade keine für 
die Anwendung.

Vielen Dank Euch für die schnellen Antworten!

von Paul B. (paul_baumann)


Bewertung
5 lesenswert
nicht lesenswert
Ganz andere Vermutung: Die Relais haben sich mechanisch 
losgeschüttelt, weil die Frequenz des Rexelwichters sie in Schwingung 
versetzt hat.

MfG Paul

(Für die unvermeidlichen Minus-Geber: Das war z.B. auch bei Zeilentrafos 
in Fernsehgeräten ein beliebter Fehler)

von Janos P. (janoslon421)


Bewertung
3 lesenswert
nicht lesenswert
@Paul Baumann: aber man sieht ja auf dem Bild, dass sich der Kontakt 
entlötet hat, und auch ganz schön heiß wurde, ist ja alles braun 
drumherum. Gut, das Bild habe ich gamacht, nachdem ich schon ein mal 
versucht habe es auszulöten, aber auch davor war das Zinn an der 
Lötstelle auch schon vom Kontakt "weggelaufen".

Der Widerstand beim angezogenen Relais schwankt zwischen 30 und 100 
KOhm.

Habe es mal geöffnet, das Kontaktmaterial ist schon nicht mehr plan 
sondern eher ballig, liegt nur noch in der Mitte ganz leicht auf, das 
passt ja auch zum gemessenen Widerstand.

Dann kann ich also davon ausgehen dass das Relais defekt ist und ich 
beruhigt einfach ein neues einbauen kann, was dann hoffentlich erst 
wieder nach weiteren 10 Jahren den Geist aufgibt.

: Bearbeitet durch User
von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Janos P. schrieb:
> Was machen die Durchführungshülsen? da muss ich doch sicher die Löcher
> aufbohren? Kannst Du mir mal einen Link geben, finde gerade keine für
> die Anwendung.

http://www.watterott.com/de/Leiterplatten/Durchkontaktiernieten

Auch die von Paul erwähnten 'Losrüttelungen' wären damit in den Griff zu 
kriegen.

von Janos P. (janoslon421)


Bewertung
0 lesenswert
nicht lesenswert
Im zweiten Wechselrichter haben sich gleich zwei Relais ausgelötet, es 
sind vier drin, zwei in Reihe schalten jeweils Nullleiter und Phase. 
Beim Nulleiter und bei der Phase ist jeweils eins angeschmolzen. der 
Kontakt vom Relais sieht aus, als wären Funken zum übrigen Lötzinn 
übergesprungen.
Kann es denn sein, dass auf beiden Seiten durch hohe 
Übergangswiderstände durch Kontaktverschleiß gleichzeitig die Relais den 
Geist aufgeben? Oder ist erst eins kaputt gegangen, und das Andere 
infolge dessen? Oder spricht das für eine andere Ursache als 
Kontaktverschleiß?

: Bearbeitet durch User
von Der Löter (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Sagt das alle Lötstellen Murks sind!

von Kurt B. (kurt-b)


Bewertung
-2 lesenswert
nicht lesenswert
Der Löter schrieb:
> Sagt das alle Lötstellen Murks sind!

Die Relais sind zu schwach, darum die Wärmespuren an den Lötstellen.

Ev. sind Funkenlöschglieder notwendig (falls keine besseren Relais 
eingebaut werden können/sollen).



 Kurt

von Andreas B. (stromteam)


Bewertung
1 lesenswert
nicht lesenswert
Der Löter schrieb:
> Sagt das alle Lötstellen Murks sind!

So isses. Das Lötzinn verflüchtigt sich, der Übergangswiderstand steigt, 
bis halt das Bauteil ausgelötet ist.

Das passiert überall wo hohe Ströme fließen: elektronische 
Halogenlampentrafos, die von Paul erwähnten Zeilentrafos ...

Da hilft ganz einfach nachlöten wenn es dein Gerät ist, sonst neu 
verkaufen.

Andreas

P.S. wenn die Relais so heiß geworden wären, daß sie Lötzinn schmelzen 
lassen wären sie nicht mehr da.

: Bearbeitet durch User
von Mani W. (e-doc)


Bewertung
2 lesenswert
nicht lesenswert
Janos P. schrieb:
> Der Widerstand beim angezogenen Relais schwankt zwischen 30 und 100
> KOhm.
>

Der Kontaktwiderstand mit dem Multimeter sagt gar nichts aus!

Jeder Kontakt benötigt eine gewisse Spannung und auch einen gewissen
Strom, damit die Oxydschicht durchschlagen bzw. weg gebrannt wird...


> Habe es mal geöffnet, das Kontaktmaterial ist schon nicht mehr plan
> sondern eher ballig, liegt nur noch in der Mitte ganz leicht auf, das
> passt ja auch zum gemessenen Widerstand.

Relaiskontakte sind oft leicht halbrund...


> Dann kann ich also davon ausgehen dass das Relais defekt ist und ich
> beruhigt einfach ein neues einbauen kann, was dann hoffentlich erst
> wieder nach weiteren 10 Jahren den Geist aufgibt.

Janos P. schrieb:
> Eines der Relais ist so heiß geworden, dass sich einer der Kontakte
> Lastseitig selbst entlötet hat.

Wäre möglich, weiß man, wie viel Leistung da rüber kam im ständigen
Betrieb?

Die Lötstellen haben einen MAKEL!

Die Bohrlöcher sind zu groß und irgendwann reißt dann das Zinn weg...

Irgendwann zieht sich das Lötzinn zurück und der Widerstand an der
Lötstelle steigt - Folge ist dann Lötzinn zurückgezogen...

Ständig warm/kalt ist für jede Lötstelle eine Herausforderung und
auch für Den, der die schlechte erkennen mag...

: Bearbeitet durch User
von Mani W. (e-doc)


Bewertung
2 lesenswert
nicht lesenswert
Der Fehler ist, dass das Bohrloch zu groß ist, das Zinn sich
verspannt und reißt, damit ist der Übergangswiderstand zu hoch und
das Zinn erhitzt sich bis es zurück geht - ist wie eine Sicherung...


Ein Relais hat meist um die 10.000.000 Schaltfolgen spezifiziert,
darum wird es nicht am Kontakt des Relais liegen, sondern an der
Lötstelle...

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Erst Kontakt ansehen, dann evtl. behelfsweise mit LSn40 (siehe 
Baumarkt-Sanitärabteilung) nachlöten. Das Lötzinn für die Dachrinne hat 
einen höheren Schmelzpunkt.

von BatelIng (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wobei ich an einer Stelle mindestens die Relais gegen die Originaltype 
tauschen würde - und in einen "Wartungsplan" aufnehmen würde.

Ich gehe auch von einer zusätzlichen Vorschädung durch Kontaktabbrand 
aus - zusätzlich zur zuerst losgerüttelten Lötstelle - die sich dann 
beiter erwärmt hat.

Interessant wäre auch - welchen Einfluß der Betrieb an "Frischer Luft" - 
im Abstellraum oder geschützter Außenwand - auf die Lebensdauer soclcher 
Relais hat.

Das Du dann die Haftung im Zweifel nur noch schlecht auf den Hersteller 
schieben kannst - sollte klar sein.


Und : Schau dir die Einbausituation Deiner Wechselrichter bitte genau 
an.
Bei uns im Ort ist eine ganze Sporthalle wegen im Gebäude angebauter und 
schmorender Wechselrichter abgebrannt.

Die aktuellen Errichtungsvorschriften für PV-Anlagen habe sich bezüglich 
der Längen von PV-Leitungen im Gebäude ohne Brandschutzkanal ja auch 
deutlich verschärft.Damit Brandsätze nicht mehr überall ins Haus kommen.

von Knallkopp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mit Flamme?

von Cyborg (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Ursächlich kann auch die Masse der Relais sein. Gerade Lötstellen
die nicht nur elektrisch, sondern auch mechanisch belastet werden,
sind oft auffällig. Eine zu große Bohrung ist ein Indiz dafür, dass
das Lötzinn irgend wann bricht und dann das Verhängnis seinen Lauf
nimmt. Man kann sich damit behelfen in dem man einen Kabelbinder
über das/die Relais spannt und somit die Lötstellen mechanisch
entlastet.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> Ein Relais hat meist um die 10.000.000 Schaltfolgen spezifiziert,
> darum wird es nicht am Kontakt des Relais liegen, sondern an der
> Lötstelle...

Das kommt drauf an, was da für eine Last dran hängt. Wenn es bei jedem 
Abschalten auf Grund induktiver Last einen satten Funken gibt, der den 
Kontakt verbrennt, wird der Hersteller nicht für die 10 Mio Schaltungen 
garantieren.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:

> Ein Relais hat meist um die 10.000.000 Schaltfolgen spezifiziert,

Naja, Relais halten zwar länger als viele glauben, aber solange
normalerweise doch nicht.

von Kurt B. (kurt-b)


Bewertung
1 lesenswert
nicht lesenswert
Mani W. schrieb:

>
> Die Lötstellen haben einen MAKEL!
>
> Die Bohrlöcher sind zu groß und irgendwann reißt dann das Zinn weg...
>
> Irgendwann zieht sich das Lötzinn zurück und der Widerstand an der
> Lötstelle steigt - Folge ist dann Lötzinn zurückgezogen...
>
> Ständig warm/kalt ist für jede Lötstelle eine Herausforderung und
> auch für Den, der die schlechte erkennen mag...

Wird wohl näher an der Wahrheit liegen als meine Vermutung dass es vom 
Kontakt kommt.
Ich habe, dann wenn der Verdacht bestand dass die Lötstelle mechanisch 
beansprucht wird (Wärme/Kälte-Ausdehnung des Bauteils), einfach eine 
kurze flexible Leitung dazwischengeschaltet (so beim Zeilentrafo als 
auch bei Spannungsreglern usw. die am gemeinsamen Kühlblock hängen) und 
dann war Ruhe.
Solange die Lötstellen nicht mechanisch zerrieben werden halten sie auch 
her.

 Kurt

von Janos P. (janoslon421)


Bewertung
0 lesenswert
nicht lesenswert
Ich dachte es ginge um den Übergangswiderstand der Kontakte, falsch 
verstanden, falsch gemessen.

Mani W. schrieb:
> Wäre möglich, weiß man, wie viel Leistung da rüber kam im ständigen
> Betrieb?

Max. AC-Leistung 5100W und 3800W (ein großes und ein kleines Modell, 
sind ja zwei defekt.)


Kurt B. schrieb:
> Die Relais sind zu schwach, darum die Wärmespuren an den Lötstellen.
>
> Ev. sind Funkenlöschglieder notwendig (falls keine besseren Relais
> eingebaut werden können/sollen).

Ein 30A Relais für max. 22A, sollte da eurer Meinung nach mehr Luft nach 
oben sein?


Wolfgang schrieb:
> Das kommt drauf an, was da für eine Last dran hängt. Wenn es bei jedem
> Abschalten auf Grund induktiver Last einen satten Funken gibt, der den
> Kontakt verbrennt, wird der Hersteller nicht für die 10 Mio Schaltungen
> garantieren.

Da der Strom auch eingespeist wird, kann ich schlecht sagen was da alles 
dran hängt, oder? Wie auch immer, Funken scheinen ja nur in Folge 
mechanischer Belastung aufgetreten zu sein, und alle 10 Jahre Relais zu 
tauschen nehme ich in Kauf. Die Idee mit dem Snubber wäre damit dann 
auch raus.


Der Kontakt hat also in der Großen Bohrung wenig halt, und durch die 
Vibration beim schalten oder Ausdehnung bei Wärme (?) lösen sich die 
Kontakte vom Zinn, und beim abkühlen entsteht eine kalte Lötstelle, 
deren hoher Übergangswiderstand dann das Ganze brät?

Die von @mschoeldgen empfohlenen Durchführungshülsen würden also den 
Relaiskontakten zu mehr halt in den großen Bohrungen verhelfen, und 
Abhilfe schaffen?

Kurt B. schrieb:
> einfach eine
> kurze flexible Leitung dazwischengeschaltet

Scheint mir nicht die optisch schönste Lösung zu sein, aber könnte mir 
vorstellen dass es am besten funktioniert, oder?
Die schöne Variante davon wäre vielleicht ich bestelle aus China aus 
Restbeständen das gleiche Relaismodell mit Anschlüssen für 
Flachsteckhülsen, Leitungen und Kabel zur Platine gelegt und fertig. Das 
wäre, wenn Ihr keine Einwände habt, meine bevorzugte Variante!

Und/oder:
oszi40 schrieb:
> Erst Kontakt ansehen, dann evtl. behelfsweise mit LSn40 (siehe
> Baumarkt-Sanitärabteilung) nachlöten. Das Lötzinn für die Dachrinne hat
> einen höheren Schmelzpunkt.

?

Da hätte ich irgend wie ein sehr schlechtes Gewissen bei, nimm mir das 
Hinterfragen nicht übel, aber kann das Jemand bestätigen?
Hab schon ein Mal, da ich nichts Anderes da hatte, mit so was Elektronik 
elötet. Eigentlich stand für mich danach fest, dass ich das nie wieder 
machen werde.

BatelIng schrieb:
> ch gehe auch von einer zusätzlichen Vorschädung durch Kontaktabbrand
> aus - zusätzlich zur zuerst losgerüttelten Lötstelle - die sich dann
> beiter erwärmt hat.
>
> Interessant wäre auch - welchen Einfluß der Betrieb an "Frischer Luft" -
> im Abstellraum oder geschützter Außenwand - auf die Lebensdauer soclcher
> Relais hat.
>
> Das Du dann die Haftung im Zweifel nur noch schlecht auf den Hersteller
> schieben kannst - sollte klar sein.
>
> Und : Schau dir die Einbausituation Deiner Wechselrichter bitte genau
> an.
> Bei uns im Ort ist eine ganze Sporthalle wegen im Gebäude angebauter und
> schmorender Wechselrichter abgebrannt.
>
> Die aktuellen Errichtungsvorschriften für PV-Anlagen habe sich bezüglich
> der Längen von PV-Leitungen im Gebäude ohne Brandschutzkanal ja auch
> deutlich verschärft.Damit Brandsätze nicht mehr überall ins Haus kommen.

Also Kontaktabbrand in Folge der losgerüttelten Lötstelle, und damit zu 
vernachlässigen wenn ich mich um mechanische Entlastung kümmere?

Ja, das mit der Haftung ist so eine Sache. Würde wieder für die 
Durchführungshülsen sprechen, die findet möglicher Weise keiner, wenn 
das Ding abgefackelt ist und die Haftung geklärt werden soll.
Allerdings gibt's den Hersteller auch schon nicht mehr, der würde also 
erstens nicht zahlen können, daher zweitens auch nicht müssen, und 
folglich auch nicht überprüfen lassen ob er zahlen müsste wenn er 
könnte. Wer zahlt dann? Werden Sachverständige seitens meiner 
Versicherung das Ding zerlegen?

Die Leitung ist im Haus weniger als 1,5m lang, aber in Standart 
Kabelkanal verlegt. Die Wechselrichter sind auf Brandschutzplatten 
montiert.
Nebenbei, egal was ich als Privatmensch repariere, baue, oder verändere 
an einem Elektrogerät, fackelt dadurch die Bude ab, zahle am Ende in 
jedem Fall ich selbst, richtig?
Selbst wenn nachweislich ein anderer, völlig von meinem Eingriff 
unabhängiger Fehler im Gerät für den Brand gesorgt hat, oder ein 
Gutachter später sagt, dass man es besser nicht hätte bauen können und 
die VDE nichts dagegen einzuwenden hätte?
Weil vorher eine Einzelabnahme stattgefunden hat, jede Veränderung an 
einem abgenommenen Gerät hat zur Folge, dass das Gerät nicht mehr genau 
dieses ist, welches abgenommen wurde, und folglich hat es keine Abnahme 
mehr? Vorschriften wie bspw. die der CE gelten doch aber nur für den 
Vertrieb. Was ist mit Geräten die ich für den Eigengebrauch repariere?
Prüft da noch mal irgend wer, und wenn ja, nach welchen Vorschriften?
Eigentlich würde ich denken dass der Zug dann in jedem Fall abgefahren 
ist, aber vielleicht weiß es ja einer ganz genau.
Beispiel: Fahr ich ein Motorrad mit Topcase, welches keine E-Kennung 
hat, und fahre wegen defekter Bremse etwas kaputt, zahl ich auch wegen 
Fahren ohne Versicherrungsschutz, sei es noch so ein sicheres Topcase.
Nur schwierig wird's wenn ich das Topcase gebaut habe und auf meinem 
Parkplatz (am besten mit der Zündapp [Motorradmarke, gibt's nicht 
mehr])mein Auto anfahre. Hoffe das Beispiel verdeutlicht, warum ich doch 
noch mal frage.

Jedem der das Ganze bis hier gelesen hat meinen herzlichsten Dank, wenn 
Du jetzt noch Deine Meinung dazu abgeben würdest, wie Du es lösen 
würdest, wäre ich Dir sehr dankbar!

Viele Grüße!

: Bearbeitet durch User
von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Erst Kontakt ansehen, dann evtl. behelfsweise mit LSn40 (siehe
> Baumarkt-Sanitärabteilung) nachlöten. Das Lötzinn für die Dachrinne hat
> einen höheren Schmelzpunkt.

Erst mal haben.
Neues Zinn hat einen erstaunlich neidrigen Schmelzpunkt, auch ohne Blei.

von Janos P. (janoslon421)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Erst mal haben.
> Neues Zinn hat einen erstaunlich neidrigen Schmelzpunkt, auch ohne Blei.

Sorry, verstehe ich nicht.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das Zinn im Baumarkt für Rohre löten ist schon lange Bleifrei.

Ebay-Artikel Nr. 201488409049

Im Fachhandel gibt es auch noch welches mit Blei, Altbestände oder für 
Sonderanwendungen.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:

> Das Zinn im Baumarkt für Rohre löten ist schon lange Bleifrei.

OT: Ist solches Lot auch für aussen geeignet, oder muss man dann
mit Zinnpest rechnen?

Beitrag #4933972 wurde von einem Moderator gelöscht.
Beitrag #4933988 wurde von einem Moderator gelöscht.
von Janos P. (janoslon421)


Bewertung
0 lesenswert
nicht lesenswert
BatelIng schrieb:
> Interessant wäre auch - welchen Einfluß der Betrieb an "Frischer Luft" -
> im Abstellraum oder geschützter Außenwand - auf die Lebensdauer soclcher
> Relais hat.

Die Relais sind in einem geschlossenen Gehäuse verbaut (also das des 
Wechselrichters), und es gab sie in zwei Ausführungen, entlüftet und 
optional entlüftet, also mit einem Stöpsel in der Entlüftungsbohrung. 
Was daran für Dich interessant sein dürfte ist, dass im Datenblatt 
wörtlich steht:
"Please vent sealed relays after processing in order to achieve rated 
electrical service life, by removing the vent nib."
Heißt also, der Stöpsel muss nach dem Einbau raus, damit die minimal 
100.000 Schaltspiele auch garantiert sind. Also nimmt der Betrieb "An 
frischer Luft" scheinbar schon Einfluss.
Die Wechselrichter selbst hängen bei Außentemperaturen und 
Luftfeuchtigkeit, in einer Scheune. Aber wie gesagt sind die auch 
komplett geschlossen.

Möchte noch Jemand eine Tendenz zu seiner präferierten Vorgehensweise in 
diesem Fall äußern? Würde mich sehr freuen.

Das Relais mit Anschluss für Flachsteckhülsen ist, im Gegensatz zu den 
Originalen, nicht mehr in China aus Restbeständen zu beziehen (Ich hatte 
doch erwähnt, dass das Produkt vom Hersteller abgekündigt wurde?).
Ansonsten würde ich nach einem Leistungs Relais mit 12VDC, 155 Ohm 
Spule, und 30A/230VAC Lastseitig, mit Steckanschlüssen oder für Sockel 
suchen. Wäre mir lieber als das Relais einfach mit Kabeln anzulöten, 
außerdem kann ich dann leichter eins wechseln wenn es defekt ist, oder 
was meint Ihr?

Außerdem stellt sich mir noch die Frage wie weit ich wohl von den 155 
Ohm Spulenwiderstand abweichen düfte, ohne negative Rückwirkungen auf 
die Ansteuerung.
Aber da werde ich wohl die Stromversorgung der Ansteuerung 
nachzuvollziehen haben, eine allgemeine "Toleranz" wird sich schlecht 
aussprechen lassen, oder?

: Bearbeitet durch User
von Gerd E. (robberknight)


Bewertung
0 lesenswert
nicht lesenswert
Janos P. schrieb:
> Die Relais sind in einem geschlossenen Gehäuse verbaut (also das des
> Wechselrichters), und es gab sie in zwei Ausführungen, entlüftet und
> optional entlüftet, also mit einem Stöpsel in der Entlüftungsbohrung.
> Was daran für Dich interessant sein dürfte ist, dass im Datenblatt
> wörtlich steht:
> "Please vent sealed relays after processing in order to achieve rated
> electrical service life, by removing the vent nib."
> Heißt also, der Stöpsel muss nach dem Einbau raus, damit die minimal
> 100.000 Schaltspiele auch garantiert sind. Also nimmt der Betrieb "An
> frischer Luft" scheinbar schon Einfluss.

Ich glaube Du verwechselst hier etwas:

Das Belüften des Gehäuses des Wechselrichters und das Be-/Entlüften der 
Relaiskontakte im Relaisgehäuse.

Für letzteres haben viele bessere Relais einen kleinen Nippel an ihrem 
Gehäuse den man nach dem Waschen der Schaltung aufschneiden soll. Erst 
dann können beim Abreißen von Funken etc. entstehende Gase aus dem 
Relais entweichen.

Aber dafür reicht dem Relais ein paar cm³ Gehäuse drumrum, es muss nicht 
das gesamte Gehäuse des Wechselrichters nach draußen geöffnet werden 
damit die Relais ihre volle Lebensdauer erreichen.

von Janos P. (janoslon421)


Bewertung
0 lesenswert
nicht lesenswert
Ne ne, @BatelIng interessierten ja die äußeren Umstände von dem Relais, 
ob es "an firscher Luft" ist, und den Einfluss dadurch auf die 
Lebensdauer. Genau darauf wollte ich eigenlich auch hinaus, habe das 
Wichtigste aber trotzdem vergessen zu schreiben, nämlich, dass ebendiese 
Stöpsel in den Relais noch drin sind. Ob sie letztendlich einen Monat 
länger gehalten hätten, hätte man die Stöpsel entfernt, wer weiß? Ich 
werd's bei den neuen wenigstens richtig machen und sie entfernen, wenn 
welche dran sind.

Wenn ich ein passendes Relais mit Beispielsweise 150 Ohm 
Spulenwiderstand bekomme, und einen 5 Ohm Widerstand davor einbaue, 
komme ich auf einen Spannungsabfall von 0,4V, die übrigen 11,6V sollten 
doch sicher genug durchsteuern, oder?
Wäre das Pfusch oder kann man das so machen? Möchte die Ansteuerung der 
Relais halt nicht anders belasten. Gibt's da Bedenken?

: Bearbeitet durch User
von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Janos P. schrieb:
> Wenn ich ein passendes Relais mit Beispielsweise 150 Ohm
> Spulenwiderstand bekomme, und einen 5 Ohm Widerstand davor einbaue,

Das ist völlig wurscht. Die nicht mal 5% mehr Widerstand spielen keine 
Rolle und du kannst eine 150 Ohm Spule anstelle der 155 Ohm Spule ohne 
weiteres einbauen. Benutz' die o.a. Durchführungsnieten und das hält 
sehr lange.

: Bearbeitet durch User
von Janos P. (janoslon421)


Bewertung
0 lesenswert
nicht lesenswert
Wollte es nur nachvollziehen können und vernünftig machen, aber das 
hätte ich mir wohl besser gespart und von Anfang an auf Deinen Rat 
gehört.
Vielen Dank für Deine Antwort und in dem Fall auch Geduld!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.