Forum: Analoge Elektronik und Schaltungstechnik Optische Maus LED tauschen


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Morgy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hi alle zusammen
Mir ist heute meine Razer Diamondback 3G runtergefallen, was sie seit 9 
Jahren eigentlich regelmässig tut und nie Probleme gemacht hat.
Aber heute ist es dann doch endlich passiert, sie geht nicht mehr.
Sie wird zwar noch von Windows erkannt, leuchtet auch, und alle 
Maustasten gehen, nur die Bewegung wird nicht mehr erkannt.
Also hab ich sie auf den Rücken gedreht und AHA die LED unten im 
Erkennungsfeld geht nicht mehr.
Also Maus zerlegt, an der LED liegen ca 1,4V an, was ja ok wäre für eine 
rote LED.
Also hab ich die LED ausgelötet, wie zu erwarten war sie defekt, und an 
den Lötpads liegen auf einmal 3,4V an.
Ich habe dann eine neue rote LED eingelötet, diese leuchtet auch 
einwandfrei.
Leider erkennt die Maus aber immer noch keine Bewegung, der Rest wie 
vorher einwandfrei.
Daher jetzt meine Frage
Muss die LED eine bestimmte Wellenlänge haben?
War die original LED eventuell eine spezielle LED, die sowohl rot als 
auch infrarot oder ähnlich ausstrahlt?
Kann man so eine LED nachkaufen?
Oder ist eswahrscheinlicher, dass die Empfangseinheit gleich mit 
abgeraucht ist?
Gruss
Morgy

von Jacko (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Runterfallen bedeutet nicht ABRAUCHEN, sondern eher BRUCH von
Anchlüssen, oder Leiterbahnen.

Nimm mal DIE RICHTIG GUTE Lupe und einen feinen Lötkolben.
Oder kauf was Neues - nach 9 Jahren grober Behandlung könnte
man einen Neukauf angespart haben...

von MM (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Morgy schrieb:
> War die original LED eventuell eine spezielle LED,

Eigentlich nicht. Wenn eine testweise eingelötete weiße ebenfalls keine 
Besserung bringt, suche nach einem Keramikresonator zum Schuld zuweisen 
(falls mechanische Schäden im plastisch begleitetem Lichtweg 
auszuschließen sind).

von Morgy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das Problem mit neu kaufen ist dass ich mich in 9 Jahren eben an diese 
Maus gewohnt habe und mir jetzt andere Mäuse unangenehm in der Hand 
liegen
Sad but true
Die gute Lupe ist auf der Arbeit, also bis Montag abwarten
Trotzdem ist es doch seltsam dass die alte LED nicht ging, die neue aber 
scon, aber nicht erkannt wird, deshalb meine Idee mit der Wellenlänge.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Morgy schrieb:
> Razer Diamondback 3G

'Razer Diamondback 3G Infrarot Gaming Maus'
!

Kabelbruch!

von benno (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Beinchen von SMD-IC Kontakt verloren? (oder von einem anderen 
SMD-Bauteil, eventuell ein SMD-R oder C gebrochen?)

Morgy schrieb:
> Also Maus zerlegt, an der LED liegen ca 1,4V an, was ja ok wäre für eine
> rote LED.
> Also hab ich die LED ausgelötet, wie zu erwarten war sie defekt, und an
> den Lötpads liegen auf einmal 3,4V an.

Merkwürdig.

1,4V sind zu wenig für eine rote LED.

3,4V im Leerlauf klingt besser.

Hast du die ausgebaute LED mal nachgemessen?

Was ist mit dem durchsichtigen Plastikaufbau rund um die rote LED? Sitzt 
da alles noch richtig oder ist eventuell etwas verrutscht oder eine 
Verunreinigung "dazugekommen"?

Morgy schrieb:
> Das Problem mit neu kaufen ist dass ich mich in 9 Jahren eben an diese
> Maus gewohnt habe ...

Kenne ich :-)


Poste doch mal ein paar hochauflösende Bilder von beiden Seiten der 
Platine usw.!

von benno (Gast)


Bewertung
0 lesenswert
nicht lesenswert
benno schrieb:
> 1,4V sind zu wenig für eine rote LED.

Für eine Infrarot-LED könnte es aber hinkommen...

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
Vergesst mal die LED. Die alte hat sichtbar geleuchtet, also kann sie 
nicht Ursache des Fehlers gewesen sein.

Die neue leuchtet auch - möglicherweise aber mit falschem Farbspektrum. 
Sicherheitshalber würde ich wieder die alte einlöten.

Am Keramikresonator wird es kaum liegen, dann würde Windows die Maus gar 
nicht mehr erkennen.

Am Kabelbruch wird es auch kaum liegen, auch dann würde Windows die Maus 
gar nicht mehr erkennen.

Ich würde mich auf die Lötstellen rund um den Optischen Sensor kümmern.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Stefan U. schrieb:
> Am Kabelbruch wird es auch kaum liegen, auch dann würde Windows die Maus
> gar nicht mehr erkennen.

Bei Fehlerbeschreibungen ist es meist wie bei Zeugenaussagen, ihnen ist 
nicht wirklich zu trauen.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Stefan U. schrieb:
> Die neue leuchtet auch - möglicherweise aber mit falschem Farbspektrum.
> Sicherheitshalber würde ich wieder die alte einlöten.

LEDs sind monochromatisch*. Es genügt hier also, die Lichtfarbe beider 
roten LEDs miteinander zu vergleichen. Sofern die nicht massiv abweichen 
(die eine eher orange und die andere eher rosa aussieht), ist das sicher 
nicht die Problemursache.


*) das betrifft natürlich nicht RGB-LEDs und auch nicht weiße LEDs.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
benno schrieb:

>> 1,4V sind zu wenig für eine rote LED.
>
> Für eine Infrarot-LED könnte es aber hinkommen...

Für eine dunkelrote auch. Aber sind in solchen Mäusen nicht
zumindest teilweise Laserdoden verbaut?

Übrigens kommt es auch mir etwas seltsam vor, das eine LED
durch herunterfallen kaputtgeht. Andererseits kann man  auch
nicht irgendeine beliebige LED als Ersatz einbauen, sondern
es sollte schon die gleiche LED sein, wie vorher verbaut war.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> Aber sind in solchen Mäusen nicht
> zumindest teilweise Laserdoden verbaut?

Die sehen dann aber deutlich anders aus als normale LEDs; ich kann mir 
nicht vorstellen, daß jemand so etwas aus Daffke mal eben durch eine 
normale rote LED ersetzt.

von Andreas I. (andy5macht)


Bewertung
0 lesenswert
nicht lesenswert
Hast du dir den Empfänger denn mal angesehen? Der dürfte einiges 
empfindlicher auf mechanische Einwirkung sein.

von MM (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Es genügt hier also, die Lichtfarbe beider
> roten LEDs miteinander zu vergleichen. Sofern die nicht massiv abweichen
> (die eine eher orange und die andere eher rosa aussieht), ist das sicher
> nicht die Problemursache.

Da eine weiße an der Stelle auf jeden Fall funktioniert, war das mein 
Grund sie zu empfehlen für den Test.

Harald W. schrieb:
> Andererseits kann man  auch
> nicht irgendeine beliebige LED als Ersatz einbauen,

Funktionierende Alternativen sind auch gelb und grün. Ist also weniger 
kritisch als von vielen vermutet.

Stefan U. schrieb:
> Am Keramikresonator wird es kaum liegen, dann würde Windows die Maus gar
> nicht mehr erkennen.

Was ist bei veränderter, d.h. stark abweichender Frequenz? Deshalb als 
o.g. Vermutung von mir ins Spiel gebracht.

von Dieter F. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
MM schrieb:
> Funktionierende Alternativen sind auch gelb und grün. Ist also weniger
> kritisch als von vielen vermutet.

Senden die (wie scheinbar rot lt. diesem Thread) auch IR-Licht aus? Das 
finde ich spannend. Das Teil arbeitet - soweit mir bekannt - mit einem 
IR-Sensor. Oder meinst Du die Aussenfarbe :-)

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
> Was ist bei veränderter, d.h. stark abweichender Frequenz?
Dann würde die USB Schnittstelle nicht funktionieren.

von MM (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dieter F. schrieb:
> Senden die (wie scheinbar rot lt. diesem Thread) auch IR-Licht aus?

Glaube ich nicht, weiß es aber auch nicht.

Mit anderen Farben verändert sich jedenfalls die Reaktion der Maus auf 
die Untergrundbeschaffenheit (leider nicht zum besseren, die Maus wird 
wählerischer).

Stefan U. schrieb:
>> Was ist bei veränderter, d.h. stark abweichender Frequenz?
> Dann würde die USB Schnittstelle nicht funktionieren.

Dann fällt das also wahrscheinlich weg als Fehlerursache.

von Stefan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ein User hatte hier den Keramik-Resonator erwähnt.
Manchmal sind auch Quarze verbaut.
Dies würde ich als Erstes prüfen.
Bei mir war bei einer Funkmaus von Logi**ch nach einem Sturz der Quarz 
kaputt. Diesen getauscht und... voilà die Maus funzte wieder.
Aber um eine umfassende Kontrolle von der Platine kommst Du, so wie 
andere es hier schon angemerkt haben, nicht herum.

von benno (Gast)


Bewertung
0 lesenswert
nicht lesenswert
benno schrieb:
> Poste doch mal ein paar hochauflösende Bilder von beiden Seiten der
> Platine usw.!

Bittebitte! ^^

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
benno schrieb:
> Bittebitte! ^^

Zwar nicht hochauflösend.......
https://www.youtube.com/watch?v=jFDUvayGqUQ

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> Eine Rasier-Hexe? :-)

War das wirklich wichtig? :)


PS: Das war das beste Video, wo man überhaupt was sieht und mehr als nur 
wie man Schrauben raus dreht. Gab noch eins wo ne Blaue LED eingesetzt 
wurde, leider seeehr unter belichtet, aber immerhin war die Maus im 
Bildausschnitt.
Der Rest :D

PPS: Glaub eh nich, das der TO sich noch mal meldet.

PPPS: Ansonsten wurde nur gezeigt, wie man die Optik reinigt o. die 
Mikroswitch mit div. Sprays den Rest gibt. :)

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Euer Video zeigt am Ende das nötige Spezialwerkzeug, womit man bei 
Bedarf die optische Achse verbiegen kann.

von Morgy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> PPS: Glaub eh nich, das der TO sich noch mal meldet.

Doch tut er :P

Die alte LED scheinte von aussen rot zu leuchten, aber da es eine IR 
Maus ist, werde ich die alte LED morgen auf der Arbeit testen, eventuell 
schien die LED auch nur rot, weil im Inneren ja zig weitere rote verbaut 
wurden.

Wenn die alte LED geht (ich werd sie auf der Arbeit mal an 10mA hängen 
und schauen ob ebenfalls 1,4V abfallen, dann )wird sie definitiv noch ok 
sein und wird wieder ein gelötet.

Die Plastikhalterung drumrum ist noch ok, aber vllt ist es wirklich eine 
Lötstelle.
Werd also morgen mal unterm Mikroskop die Leiterbahnen anschauen und zur 
Sicherheit alle Lötstellen nachlöten.

Werd dann auch gleich gute Fotos machen und melde mich dann

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Morgy schrieb:
> Doch tut er :P

Da freu ich mich doch, mich getäuscht zu haben! ;P

Keine Kamera, zum Testen der LED?


PS: Nimm mir das Video bitte nicht übel. Das war wirklich das beste was 
ich gefunden habe. Hab nicht mal hingehört, was da seine Motivation war. 
:)

von Morgy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Update
Die original LED ist definitiv eine IRLED, ich hab sie wieder eingelötet 
und 5V am USB Port angelegt, sie geht auch noch einwandfrei.
Also hab ich alle Lötstellen nachgelötet, aber immer noch keine Funktion 
des Sensors.
Ich werde morgen mit nem Oszi am Quarz mal nachmessen, ob dieses noch 
schwingt.
Es handelt sich um ein ZTA24.00MX, Datenblatt

https://www.google.de/url?sa=t&source=web&rct=j&url=http://www.ecsxtal.com/store/pdf/ZTAR.pdf&ved=0ahUKEwjiy7ugm9TSAhWIShQKHXbzBbgQFggaMAA&usg=AFQjCNHDGNXbcKgIw71DYllfZggjH57scw

Leider finde ich grad keine Bezugsquelle, bei Digikey gibt es das 20MHz, 
aber kein 24MHz.
Leider kenne ich mich nicht gut genug mit Keramik Resonatoren aus, um 
einen Ersatz zu finden.
Das Quarz hat neben den 24Hz auch noch 30 Ohm Widerstand, auf Digikey 
gäbe es z.B. dieses hier

http://www.digikey.de/product-detail/de/tdk-corporation/FCR24.0M6T/445-2571-3-ND/931217

Mit 40 Ohm Widerstand, mit 30 Ohm finde ich auf der Seite keins.
Kann ich dieses Quarz ebenfalls verwenden?
Oder hat jemand eine Bezugsquellefür das ZTA24.00MX?

von Morgy (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Bzw wie relevant sind der Widerstand und die internen Kapazitäten ?
Kann ich auch ein 3 Pin Quarz nehmen und den mittleren Pin abzwicken?

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Morgy schrieb:
> Die original LED ist definitiv eine IRLED,

Way?

Ich will die hier ja nichts unterstellen!
Bist Du sicher dass das kein Kabelbruch ist?

Wenn der "Resonator" (wenn's einer ist) dann /nur (naja, fast), wenn es 
ein ca. 5x5x10mm Quader ist?
Quarze sind doch recht Robust!

von Patrick J. (ho-bit-hun-ter)


Bewertung
0 lesenswert
nicht lesenswert
Hi

Morgy schrieb:
> Kann ich auch ein 3 Pin Quarz nehmen und den mittleren Pin abzwicken?

Ist Dein Quarz - ja, kannst Du abzwicken.
Ob's der Funktion hilfreich sein wird, kannst Du dann berichten.

MfG

von MM (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Morgy schrieb:
> Die original LED ist definitiv eine IRLED

Für mich unerwartet, da in meiner Razer Diamondback (die erste Serie der 
Neuauflage) eine rote werkelt.

Wenn man dann doch mal ausversehen danach sucht. findet man sowas wie 
"Razer Diamondback 3G Infrarot Gaming Maus schnurgebunden". Somit hätte 
sich die Frage oben garnicht stellen dürfen.  :o

Irgendwie denke ich immer noch Resonator-/ Quarzschädigung.

von Morgy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich halte Kabelbruch für unwahrscheinlich, weil
1 die Maus vom Windows erkannt wird
2 wenn ich den Zeiger mit dem Mauspad bewege und an der Dauer die Tasten 
drücke die Eingaben 100% funktionieren
Sprich 5v und GND und eine Datenleitung definitiv ok sind, und ich 
glaube nicht dass die Tasten über eine und die Bewegung über die andere.
Ich lasse mich aber auch gerne belehren.
Der Quarz sieht wie eine Keramikperle aus, siehe Datenblatt.
Ein normales Quarz ist robust, aber es wurde ja bereits hier öfter 
gesagt, dass die Keramikresonatoren da zickiger sind, und nach 9 Jahren 
kann alles passieren :Die
Ich denke, dass der Test mit dem Oszilloskop das aber definitiv 
feststellen wird.
Wenn der Quarz ok ist, wird es wohl der Sensor sein?

von Morgy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
MM schrieb:
> Für mich unerwartet, da in meiner Razer Diamondback (die erste Serie der
> Neuauflage) eine rote werkelt.

Ich hab aber nicht die Neuauflage, sondern die erste von 2006

von Stefan (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von MM (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Morgy schrieb:
> Ich hab aber nicht die Neuauflage, sondern die erste von 2006

Deine ist von 2007. Meine ist von 2004.

https://en.wikipedia.org/wiki/List_of_Razer_products

Sieh das "Neuauflage" als "Wir sind zurück".

https://de.wikipedia.org/wiki/Razer

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Morgy schrieb:
> die Maus vom Windows erkannt wird

Sicher? Hast du die Maus vor dir liegen?
Ich hab ja schon div. Kabelmäuse repariert. Früher waren es meist die 
Mikroswitch, in starker Konkurrenz der Kabel.........
Def. Schwinger/LED >> NULL

Scheiß egal, wer und wie der Fehler beschrieben wird!
Der häufigste Fehler >> Putzen!

von malsehen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlimmster Fehler: 1 Maus, 2 Personen

von Morgy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@MM
Danke, wieder was gelernt

@Stefan
Die verbauten Keramikresonatoren besitzen interne Kapazitäten, benötigen 
daher absolut keine Peripherie und werden direkt mit dem IC verbunden.
Dein Standardquarz benötigt afaik noch Kondensatoren.

@malsehen
Jupp

@Teo
Ja hab ich, und sowohl Windows Erkennung als auch Knöpfe gehen 100%ig, 
es ist wirklich nur der Sensor.
Und geputzt hab ich die Maus, ausser äusserlich Mal mit dem Tuch, noch 
nie, wozu auch wenn sie geht

von Ter (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Quarz und robust?!? Da habe ich andere Erfahrung

von Morgy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also
Die Quarze funktionieren einwandfrei
Dann kaönnen es noch sein
Sensor-IC
Verbindung Sensor-IC zum UART
UART

Die Verbindungen kann ich noch durchprüfen, ansonsten muss wohl Ersatz 
her
Eventuell, wenn ich rausfinde, was der Sensor-IC ausgeben SOLLTE 
(Protokoll) kann ich das noch mitm Oszi prüfen

von Morgy (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Okaaaay, die Maus geht wieder
FREU *FREU*
Die Elektronik funktioniert einwandfrei, es hat mich ja auch gewundert 
dass die Maus auf einmal wegen einem kleinen Sturz den Dienst quittiert, 
nachdem sie das jahrelang geprobt hat.

Zum Fehler:
Es ist mir fast peinlich, aber wenn ich mehr Ahnung von optischen Mäusen 
hätte, hätte sich die ganze Arbeit wohl von Anfang an erledigt.
Ich muss kurz weiter ausholen, und zwar hab ich eine Kleinigkeit 
verschwiegen:
Nicht ICH habe die Maus fallen lassen, sondern mein 1-Jähriger Sohn, der 
sie in die Griffel bekommen hat, 10 Sekunden nicht aufgepasst, naja.
Was ich dabei nicht gemerkt habe ist, dass dabei ein Teil aus der Maus 
gefallen ist, von dem ich nicht wusste, dass er überhaupt drin ist.
Ein Foto des Teils hab ich angehängt.

Ich habe mir dieselbe Maus nochmal gekauft, um das Innenleben in mein 
Gehäuse zu verfrachten, da ist mir aufgefallen, dass dieses 
Optik-Plastikteil (wie auch immer es heissen mag) bei der neuen Maus 
unter dem Optik-Sensor klemmt.
Ich habe dann das Plastikteil in meine alte Maus, und sie ging sofort 
einwandfrei. JUHUU!!!!
Da mich nun der Ehrgeiz gepackt hat, hab ich mich auf die Suche nach dem 
verloren gegangenen Teil gemacht, und nachdem ich eine gefühlte 
LKW-Ladung Plüschtiere und Bauklötze Stück für Stück durchgesucht habe, 
fand ich tatsächlich das verloren gegangene Plastik.

Dieses habe ich dann in die neue Maus, und man siehe und staune, auch 
diese funktioniert nun wieder.

Long story short:
Ich habe gelernt, dass IR-Mäuse (oder zumindest dieses Modell) dieses 
Optik-Plastikdings braucht, um zu funktionieren.
Und nach 30 Minuten Suchen in Spielzeug habe ich nun endlich meine 
Vertraute und einen voll funktionsfähigen Ersatz.

Ich möchte mich bei allen bedanken, die geduldig geholfen haben, den 
Fehler einzugrenzen, und mir nun wieder zu abendlichem Spielvergnügen 
verholfen haben.

In diesem Sinne
Der Kleine ist im Bett, ab nach Azeroth
Für Ruhm und Ehre!!!

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Morgy schrieb:
> Ich habe gelernt, dass IR-Mäuse (oder zumindest dieses Modell) dieses
> Optik-Plastikdings braucht, um zu funktionieren.

Nicht nur "IR-Mäuse"; optische Mäuse generell. Der Schniepel nach links 
dient zum kontrollierten Beleuchten, und leicht rechts der Mitte ist 
eine Linse zum Projizieren des "Bildes" auf den darüber montierten 
Sensor zu sehen.

So etwas steckt in jeder (mir bislang begegneten) optischen Maus.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Interessante Literatur dazu habe ich gerade entdeckt, weil ich eine 
Optische Maus mit ADB Schnittstelle ausrüsten wollte: das Datenblatt zum 
ADNS2620 - war mal fast ein Standard in den einfachen optischen Mäusen, 
bevor sie zu vollintegrierten Chips mit eingebautem USB übergegangen 
sind:

http://alumni.media.mit.edu/~mellis/mouse/ADNS2620.pdf

Interessant, der Sensor liefert Daten über die Qualität des erkannten 
Bildes und kann auch als einfache SPI Kamera benutzt werden.

: Bearbeitet durch User
von Soul E. (souleye) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:

> Interessant, der Sensor liefert Daten über die Qualität des erkannten
> Bildes und kann auch als einfache SPI Kamera benutzt werden.

In der c't gab es vor vielen Jahren mal ein Roboter-Projekt, wo so ein 
Sensor für die Feinnavigation eingesetzt wurde. Der hat den Boden 
gefilmt und so die für die Grobnavigation zuständigen 
Infrarot-Triangulationssensoren unterstützt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.