Forum: Analoge Elektronik und Schaltungstechnik Tivoli Audio Model One wird nach einigen Sekunden leise


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von L. Oliver (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe vor Kurzem den Drehkondensator meines Tivoli Audio Model One 
ausgetauscht, weil sich die Frequenzen nicht mehr gut einstellen 
liessen. Nun ist dieses Problem zwar gelöst aber leider habe ich ein 
anderes. Wenn ich das Radio einschalte höre ich zunächst ein klares 
lautes Radiosignal, aber nach einigen Sekunden wird es ganz leise und 
ist dann überhaupt nicht mehr zu hören.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Finde doch erstmal herus, ob der Fehler im NF- oder im HF-Teil zu suchen 
ist. Dazu kannst du z.B. mal was am Aux Eingang einspeisen, oder den 
nassen Finger auf den Schleifer des Lautstärkepotis legen (Poti etwa auf 
halb). Wenn Sound kommt, ist die NF o.k., wenn nicht, ist der Fehler da 
zu suchen.

von LOliver K. (loliver)


Bewertung
0 lesenswert
nicht lesenswert
Das Problem tritt auch auf wenn ich über AUX einspeise.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
2 lesenswert
nicht lesenswert
LOliver K. schrieb:
> Das Problem tritt auch auf wenn ich über AUX einspeise.

Bisschen mundfaul bist du schon, oder? Die gute Nachricht - der Drehko 
scheint richtig eingebaut zu sein. Die schlechte Nachricht, der 
NF-Verstärker ist auf der Platine an den Anschlussbuchsen, du wirst 
vermutlich die Rückwand etwas demontieren müssen.
Da sitzt ein TDA7266, der den NF Verstärker bildet. An Pin 7 und Pin 6 
kann dieser Verstärkerbaustein auf Standby und Mute geschaltet werden - 
besorg dir mal sein Datenblatt.
Im Betrieb sollten an beiden Pins etwa die halbe Betriebsspannung 
liegen, dann ist der Chip aktiv.

von 900ss D. (900ss)


Bewertung
0 lesenswert
nicht lesenswert
L. Oliver schrieb:
> ich habe vor Kurzem den Drehkondensator meines Tivoli Audio Model One
> ausgetauscht

Ist zwar keine Lösung für dein Problem, aber ich würde gerne wissen, was 
für einen Drehko du dort eingebaut hast? Gibt es die jetzt als 
Ersatzteil oder hast du einen andren gefunden der passt oder hast du ein 
anderes Modell One geschlachtet?

Danke für den Hinweis.

Gruß 900ss

von Jan H. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
900ss D. schrieb:
> Ist zwar keine Lösung für dein Problem, aber ich würde gerne wissen, was
> für einen Drehko du dort eingebaut hast?

Hallo!

Ich habe bei mir diese eingebaut:
http://www.ak-modul-bus.de/stat/hf_antennen_und_passive_bauteile.html

Jetzt weiß ich nicht mehr ob es der VCAP4 oder VCAP5 war.
Müsste ich heute abend sonst nachsehen.

von 900ss D. (900ss)


Bewertung
0 lesenswert
nicht lesenswert
Danke, wenn die mechanisch da so reinpassen ist das ja super. Die 
Kapazität sollte natürlich auch passen.

von Killy the Bid (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Gibt es von diesem Tivoli Radio einen Schaltplan?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
900ss D. schrieb:
> Danke, wenn die mechanisch da so reinpassen ist das ja super.

Es wird so gut wie keine anderen Drehkos mehr geben. Diese Bauform für 
AM/FM Radios ist immer die meistverbreitete gewesen und wird vermutlich 
auch als letzte verschwinden. Jeder Hersteller, der heute Tuner mit 
Drehko baut, ist auf diese Bauform festgelegt.
Das Tivoli ist ja auch ein modernes Teil. Man findet es zwar auch im 
Radiomuseum, aber ncht als historisch.
http://www.radiomuseum.org/r/tivoli_pal_henry_kloss.html
Bestückung findet man da auch. Ein Schaltplan ist eigentlich 
überflüssig, wenn man sich die Datenblätter der Chips lädt.

: Bearbeitet durch User
von LOliver K. (loliver)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe einen Polyvaricon, 266pF X 2 and 20pF X 2, Dual Gang AM/FM 
Variable Capacitor bei ebay gekauft. Kostet mit Versand aus England ca. 
9 Euro. Mechanisch passt das sehr gut, man muss lediglich die flachen 
Kontakte mit einer Zange leicht zusammenkneifen.

von LOliver K. (loliver)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Da sitzt ein TDA7266, der den NF Verstärker bildet. An Pin 7 und Pin 6
> kann dieser Verstärkerbaustein auf Standby und Mute geschaltet werden -
> besorg dir mal sein Datenblatt.
> Im Betrieb sollten an beiden Pins etwa die halbe Betriebsspannung
> liegen, dann ist der Chip aktiv.

Zwischen Pin 6 und Pin 8 messe ich 7,5V und zwischen Pin 7 und Pin 8 
ebenfalls.

Was mir noch aufgefallen ist, manchmal geht die Lautstärke direkt nach 
1-2 Sekunden runter auf null und manchmal dauert es 20-30 Sekunden.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
LOliver K. schrieb:
> Was mir noch aufgefallen ist, manchmal geht die Lautstärke direkt nach
> 1-2 Sekunden runter auf null und manchmal dauert es 20-30 Sekunden.

Ist es auf dem Kopfhörer genauso? Der TDA7266 ist nämlich eine 
Stereoendstufe, von der anscheinend entweder nur ein Kanal benutzt wird 
oder der zweite Kanal nur für die Kopfhörerbuchse.

von LOliver K. (loliver)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
>
> Ist es auf dem Kopfhörer genauso? Der TDA7266 ist nämlich eine
> Stereoendstufe, von der anscheinend entweder nur ein Kanal benutzt wird
> oder der zweite Kanal nur für die Kopfhörerbuchse.

Du hast Recht, auf dem Kopfhörer funktioniert alles einwandfrei.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Aha, dann liegt der Fehler also entweder in der Endstufe für den 
Lautsprecher oder im Lautsprecher selber. Du müsstest jetzt mal Fotos 
von der Endstufenplatine machen, auf denen man evtl. die Schaltung 
rauslesen kann, also von oben und unten gut fotografieren, Du kannst 
aber auch selber mal verfolgen, ab wo der Ton verschwindet.
Manchmal ist es sogar nur die schaltende Kopfhörerbuchse, die den 
Lautsprecher abtrennt, wenn der KH gesteckt wird.

: Bearbeitet durch User
von LOliver K. (loliver)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:

> Du müsstest jetzt mal Fotos
> von der Endstufenplatine machen, auf denen man evtl. die Schaltung
> rauslesen kann, also von oben und unten gut fotografieren

Ich hoffe man kann was erkennen, ich habe leider nur meine Handykamera 
hier.

von hrbdm (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Schau dir die SMD R33(4k7), R34(2k7) und R35(2k7) an. Nachlöten und wenn 
das nicht hilft, austauschen. Ist ein Standardfehler von dem Teil.

von LOliver K. (loliver)


Bewertung
0 lesenswert
nicht lesenswert
hrbdm schrieb:
> Schau dir die SMD R33(4k7), R34(2k7) und R35(2k7) an. Nachlöten und wenn
> das nicht hilft, austauschen. Ist ein Standardfehler von dem Teil.

Besten Dank! Ich hab die drei nachgelötet und das Radio funktioniert 
wieder einwandfrei. Beste Grüße!

von Claus S. (claus_s)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
inzwischen hat es mein Tivoli auch erwischt kratzen und schlechtes 
Abstimmen.
Dreko Problem Drehko VCAP4 von Modul Bus. Stand 2019 Dezember kostet 
ca.4€

*    Gütefaktor AM: Q>500 bei 1 MHz/50 pF
*    Gütefaktor FM: Q>200 bei 100 MHz/10 pF
*    Rotor-Kontaktwiderstand: <20 mOhm
*    Drehwinkel: 180°
*    AM: Kapazität: 2 x 265 pF, Trimmer ca. 10 pF separat herausgeführt
*    FM: Kapazität: 2 x 20 pF, Trimmer ca. 10 pF intern verbunden
*    Abmessungen ohne Anschlussdrähte und Achse: (B x H x T): 21 mm x 
16,2 mm x 21 mm
*    Länge der Anschlussdrähte: 15 mm
*    Länge der Achse: 4 mm
*    Gewicht: 8,6 g
*    Lieferung ohne Drehknopf und Verlängerungsachse

von 900ss D. (900ss)


Bewertung
0 lesenswert
nicht lesenswert
Claus S. schrieb:
> Drehko VCAP4 von Modul Bus

Nur schade das der Drehko mechanisch nicht passt. Oder hast du ihn schon 
eingebaut? Das dürfte schwer gewesen sein.

: Bearbeitet durch User
von Claus S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo, 900SS D.  bin noch am Experimentieren werde berichten.

von Fuchs (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

welchen Drehkondensator haben Sie genommen?

Gruß

GF

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.