Forum: Mikrocontroller und Digitale Elektronik Webasto ThermoTop C Steuergerät defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von vollbart7 (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Hallo,
ich schreibe Heute das erste mal hier. Ich hoffe jemand kann mir Helfen! 
In anderen Foren bekomme ich leider keine neuen Erkenntnisse.
Folgendes Problem:
Webasto Thermo Top C Steuergerät scheint defekt. (anderes SG 
funktioniert am Heizgerät-jedoch falsche Hardware/Software da von 
anderem Heizgerät)

Nach dem Einschalten passiert einfach nix! Garnix!
- Spannungsversorgung bis zum SG passt. (Kabel)
- ich kann ein ganz leises "klicken" in abständen von 10sec. wahr 
nehmen. Das gleiche Geräusch habe ich auch, wenn ich mit dem 
Diagnosegerät versuche in das SG rein zu kommen. (was leider nicht 
klappt da immer Timeout)

Vermutung liegt auf der Spannungsseite des SG.

Hat irgendjemand ne Idee, was ich wie als erstes prüfen sollte/kann?

Ja ich weiß, sehr wage aber vielleicht gibt es jemanden hier der 
ähnliches schon einmal erlebt hat und mir ggf. weiter helfen kann.

Danke im voraus!

von Vollbart7 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hat keiner eine Idee?

von jannyboy (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Nico .. (nico123)


Bewertung
0 lesenswert
nicht lesenswert
Hast Du das Steuergerät schon offen?
Wenn nicht dann öffnen und Fotos hier hochladen, dann können wir weiter 
helfen!

von vollbart7 (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hallo und danke für euere Hilfe.

Anbei die Foto´s vom SG.
Die Heizung ist nicht im Fahrzeug sondern an einer Versuchswand/Brett in 
meiner Werkstatt.

Die Fingers website hatte ich bereits durchgearbeitet.

In der zwischenzeit habe ich den Temparatursensor (weiße Farbe) der auf 
das Gehäuse des Heizgerätes drückt mal ausgelötet und mit einem anderen 
getauscht. Leider ohne erfolg.

Ich weiß keinen Rat.
Welche bauteile gehen eurer Erfahrung gern kaputt?
Für weitere hilfen bin ich sehr dankbar.
Lg

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Die rot eingekreiste Lötstelle sieht so aus, als könnte sie mal 
nachgelötet werden. Bei der cyan umzingelten Diode - ist das nur 
Klebstoff oder ist da was aus der Diode aufgepilzt?
Regelmässiges Ticken kann mehrere Ursachen haben. Entweder springt ein 
Schltregler nicht richtig an oder es wird ein Überstrom erkannt, der zur 
Abschaltung führt.

Ganz schön Kraut und Rüben bei dieser Schaltung. M.E. hätte es da auch 
ein schöneres Layout getan.

von aSma>> (Gast)


Bewertung
0 lesenswert
nicht lesenswert
vollbart7 schrieb:
> Welche bauteile gehen eurer Erfahrung gern kaputt?

Bei mir ging einer der beiden großen Elkos kaputt. Nach zarten hin und 
her Bewegung war ein Beinchen ab. Vorher kein optisches Anzeichen 
gehabt.

Laut Foto sieht der linke Elko schwanger aus?

Das Steuergerärt liegt bei mir noch in der Ecke. Ich habe mir bei ebay 
für 30€ eine ganzen Wärmetauscher + Steuergerät als Defekt geholt und 
diesen revidiert.

Beim Temperatursensor hätte es schon gereicht ein Bein abzulöten und mit 
Multimeter zu messen, ob sich der Widerstand ändert bzw. wie groß r25 
ist.

von Nico .. (nico123)


Bewertung
0 lesenswert
nicht lesenswert
Versuche doch mal die Spannungsversorgung zu kontrollieren. Das 
Steuergerät wird ja mit 12V versorgt und die interne Elektronik und der 
µC arbeiten sicher mit 5V oder 3,3V. Suche diese Spannung und schau sie 
dir am besten auf einem Oszi an.

von vollbart7 (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

danke für eure Hilfe. Habe nochmal ein Foto gemacht. Was haltet Ihr von 
der Diode die Matthias S. in cyan eingekreist hat?
Die Elkos sind nicht schwannger.
Gruß

von Nico .. (nico123)


Bewertung
0 lesenswert
nicht lesenswert
Hast Du ein Multimeter mit Diodenmessung? Dann miss die Diode einfach 
mal durch!

Konntest Du schon die Spannungsversorgung nachmessen?

von Vollbart7 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Diodenprüfung 0,6V....scheint also OK. Sperrichtung funktioniert auch 
(OL)
Wie soll ich die Spannungsversorgung prüfen? Am Steueegerät PIN liegt 
schonmal Spannung an (;
Danke gruß

von vollbart7 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
noch jemand nen Vorschlag? Sonst schmeiß ich das SG weg und kauf mir 
einfach ein neues.(:

von Nico .. (nico123)


Bewertung
0 lesenswert
nicht lesenswert
Wenn dir das Verständnis einer Versorgungsspannungsmessung fehlt, dann 
solltest Du das Steuergerät wegschmeißen und neu kaufen!
*sorry, aber nicht böse gemeint*

von Stone (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hi, ich habe eine thermo top c und diese bringt fehler flammwächter. er 
bekommt 0,7 ohm und braucht wohl 1,1 . hat jemand ne ahnung wo der 
kreislauf dafür lang geht ? foto mach ich dann noch von platine (ist 
schon ausgebaut. )

von bastlersepp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hab den selben fehler.
hast du schon den gluhstift gemessen.
der wird auch als flammwächter verwendet.
ich schau dir nach welchen widerstand der habensoll.
bei mir ist der nicht defekt.
da muss woll was im messkreialauf defekt sein.
grusse

von bastlersepp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bei mir war der 1 ohm shunt widwrstand mit einer abweichung auf 1.4 ohm 
schuld.
lg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.