Forum: Offtopic Backofen löst FI-Schalter aus


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jens B. (fernostler)


Bewertung
1 lesenswert
nicht lesenswert
Mein ein paar Jahre alter Backofen (220V/3000W) schmeißt plötzlich den 
FI-Schalter raus. Der Offen ist 'normal' mit Ober- Unterhitze und 
Heissluft.

Passiert immer sofort beim einschalten.

Widerstand gegen Nulleiter ist für den Bruchteil einer Sekunde niedrig, 
und dann offen.

Hat jemand einen Tipp was der Fehler sein könnte?

Das mit dem kurz Niederohmig klingt nach Kondensator, ich hab da aber 
keinen C gefunden. Das Problem tritt auch auf denn ich den Motor vom 
Heisslüfter abklemme.

von Kurt B. (kurt-b)


Bewertung
-4 lesenswert
nicht lesenswert
Jan B. schrieb:

> Widerstand gegen Nulleiter ist für den Bruchteil einer Sekunde niedrig,
> und dann offen.
>
> Hat jemand einen Tipp was der Fehler sein könnte?
>
> Das mit dem kurz Niederohmig klingt nach Kondensator, ich hab da aber
> keinen C gefunden. Das Problem tritt auch auf denn ich den Motor vom
> Heisslüfter abklemme.

Der C kann "überall" sein.

 Kurt

von Jens B. (fernostler)


Bewertung
0 lesenswert
nicht lesenswert
Kurt B. schrieb:
> Jan B. schrieb:
>
>> Widerstand gegen Nulleiter ist für den Bruchteil einer Sekunde niedrig,
>> und dann offen.
>>
>> Hat jemand einen Tipp was der Fehler sein könnte?
>>
>> Das mit dem kurz Niederohmig klingt nach Kondensator, ich hab da aber
>> keinen C gefunden. Das Problem tritt auch auf denn ich den Motor vom
>> Heisslüfter abklemme.
>
> Der C kann "überall" sein.

Ist mir schon klar, meine Frage bis jetzt geht eher dahin ob ein 
Ofenexperte einen Tipp zu dem Fehlerbild hat.

von Jörg H. (zwischenfrequenz)


Bewertung
0 lesenswert
nicht lesenswert
Jan B. schrieb:
> Mein ein paar Jahre alter Backofen (220V/3000W) schmeißt plötzlich den
> FI-Schalter raus.

Hallo Jan,

klingt nach Isolationsfehler (aktiver Leiter nach PE) an den Heizstäben. 
Die kommen mit zunehmendem Alter häufiger vor, sie führen zum Auslösen 
des FI-Schalters. Oft sind sie temperaturabhängig, treten dann erst 
während des Aufheizens auf. Für Markengeräte gibt es die Heizungen 
einzeln als Ersatzteil. Vorher feststellen welcher Stab betroffen ist.

> Widerstand gegen Nulleiter ist für den Bruchteil einer Sekunde
> niedrig, und dann offen.

Einen Nullleiter wird es an dem Ofen nicht geben. Vermutlich meinst du 
Netralleiter, aber was gegen was hast Du wie gemessen? 
Isolationsmessgerät vorhanden?

von Jens B. (fernostler)


Bewertung
0 lesenswert
nicht lesenswert
Jörg H. schrieb:
> Jan B. schrieb:
>> Mein ein paar Jahre alter Backofen (220V/3000W) schmeißt plötzlich den
>> FI-Schalter raus.
>
> Hallo Jan,
>
> klingt nach Isolationsfehler (aktiver Leiter nach PE) an den Heizstäben.
> Die kommen mit zunehmendem Alter häufiger vor, sie führen zum Auslösen
> des FI-Schalters. Oft sind sie temperaturabhängig, treten dann erst
> während des Aufheizens auf. Für Markengeräte gibt es die Heizungen
> einzeln als Ersatzteil. Vorher feststellen welcher Stab betroffen ist.
>
>> Widerstand gegen Nulleiter ist für den Bruchteil einer Sekunde
>> niedrig, und dann offen.
>
> Einen Nullleiter wird es an dem Ofen nicht geben. Vermutlich meinst du
> Netralleiter, aber was gegen was hast Du wie gemessen?
> Isolationsmessgerät vorhanden?

Der Ofen ist 220V, also 2phasig. Ich hab leider nur ein Multimeter zur 
Hand. Wenn N oder L mit Masse verbinde dann spricht der Kurzschlusssummr 
kurz an.

Ich teste alles ohne Power. Ich werde aber mal die Heizstaebe nach und 
nach abschalten und schauen ob ich es eingrenzen kann.

von Michael B. (laberkopp)


Bewertung
1 lesenswert
nicht lesenswert
Jan B. schrieb:
> Hat jemand einen Tipp was der Fehler sein könnte?

War bei mir mal, als ich den Ofen nass auswischte um festgebranntes zu 
entfernen, und die Natronlauge aus dem Backraum auf die 
Unterhitze-Heizwendeln geflossen ist.

Alles auseinanderbauen und reinigen ...

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Jan B. schrieb:
> Der Ofen ist 220V, also 2phasig.

Du meinst ziemlich sicher einphasig.

von Patrick J. (ho-bit-hun-ter)


Bewertung
2 lesenswert
nicht lesenswert
Hi

1. Sicherung vom Herd/Ofen AUS
2. Prüfen, daß Sicherung auch wirklich AUS ist - Platte einschalten, muß 
kalt bleiben!
3. die Platte wieder AUS stellen (wirklich ...)
4. 'Kurzschluss-Summer' zwischen L und PE
5. Ofen einschalten (da keine Spannung, wird auch hier nix warm)
Wenn der Summer jetzt summt, ist der jetzt gewählte Heizstab defekt.
Wenn's Mehrere gibt, Alle durchprobieren.

Zwischen N und PE sollte der 'Kurzschluss-Summer' eigentlich IMMER 
piepsen, da Diese in der UV (oder ZV oder HAK) verbunden sind.

6. Ofen wieder AUS stellen
7. alle geöffneten Abdeckungen/Dosen/Gehäuse wieder verschließen

8. Noch Mal prüfen, daß wirklich ALLES am Herd wieder AUS gemacht wurde

In der Tür zum Ofen sollte sich der Typ des Herd erkennen lassen, 
aufschreiben und mit der Beschreibung, welcher Heizstab defekt ist, zum 
nächsten Fachhandel (Elektriker) - Dieser wird Dir den neuen Heizstab 
auch gerne einbauen, vll. nicht die schlechteste Idee, vorher ggf. den 
Preis erfragen.

MfG

von Jörg H. (zwischenfrequenz)


Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Du meinst ziemlich sicher einphasig.
Denke ich auch, falls der Ofen nicht gerade in Belgien steht.

Ist er fest angeschlossen oder mit Schukostecker?

von Jens B. (fernostler)


Bewertung
-2 lesenswert
nicht lesenswert
Jörg H. schrieb:
> Ist er fest angeschlossen oder mit Schukostecker?

Mit Schukostecker.

@Patrick
Ich hab einen kurzen Spike bei jeder Stellung, egal ob Ober- Unterhitze 
oder Heißluft. Frag mich daher ob evtl. was anderes defekt ist. 
Vielleicht der Thermostat.

Wenn ich mich nun richtig erinnere dann läuft der Heissluftrotor auch 
immer.

Ich mache da evtl. mal einen Test ungeerdet und teste mal (ganz 
vorsichtig) ob das Gehäuse dann unter Netzspannung steht.

von Timm T. (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Jan B. schrieb:
> Ich mache da evtl. mal einen Test ungeerdet und teste mal (ganz
> vorsichtig) ob das Gehäuse dann unter Netzspannung steht.

Nain! Das möchtest Du nicht tun! Und es sagt auch nichts aus, denn 
ziemlich sicher wirst Du auch bei intaktem Heizstab am ungeerdeten 
Gehäuse eine Spannung messen, aufgrund der hohen Kapazität zwischen 
Spirale und Gehäuse. Nicht umsonst haben Heizgeräte einen höheren 
zulässigen Ableitstrom.

Jeder Elektriker sollte Dir einen Isolationstest machen können. 
Allerdings kann es bei Heizstäben passieren, dass der Isofehler erst im 
Betrieb auftritt, wenn sich die Spirale aufgrund Erwärmung verwirft.

Was eher zielführend ist: Die Heizstäbe einzeln abklemmen, die 
netzseitigen Kontakte gegen Berührung sichern! und herausfinden, welcher 
Stab das Problem macht. Dann tauschen.

von Martin G. (Firma: http://www.gyurma.de) (martin_g)


Bewertung
0 lesenswert
nicht lesenswert
Hatte mal ein ähnliches Problem bei einem Grill.

Piepser Funktion des Multimeters hat nix gezeigt zw. Heizstab und 
Stabgehäuse.

Aber Wiederstandsmessung zeigte ca 2kOhm. Das hat gereicht um den FI 
fliegen zu lassen. Ne Zeit lang hab ich die Erdung wegisoliert, aber so 
professionell ist das ja nicht mehr. Kann ja jemandem wehtun, vor Allem 
wenn meine Kinder / Frau auch in der Nähe sind...
Was auch immer in dem Heizstab diesen Streustrom verursacht hat, Er ist 
durch Hitze nicht weggegangen. Hab erst gedacht, Wasser wäre da drin. 
Hat nix geholfen es mal richig brutzeln zu lassen.

Finde und tausche den Stab, dann fliegt dein FI nicht mehr.

von Reinhard K. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jan B. schrieb:
> Ist mir schon klar, meine Frage bis jetzt geht eher dahin ob ein
> Ofenexperte einen Tipp zu dem Fehlerbild hat.

>>> Ja , da ist ein Heizstab durchgebrannt. !?

Der Heizdraht verursacht einen Kurzschluß an der Ummantelung .
Normalerweise! tritt das nur 1x auf , nämlich beim Durchbrennen , da 
sind dann ein oder mehrere 'Schweißpunkte' auf dem Heizstab zu sehen .

Da der Heizstab aber mit Sand gefüllt ist , hält er den Draht von der 
Ummantelung solange fern , bis sich der Heizdraht soweit ausgedehnt hat 
, daß er die Ummantelung zärtlich'küsst'!

Die Ummantelung ist mit dem Gehäuse und dieses mit PE verbunden .

Um den defekten Heizstab zu lokalisieren , mußt leider alle Verbindungen 
oder den jeweiligen Kreis , auftrennen . Neu wiederverbinden kannst es 
nur mit einem Rohr (crimpen) oder einer Lüsterklemme .

Auf dem Heizstab ist meistens die Leistung eingeprägt (Lupe 
erfoderlich)!


Anm.: Ähnliche Probleme ? Im Zweikreis-System (zB. Pizzaofen oben-unten 
) erwärmt sich 1 Kreis und erwärmt den andern mit . Oft reicht auch eine 
kleine Erschütterung um den FI auszulösen . Deckel auf - zu .
KLOPF einfach mal drauf , wenns 'spinnt' ... wenns schnalzt : 
ehschowissen .

von Reinhard K. (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Reinhard K. schrieb:
> Im Zweikreis-System


Mit Vorbehalt:
Wenn du in deinen Backofen hineinkommst ? und zwei oder mehr Kreise hast 
,
kannst auch erstmal den Widerstand der einzelnen Kreise messen 
(Heizstäbe in Serie) . Dort wo am wenigsten ist , ist was defekt . Dann 
kannst nach den Schweißpunkten Ausschau halten , wennst nix findest , 
mußt das auftrennen , sprich die Verbinder (Stahlstäbe) abflexen oder 
sägen . >> Daher wäre es gut , wenn du bereits vorher einen Ersatzstab 
hättest.. >Anschlußproblem. (Einziehdraht? -Wärmedehnung ).

----------------------------------------------
>> Die Heizwerte zwischen den einzelnen Kreisen (oben/unten)
>> können aber unterschiedlich sein !!! (Sind es auch meist .)
----------------------------------------------
>>>Merke: Heizdraht steckt im Sandbett ! Heizstab hängt an PE !


Ich hab um Weihnachten (wann sonst?) meinen Pizzaofen umgebaut . 3 Stäbe 
ausm alten heraus und 1 davon in einen anderen alten hinein .
Sitzt , hält und hat Luft nach oben !
3x Aldi-Öfen je 17,99 : bisher 17 Jahre , 1x OVP + 2 Heizstäbe in 
Vorrat.

von Reinhard K. (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Reinhard K. schrieb:
> sind dann ein oder mehrere 'Schweißpunkte' auf dem Heizstab zu sehen .

Versuch einfach die Schweißpunkte mit zärtlichen Fingern zu ertasten , 
weil du ja sowieso nirgends ganz draufsiehst .

Markier jede kleine Unebenheit voerst mit Isolierband , weil dann 
brauchst vorerst nichts groß auseinandertrennen .

Ist eine einfache Reparatur , aber sehr viel Zerlegungsarbeit.



Viel Glück .
Ich vertschüß mich wieder nach amazon . DAS ist mir zu anstrengend .
J
örg H. schrieb:
> klingt nach Isolationsfehler (aktiver Leiter nach PE) an den Heizstäben.
sind ja alle Deppen diese Ofenkonstrukteure!
Timm T. schrieb:
> Jeder Elektriker sollte Dir einen Isolationstest machen können.
usw.

von Reinhard K. (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Reinhard K. schrieb:
> Versuch einfach die Schweißpunkte mit zärtlichen Fingern zu ertasten ,

Beim einen siehst "ein Loch" , da hab ich das abgekratzt oder ist 
heruntergefallen (Eisenkiste) . Der andere hat keinen Schweißpunkt ( FI 
-> ging danach nur mehr Unterhitze), ist bloß durchgebrannt !

Die abgeflexten Teile brauchte ich zum Verbinden der Ersatzstäbe ,
der Keramik-Ring ist heruntergefallen ..

von Jens B. (fernostler)


Bewertung
0 lesenswert
nicht lesenswert
Timm T. schrieb:
> Jan B. schrieb:
>> Ich mache da evtl. mal einen Test ungeerdet und teste mal (ganz
>> vorsichtig) ob das Gehäuse dann unter Netzspannung steht.
>
> Nain! Das möchtest Du nicht tun! Und es sagt auch nichts aus, denn
> ziemlich sicher wirst Du auch bei intaktem Heizstab am ungeerdeten
> Gehäuse eine Spannung messen, aufgrund der hohen Kapazität zwischen
> Spirale und Gehäuse. Nicht umsonst haben Heizgeräte einen höheren
> zulässigen Ableitstrom.

Ich hab's getan, aber ist vermutlich wirklich nicht sinnvoll. Hab je 
nach Schalterstellung bis zu 100VAC gemessen.

Hab nochmal L gegen PE gemessen und es ist immer hochohmig - ausser eben 
manchmal fuer einen Bruchteil einer Sekunde (als wenn sich sich eine 
Ladung abbaut).

Ohne Erdung geht der Ofen uebrigens ohne Problem.

von Brue W. (brue)


Bewertung
1 lesenswert
nicht lesenswert
Um den Isolationswiderstand messen zu können brauchst du ein 
Isolationsmessgerät. Das ist im Prinzip ein normales Ohmmeter, misst 
aber nicht wie dein Multimeter nur mit einigen Volt Messspannung sondern 
z.B. mit 500V. Damit gibt es dann eben schneller mal einen Durchschlag, 
genau wie mit der Netzspannung.

Meisstens bekommen die Heizleitungen kleine Brüche, dort tritt 
feuchtigkeit und schmutz ein und sorgen für einen schlechten 
Insolationswiderstand. Eventuell kann man die Brüche sogar sehen.
Ich würde empfehlen alle Heizungen abzutrennen/auszustecken und dann zu 
testen ob der FI fällt. Wenn nicht, eine Heizung wieder anschliessen und 
erneut testen. So feststellen, welche Heizung verantwortlich ist.

Gruss

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.