Forum: Analoge Elektronik und Schaltungstechnik Transistor Identifizieren


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Thomas S. (tomi86)


Bewertung
-2 lesenswert
nicht lesenswert
Hallo ich melde mich mal wieder. Ich habe ein mainbord, von einem 
beamer.
Dort sitztrifft pro evg durch 2 lampen Technik 2 evgs. Und die 
Rückmeldung des evgs erfolgt über die Transistoren der vorbesitzer 
eingebaut. bildet folgen noch. Zur Beschaltung. An der Basis liegen 
entweder 3.2 volt an oder null, und bei null volt muss er durchschalten. 
Bei 3.2 volt sperren. Ist das nun ein npn oder pnp. Bezeichnung habe ich 
leider keine mehr. Was ich weiß noch kleiner wie Sot 23. Könnte mir da 
jemand evt einen Ersatz Typ nennen.

Wenn ich auf die lötpads schaue ist rechts die Basis. Bild mache ich 
noch.

mfg Thomas bitte entschuldigt es ist alles vom Handy geschrieben.

von Dieter W. (dds5)


Bewertung
0 lesenswert
nicht lesenswert
Thomas S. schrieb:
> An der Basis liegen
> entweder 3.2 volt an oder null, und bei null volt muss er durchschalten.

Das klingt stark nach einem pnp.

von 1234567890 (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Thomas S. schrieb:
> mfg Thomas bitte entschuldigt es ist alles vom Handy geschrieben.


Das ist keine Entschuldigung.

Vor dem Drücken auf "Absenden" kann man den Text auch auf einem "Handy" 
nochmal lesen. Dann kommt nicht so ein Kauderwelsch heraus. Mir ist 
nicht ganz klar, was das Problem ist und was du wissen willst. Schreib 
es doch nochmal verständlich.

von Thomas S. (tomi86)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ja ok Sorry.
Also anbei die Bilder. Der Transistor schaltet nur 3.2 volt durch wenn 
die Lampe an ist.

Also optokoppler auf dem evg legt 3.2 volt an der Basis vom transistor 
auf null, wenn die Lampe an ist. Sodass er 3.2 Volt durchschaltet und 
dem mainbord sagt lampe ok. mehr nicht.
Habe sie ausgebaut da einer io ist und der andere durchgeschlagen hat. 
Und es auf beiden keine bezeichnung gibt.
Es handelt sich um den Q 55 auf dem Bild wo man alle 3 lötpads sieht. 
Rechts ist die Basis, vom EVG Optokoppler.
mfg Thomas

von Manfred (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas S. schrieb:
> mfg Thomas bitte entschuldigt es ist alles vom Handy geschrieben.

Das ist eine grobe Frechheit!

Dann schreibe Text am PC erneut, und zwar in verständlicher Sprache.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.