Forum: Analoge Elektronik und Schaltungstechnik Relai für Wabeco Fräsmaschine


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Simon S. (xsimon)


Angehängte Dateien:

Lesenswert?

Hallo liebe Mikrocontroller Gemeinde!!!

ich bin eigentlich ein Maschinenbauer und kein Elektroniker. In der 
Letzten Woche hatte ich ein Problem mit meiner Fräsmaschine Wabeco CC 
F1210 bj 99.
Mir ist bei der Platine ein Relai abgebrochen welches sich aber nochmal 
notdürftig anlöteten lies. Nun würde ich mir natürlich gern ein neues 
Relai kaufen aber ich find es einfach nicht. Durch Googeln der 
Bezeichnung isst nichts zu finden. Der Aufbau der Elektronik gleicht der 
einer Waschmaschine wen euch das weiter hilft.

Für sämtliche Hinweise bin ich euch sehr dankbar!!!

von oszi40 (Gast)


Lesenswert?

Kontakt könnte 16A haben. Spannung=?
Vergleiche mal bei Finder oder od. geh mit dem Ding zu Conrad.
https://www.finder-relais.net/de/finder-relais-serie-40.pdf

von Klickibunti (Gast)


Lesenswert?

Bist du sicher, dass das Relais überhaupt kaputt ist? Hast du mal ein 
Ohmmeter genommen und die Spule durchgemessen?

> Mir ist bei der Platine ein Relai abgebrochen welches sich aber nochmal
> notdürftig anlöteten lies.

Warum kannst du das Relais nicht einfach nochmal anlöten? - Diesmal halt 
nicht "notdürftig", sondern "richtig"? Auf den Bildern sehen die 
Anschlüsse jedenfalls noch gut aus.

von Simon S. (xsimon)


Lesenswert?

Das ganze ist sehr knapp, das Relai funktioniert tadellos aber man 
konnte es halt nur noch so mit etwas Glück anlöten. Dazu kommt das die 
Platine In der Maschine verbaut ist und dadurch Vibration ausgesetzt 
ist. Will ich langfristig ändern!

von oszi40 (Gast)


Lesenswert?

Dein Relai heiß Relais. Damit könnte die Suchmaschine mehr finden.

von Jörg R. (solar77)


Lesenswert?

oszi40 schrieb:
> Dein Relai heiß Relais. Damit könnte die Suchmaschine mehr finden.

Er schreibt es aber konsequent falsch...
Und nein, auch richtig geschrieben findet Google nichts.


Das Relais hat scheinbar nur einen NC-Kontakt, also einen Öffner.

Kannst Du die Spannung messen die an der Wicklung anliegt wenn das 
Relais angezogen sein soll?

Wie hoch ist der Spulenwiderstand?


Ich würde evtl. mal den Hersteller der Maschine anschreiben.

https://www.wabeco-remscheid.de

: Bearbeitet durch User
von Simon S. (xsimon)


Lesenswert?

Hallo Jörg,

Ja richtig ich wollte es Deutsch in das Forum schreiben was eigentlich 
englisch ist... richtig man findet nichts aus der Nummer auf Google. Mit 
dem Hersteller habe ich bereits gesprochen und die wissen auch nicht was 
ihre Zulieferer so verbauen. Genau das ärgert mich auch man kann auch 
sagen wir verkaufen neue Platinen und leben davon... aber immer die 
Lügen

von Jörg R. (solar77)


Lesenswert?

Hallo Simon,

dann kannst Du nur versuchen weitere Daten zu ermitteln, also die 
Spannung mit der das Relais betrieben wird und den Spulenwiderstand.

Wichtig wäre auch noch zu erfahren was mit dem Relais geschaltet wird, 
also ohmsche oder induktive Last > Kontaktmaterial.

Dann heißt es Fleißarbeit um ein passendes Relais zu finden.

Weiter oben wurde ja auf Finder verlinkt, das ist schon eine gute 
Adresse.

von MaWin (Gast)


Lesenswert?

Du bist nicht der erste dem sas Relaus in der Wabeco abbricht

http://www.the-steamers.ch/union/index.php/zimi-steam/werkstatt-maschinen/fraesmaschinen/192-antriebsprobleme-wabeco-1210e

Die Firma MT gehört derweil zu Schrack, aber das Relais hat 
Industriestandardabmessungen.
Leider ist es so weit ich mich erinnere (nicht drauf festnageln) ein 12V 
Öffner Relais (der TDA1085 läuft aber wohl mit 18V).

So was hat nicht mal Conrad (zu Wucherpreisen).

Vielleicht passt das
http://m.pollin.de/item/333430323934
allerdings folgte Siemens so weit ich weiss eben nicht dem 
Industriestandard, die Löcher in der Platine müssen also neu, was 
vielleicht gar nicht so schlecht ist weil auf Wabeco Platinen die 
Kupferstreifen eh leicht abreissen, und es passt mit 24V nur wenn ich 
mich bei den 12V geirrt habe.

Ein Datenblatt zu deinem S1 010 8170 konnte ich nicht finden.

von Jörg R. (solar77)


Lesenswert?

MaWin schrieb:
> Ein Datenblatt zu deinem S1 010 8170 konnte ich nicht finden.

Zur Maschine selbst gibt es eine recht ausführliche Dokumentation.
Darin sind auch Teile aufgelistet, das Relais finde ich allerdings 
nicht.


MaWin schrieb:
> 
http://www.the-steamers.ch/union/index.php/zimi-steam/werkstatt-maschinen/fraesmaschinen/192-antriebsprobleme-wabeco-1210e

Das ist auch eine Möglichkeit - das Relais einfach von der Platine 
absetzen. Damit bist Du bei der Bauform flexibel, und Du kannst ein 
Relais mit einen Wechsler verwenden.

: Bearbeitet durch User
von MaWin (Gast)


Lesenswert?

Vielleicht passt eBay 361604312821, dazu müsstest du aber die 
Spulenspannung (oder zumindest den Spulenwiderstand) des vorhandenen 
nachmessen.

von Simon S. (xsimon)


Lesenswert?

Hallo Beinander,

Erst einmal danke für eure Beiträge,

So wie ich das sehe komme ich wahrscheinlich nicht darüber rum das alte 
Relai richtig durch zu messen. Wiederstand ok aber wie messe ich die 
Spannung bzw. die Amper?

Gruß Simon

von Simon S. (xsimon)


Lesenswert?

Hallo Mawin,

Auf der the Steamers Seite war ich bei meiner ersten Suche auch schon. 
Der Umbau der Fräse ist ansicht nicht Schlecht wobei ich Sie halt dan 
komplett von der Maschine entfernen würde.

Gruß Simon

von MaWin (Gast)


Lesenswert?

Simon S. schrieb:
> wie messe ich die Spannung

Eune regelbare Spannung an die Spule anlegen und so weit aufdrehen, bis 
es anzieht, dann so weit runterdrehen, bis es wieder abfällt, und mit 
den beiden Spannungsgrenzen in einem Relaiskatalog nach der Nennspannung 
vergleichbarer Relais suchen.

von Verweis auf anderen Beitrag (Gast)


Lesenswert?

Simon S. schrieb:
> wie messe ich die
> Spannung bzw. die Amper?

Die Amper brauchst Du blos hochskillen!!!

von Jörg R. (solar77)


Lesenswert?

Simon S. schrieb:
> ...aber wie messe ich die Spannung...

Die von MaWin beschriebene Vorgehensweise ist ein guter Ansatz.
Ein kleiner Hinweis an dieser Stelle: Die Nennspanung des Relais ist 
höher als die Spannung bei der das Relais anzieht.

Eine weitere Methode wäre direkt an dem Relais zu messen wenn es 
eingebaut ist. Hast Du diese Möglichkeit? Evtl. steht ja auch eine 2te 
baugeiche Maschine zur Verfügung.

Das Relais müsste für diese Messung natürlich angezogen sein, und hier 
frage ich mich wann das der Fall ist. Das Relais verfügt über einen 
NC-Kontakt, es trennt den Stromkreis also wenn es anzieht. Das Relais 
könnte auch Teil einer Schutzschaltung sein.

von michael_ (Gast)


Lesenswert?

Jörg R. schrieb:
> Das Relais müsste für diese Messung natürlich angezogen sein, und hier
> frage ich mich wann das der Fall ist.

Wieso?
Die Betriebsspannung der Baugruppe reicht doch völlig.

von Jörg R. (solar77)


Lesenswert?

michael_ schrieb:
> Jörg R. schrieb:
>> Das Relais müsste für diese Messung natürlich angezogen sein, und hier
>> frage ich mich wann das der Fall ist.
>
> Wieso?
> Die Betriebsspannung der Baugruppe reicht doch völlig.

a) Die Baugruppe kann mehrerer Betriebsspannungen haben.
b) Das Relais muss nicht mit der Betriebsspannung versorgt werden

...um nur 2 Gründe zu nennen.

von michael_ (Gast)


Lesenswert?

Aber nur für einen Theoretiker ohne Praxiserfahrung!

Nenn ruhig noch die anderen Gründe.

von Jörg R. (solar77)


Lesenswert?

michael_ schrieb:
> Aber nur für einen Theoretiker ohne Praxiserfahrung!
>
> Nenn ruhig noch die anderen Gründe.

Ich nenne es professionelle Herangehensweise. Über meine 
Praxiserfahrung, oder die anderer Kommentatoren, kannst Du dir kein 
Urteil erlauben. Und damit beende ich die Diskussion mit Dir auch. Du 
trägst nichts zum Thema bei.

: Bearbeitet durch User
von Dieter W. (dds5)


Lesenswert?

Bei Relais dieser Bauform kann man sich auch grob am Spulenwiderstand 
orientieren.

unter 100Ohm   -> 5V
150 - 400Ohm   -> 12V
über 750Ohm    -> 24V

Selbstverständlich gibt es auch noch Exoten mit 6, 8, 9 oder 15V, die 
sind aber eher selten.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.