mikrocontroller.net

Forum: Haus & Smart Home Reparatur Fronius Solar Wechselrichter State 516 FRONIUS IG 15 / 20 / 30 / 40 / 50 / 60 / 60 Defekt


Autor: Flip B. (frickelfreak)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
-Jede Nachahmung auf eigene Verantwortung und Gefahr, Sicherheitsregeln 
beachten und Spannungsfreiheit auf ein und Ausgangsseite sicherstellen!-

Der Wechselrichter meldet sich mit Fehler 516 und bringt nicht die Volle 
ausgangsleistung. Eines der Leistungsmodule läuft also nicht.

Zuerst das Schuldige modul Finden: Ist recht einfach, wenn das teil Vor 
der Fehlersuche Lief und man mit dem IR-Thermometer klar erkennt, welche 
kühlkörper trotzdem kalt sind.

In meinem Fall war das Modul komplett tot und ohne Spannungsversorgung 
durch das eigene Netzteil.

Der Trafo war sichtbar durchgeschmort.

Passender Ersatz ist ein 2x 12V 1,5VA Print-Trafo

Wechselrichter läuft jetzt wieder, ich finde es Ärgerlich, dass Firma 
Spitznagel mit großer Lebensdauer wirbt und zumindest in diesen 
Wechselrichtern sehr häuftig die Trafos abbrennen. Wer hat ähnliche 
probleme?

Grüße

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Flip B. schrieb:
> ich finde es Ärgerlich, dass Firma
> Spitznagel mit großer Lebensdauer wirbt und zumindest in diesen
> Wechselrichtern sehr häuftig die Trafos abbrennen.

Hast du denn den Effektivwert des Sekundärstroms gemessen? Wenn da mehr 
als 50mA RMS fließen, dann kann der Trafohersteller nichts dafür, dass 
der Trafo sich verabschiedet.

Autor: Flip B. (frickelfreak)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
SPK 0014
Baugröße EI 30/10,5
Kurzschlussfest

Zudem ist die Primärspule verkohlt.

Autor: Winnie (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe das gleiche Problem,
warte auf den Monteur.
Ersteller könnte mir am Telefon überhaupt keine Info zum Fehlercode 516 
geben!

meld mich nochmal!

Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Winnie,

gibt es ein Update?
Was war das Problem bei Dir?

Autor: Elo (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Bei einem Netztrafo aus 04/2005 ist doch die Gewährleistung für den 
Bauteilhersteller des Printtrafos schon längst herum.
Wenn der noch dazu auf der Primärseite defekt ist, war es wohl etwas zu 
viel der Überspannung?

Autor: Stefan Sälzler (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo hab noch einige Spitznagel Trafos im Lager wenn jemand Bedarf hat 
bitte melden.

Autor: Andreas M. (elektronenbremser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wird hier jeder finden der nach einem Trafo sucht!

Autor: Gerd Schug (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan Sälzer hätte noch Spitznagel Trafos für Fronius habe einen 
verschmolzen Trafo beim 120 kannst du dicch bitte Melden Danke 
😄015234115768

Autor: flip (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
um welchen trafo vom 120 handelt es sich denn?

Autor: Alex (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo,
ich habe (hatte?) bei meinem IG40 auch ab und zu die Fehlermeldung 
'State 516'.

Nachdem ich diesen Beitrag gelesen hatte, habe ich auch gleich einen 
Trafo bestellt. Aber als ich den WR dann aufgeschraubt habe, waren beide 
Trafos in Ordnung. Optisch als auch gemessen.

Also habe ich weiter im Internet gestöbert und folgendes gefunden:
State 516 bedeutet nur, dass eine gewisse Anzahl (50?) an 
Fehlermeldungen überschritten wurde. Um den eigentlichen Fehler zu 
finden, muss man ins Menü auf State PS. Hier kann man zwischen den 
Leistungsteilen wählen PS00, PS01.. (wenn man denn mehrere hat). Wähle 
den mit dem Fehler, unter State last wird dir nun der eigentliche Fehler 
angezeigt.
Quelle: 
https://gold-coast-solar-power-solutions.com.au/so...

Bei mir ist es der Code 104. Da stimmt was mit der Netzfrequenz nicht. 
Der Fehler tritt bei mir nur sporadisch auf und nur, wenn der WR in der 
Früh selber startet. Schalte ich später AC kurz ab und wieder an, ist 
alles gut.
Habe seit einer Woche nun den Datenlogger im WR. Seitdem ist der Fehler 
nicht mehr aufgetreten. Werde das aber weiter beobachten.

Viel Erfolg beim Strom Erzeugen!
Gruß, Alex

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.