Forum: Mechanik, Gehäuse, Werkzeug Frequenzmessung mit UT139C


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

um mein Uralt-billigst-Multimeter durch ein etwas besseres (jetzt mit 
Durchgangsprüfer) zu ersetzen, habe ich das bekannte UT139C bestellt.

Und gleich eine dumme Frage: Man kann ja beim Messen einer 
Wechselspannung und eines Wechselstroms die Frequenz anzeigen lassen, 
indem man die Frequenz-Taste drückt.

Dann gibt es ja noch die Betriebsart zur Frequenzmessung, die bis 30 
Volt benutzt werden darf.

Im Reichtelt-Handbuch steht nur "Diese Messart unterscheidet sich von 
der Frequenzmessung bei AC/DC-Spannungs/Strommmessung!"

Aber wo ist der Unterschied?

Grüße
Andreas

: Bearbeitet durch User
von tapas (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Reichelts Übersetzung ist etwas holprig. Im englischen Manual wird es 
eindeutiger beschrieben.

Die Frequenzmessung im AC Strom- bzw. Spannungsbereich ist mit 1kHz 
limitiert wobei aber höhere Spannungs bzw. Stromwerte (entsprechend des 
Messbereichs) zulässig sind - es gibt nur einen Mindestwert.

von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
0 lesenswert
nicht lesenswert
Hallo tapas,

danke!

Grüße
Andreas

von Andreas R. (Firma: (keine)) (fahrrad)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

irgendwie scheine ich mich dumm anzustellen. Oder das Multimeter ist 
defekt. Bei der Frequenzmessung zeigt der Apparat nämlich nicht immer 
etwas an.

Erstmal habe ich an einem ganz einfachen Funktionsgenerator, der auf 75 
Hertz eingestellt war, die (Wechsel)Spannung gemessen, siehe Bild 1.

Dann habe ich auf den Knopf zur Frequenzmessung gedrückt. Angezeigt wird 
0, siehe Bild 2. Wenn ich den Bereichsknopf (Range) in der 
Frequenzmessung drücke, passiert gar nichts. (Bei der Spannungswechsel 
funktioniert die Bereichsumschaltung aber korrekt.)

Dann habe ich den Hauptschalter auf Frequenz-Stellung gestellt. Wieder 
nichts. Siehe Bild 3. Der Bereichsknopf hat hier ebenfalls keine 
Funktion.

Auch beim Tastverhältnis wird 0% angezeigt.

ABER: Wenn ich mit der blauen Taste vom Tastverhältnis auf die 
Frequenzmessung umschalte, wird die Frequenz kurz angezeigt. Siehe Bild 
4. Nach ungefähr einer Sekunde steht da aber wieder 0 Hertz.

Die Spannung müsste laut (englischem) Handbuch ausreichend sein, um eine 
Frequenz anzuzeigen (im Frequenzmodus 100 mV bis 20 V für alles bis 100 
Khz).

Natürlich habe ich auch andere Frequenzen ausprobiert, leider ohne 
Erfolg.

Der Test-Ausgang des Mini-Oszilloskops ist laut Frequenzmessung auch 
ohne Frequenz. An der Steckdose (im Modus Spannungsmessung) werden 
allerdings 50 Hertz angezeigt.

Was mache ich falsch?

Danke
Andreas

PS: Wo finde die Hilfe, wie ich die Bilder direkt in den Beitrag 
einbinde?

: Bearbeitet durch User
von Christoph db1uq K. (christoph_kessler)


Bewertung
0 lesenswert
nicht lesenswert
Liegt es am DC-Pegel? Ein Koppelkondensator kann vielleicht helfen. Oder 
ein Pull-down-Widerstand

von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Christoph K. schrieb:
> Liegt es am DC-Pegel? Ein Koppelkondensator kann vielleicht helfen. Oder
> ein Pull-down-Widerstand

Laut Oszilloskop-Anleitung[*] ist der gelbe Marker links am Display die 
0-V-Kennzeichnung, insoweit dürfte es sich um Wechselspannung handeln. 
Oder denke ich falsch?


Grüße
Andrea
[1] Das ist mein erstes Oszilloskop und ich habe es erst heute bekommen 
und noch gar keine Erfahrung damit. Man möge mir die ggf. dumme Frage 
verzeihen.
Irgendwo muss man ja anfangen.

von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

für alle, die dasselbe Problem haben: Die Antwort habe ich in einem 
englischen Forum gefunden: Das UT139C zeigt Frequenzen nur an, wenn 
"richtige" Wechselspannung anliegt, also mit Umkehrung der Polung.

Meine (ganz einfachen) Funktionsgeneratoren erzeugen lediglich eine 
pulsierende Gleichspannung.

Grüße
Andreas

: Bearbeitet durch User
von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn du aber über einen Kondensator einkoppelst, hast du doch deine 
Umkehrung der Polung.

von Christoph db1uq K. (christoph_kessler)


Bewertung
0 lesenswert
nicht lesenswert
Gerade die Aussage, dass es kurz anzeigt hat, läßt mich auf den 
Einschwingvorgang eines Koppelkondensators schließen. Ok, der Fehler ist 
gefunden.

von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael

> Wenn du aber über einen Kondensator einkoppelst, hast du doch deine
> Umkehrung der Polung.

Ah, danke! In welcher Größenordnung muss der denn liegen, bei sagen wir 
mal 500 Hertz? Strom muss ja nur minimal fließen.

Leider habe ich keine Kondensatoren hier liegen, nur Elkos.

Grüße
Andreas

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Andreas R. schrieb:

> Leider habe ich keine Kondensatoren hier liegen, nur Elkos.

Elkos sind auch Kondensatoren. Versuchs mal mit dem (kapazitäts-
mäßig) kleinsten.

von Andreas R. (Firma: (keine)) (fahrrad)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ja, ich hatte zunächst die Befürchtung, einen Elko mit Wechselspannung 
zu beschädigen. Aber bei den kleinen Strömen sollte das nicht passieren. 
Und dann habe ich doch noch ein paar nicht Elko-Kondensatoren (wie nennt 
man die?) gefunden. Am Testsignal funktioniert 0,33 µF prima.

Danke für die konstruktive Hilfe!

Grüße
Andreas

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Andreas R. schrieb:

> nicht Elko-Kondensatoren (wie nennt man die?)

Nicht-Elektrolytkondensatoren nennt man ungepolte Kondensatoren.
Wie nennt man einen Nicht-VW? Einfach nur Wagen?

von (º°)·´¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.· (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ein (Funktions?-)Generator der nur positive Spannungen kann.

Ein Multimeter das auf echte(TM) Wechselspannung fuer die
Frequenzmessung besteht.

Was ist denn das alles fuer Murx. Kauf dir mal Maschinen
und keine Ersatzteile.


> Wie nennt man einen Nicht-VW? Einfach nur Wagen?

Im VW darf Mann volksen. Steht ja schon im Namen.

Beitrag #5069755 wurde vom Autor gelöscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.