Forum: Analoge Elektronik und Schaltungstechnik Pollin Porsche 6 Kanal Endstufe


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Martin R. (kiku)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

hat jemand schon Erfahrungen mit der Ansteuerung der Porsche Endstufen
die aktuell bei Pollin günstig (10-15€)  angeboten werden?

Ich habe die HAES 6x40W M490. Was mich wundert sind die Leitungen für
DSP-Clock, DSP-DATA, DSP-Interupt. Auf den Board konnte ich außer TL074
bslang keine weiteren IC's finden, wobei TL074 Quad-OP-Amps sind.

Ich dachte eigentlich, dass die Endstufe mittles des Relais (im Bild
tyco) durch Steuerleitung I/7 auf 12V eingeschaltet wird. Das ist aber
anscheinend nicht so.

Nachtrag: Bei nochmaligen Testen funktioniert es genauso wie ich es 
dachte. Nach Anlegen von 12V auf I/7 zieht die Endstufe etwa 0.4A und 
sollte daher An sein.

: Verschoben durch Moderator
Beitrag #4986016 wurde vom Autor gelöscht.
von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
Wie heißen die Endstufen neben den Elkos?

von Martin R. (kiku)


Bewertung
0 lesenswert
nicht lesenswert

von Thomas O. (kosmos)


Bewertung
1 lesenswert
nicht lesenswert
Vielleicht sind diese DSP Pins unbeschaltet und kommen nur zum Einsatz 
wenn man irgend ein aufpreispflichtiges Soundsystem kauft. Dann kommt 
einfach eine andere Endstufe und der "DSP-Receiver" zum Einsatz welche 
miteinander kommunizieren ohne einen anderen Kabelbaum zu benötigen.

von Marcus B. (kwisatzhaderach)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Da scheint es mehrere Versionen zu geben. Meine habe ich auch
bei Pollin gekauft.

Es ist ein DSP56004FJ50.

von VOA (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Martin R. schrieb:
> Die Chip-Amps sind TDA8563Q

Interessant! Immer wieder erstaunlich welch primitives Gedöns in so 
unglaubliche teuren, angeblichen Oberklassen-PKW, verbastelt wird. Dazu 
die Bezeichnung: "DSP-Verstärker" :-))

von Bernd B. (bbrand)


Bewertung
-6 lesenswert
nicht lesenswert
Oje, EPROM mit offenem Fenster und dann fleißig mit Blitz fotografiert.
Hoffentlich hast Du es nicht schon geschrottet.

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
4 lesenswert
nicht lesenswert
Bernd B. schrieb:
> Oje, EPROM mit offenem Fenster und dann fleißig mit Blitz fotografiert.
> Hoffentlich hast Du es nicht schon geschrottet.
So viel Energie ist gar nicht in dem Akku, dass er mit dem Blitz das 
EPROM gelöscht bekäme...

Ich habe schon mal ein EPROM einen ganzen Sommer auf einem südlichen 
Fensterbrett liegen lassen: es war nicht gelöscht. Erst die UV-C Lampe 
hat es gebracht.

von Martin R. (kiku)


Bewertung
0 lesenswert
nicht lesenswert
Meine Version ohne DSP kam zu 10€. Nummer ist 4913470314/01.

Die DSP - Versionen sind wahrscheinlich die Teureren.

von Bernd B. (bbrand)


Bewertung
-3 lesenswert
nicht lesenswert
Lothar M. schrieb:
> So viel Energie ist gar nicht in dem Akku, dass er mit dem Blitz das
> EPROM gelöscht bekäme...

Es geht nicht darum, das komplette EPROM zu löschen; ein einziges 
gekipptes Bit reicht ja schon aus. Und dass das durch einen Kamerablitz 
passieren kann, habe ich vor etlichen Jahren an der Uni mal live erlebt 
:-)

von Thorsten O. (Firma: mechapro GmbH) (ostermann) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Im 986/996 (Boxster/911) gab es 3 Audio-Ausbaustufen:
- ohne Verstärker. 2 Breitband-Billigpapplautsprecher im Armaturenbrett 
angesteuert direkt vom Radio bzw. Navi
- mit Verstärker (Nokia oder anderer Lieferant), Option M490. 2-Kanalige 
Lautsprecher im Armaturenbrett, einfacher Elko als Frequenzweiche, dazu 
Tieftöner mit Kunststoffgehäuse in den Türen
- mit Bose-Verstärker und weiteren Lautsprechern, Option M680. Subwoofer 
in der Heckablage. Ab Facelift (MJ2003) war der Verstärker dann optisch 
per Most-Bus angebunden. Die Pollin-Version scheint dann also noch von 
den alten Modellen zu sein.
Beim 911 entsprechend noch mit Lautsprechern hinten.

Ich habe hier noch einen 4*40W Nokia-Verstärker liegen, falls jemand 
interesse hat (Teilenummer 986.645.301.03).

Mit freundlichen Grüßen
Thorsten Ostermann

von Harald W. (wilhelms)


Bewertung
1 lesenswert
nicht lesenswert
Bernd B. schrieb:

> Und dass das durch einen Kamerablitz
> passieren kann, habe ich vor etlichen Jahren an der Uni mal live erlebt

Seit etlichen Jahren werden UV-Filter vor die Elektronenblitze gesetzt.
Jetzt ist nur noch die Frage, welches "etlich" länger  ist.  :-)

von Bernd B. (bbrand)


Bewertung
0 lesenswert
nicht lesenswert
OK, nach etwas mehr Recherche nehme ich alles zurück.

Es kann sehr wohl passieren, dass durch einen Blitz die Daten temporär 
verfälscht werden und das EPROM, wenn es genau in dem Moment gelesen 
wird, nicht die korrekten Werte liefert.

(Dies deckt sich durchaus mit meinem damaligen Beobachtungen, bei denen 
ein Elektromotor just in dem Moment begann Amok zu laufen, als ein Foto 
von der Steuerungselektronik gemacht wurde.)

Dieser Effekt ist aber nicht permanent, d.h. die Speicherzellen des 
EPROMs werden dadurch nicht verändert.

Mea culpa.

Beitrag #4986612 wurde von einem Moderator gelöscht.
von Marcus B. (kwisatzhaderach)


Bewertung
0 lesenswert
nicht lesenswert
Bernd B. schrieb:
> Oje, EPROM mit offenem Fenster und dann fleißig mit Blitz fotografiert.
> Hoffentlich hast Du es nicht schon geschrottet.

Das war nur die (Blitz)-LED vom Handy, da weiß ich nicht, ob die soviel
Energie hat.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Bernd B. schrieb:
> Es kann sehr wohl passieren, dass durch einen Blitz die Daten temporär
> verfälscht werden und das EPROM, wenn es genau in dem Moment gelesen
> wird, nicht die korrekten Werte liefert.

Ja, die Transistoren werden dann zu Fototransistoren.
Das kenne ich noch von den alten russischen TTL-ICs (Malzbonbons). Unter 
der Schreibtischlampe stoppte der Zähler.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Lothar M. schrieb:
> Ich habe schon mal ein EPROM einen ganzen Sommer auf einem südlichen
> Fensterbrett liegen lassen: es war nicht gelöscht.

Im Sommer ist zuviel Smog und das nötige UV kommt nicht durch. Du mußt 
es in die Wintersonne legen, dann klappt es.

von Georg X. (schorsch666)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

mal zurück zum Thema.
Lässt sich eigentlich der TDA8563Q brücken?
Oder zumindest 2 Kanälle unterschiedlicher Endstufen parallel schalten 
um
mehr Leistung zu bekommen?

Gruß

von Helmut U. Robben (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

mir ist klar, das dieser Fred schon älter ist, aber das Thema passt und 
ich finde nichts passenderes.


Gerade versuche ich die Version mit "4x40 Watt" zum Klingen zu bringen. 
Leider scheitere ich schon am Einschalten. Trotz ausreichend Spannung an 
Pin I7 schaltet das Relais nicht. Erhöhe ich leicht die 
Versorgungsspannung am Netzteil auf ca. 15V, höre ich unabhängig von der 
Beschaltung von Pin I7 ein Grundrauschen aus den Lautsprechern, was auf 
vorhandene Betriebsspannung hin deutet. Ich kann von Pin I7 keine 
Verbindung zum Relais messen.


Folgende Pins sind beschaltet:
Grosser Stecker:
1: U-
2: U+
9: R+
10: L+
19: R-
20: L-

Kleiner Stecker:
7: U+
4: R-
5: L-
12: R+
13: L+


Wo kann ich mit der Ursachenforschung anfangen?


Viele Grüße,
Helmut

von Helmut Ulrich R. (helmutulrich_r)


Bewertung
0 lesenswert
nicht lesenswert
Moin,

Problem gelöst. Im Datenblatt ist die Pinbelegung des kleinen Steckers 
spiegelverkehrt abgebildet. Ich habe die Stecker entfernt und die 
Leitungen gemäß dem gespiegelten Pinout direkt angelötet. Jetzt 
funktioniert alles. 😁

Vielen Dank für's mitgrübeln.

Gruß
Helmut

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.