Forum: Mikrocontroller und Digitale Elektronik Digitale Tachoanzeige ohne Funktion


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von S. F. (sonja87)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich hoffe Ihr könnt mir weiterhelfen.
An meinem Quad funktioniert das Digitale Tacho leider nicht mehr.

Auf derselben Platine sind auch Kontrollleuchten für Blinker, Gang, 
u.s.w... angebracht. Die funktionieren weiterhin, nur die digitale 
Anzeige der Geschwindigkeit nicht.

Wie kann ich prüfen ob die Digitalanzeige ok ist? (ich hoffe ihr 
versteht was ich damit meine - der kleine Bildschirm)? Ein neues Tacho 
gibt es nur komplett, kostet ~200€ :-(
Die Digitalanzeige müsste beim Drücken der Knöpfe, bzw. bei Signal vom 
Magneten anspringen - tut Sie leider nicht.

Viele Grüße
Sonja87

: Bearbeitet durch User
von Dennis K. (scarfaceno1)


Bewertung
0 lesenswert
nicht lesenswert
Hi,

mal das Display genauer anschauen und versuchen eine Typenbezeichnung zu 
finden. Wenn gefunden nach einem Datenblatt googlen und VDD und GND mit 
einem Multimeter messen.
Liegt dort Spannung an?

von Route_66 H. (route_66)


Bewertung
0 lesenswert
nicht lesenswert
Dennis K. schrieb:
> mal das Display genauer anschauen und versuchen eine Typenbezeichnung zu
> finden. Wenn gefunden nach einem Datenblatt googlen und VDD und GND mit
> einem Multimeter messen.
> Liegt dort Spannung an?

Hast du dir mal die katastrophal unscharfen Bilder angesehen?
Zumindest auf dem dritten ist gerade noch zu erahnen, dass es ein Custom 
Display mit Zebragummianschluss ist.
Wenn Sie nicht mal Fotos hinkriegt, kann sie an sowas keine Fehler 
finden und erst recht nicht reparieren.
Also, flugs in die Tonne damit.

von S. F. (sonja87)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@Dennis K.:
Auf dem Display ist keine Bezeichnung zu finden, d.h. ich kann da nichts 
durchmessen? Oder gibt es da noch eine Möglichkeit? Ich habe nochmals 
ein Bild vom Display angehängt. Auf dem Display sind schwarze 
unregelmäßige Punkte.

@Route66:
Wäre schade wegen dem unscharfem Bild das Teil wegzuwerfen. Habe 
nochmals Bilder gemacht

Viele Grüße
Sonja

von QuadRace (Gast)


Bewertung
0 lesenswert
nicht lesenswert
S. F. schrieb:
> Wäre schade wegen dem unscharfem Bild das Teil wegzuwerfen.

Nicht 'wegen dem unscharfem Bild' sondern weil es sich aller Voraussicht 
nach um ein 'Custom LCD' handelt. Das wird i.d.R. nur für einen 
bestimmten Kunden hergestellt (der dann entsprechende Ersatzteilpreise 
verlangen kann). Was willst Du denn auch an dem rückseitigen 'glob drop 
chip' messen?

von Dennis K. (scarfaceno1)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Du könntest versuchen vom  Stecker aus die Versorgungsspannung zu 
verfolgen bis du zum Display kommst.
Wenn du dort ankommst und auch Spannung am Display anliegt ist die 
Wahrscheinlichkeit sehr hoch, dass es defekt ist.

Route 6. schrieb:
> Wenn Sie nicht mal Fotos hinkriegt, kann sie an sowas keine Fehler
> finden und erst recht nicht reparieren.

Ich hab hier schon Pferde kotzen sehen.

Wenn jemand hier das Display kennt (ich leider nicht) und eine 
Pinbelegung hat und hergibt könnte man noch einmal messen.
Die schwarzen Flecken auf dem Display verheißen aber schon nichts gutes.
Ich denke es ist defekt.

von Michael B. (laberkopp)


Bewertung
0 lesenswert
nicht lesenswert
S. F. schrieb:
> nur die digitale Anzeige der Geschwindigkeit nicht.

Funktioniert das ganze LCD nicht, nicht mal ein aufblinken beim 
Einschalten, oder zeigt es doch irgendwas an nur die Geschwindigkeit 
nicht (z.B. durch dauerhafte Anzeige von 0).

von S. F. (sonja87)


Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:
> S. F. schrieb:
>> nur die digitale Anzeige der Geschwindigkeit nicht.
>
> Funktioniert das ganze LCD nicht, nicht mal ein aufblinken beim
> Einschalten, oder zeigt es doch irgendwas an nur die Geschwindigkeit
> nicht (z.B. durch dauerhafte Anzeige von 0).

Das LCD zeigt nichts an. Das Display wird von einer 2032 3V Batterie 
versorgt, d.h. wenn die Batterie gewechselt wird, ist der km-Zähler 
wieder bei "0"

von Michael B. (laberkopp)


Bewertung
0 lesenswert
nicht lesenswert
S. F. schrieb:
> Das LCD zeigt nichts an. Das Display wird von einer 2032 3V Batterie
> versorgt, d.h. wenn die Batterie gewechselt wird, ist der km-Zähler
> wieder bei "0"

Woher willst du das wissen, wenn das LCD nichts anzeigt ?

von S. F. (sonja87)


Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:
> S. F. schrieb:
>> Das LCD zeigt nichts an. Das Display wird von einer 2032 3V Batterie
>> versorgt, d.h. wenn die Batterie gewechselt wird, ist der km-Zähler
>> wieder bei "0"
>
> Woher willst du das wissen, wenn das LCD nichts anzeigt ?

Ich weiß es, da es vor dem Winter noch funktioniert hat. Wenn die 
Batterie mal leer war, war der km-Zähler wieder bei "0".

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.