Forum: PC Hard- und Software China Tablet Chuwi Hi12 - Spannungsregler -?- abgeraucht


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Xx X. (xx_x)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,

heute hat mein Tablet Chuwi Hi12 das zeitliche gesegnet, als es am 
Ladegerät war. Es wird über eine mikro-USB Buchse geladen. Fehlerbild 
ist: Es war im Standby, Akku ca 70%, ich steckte es ans Ladegerät und 
beachtete es nicht weiter. Nach einer halben Stunde wollte ich es 
verwenden, es ließ sich jedoch nicht mehr aufwecken. Ebenso erscheint 
die Power LED nicht mehr, während die LED am Ladegerät an und aus ging, 
was mir schon nicht so gut gefiel, weil es auf Überstrom/Kurzschluss 
schließen lässt. Also aufgeschraubt und nochmal kurz ans Ladegerät 
gesteckt, um Spannungen zu messen oder zu prüfen, ob etwas warm wird.
Dabei hat auch sofort ein Bauteil Rauschzeichen von sich gegeben, das 
ich verdächtige ein Spannungsregler /Step-down-IC zu sein.
Dieses ist im Anhang abgebildet, wobei die Nummern 4601 (6 nicht sicher) 
und 1616 darauf zu finden sind. Weiß jemand, was es sein könnte? Ich 
fand den LT1616, aber den sah ich nur als 6pin Package...

von XxXx (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Update: Es könnte ein Max1616 sein
https://datasheets.maximintegrated.com/en/ds/MAX1615-MAX1616.pdf
In, Out und GND könnte auch so hinkommen, wie es bei meinem Beiteil ist.
Allerdings sagt das Datenblatt der arbeitet von 4-28V, was zwar bei USB 
Versorgung klappt, aber mir für die Spannung des Li-Ion akkus etwas sehr 
knapp vorkommt. Hat sonst noch einer ideen, was das gewesen sein könnte? 
Ich glaube aber auch irgendwie nicht, dass der von alleine hoch 
geht....also muss noch wo anders der Hase im Pfeffer liegen.

von Karl (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hast du denn mal die Ausgangspins des Reglers gemessen? Gibt es da einen 
Kurzschluss?

Wie sieht es mit den restlichen > 1000 Lötstellen aus? Ist sonst noch 
etwas auffällig?

von Klaus R. (klaus2)


Bewertung
-1 lesenswert
nicht lesenswert
Did you get what you paid for? :)

Klaus.

von XxXx (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Genau, Input und GND sind kurz geschlossen (1,2Ohm). Sonst optisch keine 
Auffälligkeiten. Der Pin4 meines Reglers geht zu ein Dreibeiner, der mit 
NBD beschriftet ist. Laut Datenblatt ist Pin 4 am Max1616 aber an einem 
Spannungsteiler, der die Ausgangsspannung einstellt. Zum NBD finde ich 
leider auch nichts sinnvolles :( nicht, dass mir ein fälschlicherweise 
eingesetzter MAX1616 noch mehr killt.

von XxXx (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:
> Did you get what you paid for? :)

Du hast völlig Recht - ich ärgere mich auch nicht übermäßig. Trotzdem 
sehe ich nicht ein, warum ich ein mit wertvollen Ressourcen gebautes 
Tablet, das überwiegend heil ist, kampflos wegwerfen soll ;)

von Xx X. (xx_x)


Bewertung
0 lesenswert
nicht lesenswert
Weiß jemand zufällig, was dieses mystheriöse NBD Teil sein könnte? Wie 
ich die schöne neue smd Welt liebe, in der nur nüch MÜLL! auf den 
Bauteilen steht.
Das abgebrannte Teil war definitiv mit 4601 und 1616 beschriftet. Ich 
habe an noch 2 weiteren Stellen auf dem Board das selbe Teil entdeckt. 
Pin4 ist bei denen niederohmig mit GND verbunden und über ca 180k mit 
dem Out des Reglers. (Das alles unter der Annahme, es handelt sich um 
einen Maxim 1616 oder eine Kopie davon).
Wie könnte ich noch ermitteln, was das war? Bin ich im falschen 
Unterforum gelandet, oder warum ist die Beteiligung so rege? :D

von Xx X. (xx_x)


Bewertung
0 lesenswert
nicht lesenswert
So, ich wollte kurz Rückmeldung geben. Das Tablet läuft wieder. Als ich 
das kurzschließende Teil ausgelötet und den Akku wieder angeschlossen 
hatte, startete es sofort wie gewohnt. Auch Netzbetrieb und Laden 
funktioniert wie gewünscht, nichts wird unzulässig warm, Akku bekommt 
max. 4,17V ab, es scheint alles in Ordnung zu sein.
Zwar ist es etwas seltsam, dass alles auch ohne dieses abgebrannte Teil 
funktioniert, aber es soll mir Recht sein. Trotzdem werde ich es nur 
unter Aufsicht betreiben und laden.
Eine Möglichkeit ist, dass der Regler für einen nicht bestückten 
größeren Chip direkt daneben sein sollte, und aufgrund Nichtbelastung zu 
schwingen anfing?!?

von Jim M. (turboj)


Bewertung
1 lesenswert
nicht lesenswert
Könnte IMO das ESD Schutzdiodenarray sein, dass mit Überspannung vom 
Chinaböller Netzteil gegrillt wurde. Dessen Fehlen bewirkt nur dass man 
das Gerät irgendwann mit dem Anstecken des USB Kabels via ESD grillt.

von Xx X. (xx_x)


Bewertung
0 lesenswert
nicht lesenswert
Unwahrscheinlich, da das besagte Chinaböller Netzteil von mir sogleich 
in die Rundablage entsorgt wurde und durch ein vertrauenerweckendes 
ersetzt wurde.

von Toxic (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Xx X. schrieb:
> Unwahrscheinlich, da das besagte Chinaböller Netzteil von mir sogleich
> in die Rundablage entsorgt wurde und durch ein vertrauenerweckendes
> ersetzt wurde.

Moeglicherweise war ja dann das gerade das "vetrauenserweckende" 
Netzteil die Ursache..... ;-)

Sollte es sich bei dem defekten Bauteil wirklich um einen 
Spannungsregler in "Boost"- Schaltung handeln,dann kann das Tablet 
durchaus auch ohne den Regler funktionieren.Nachteil:Je nachdem was der 
Regler zu versorgen hat wird bei "Unterspannung" das Geraet halt frueher 
abschalten oder mysterioese Fehlfunktionen aufweisen.

Apropos Chinesen und wie schlecht die sind:
https://www.youtube.com/watch?v=goRzJM4PIEI

von Xx X. (xx_x)


Bewertung
0 lesenswert
nicht lesenswert
Ja, das wäre möglich, ich werde sehen wie es sich demnächst in der Uni 
schlägt. Das Netzteil ist ein Anker Powerport 3A /24W. Darüber ließt man 
eigentlich keine Horrorgeschichten, und die Spannung sieht am Oszi 
ziemlich sauber aus für ein Ladegrät.

von Marius M. (Firma: Keine Firma) (marius240288)


Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich habe das gleiche Problem.
Eines Tages blieb ich ohne Akku und benutzte ein anderes Ladegerät. 
Plötzlich kam Rauch von diesen beiden elektronischen Komponenten und das 
Tablet konnte nicht mehr gestartet werden.
Meine Frage ist, hat es jemand von diesem geschafft, diese beiden 
Komponenten zu ersetzen, um es zu beheben?
Kann mir jemand sagen, was ich im Internet bestellen soll? weil ich 
versuchen werde, das Mainboard zu reparieren.
Ich kann die Teilenummer dieser durchgebrannten Komponenten nicht 
erkennen.

Chuwi bietet keinen Service dafür und auch kein Servicehandbuch.

Bitte überprüfen Sie die folgenden Links. Ich habe zwei Bilder 
angehängt.

https://ibb.co/8406BTj

https://ibb.co/G74B5vv

Danke!

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Marius M. schrieb:
> Bitte überprüfen Sie die folgenden Links. Ich habe zwei Bilder
> angehängt.

Und dann installiert sich Emotet? Forget it, häng die hier an!

Klaus.

von Sandfrog (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schau mal auf dem zweiten Bild das Bauteil Rechts unten scheint das 
gleiche zu sein wie das Kaputte Links oben,jedenfalls die untere Nummern 
reihe ist die gleiche, damit kannst dann schon mal rausfinden was das 
war.

Bei dem in der Mitte Kann man nix erkennen vielleicht findest da auf dem 
Bord noch eins wo die nummern passen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.