Forum: Platinen Lötstation ZD-931 von Pollin


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Wegstaben V. (wegstabenverbuchsler)


Bewertung
1 lesenswert
nicht lesenswert
Reiner schrieb:
> Vermisst habe ich bisher nur eine Kontrolllampe o.ä.. Ohne übersieht
> man leicht, daß das Display und damit die Lötstaion eingeschaltet ist

da habe ich in meiner ZD-931 als erstes eine kleine LED reingebaut, 
welche parallel zum Heizkreis hängt. Das ist echt hilfrecih, das rote 
Lämpchen im dunkeln blinken zu sehen ....

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...ich habe mir ne diffuse rote 5mm LED in der Station UND eine SMD 
direkt am oberen Teil des Griffstücks (da sind so "Lüftungsschlitze 
runderhum") reingefummelt - somit sehe ich direkt beim Löten, wenn sie 
Vollgas gibt und man vergißt vll auch das Ausschalten weniger.

EDIT: Oh, so wie wegstabenverbuchsler :)

Klaus.

: Bearbeitet durch User
von Thomas B. (thomas_321)


Bewertung
0 lesenswert
nicht lesenswert
Bei meiner hat es auch gestern die Heizpatrone erwischt, ein X2 MKP habe 
ich jetzt eingelötet.
Allerdings frage ich mich:
Der 50W Trafo speichert in einer Halbwelle bei 50Hz nur maximal gut 0,5 
Joule im Magnetfeld zwischen, die Spannungsspitzen liegen nur deshalb so 
hoch (>150V im Oszi laut dem pdf, danke nochmal dafür), weil der Trafo 
unbelastet war (ein belasteter idealer Trafo speichert gar nicht, ist 
keine Speicherdrossel).
0,5 Joule können doch nicht den Heizwendel durchbrennen, ich wundere 
mich, dass der Längsregler das aushält?
Kann hier jemand bestätigen, dass nach dem Kondensatoreinbau das 
Heizpatronensterben aufhörte?

Auf anderen Seiten habe ich gelesen, dass es echte Keramikheizpatronen 
gibt (teuer, dann wohl in den Hakkos) und "unechte", also 
Widerstandswendel in Keramik eingemörtelt. Weiß jemand was über die 
Haltbarkeit?
In meinen uralten Weller Magnastatt hatte ich auch nur einen 25V 
Wechselstromtrafo ohne Schutzkondensator, und der geht immer noch.

von Harald W. (wilhelms)


Bewertung
1 lesenswert
nicht lesenswert
Thomas B. schrieb:

> Bei meiner hat es auch gestern die Heizpatrone erwischt,

Ich hab jetzt nicht den ganzen Thread gelesen, aber ein Problem
des ZD-931 soll sein, das dieser manchmal bei erreichen der
Solltemperatur nicht ausschaltet. Dann kann der Kolben angeblich
Rotglut erreichen. Als erste Massnahme dürfte da, wie bereits
gesagt, die parallele LED zum Heizkörper hilfreich sein, da man
dann diesen Fehler sieht. Zusätzlich kann man parallel zur LED
noch ein Monoflop schalten, welches den Kolben ausschaltet, wenn
er länger als 5 Minuten (diese Zeitspanne muss man vielleicht noch
ausprobieren) ununterbrochen heizt.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...das halte ich für einen Einzelfall mit unbekannter Ursache.

Klaus.

von Thomas B. (thomas_321)


Bewertung
0 lesenswert
nicht lesenswert
Beitrag "Re: Lötstation ZD-931 von Pollin"

Das war der hier mit "hellrot" ;-)
Dort war es tatsächlich der Spannungsregler, kein Wunder, der arbeit ja 
schon im normalen Betrieb an der Grenze. Ich kann mir aber nicht 
vorstellen, warum der triac bei Ausfall der Regelung nicht im nächsten 
Nulldurchgang wieder sperrt?

All zuviel nachrüsten lohnt nicht, da es die T12 Platinen (Gleichstrom) 
schon für ein paar € gibt.

Ich vermute, die Heizwendel halten einfach nur ein paar Stunden.

von Willi S. (wiso_45)


Bewertung
-1 lesenswert
nicht lesenswert
Hallo Michi,
ich finde es ja toll, dass Du die Schaltung aufgenommen hast, aber bitte 
schau Dir das Schaltbild noch einmal genau an. Ich kann da kein VCO 
erkennen.  Vielleicht versuchst Du es mal mit einem Scope an Pin 6 des 
LM358. Bin gespannt, wie Du das interpretiers.
L.G.
Willi

von Pete K. (pete77)


Bewertung
0 lesenswert
nicht lesenswert
Es fehlt noch ein Antwort auf die Größe des Kondensators. Müssen es 
2,2µF sein oder reichen auch z.B. 470nF? Wie kritisch ist der Wert?
Ich habe hier noch 3 Stück 470nF, 310V~, X2 herumliegen.

: Bearbeitet durch User
von Rainer Z. (netzbeschmutzer)


Bewertung
0 lesenswert
nicht lesenswert
Pete K. schrieb:
> Es fehlt noch ein Antwort auf die Größe des Kondensators.

Es taucht im Fred immer wieder 2,2 µF auf, mir erscheint der Wert aber 
unnötig hoch.

Mitte der 70er Jahre hat Grundig Farb-TV-Geräte mit 50-Hz-Trafo gebaut. 
Das geschah wegen der zunehmenden Verbreitung von AV-Anschlüssen etc., 
so dass Netztrennung erforderlich wurde. Diese Geräte hatten nach meiner 
Erinnerung ca. 150 W Leistungsaufnahme und einen Entstörkondensator von 
1 µF. So viel zu den Relationen.

Wichtiger erscheint mir, dass es ein geeigneter Kondensator in der 
Bauweise und guter Qualität ist, z.B. MKP von WIMA. Dieser Aspekt ist 
nicht trivial, denn Grundig war berühmt für abgefackelte Fernseher, weil 
zunächst schlechte Kondensatoren eingesetzt wurden, die sogenannten 
gelben Brandbomben (wegen der gelben Farbe der Teile). Das kam 
tausendfach vor!

Schau mal hier:

https://www.spiegel.de/spiegel/print/d-14332537.html

und grundsätzlich dazu hier:

https://de.wikipedia.org/wiki/Entst%C3%B6rkondensator

Zum Wert meldet sich sicher hier noch ein Experte. Ich habe seinerzeit 
die gelben Dinger gegen besseren und feuerfesten Ersatz mit ebenfalls 1 
µF getauscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.