mikrocontroller.net

Forum: Platinen Kurzschluss auf Platine / Bauteile identifizieren


Autor: André L. (andre_xz)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe höchstwahrscheinlich einen Kurzschluss auf einer Platine.
Diese Platine ist das Panel eines Touch-Displays in meinem Alpine ICS-X8 
Autoradio.
während eines Unfalls ist ein Gegenstand gegen das Display geschleudert 
worden, wodurch auf der Platine höchstwahrscheinlich ein Kurzschluss 
entstanden sein wird.

Auf der Rückseite des defekten Displays (Metallgehäuse), sind eindeutig 
kleine Dellen zu erkennen. Anhand der Position der Dellen, ist der 
Schluss zu ziehen, dass auf der Platine vier SMD-Bauteile - in gleicher 
Position - kurzgeschlossen wurden als das Metallgehäuse gegen drückte.

Auf dem ersten Bild sieht man in der roten Umrandung die vier Bauteile 
(Widerstände / Kondensatoren?). Da es SMD-Bauteile ohne Beschriftung 
sind, komme ich da schonmal nicht weiter.

Auf dem zweiten Bild ist ziemlich genau der rückwärtige Bereich dieser 
vier kurzgeschlossenen Bauteile rot umrandet, welcher außerdem betroffen 
sein könnte. Dort sind unter anderem zwei Bauteile (vermutlich 
Kondensatoren) mit der Aufschrift "1n 33 E" und "1HA 22 25V".
Weiß jemand, welche Werte hier jeweils gemeint sind?
Weiter ist zwischen diesen beiden Bauteilen ein schwarzes Bauteil mit 
vier glänzenden Ecken (Anschlüsse?). Auf der Platine steht "Z4100" 
daneben.
Es verbindet die zwei erwähnten Kondensatoren jeweils auf der Masse- als 
auch auf der Plus-Leitung.
Auch bei diesem Bauteil weiß ich nicht, was es sein könnte.

Ein Teil der Platine ist noch intakt. Nämlich werden die Bedienknöpfe 
des Displayrahmens beleuchtet und vermutlich ausgewertet.

Jedoch das Display bleibt dunkel. Auch ist kein flackern oder ähnliches 
zu erkennen.

Für hilfreiche Informationen bin ich sehr dankbar!

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bild 1 (links) = Kondensatoren

Bild 2 = das Ding mit Bezeichnung "Z41.." = Oszillator

Autor: Horst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
● J-A V. schrieb:
> Bild 2 = das Ding mit Bezeichnung "Z41.." = Oszillator

Nein, das macht in Zusammenhang mit den anderen Bauteilen keinen Sinn.

Das Ganze dürfte ein Filter für die Eingangspannung sein auf Bild 1 dann 
zwei Spulen (grau) und zwei Kondensatoren (braun), Bild 2 zwei Elkos und 
eine Gleichtacktdrossel (Z41...)

Autor: André L. (andre_xz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ging sehr schnell. Dankeschön erstmal.
Bild 1: die zwei helleren Teile / Kondensatoren konnte ich eben 
einigermaßen messen. Beide haben ca. eine Kapazität von 85 uF. Der linke 
einen ESR-Wert von 4,6 Ohm und der rechte einen ESR-Wert von 1,18 Ohm 
(in der Schaltung gemessen). Dann kann ich doch schonmal davon ausgehen, 
dass der Linke mit dem  4,6 Ohm Wert defekt ist - oder?!
Allerdings die beiden schwarzen Teilchen zwischen den Kondensatoren sind 
glaube ich keine.

Jedenfalls führen beide Leitungen in Richtung der Schnittstelle, die 
Display und Radio verbindet sowie zu dem Kondensator (1n 33 E) auf Bild 
2.

Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Die Bauteile im Bild links können 2 Ferrite(hor. pos.) und
2 ker. Kondensatoren(ver. pos.) sein.

zu: "Dort sind unter anderem zwei Bauteile (vermutlich
Kondensatoren) mit der Aufschrift "1n 33 E" und "1HA 22 25V".
Weiß jemand, welche Werte hier jeweils gemeint sind?"

Für mich sehen die aus wie 2 SMD-Elkos.
Der obere mit 33µF der untere mit 22µF/25V.

mfg
Mike

Autor: Horst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
André L. schrieb:
> Dann kann ich doch schonmal davon ausgehen,
> dass der Linke mit dem  4,6 Ohm Wert defekt ist - oder?!

André L. schrieb:
> (in der Schaltung gemessen).

Das passt nicht zusammen.
In dieser Schaltung mußt Du die Bauteile auslöten und einzeln messen, 
sonst misst Du Mist.

Autor: André L. (andre_xz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke. Werde das (Auslöten) dann mal tun. Zumindest erstmal bei den 
beiden Kondensatoren, welche mit der Metallplatte in Berührung kamen.

Autor: André L. (andre_xz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hattest Recht! Offensichtlich habe ich da Mist gemessen.

Mit dem Multimeter gemessen, wird bei dem linken (Bild 1) Kondensator 
0,218 uF und dem rechten Kondensator 0,219 uF angezeigt.

Leider weiß ich weiter nicht, wie ich die sonst testen kann. Vorhin 
hatte ich ein ESR-Messgerät dran. Das hat allerdings nur einen 
Messbereich von 1 uF bis 22000 uF.

Weiter habe ich mit dem Multimeter eine Durchgangsprüfung an 
unterschiedlichen Stellen zwischen Masse und Plus gemacht. Bisher habe 
ich keinen Kurzschluss gefunden. Wie könnte ich weiter vorgehen?

Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Messe im Betrieb die Spannungen.
Über den 2 keramischen Kondensatoren(linkes Bild) und
über den 2 SMD-Elkos(rechtes Bild).

Wenn im linken Bild ein Filter mit C und L(Ferrit) realisiert wurde, 
dann
müßte die Spannung über den Eingangs bzw. Ausgangs-Kondensator gleich 
hoch sein.

Dass gleiche gilt für das rechte Bild.
Hier ist ein SMD-Elko Eingangsseitig und Ausgangsseitig.
Dazwischen ist eine Gleichtaktdrossel. Hier müßten die 
Ein/Ausgangssspannungen auch gleich hoch sein.

Vielleicht macht diese Messung Sinn.

mfg
Mike

Autor: André L. (andre_xz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Werde es demnächst versuchen. Problem bei der Sache... Ich muss das 
gesamte Radio zusammenbauen, um entsprechend Spannung auf die Leitungen 
zu bekommen. Dann lässt sich allerdings nicht messen. Es sind mehrere 
Platinen sowohl übereinander als auch seitlich angebracht. Diese sind 
mit dünnen und recht kurzen Leitungen verbunden. Es gestaltet sich 
schwierig, aber ich versuche es weiter. Vielen Dank bis hier hin.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.