mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik LiPo Ladegerät AL-3640-CV reparieren


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Uwe D. (monkye)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nach ca. 4 Jahren ging das Ladegerät für unseren Akku-Rasenmäher von 
Bosch kaputt. Nach einem bissel googeln fand ich einen freundlichen 
Wissensteiler und falls jemand das gleiche Thema hat findet dort Hilfe.

Die Investitionen beliefen sich auf ca. 10 Cent für die "Hardware" und 
15 Minuten Freizeit.

Da die Rasenmäher ziemlich verbreitet sind findet sich bestimmt noch ein 
Interessent.

Hier der Link: 
https://galooph.com/blog/2015/11/13/repairing-a-bosch-al-3640-cv-charger/

Uwe

Autor: Torsten Brecht (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, kann den Link leider nicht mehr öffnen. Kannst Du mir sagen 
welches Bauteil defekt war?

Danke und viele Grüße
Torsten

Autor: Georg A. (georga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Torsten Brecht schrieb:
> Hallo, kann den Link leider nicht mehr öffnen.

Der Seite ist das Zertifikat verfault. Temporär erlauben tut, ist ja 
kein Homebanking...

Drinsteht, dass ein 180k-Lastwiderstand direkt neben dem Primärelko wohl 
hochohmig geworden ist.

Bei meinem AL3620CV wäre das aber sinnlos gewesen. Da hats optisch und 
akustisch FUMP gemacht, mit gleichzeitiger verteilter 
Sicherungsverwahrung im ganzen Gehäuse... War aber erst sechs Monate 
nach Kauf, hab ein Neues bekommen.

So insgesamt scheint Bosch mit Ladegeräten und Akkus auf niedrigstem 
China-Ramsch-Niveau angekommen zu sein. Ein 36V-Akku eines Kollegen ist 
auch nach kürzester Zeit ausgelaugt gewesen. Und hier war ja neulich 
auch mal das Bild der 14.4er-Akkus ohne jeglichen Balancer.

Autor: Armin X. (werweiswas)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Das liegt wohl an den Sicherheitseinstellungen deines Browsers...

Ich kopier dir hier mal den Text von dort rein. Die Bilder muss ich 
leider weglassen, da ich kein COpyrirht dafür habe.

>I found an old post on a Polish forum that suggested that a 180k‎Ω resistor 
>fails. The resistor looked fine, but after desoldering it, it measured open 
>circuit. It looks as though this is the startup resistor for the switch >mode 
supply. The original resistor was rated around 1W at a guess, so I >replaced it 
with a 3W version.


Der verweist mit "Polish Forum"auf diese Webseite: 
http://www.elektroda.pl/rtvforum/topic1001850.html

Hier hat er auch ein Bild eingefügt das einen 180kOhm Widerstand 
zwischen einem gößeren stehenden Elko und dem Übertrager zeigt. DIeser 
war bei ihm hochohmig geworden. Unter der Lackschicht Durchgebrannt.


>Note: Only poke around in the charger internals if you’re confident in your 
>ability to do so! The big capacitor in there is 150µF at 400V and will bite >if 
you don’t discharge it safely. I accept no responsibilty if you break >your 
charger or hurt yourself, so there!

>While I was checking over the rest of the circuit board, I noticed a pair >of 
2k2Ω resistors that obviously get fairly warm, so I replaced those too.


Hier ist ein weiteres Bild von der anderen Seite des Übertragers wo 2 
2,2kOhm Widerstände zu sehen sind welche ebenfalls defekt waren.


>After reassembling everything, it was time to power the charger up. Always >fun 
with offline switch mode supplies, as they can go with a bang. Takes me >back to 
fitting PSU repair kits to Amstrad satellite receivers! I flicked >the mains on, 
and was greeted by a green LED lighting up on the charger.

MfG

: Bearbeitet durch User
Autor: Torsten Brecht (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, Daumen Hoch, vielen Dank für die Promten Infos.
VG
Torsten

Autor: frantikr (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
funktioniert wieder! Danke

Autor: Ralph (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Exakt das Gleiche kann ich ebenfalls bestätigen! Bei mir hat das Bosch 
Ladegerät AL 3640 CV  zumindest 6 Jahre gehalten, bevor es von einem Tag 
auf den anderen seinen Dienst einstellte und "tot" war. Die Lösung war 
die hier beschriebene Umbau-Anleitung bzw. Austausch eines einzelnen 
Widerstandes.  Reparaturkosten:
- 1x Fahrt zum Elektronikmarkt: 6 Euro Spritkosten
- 1x 180k-Ohm-Widerstand:  20 Cent(!)
- Lötkolben und Lötzinn aus dem Keller: 0 Euro

Ergebnis: Mein AL3640CV funktioniert wieder perfekt! Danke für den Tip! 
100 Euro gespart für ein Ersatzgerät! :-)

Autor: Rolf M. (ventilator)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend

Ich habe diesen Beitrag gefunden, weil ich auch ein defektes AL 3640 
habe.
Der Beitrag ist zwar schon alt, aber ich denke, es werden ihn in Monaten 
oder Jahren noch mehr Leute finden.

Die angegebene Lösung scheint ok zu sein.
Ich möchte jedoch darauf hinweisen, dass sich im Laufe der Produktion 
die Widerstandswerte offensichtlich geändert haben.

Bei meinem defekten Gerät ist beträgt der Wert (falls ich ihn richtig 
entziffert habe - Foto anbei) 260k und bei einem weiteren 
(funktionierenden)
AL 3640 290k. Die beiden anderen genannten Widerstände haben bei beiden 
Geräten je 2k.

Also erstmal nachsehen, dann Widerstand kaufen. :-)

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.