Forum: Analoge Elektronik und Schaltungstechnik Linearregler ADP3330 Ausgangsspannung zu niedrig


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Addi J. (addi24)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo an alle,

ich habe Probleme bei einer Leiterplatte, die ich gerade während meines 
Studiums im Zuge meiner BPP entwerfe. Im konkreten geht es darum, dass 
ich am Ausgang des Linearreglers ADP3330 2,2V anstatt der erwarteten 
3,3V messe. Die Schaltung findet ihr im Anhang. Versorgt wird der 
ADP3330 von einem LM25011 (Schaltregler). Schaltung ist auch im Anhang.

Beide Schaltungen für sich genommen funktionieren, allerdings nicht auf 
meiner LP. Kann mir leider keinen Reim drauf machen. Auch nicht, ob es 
überhaupt etwas mit dem LM25011 zu tun hat.

Die 5V vom LM25011 sind super glatt. Auch die 2,2V des ADPs habe ich mit 
dem Osci nachgemessen und auch da schwingt nichts.

An den 3,3V  hängt zwar noch ein µC und CAN Hardware, allerdings hat die 
gesamte Schaltung eine Stromaufnahme von 7,5mA. Somit schließe ich einen 
Spannungseinbruch aufgrund zu hocher Last eigentlich aus.

Den ADP habe ich auch schon ausgelötet und ohne weitere Beschaltung 
getestet> 3,3V waren zu messen> eingelötet> gleiches Problem.

Hat jemand eine Idee? Danke schon mal im Voraus ;)

Gruß
Addi

von spess53 (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Hi

>Hat jemand eine Idee? Danke schon mal im Voraus ;)

Ich würde erst mal den 100µ am Ausgang entfernen.

MfG Spess

von E-Bastler (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schau dir mal auf Seite 11 in dem Datenblatt die Hinweise zur
Noise Reduction an. CK212 scheint zu gross zu sein.

von Addi J. (addi24)


Bewertung
0 lesenswert
nicht lesenswert
spess53 schrieb:
> Ich würde erst mal den 100µ am Ausgang entfernen.

du meinst CK211 (100nF)?

E-Bastler schrieb:
> Schau dir mal auf Seite 11 in dem Datenblatt die Hinweise zur
> Noise Reduction an. CK212 scheint zu gross zu sein

eigentlich steht da doch nichts über einen maximalen Wert, oder?

Habe den ADP übrigens auch mal direkt mit 5V aus einem externen Netzteil 
Versorgt > selbes Problem :(

: Bearbeitet durch User
von John D. (drake)


Bewertung
0 lesenswert
nicht lesenswert
Ich sehe an der Schaltung kein Problem. Auch die CK212=10nF mit 100kOhm 
in Serie sind mMn OK.
- Liegt ein Fehler im Aufbau vor?
- Wurde vielleicht ein ADP3330-2.5 eingelötet? [Edit: Hast du ja schon 
geprüft.]

: Bearbeitet durch User
von Arno H. (arno_h)


Bewertung
0 lesenswert
nicht lesenswert
Gemäß DB sollte bei Nutzung der NR ein minimaler Strom von 1mA 
gewährleistet sein und der Kondensator wirkt sich ungünstig auf das 
Startverhalten aus.
Trenn doch mal den Zweig auf und teste.

Arno

von Addi J. (addi24)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke nochmal an alle für die Hilfe, aber das Problem lag im Layout. Und 
zwar hatten die beiden im Anhang markierten Netzte den gleichen Namen 
und waren somit im Layout verbunden. Nach dem Auftrennen der Leiterbahn, 
hat alles wie erwartet funktioniert.

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Eine Anmerkung vllt. noch: im Schaltplan malt man keine Pinouts sondern 
man malt das IC so, dass sich ein Energie- oder Signalfluss von links 
nach rechts ergibt. Das Abbildung 2 im Datenblatt zeigt das vorbildlich.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.