mikrocontroller.net

Forum: Haus & Smart Home Ceranfeld schaltet immer wieder ab


Autor: Funk (Gast)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hallo Zusammen,

Unser Herd (Siemens Ceranfeld, autark, 20 Jahre alt, Touch Bedienung 
ET78550) schaltet sich immer wieder selbstständig ab, so dass ans Kochen 
nicht mehr zu denken ist.

Jetzt habe ich das Teil mal aufgemacht und kann auf den ersten Blick nur 
erkennen, dass einige  Kontakte an der Platte, siehe Fotos recht 
verschmort aussehen. Der Kabelschuh an der mittleren Platte ist ganz 
spröde. Das Kabel hat sich auch schwarz verfärbt.

Kann das die Ursache dafür sein, dass sich das Gerät abschaltet? Mein 
erster Gedanke war jetzt die Kabelschuhe an den betreffenden Platten zu 
tauschen.

Bin ich heir auf dem richtigen Weg?

Beste Gruesse
C. Funk

: Verschoben durch Moderator
Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> kann auf den ersten Blick nur erkennen
Ich kann auf den ersten Blick nur erkennen, daß ich durch die Unschärfe 
Deiner Fotos Augenkrebs davon bekomme wenn ich länger probiere sie mir 
anzuschauen.

Autor: Roland (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Trink ein großes Glas Whisky damit deine Hände nicht so zittern und mach 
ordentliche Fotos, dann sehen wir weiter.

Gruß

Roland

Autor: Joachim B. (jar)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
schaltet das ganze Feld ab oder nur einzelne Kochstellen?

Wie wäre es mit systematischer Fehlersuche?

erst

ein Feld trennen, probieren,
dann das Nächste usw.

Wahrheitstabelle aufstellen

Feld 1    an ab geht/geht nicht
Feld 2    an ab geht/geht nicht
Feld 3    an ab geht/geht nicht
Feld 4    an ab geht/geht nicht

Feld 1 & 2 an ab geht/geht nicht
Feld 1 & 3 an ab geht/geht nicht
Feld 1 & 4 an ab geht/geht nicht

Feld 2 & 3 an ab geht/geht nicht
Feld 2 & 4 an ab geht/geht nicht

Feld 1 & 2 & 3 an ab geht/geht nicht
Feld 1 & 2 & 4 an ab geht/geht nicht

usw. bis alle Möglichkeiten durch sind

Autor: H. E. (hobby_elektroniker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Deine Kamera oder die Einstellungen eignen sich nicht für 
Makroaufnahmen.
Versuche mal "scharfe" Bilder zu machen, in dem du ein bisschen größeren 
Abstand zu den Objekten nimmst. Also weiter entfernt fotografierst. Das 
heranzoomen von den Bildern könnte dann schärfer ausfallen. Oder passe 
die Einstellungen ein bisschen an.

Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
PS ich tippe auf ein(2?) defektes Feld(er) oder Steuerplatine

bessere Bilder?, üben oder echte Cam

: Bearbeitet durch User
Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Funk schrieb:
> Bin ich heir auf dem richtigen Weg?
Stochern im Nebel. Wenn du das als richtigen Weg empfindest...

Ich würde lokalisieren, wo das Netztiel ist und kontrollieren, ob das 
Ding im Fehlerfall noch Spannung ausgibt. Oder ob die Spannung mal kurz 
zusammenbricht. Im Allgemeinen, ob das Ding "klopfempfindlich" ist.


Und ja: die Fotos sind zur Fehlersuche nur sehr begrenzt hilfreich. Das 
wurde jetzt ja schon ein paar Mal gesagt und wieder wiederholt.

Autor: dummschwaetzer (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
>Siemens Ceranfeld, autark, 20 Jahre alt
kauf neu, kauf GAS

kann auch eine Teperaturüberwachung, ... sein

Autor: Funk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Kabelschuh war sehr nah am Nebebkontakt an der Platte un die 
Klemmlasche stand in Richtung des anderen Kontakte. Nachdem ich das 
gerade gebogen habe und die beiden Kabelschuhe nicht mehr so nah 
beieinander stehen funktionieren 2Platten wieder.

Juhuu...

Autor: Max Mustermann (jens2001)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Funk schrieb:
> Gedanke war jetzt die Kabelschuhe an den betreffenden Platten zu
> tauschen.

Und warum probierst du es nicht einfach aus?

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Funk schrieb:
> und die beiden Kabelschuhe nicht mehr so nah beieinander stehen
Die haben sich auch vorher nicht berührt?

> funktionieren 2Platten wieder.
Du hast vermutlich einen Wackelkontakt mit ein paar kalten Lötstellen 
auf der Platine. Durch die Bewegung beim Ein- und Ausbau geben die 
vorübergehend wieder Kontakt.
Fazit: der Fehler ist noch nicht behoben. Er tritt übermorgen wieder 
auf.

: Bearbeitet durch Moderator
Autor: Funk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Max M. schrieb:
> Funk schrieb:
> Gedanke war jetzt die Kabelschuhe an den betreffenden Platten zu
> tauschen.
>
> Und warum probierst du es nicht einfach aus?

Weil ich keine Kabelschuhe habe...wird die Tage probiert...

Autor: Konstantin (Gast)
Datum:
Angehängte Dateien:

Bewertung
3 lesenswert
nicht lesenswert
Bei unserem Herd war ein Wackelkontakt an allen Platten (Platine defekt, 
aber alle Lötstellen in Ordnung). Als wir uns dann der Einfachheit 
wegen, einen neuen Herd gekauft haben, gab's erst einmal einen deftigen 
Belugalinsen-Eintopf mit leckeren Mettwürstchen (und mit Rotwein 
abgeschmeckt).

Autor: Oberlajtnant (Gast)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
Konstantin schrieb:
> Als wir uns dann der Einfachheit
> wegen, einen neuen Herd gekauft haben, gab's erst einmal einen deftigen
> Belugalinsen-Eintopf mit leckeren Mettwürstchen (und mit Rotwein
> abgeschmeckt).

Du hast den guten Herd tatsächlich für ein Linsengericht hergegeben?

:)

Oberlajtnant

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Konstantin schrieb:
> Bei unserem Herd war ein Wackelkontakt an allen Platten (Platine defekt,
> aber alle Lötstellen in Ordnung). Als wir uns dann der Einfachheit
> wegen, einen neuen Herd gekauft haben, gab's erst einmal einen deftigen
> Belugalinsen-Eintopf mit leckeren Mettwürstchen (und mit Rotwein
> abgeschmeckt).

Jedenfalls ist das ein scharfes Bild, bei dem man Hunger bekommt...

Autor: Max Mustermann (jens2001)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Konstantin schrieb:
> Belugalinsen-Eintopf mit leckeren Mettwürstchen (und mit Rotwein
> abgeschmeckt).

Die Netiquette verlangen jetzt aber das du das Rezept postes;-)

Autor: Alexander Gl (alexanders2000)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Moin

auf der suche nach diesem Fehler kam ich  auf die Seite und poste dann 
gleich meine Lösung

Kaltlötstelle an dieser blauen Gold rot grün  gestreiften  Diode ? nennt 
man das so   gelötet

siehe Bilder ;-)

: Bearbeitet durch User
Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alexander G. schrieb:
> blauen Gold rot grün  gestreiften  Diode ?

Leistungswiderstand.

Autor: M. P. (matze7779)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alexander G. schrieb:
> Diode ? nennt
> man das so

Nein ist ein Widerstand. Und wenn man sich die anderen Bauteile ansieht 
sehen davon auch einige nicht mehr gut aus!

Autor: Alexander Gl (alexanders2000)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
M. P. schrieb:
> Und wenn man sich die anderen Bauteile ansieht
> sehen davon auch einige nicht mehr gut aus!

Hm
läuft aber wieder;-) das schwarze vermute ich  mal  auf diesem Modul
kommt wohl  von der schlechten Lötverbindung die halt schon  länger 
vorhanden war

Autor: Elo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex Gl meinte
> Hm
> läuft aber wieder;-)
ganz ohne Beine und Füßle ? ;-)

> das schwarze vermute ich  mal  auf diesem Modulkommt wohl  von der
> schlechten Lötverbindung die halt schon  länger vorhanden war
von der Lötverbindung zeigst du aber gar nichts, also ist das deine 
Wahrsagung über schlecht?

Im Übrigen ist die Lötverbindung auf der Unterseite zu finden!
Und das Scharze kommt vornehmlich von der elektrischen Leistung, welche 
der Widerstand verheizen muß und damit Staubpartikel dort drin anzieht 
welche sich auf der Platine dann festsetzen.
Also wenn Wahrsagung, dann mit Fakten > Foto von der Unterseite der 
Platine!

Autor: Michael Bertrandt (laberkopp)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Funk schrieb:
> Unser Herd (Siemens Ceranfeld, autark, 20 Jahre alt, Touch Bedienung
> ET78550) schaltet sich immer wieder selbstständig ab, so dass ans Kochen
> nicht mehr zu denken ist.
>
> Jetzt habe ich das Teil mal aufgemacht und kann auf den ersten Blick nur
> erkennen, dass einige  Kontakte an der Platte, siehe Fotos recht
> verschmort aussehen. Der Kabelschuh an der mittleren Platte ist ganz
> spröde. Das Kabel hat sich auch schwarz verfärbt.
>
> Kann das die Ursache dafür sein, dass sich das Gerät abschaltet? Mein
> erster Gedanke war jetzt die Kabelschuhe an den betreffenden Platten zu
> tauschen.

Eher nicht. Es kann zwar eine sinnvolle Wartungsarbeit sein, die 
vernickelten Stahl-Kabelschuhe auf festen Sitz zu prüfen und die 
Isolation auf Vorhandensein, aber die Ursache ist das nicht.

Eher defekte Kondensatoren mit verringerter Kapazität, der Klotz 399839 
oder Elkos in blauem Schrumpfschlauch, aber:

> Kaltlötstelle an dieser blauen Gold rot grün  gestreiften  Diode ? nennt
> man das so   gelötet

das ist ein 1k5 2W Widerstand der wohl unterdimensioniert ist und daher 
zu heiss läuft, nicht bloss neu einlöten (mit bleifreiem Lot weil das 
mehr aushält) sondern ersetzen gegen einen 5W Widerstand
https://www.reichelt.com/de/de/5-Watt-axial/5W-AXI...

Autor: Alexander Gl (alexanders2000)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hai ;-)
will  da nicht mehr viel  schreiben
läuft funzt immer noch
Elo schrieb:
> Im Übrigen ist die Lötverbindung auf der Unterseite zu finden!
richtig guggst du  bitte meine  Bilder

mit verlaub wo  meinst du  habe ich  neu  eingelötet



Elo schrieb:
> von der Lötverbindung zeigst du aber gar nichts, also ist das deine
> Wahrsagung über schlecht?
 guggst du  bitte Bilder

Fakt ist das es eine schlechte Lötverbindung bei  mir war und das ceran 
wieder läuft ,funzt

Michael B. schrieb:
> das ist ein 1k5 2W Widerstand der wohl unterdimensioniert ist und daher
> zu heiss läuft, nicht bloss neu einlöten (mit bleifreiem Lot weil das
> mehr aushält) sondern ersetzen gegen einen 5W Widerstand

danke für den Tip
nochmal  18  Jahr wird das ceran wohl   nicht mehr halten
schaun  mer mal

Autor: Elo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex Gl

> Hai ;-)
How ....
> will  da nicht mehr viel  schreiben
mehr Gschichten fallen dir dazu wohl momentan nicht mehr ein?
> läuft funzt immer noch
ganz ohne Beineß, fragt sich nuzr wie lange noch!

Elo schrieb:
>> Im Übrigen ist die Lötverbindung auf der Unterseite zu finden!
> richtig guggst du  bitte meine  Bilder
ja viele schöne Bilder, das erste war es dann wohl?

> mit verlaub wo  meinst du  habe ich  neu  eingelötet
Ach was, du hast das nur mit Fotografieren und hier Schreiben  wieder 
hinbekommen?
Du bist ja ein Gewiefter!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.