Forum: Analoge Elektronik und Schaltungstechnik BOSE Soundlink MINI 2, tot, blink rot, nix geht mehr


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Michael K. (signalblau)


Lesenswert?

Hallo Zusammen,

ich habe hier mal eine Frage an alle BOSE Soundlink MINI 2 Besitzer. 
Meine Box hat vor ein paar Tagen den Geist aufgegen. Sie lässt sich 
nicht mehr einschalten. Beim anschließen des NT blink sie rot, die 
Frequenz des blinken ist pulsierend. WIr also schneller und begint dann 
wieder langsam. Auch nach längerem Laden keine reaktion mehr von der 
Box. Daraufhin habe ich google bemüht und kam zu der Info "Akku defekt" 
.. diesen wollte ich tauschen jedcoh ist er bei der BOSE SLM2 fest mit 
einer der 4 Platinen verlötet. Ich habe nach einer Lösung gesucht und 
wurde bei Akkuplus.de fündig. Zellentausch gegen vorkasse. Ich habe alle 
in die Wege geleitet und habe in zwischen meine Bos zurück. Info von 
Akkuplus.de "Zellentausch bringt keinen Erfolg" steht auf dem 
Lieferschein. Die Box von unten sichtabr geöfnet. Akkufach leer. Soweit 
so ägerlich. Ich möchte an dieser Stelle Akkuplus.de nicht weiter 
Thematisieren.
Fakt, Box zurück kein Akku mehr im Gerät.
Darauf hin habe ich mich durch meinen Keller gwühlt und zwei passende 
Zellen gefunden und verbaut.
Einschalten, nicht möglich!
Nach anschluss des NT wieder das rote blinken wie schon zuvor.
Ich habe noch einmal Google bemüht und kam auf diverse Tips wie:

A factory reset
   - Press the Power button to turn the speaker on
   - Press and hold the Power button for ten seconds. The system will 
turn off once it has been reset

Putting the speaker into "Ship Mode"
   - Connect the speaker to power
   - Press and hold the Multi-function button for 10 seconds
   - While continuing to hold the Multi-function button, unplug the 
speaker from power
   - Release the Multi-function button

Alles ohne erfolg.

Weitere Idee ein Softwareupdate, doch ich bekomme keine Verbindung mit 
dem PC ... "Please connect your Bose product" ...

Inzwischen ist die Box zerlegt und liegt in Einzelteilen vor mir. Ich 
hatte die Hoffnung ein defektes Bauteil zu sichten .. ohne Erfolg.

Irgendwie lebt die Box noch .. sie blinkt! Und wenn ich sie in den "Ship 
Mode" versetzen will bekomme ich auch nach den 10 Sekunden ein anderes 
blink Verhalten.

Aber sie will einfach nicht erkennen dass ein Akku vorhanden ist.

Ist hier irgendjemand mit dem selben Problem?? Oder hat jemand eine 
Idee??

Ich will sie ungern in den E-Schrott werfen. Auch wenn mir dass momentan 
als einzige Möglichkeit scheint.

Viele Grüße

von Ohmann (Gast)


Lesenswert?

Hi!
Ich nehme an, du hast die vorhandenen Threads dazu schon gelesen? 
Scheint ein gängiges Problem zu sein.

Scheint an der Spannungsversorgung zu liegen - es wird als einzige 
Lösung ein Firmware-Update vorgeschlagen bzw. den Bose Support zu 
kontaktieren.

https://community.bose.com/t5/Bluetooth-Only-Speakers/Soundlink-Mini-red-light-flashing/td-p/38773

https://community.bose.com/t5/Bluetooth-Only-Speakers/SoundLink-mini-II-not-charging-with-red-light-blinking/td-p/47998

von Rainer U. (r-u)


Lesenswert?

dumm gelaufen - Bose bietet idR. exzellenten Service inkl. Umtausch - 
aber wenn die schon zerlegt ist, dann wohl nicht mehr..

von Michael K. (signalblau)


Lesenswert?

Ja genau richtig, ich habe all diese Threads bereits gelesen und 
versucht was drin stand umzusetzen ... ohne Erfolg. Trotzdem danke ;-)

... ja da hast du Recht "dumm gelaufen" ... aber da die Garantie schon 
abgelaufen ist hat mich die Neugier gepackt. Zu dem kann man die Box 
ohne große Mühe wieder zusammen bauen ohne sichtbare Spuren ;-)

Ich werde trotzdem mal BOSE kontaktieren. Danke euch für die Mühe.

Grüße

von Mark (Gast)


Lesenswert?

Hallo, habe leider exakt dasselbe Problem. Gibt es ggf. zwischenzeitig 
alternative Herangehensweisen, Lösungen oder Ideen?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Mark schrieb:
> Gibt es ggf. zwischenzeitig
> alternative Herangehensweisen, Lösungen oder Ideen?

Nicht, das ich wüsste. Es gibt einen 2ten Thread zu dem Thema, aber der 
hilft auch nicht weiter. Ich hatte bei meiner SL2 die Nase voll und habe 
eine andere Elektronik eingebaut. Symptome hier waren exakt die gleichen 
wie beim TE.
Es ist übrigens nicht primär der Akku. Ich hatte den angebohrt und 
extern geladen - kein Unterschied zum ursprünglichen Verhalten. Muss was 
mit der Firmware der Ablaufsteuerung zu tun haben.

: Bearbeitet durch User
von Karsten (Gast)


Lesenswert?

Moin zusammen, ich habe mich jetzt auch schon einige Monate mit dem 
Problem gequält! Mein Bose Soundlink Mini 2 blinkte beim Laden nur noch 
Rot. Sämtliche Tipps die ich bisher gelesen habe, konnten das Problem 
nicht beheben (Reset, Update der Firmware). Heute habe ich die Lösung 
gefunden: Es besteht die Möglichkeit die Firmware komplett neu zu 
installieren !!! Dazu geht man auf https://btu.bose.com/, schließt die 
Box an, sobald die Prüfung auf die aktuelle Version abgeschlossen ist 
drückt man die folgende Tasten nacheinander: "A D V [Pfeil nach oben] 
[Pfeil nach unten]". Anschließend erscheint der verstecke "Advanced 
mode". Dort einfach die aktuellste Version auswählen und die 
Reinstallation starten!

von Oh Gott (Gast)


Lesenswert?

Danke Karsten!!! Echt jetzt, nachdem hier alle schon ALLES versucht 
haben kommst Du wieder mit diesem Schrott?!

von Fritz (Gast)


Lesenswert?

Vielen Dank, dass hat geholfen, jetzt funktioniert sie wieder.

von Fritz (Gast)


Lesenswert?

Karsten schrieb:
> Dazu geht man auf https://btu.bose.com/, schließt die
> Box an, sobald die Prüfung auf die aktuelle Version abgeschlossen ist
> drückt man die folgende Tasten nacheinander: "A D V [Pfeil nach oben]
> [Pfeil nach unten]". Anschließend erscheint der verstecke "Advanced
> mode". Dort einfach die aktuellste Version auswählen und die
> Reinstallation starten!

Vielen Dank, sie funktioniert wieder :-)

von Klaus R. (klaus2)


Lesenswert?

...bei mir half das auch, ich konnte es selbst nicht glauben!

Klaus.

von mark space (Gast)


Lesenswert?

Das stinkt mir nach einprogrammierter Obsoleszenz.

von Whiskey (Gast)


Lesenswert?

Hi, geht das auch irgendwie bei der mini1 ?

von Frank (Gast)


Lesenswert?

Astrein, das hat super geklappt.
Danke für den genialen Tip mit ADV...

von Klaus R. (klaus2)


Lesenswert?

...und, warst du genau so baff wie ich? Hört sich nach youtube hoax an, 
aber...geht!

Klaus.

von Philipp K. (footwalker)


Angehängte Dateien:

Lesenswert?

Hallo Zusammen

Falls jemand wieder mal übers gleiche stolpert:

Tipp mit den Tastenkombinationen um die Firmware erneut zu schreiben hat 
mir geholfen.

Nur dies hatte ich zu spät gelesen, deshalb einige Erkenntnisse:
- Akku hatte ich abgetrennt und geöffnet, siehe Fotos.
- Verbaut ist ein TI BQ28Z610 mit I2C. (Evtl. Deshalb Probleme beim 
anschliessenden anlöten bzw. in Betrieb nehmen)
- Nachdem der Akku wieder angelötet war, einfach nochmals die Firmware 
rauf schreiben anschliessend hat wieder alles funktioniert.

Ich hoffe damit konnte ich jemanden weiterhelfen;-)

Gruss
Footwalker

von Carsten Nicklaus (Gast)


Lesenswert?

Hallo Zusammen,
voelen Dank für die Hilfe. Die Lösung mit dem Advanced Modus hat 
ebenfalls geholfen. Es ist schade, dass diese Lösung nicht von Bose 
angeboten wird.

DANKE.

von Klaus R. (klaus2)


Lesenswert?

Sehr schön - wird sie ja indirekt, was mich aber fast noch mehr 
verwundert...

Klaus.

von Markus (Gast)


Lesenswert?

Mist, bei mir klappt die Tastenkombination nicht. Eine Idee?

von Markus (Gast)


Lesenswert?

Sorry, geht doch...

von T. (Gast)


Lesenswert?

Wieso Schrott? Hat super funktioniert. Zur Klarheit, es müssen auf der 
BOSE Website (Link siehe vorherigen Post), dort die Buchstaben [A] [D] 
[V] auf der Tastatur gedrückt werden, dann kann man Firmware neu 
aufspielen.

von Klaus R. (klaus2)


Lesenswert?

ADV+Pfeil nach oben (iwie so, siehe youtube)...wieso auch IMMER das 
überhaupt mal funktioniert hat und immer noch funktioniert, verstehe das 
bis heute nicht. Ich kann mir nicht vorstellen, dass Bose das gutheißt 
:)

Klaus.

von Volker A. (pfriemler)


Lesenswert?

Großartig, danke für's Aufwärmen des Threads. Mein Akku tut zwar noch, 
aber dass das Gerät sich vorzeitig in den "Transportmodus" versetzt und 
dann erst wieder mit einer Stromversorgung von außen wachgeküßt werden 
muss, hatte mich auch schon extrem genervt - genau das soll die letzte 
Firmware aber verhindern. Schauen wir mal.

Habe ich das jetzt richtig verstanden (den Thread lang), dass das 
sattsam bekannte Akkuproblem keines ist, sondern durch ein 
Neu-Aufspielen der Firmware beseitigt werden kann?

btw: Zur Tastenkombination [A] [D] [V] gehört noch Cursor [/\] und [\/]. 
Ohne das ist hier (testweise) nix passiert.

von Aki (Gast)


Lesenswert?

Moin, bei mir kommt eine Fehlermeldung mit: There are no available 
updates for this product. Jemand eine Idee?

von Volker A. (pfriemler)


Lesenswert?

Zuallererst ist das eine Meldung, dass es keine frischere Firmware gibt. 
Das sollte nur Grund zur Sorge geben, wenn die auf dem Gerät 
installierte nicht die aktuellste ist...

von Klaus R. (klaus2)


Lesenswert?

...ich hatte auch die 1.4.1. (oder sowas) und die einfach NOCHMAL drüber 
gebügelt, was dann geholfen hat! Es geht vermtl nicht um die Firmware, 
sondern um einen Reset des EEPROMs, welches ggf "Algo Params" enthält, 
die die SOC / lifetime Berechnung des Akkus dann resetten & grdstzl 
ändern.

Klaus.

von Volker A. (pfriemler)


Lesenswert?

... stimmt, hatte ich schon vergessen. Tastenkombi anwenden und dann 
kann auch die gleiche Version nochmal geflasht werden.

von Aki (Gast)


Angehängte Dateien:

Lesenswert?

Ich habe mal zwei screenshots angehangen. Die Bose hat gerade noch eine 
neue Ladeplatine und einen neuen akku bekommen. Nochmal beim Versuchen 
zu flashen, leider ohne Erfolg.

Habt ihr eine Idee wie ich die doch noch zum laufen bekommen kann? mit 
adv(hoch) (Runter) geht es auch nicht.

von Klaus R. (klaus2)


Lesenswert?

...schau dir das youtube video an, du musst es KORREKT eingeben.

Klaus.

von Aki (Gast)


Lesenswert?

Claus, ich komme ja in den Advanced Menü rein. Jedoch wenn ich Versuche 
die Firmware draufzuspielen kommt bei mir die Fehlermeldung wie Oben 
gesehen

von Klaus R. (klaus2)


Lesenswert?

...ah, ok - dann habe ich nix gesagt. Dann ist das wohl erstmal "Pech", 
so doof es klingt.

Klaus.

von Thomas W. (goaty)


Lesenswert?

OT: Beim Beolit15 ist auch so ein Selbstzerstörungs-Software-Mechanismus 
eingebaut. Mit viel Geduld, einem Programmer für den CSR-Chip bekommt 
man das aber auch wieder hin. Ist ähnliches Problem. Falls jemand dieses 
haben sollte.

von Klaus R. (klaus2)


Lesenswert?

"einem Programmer für den CSR-Chip bekommt
man das aber auch wieder hin."

Das ist aber doch der BT SOC und kein fuel gauge? Was genau ist denn da 
für eine Fiesität eingebaut?

Klaus.

von Thomas W. (goaty)


Lesenswert?

Klaus R. schrieb:
> "einem Programmer für den CSR-Chip bekommt
> man das aber auch wieder hin."
>
> Das ist aber doch der BT SOC und kein fuel gauge? Was genau ist denn da
> für eine Fiesität eingebaut?

Das ist der SOC, richtig, nicht der Akku-Chip (da ist ein anderer 
verbaut).
Der CSR hat eine umfangreiche Konfiguration, und scheint sich einige 
Dinge zu merken (z.B. Pairing). Dabei scheint es einen Bug zu geben, und 
dann startet der Chip nicht vollständig.
Löschen der persistenten Daten per Programmer und der Software 
(BlueSuite) hilft.
War aber eine langwierige Operation, und es nervt gewaltig extra dafür 
den Programmer aus China kaufen zu müssen. Sch.... Software.

von Peter D. (peda)


Lesenswert?

Da wurde aus Kostengründen auf einen EEPROM verzichtet und die Daten im 
RAM gehalten. Und sobald der Akku einbricht, vergißt ein RAM seine 
Daten.

Ein guter Firmwareentwickler würde für den Fall den RAM so vorbelegen, 
daß die CPU auch bei fehlerhaften Daten startet und z.B. in ein 
Konfigurationsmenü geht.

von Klaus R. (klaus2)


Lesenswert?

Thomas W. schrieb:
> Beim Beolit15 ist auch so ein Selbstzerstörungs-Software-Mechanismus

...naja, lohnt es sich wenigstens? Wie immer bei B&O ja sauteuer das 
Ding, aber auch saugut?

Klaus.

von Thomas W. (goaty)


Lesenswert?

Klaus R. schrieb:
> ...naja, lohnt es sich wenigstens? Wie immer bei B&O ja sauteuer das
> Ding, aber auch saugut?
Nein, saugut würde ich nicht sagen. Gut schon, für Leute die ordentlich 
Bass wollen. Für Sprache (Hörbeitrag) eher nicht.
Hält recht lange mit dem Akku, hat Ladebuchse fürs Handy und Netzteil 
eingebaut.
Und sieht schick aus. Aber innen halt der Chinachip. Die haben halt das 
Design und die Lautsprecher gemacht und dann "Wer liefert uns eine 
Bluetooth Anbindung" machen lassen. Hätte ich es für den Neupreis 
gekauft würde ich mich über die Qualität des Boards ärgern.
Ich werds vermutlich verscherbeln...

von Klaus R. (klaus2)


Lesenswert?

Naja, immerhin CSR was schon gut ist! :) Bose hat mich auch nicht 
überzegt, habt ich verscherbelt. Die beste Box - für mich - ist die alte 
Rockster XS 2016 - die neue ist auch eher nicht so gut vom Klangbild 
her. JBL Xtreme ist das nächst "kräftigere", auch alles von mir 
repariert :)

Klaus.

von Aki (Gast)


Lesenswert?

Moin, Jetzt nochmal zurück zur Bose. Was ist da genau los? Kann man das 
irgendwie hinbekommen? Könnte auch von einer Spenderplatine notfalls ein 
Chip rüberlöten etc.

von Klaus R. (klaus2)


Lesenswert?

...ruf doch mal bei Bose an und frag die - woher sollen wir das wissen? 
Sicher, dass du das kannst (abgesehen davon bringt das nichts, was du 
wüsstest, wenn du den Fred aufmerksam gelesen hättest)?

Klaus.

: Bearbeitet durch User
von Thomas W. (goaty)


Lesenswert?

Wo war der Link zu dem Youtube Video gleich noch ? Ich finde es nicht, 
würde mich interessieren.

von Klaus R. (klaus2)


Lesenswert?


von Aki (Gast)


Angehängte Dateien:

Lesenswert?

das ist der error log

von Jens (Gast)


Lesenswert?

Super! Auch von mir vielen Dank für den "ADV(^)(v)-Trick". Hat direkt 
funktioniert.

von Klaus R. (klaus2)


Lesenswert?

Na guck...freut uns!

Klaus.

von Thorsten Dreßler (Gast)


Lesenswert?

Fantastisch, der Tipp mit dem ADV Mode hat mir auch geholfen. Danke für 
den Tipp und die Anleitung. Das Update Tool ha to mir angezeigt, dass 
ich bereits die neueste FW installiert habe, aber ich habe sie trotzdem 
nochmal "darüber" installiert und jetzt geht meine kleine tolle Box 
wieder. Wirklich super!

von Klaus R. (klaus2)


Lesenswert?

War bei mir ja genau so...Danke für deine pos. RüMe!

Klaus.

von mips (Gast)


Lesenswert?

Bei mir hat das updaten ebenfalls funktioniert.

aber was ich nicht verstehe: Warum handelt es sich um eine so geheime, 
merkwürdige Prozedur? Wenn man eine Reperatur verhindern will, könnte 
man das Update doch gleich offline stellen. Statdessen so eine 
versteckte Funktion.

von Klaus R. (klaus2)


Lesenswert?

...ja, mir kommt das auch SEHR spanisch vor und ich habe NULL Plan wieso 
so ein Trick bei einem imp. kap. Unternehmen auf der Firmware website 
überhaupt existiert - vll eine vergessene Fkt, oder gar nicht offiziell 
bekannt, oder...fragen wir dort lieber nicht nach 😜

Klaus.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.