Forum: Haus & Smart Home Fronius IG TL Solarwechselrichter Error 301 Status 301


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von eProfi (Gast)


Lesenswert?

Fronius IG-TL 3.0 / 3.6 / 4.0 / 5.0
Es handelt sich in diesem Fall um einen trafolosen (TL) 4kW 
Solarwechselrichter. Auszug aus
http://www.swt-solar.de/downloadfile.php?file=821 (deutsch)
http://www.swt-solar.de/downloadfile.php?file=825 (englisch)

Class 3 Status codes
Class 3 comprises status codes that may appear during feed-in operation
and that do not cause a permanent interruption of the operation of 
feeding
power into the grid.
After automatic disconnection from the grid and waiting for its 
conditions
to return to those stipulated, your inverter will try to resume feed-in 
operation.

301 Over-current (AC)
Description Short interruption of power feeding into the grid,
caused by over-current in the inverter circuit.
The inverter returns to the startup Phase.
Remedy
Error is corrected automatically. Should the status code persist, you 
should contact your system installer.

Als Folgefehler kommt 509 (No feed-in within the last 24 hours)
Heute nach der Inaugenscheinnahme und Neustart kam noch ein 
400er-Fehler.

Dieser Inverter hatte letztes Jahr schon mal ein Problem, das aber durch 
Zurücksetzen verschwand.
In der Anlage ist daneben ein zweiter baugleicher Wandler, der noch nie 
ein Problem hatte.

Innen hochwertige Bauteile, nichts auffälliges zu sehen.
Platine ist (bis auf die Kontakte) nahezu vollständig mit durchsichtigem 
Schutz-Lack überzogen.
Der Fehler scheint öfters aufzutreten, hier ein kleiner 3,0kW-Bruder mit 
dem selben Fehler für 100 Euro:
http://www.ebay.de/itm/-/282162500860
Bei youtube einige Videos, die den Fehler zeigen und auf einen 
Reparateur verlinken. In einem Fall ist es eine schlechte Lötstelle.

Interessant: es sind zwei Platinen: die Ein- und Ausgangsplatine mit 
Steckersystem, Filtern, Überspannungsableitern und 6 Sicherungshaltern 
(die statt mit teuren DC-Sicherungen mit Metallbolzen bestückt sind, 
siehe Erklärung Seite 38: wenn ein String verpolt angeschlossen würde, 
käme es aufgrund der hohen Gleichspannung zu einem nicht löschenden 
Lichtbogen mit Folge Zerstörung des Wechselrichters durch Feuer)

und die Hauptplatine mit PIC33Fxxxx, ATmega88, Altera FPGA?, Honeywell 
AC-Stromsensor, VAC DI (differential current sensor), VAC DC-current 
sensor
und einem 6-er Brückenmodul, von dem nur 5 verwendet sind.

Hat jemand Erfahrung damit? Gibt es eine (serielle?) Schnittstelle, die 
aussagekräftige Hinweise liefert?
Wie reagiert der Fronius-Service auf technische Fragen zu 7 Jahre alten 
Geräten?

: Verschoben durch User
von eProfi (Gast)


Lesenswert?

Fronius Wechselrichter Einspeisewechselrichter defekt Reparatur 
Schaltplan technische Dokumentation.

Wer weiß, worin sich die verschiedenen Versionen (3,0 - 
5,0kW)unterscheiden? Nur Software? Größerer Kühlkörper? Andere Brücke?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Zeig mal ein Bild von Deiner Platine, von den Froniewiederus IG Dingern 
gibts Millionen Varianten.

von eProfi (Gast)


Angehängte Dateien:

Lesenswert?

Die Hauptplatine heißt 4,071,138  2132 100   117129  0187
V 0.5D_A R   TL-5KW
Die untere I/O-Platine heißt 4,071.139
Die integrierte Brücke (Modul) heißt
CMFRM60HM45BTG 20670  TFR10203  1027
Hersteller? Ist das eine Fronius-Bezeichnung?
Wie heißt die Gehäuseform / Pinout?

https://de.wikipedia.org/wiki/H5-Topologie ??

Einige Schraubkontakte, die auch stromtragend sind, haben wir vom Lack 
befreit (Lack-Druckmaske war nicht so toll).

Es gibt einen DC Stromsensor: VAC 4646-X662,
http://www.vacuumschmelze.de/fileadmin/Medienbiliothek_2010/Produkte/Kerne_und_Bauelemente/Anwendungen/Stromsensoren/Aktive_Ss_fuer_hoechste_Genauigkeit/4646-X662_de.pdf

Und einen AC Stromsensor: Honeywell CSNX25

Und einen AC Differenzstromsensor: VAC 4645-X170.
q=http://www.vacuumschmelze.de/fileadmin/documents/broschueren/kbbrosch/FS%20DI%20Typen%20Entwurf%20de.pdf

Benötigt extern IC DRV401 von BurrBrown-TexasInstruments.
http://www.vacuumschmelze.de/fileadmin/docroot/medialib/documents/pdf/fipublikationen/2009/Anwendungshinweise_fr_DI-Stromsensoren_mit_DRV401.pdf

Zwei dicke Leiter für AC Strom, 1 Leiter für Prüfstrom.
Das ist praktisch ein FI-Schalter.
Per Prüfstrom kann er getestet werden.

Einige Bauteile im Verstärkerteil nach dem Honeywell-Sensor nachgelötet: 
keine Änderung.

Schaltplanauszug des Honeywell-Verstärkers gezeichnet.
4-fach OpAmp AD8604.
* x10 Verstärker
* Puffer mit Flankenaufbereitung
* Komperator?
* Verstärker?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Schreib nicht so viel durcheinander. Die Teile funktionieren im 
Wesentlichen immer gleich, das Ding ist schon genau so hoch integriert 
wie die SMA aus dem gleichen Zeitraum.

Das Ding hat einen DC/DC-StepUp-Wandler, der auch das MPP-Tracking 
übernimmt, danach den netzsynchronen DC/AC-Wechselrichter und eine 
Netzüberwachung/ENS. Immer das gleiche, nichts weltbewegendes.

Versucht das Teil noch einzuspeisen oder speist kurzzeitig ein und 
schaltet dann wieder ab?

Als erstes überprüf mal das IGBT-Modul. Die Teile sterben bei diesen 
hochintegrierten Wechselrichtern sehr gerne und man sieht es nicht 
sofort. Wahrscheinlich mußt Du es dafür ausbauen. Du wirst Dich wundern, 
wieviel Bauteile noch unten an der Platine kleben und für die 
Gate-Ansteuerung nützlich sein sollen. Bei einem Fehler im IGBT-Modul 
explodieren die auch gerne. Entsprechend hoch ist der Reparaturaufwand 
ohne passenden Bestückungsplan.

An der Steuerung geht bei solchen Wechselrichtern nur sehr selten was 
kaputt und die Elkos sehen bei dem Ding auch noch gut aus. Bei älteren 
SMA-Modellen platzen oft die Zwischenkreiskondensatoren.

Der SMA-Support tauscht bei diesen Wechselrichtern die komplette 
Platine. Nach 7 Jahren werden sie Dir allerdings einen Schrottschein 
dafür geben und Dir gerne ein neues Gerät verkaufen.

von eProfi (Gast)


Angehängte Dateien:

Lesenswert?

Danke Ben für Deine Einschätzung.
Der Ehrgeiz hat uns gepackt, wir wollen das Ding reparieren und einen 
Bericht dazu schreiben, damit auch andere ähnliche WR reparieren können.

Falls es die Brücke erwischt hat: es ist noch ein freier T drin;-)
Anbei ein leider etwas unscharfes, dennoch lesbares Bild vom 
Typenschild.
60 könnte für 600V und 45 für 45A stehen.
Bei 600V könnte es noch ein FET-Modul sein.

Welcher Hersteller könnte es sein? So viele gibt es nicht:
Microsemi, Semicron, IXYS, Infineon, Vishay, Hitachi

Danke für jeden Hinweis!

von eProfi (Gast)


Lesenswert?

Das Modul stammt ziemlich sicher von APT (Advanced Power Technology), 
seit 2006 microsemi.com.
https://www.microsemi.com/document-portal/doc_view/14813-power-semiconductors-power-modules-and-rf-power-mosfets-catalog
Auf Seite 21 findet man eine Aufschlüsselung:
1
CMFRM60HM45BTG 20670 / TFR10203 / 1027
2
                        FRonius?  Date
3
             G  RoHS-compliant
4
            T   with Temperature sensor
5
           B    including Buck stage? (meine Vermutung)
6
        M45     45 Milliohm RDSON at Tc = 25°C
7
       H        Full H-Bridge (4 FETs)
8
     60         600V
9
    M           Mosfet
10
CMFR            Custom ManuFactuRed (meine Vermutung)
Das B könnte die spezielle Anordnung der Pins abweichend von der 
Standard-Bauform SP3F bedeuten. Oder die Konfiguration mit MPPT.

von Sven L. (sven_rvbg)


Lesenswert?

Die OK, die die Brücke ansteuern, würde ich in jedem Fall mittauschen 
bzw mindestens mal prüfen, da wenn mehrere gleichzeitig durchschalten, 
die Brücke u.U. gleich wieder raucht.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Nochmal: Probiert der Wechselrichter noch einzuspeisen oder gibts den 
Fehler sofort beim Anlauf ohne Startversuch?

Wenn es MOSFETs sind wird das Messen einfacher. Sind alle Body-Dioden 
messbar oder gibt es da irgendwo einen glatten Durchschuss? Oder 
angesichts der großen Energiemenge im Zwischenkreis, offene Kontakte? 
Liefern die Gate-Anschlüsse plausible Werte oder gibts da 
Null-Ohm-Verbindungen?

Du kannst probieren diesen Strom-Messwandler im AC-Teil auf Verdacht zu 
tauschen.

von eProfi (Gast)


Lesenswert?

Danke, Sven, für Deinen Input.
Geduld, Ben, der WR ist 50 km entfernt. Ich vermute schon, dass er einen 
Einspeise-Versuch unternimmt, da nach der Boot-Phase einige Relais 
klackern und danach die Fehlermeldung kommt.
Demnächst wird genauer gemessen.

> Das Ding hat einen DC/DC-StepUp-Wandler, der auch das
> MPP-Tracking übernimmt,
Sicher StepUp? Ich hätte auf StepDown (Buck) getippt, da die 
Eingangsspannung 350-700V beträgt.

> Oder angesichts der großen Energiemenge im Zwischenkreis,
> offene Kontakte?
Vermutlich sitzt zwischen den dicken Cs und der Brücke noch die 
DC-Drossel (MPPT), sodass nicht gleich der volle Strom fließt und der 
DC-current sensor noch genug Zeit hat, die Brücke zu sperren.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Der DC/DC-Teil geht auch sehr selten katastrophal kaputt, wenn dann 
trifft sowas den DC/AC-Wandler. Dessen FETs sitzen direkt an den 
Zwischenkreiskondensatoren und wenn da etwas schiefgeht (Überhitzung 
oder starke Überspannungstransiente aus dem Netz), bekommen die so 
richtig in die Fresse. Das Ergebnis sieht dann aus wie die Enterprise 
nach einem Warpkernbruch.

Die Topologie des DC/DC-Wandlers am Eingang kann man beliebig wählen, in 
den meisten Fällen ist es ein StepUp-Wandler, weil bei diesem der 
Leistungstransistor sehr gut anzusteuern ist (Gate gegen Masse) und 
wegen der Diode keine Spannung aus dem Zwischenkreis zu den Solarmodulen 
zurück gelangt, oder bei mehreren Eingängen auf ungenutzte 
String-Anschlüsse. Es wäre aber genauso gut möglich, einen 
StepDown-Wandler zu verbauen (noch nie gesehen) oder einen Wandler mit 
Synchrongleichrichtung. Es würden auch transformatorische Wandler gehen, 
die gleichzeitig eine galvanische Trennung vom Netz ermöglichen. Sowas 
hab ich auch schon gesehen und auch schon selbst gebaut (wobei dieser 
Wandler bei meinem Selbstbau direkt 100Hz-Sinushalbwellen liefert, die 
über eine netzgeführte Vollbrücke eingespeist werden).

Der große Vorteil beim StepUp ist auch der extrem weite 
Eingangsspannungsbereich. Theoretisch ist es damit möglich, alle 
MPP-Spannungen von sagen wir 12..1000V abzudecken, insofern die 
Zwischenkreisspannung bei 1000V liegt, sie stellt die obere Grenze dar. 
Bei niedrigen Spannungen muß dann zwar oft eine Leistungsreduzierung in 
Kauf genommen werden weil der Strom den oberen Grenzwert erreicht, aber 
möglich ist es.

Wenn die Relais klicken macht er einen Startversuch, das würde erst 
einmal gegen einen Defekt des FET-Moduls sprechen. Mein nächster heißer 
Kandidat bei dem Fehler wäre dann wirklich der Strom-Messwandler im 
AC-Ausgang.

von eProfi (Gast)


Lesenswert?

Wir sind noch dran. Heute Schaltplan gezeichnet und gemessen, ganz 
klassisch aufgebaut. Der Buck kann mit einem Relais überbrückt werden.
Keine offensichtlichen Kurzschlüsse im Brückenmodul.
Habe mit dem netten Fronius-Service telefoniert. Er tippt auf das Modul 
(bei der Plus-Serie haben sie noch diskrete Transistoren verwendet).
Die Boards werden auf Wunsch noch in Österreich repariert, das 
Brückenmodul bekommt man nicht einzeln zu kaufen. Bald mehr...

von eProfi (Gast)


Lesenswert?

Nachdem wir die Brücke und deren Ansteuerung genau analysiert hatten und 
keine unerwarteten Ergebnisse fanden, wollten wir den eingespeisten 
Strom messen / oszillografieren. Da meine Current Probe nicht vor Ort 
war, versuchten wir es mit dem eingebauten AC-Current Sensor (Honeywell 
CSNX25 = F.W. Bell CMR-25), uraltes einseitiges PDF:
http://downloads.cdn.re-in.de/500000-524999/505264-da-01-en-STROMSENSOR_CSNX25.pdf
Moderne Variante:
https://sensing.honeywell.com/csnx25_product-sheet_100452-4-en.pdf

Und was kam zum Vorschein? wildes Gezapple, das mit dem Strom wenig zu 
tun hatte. Also schnell bei Mouser für 30 Euro einen neuen bestellt.
Wenn er da ist, gibt es ein Update.
Bens Hinweis vom 04.09.2017 04:25 war ein guter Tip. Danke dafür!

> Du wirst Dich wundern, wieviel Bauteile noch unten an der Platine
> kleben und für die Gate-Ansteuerung nützlich sein sollen.
Konnte dort keine Bauteile finden.

von eProfi (Gast)


Angehängte Dateien:

Lesenswert?

Gut, der Stromwandler wars. Vielen Dank an Ben.
Lieferanten:
Conrad: 44,51 inkl.
Völkner (Conrad-Tochter): 35,88 inkl.
Farnell: 31,15 Steuer unklar
Mouser: 30 plus Steuer

Bei den Messungen ist ein Bauteil verloren gegangen (siehe roten Kreis). 
Was könnte es sein? Es liegt im Gegenkopplungspfad des ersten OpAmps 
nach dem Stromwandler, parallel zu einem 100 Ohm-Widerstand, hat aber 
selbst 102 Ohm.
D.h. beide parallel haben 51 Ohm.
Es ist kein NTC / PTC, Kältespray änderte den Wert nur um 0,3 Ohm.
Es ist kein C, kann es eine Spule sein? Suche ergibt nichts sinnvolles.

von Andre (Gast)


Lesenswert?

Hallo da ich auch einen fronius IGTL 3.0 mit der Fehlermeldung Status 
301 habe, würde es mich interessieren wie der Stromwandler heißt und wo 
er genau sitzt. Gruß André

von Helmut H. (65sc02)


Angehängte Dateien:

Lesenswert?

Hallo,

wie schon weiter oben geschrieben steht handelt es sich um

AC-Current Sensor:
Honeywell CSNX25 = F.W. Bell CMR-25

http://downloads.cdn.re-in.de/500000-524999/505264-da-01-en-STROMSENSOR_CSNX25.pdf

Moderne Variante:
https://sensing.honeywell.com/csnx25_product-sheet_100452-4-en.pdf

Die Lage sieht man im Bild.

Aber Achtung: bitte nur drin rumwerkeln, wenn man weiss, was man macht. 
Da sind Spannungen bis 900V! Absolut tödlich! Ich übernehme keinerlei 
Verantwortung.

Den Sensor kann man auf eBay für ca. 5€ bekommen:
http://www.ebay.de/itm/HONEYWELL-Hall-Effekt-Sensor-5VDC-CSNX25-1-Stuck/360832025197?hash=item540343c26d:g:52oAAOSwF1dURk6F

Viel Erfolg!!

: Bearbeitet durch User
von Bernd O. (ottomann)


Lesenswert?

hallo,
viele müglichkeiten an defekten habe ich auf meine anfängliche frage 
sehen können. konkrete fragen: 1.gibt es ein schaltbild vom IG TL 5.0, 
oder jemanden der sich die mühe gemacht hat dieses herauszuziehen, und 
wo ?
2.wo kann man das brückenmodul-CMFRM60HM45BGT 13137/TFR10118/1019 kaufen 
?
3.welche eingangsgleichsspannung, als ersatzaufbau, ist nötig um den wr. 
zum laufen zu bringen ?   mit freundlichem gruß b.o.

von Arnold M. (Gast)


Lesenswert?

Hallo und Guten Tag,

wir sind auch im Besitz des Fronius IG TL. Dieser hatte den gleichen 
Fehler und das Fehlerbild, wie weiter oben beschrieben, war identisch.

Das Bauteil :Honeywell CSNX25 wurde ausgetauscht.

Und der Wechselrichter tut wieder das, was er tun soll. Scheint wohl die 
Schwäche bei dieser Serie zu sein.

Besten Dank an EProfi für sein Ehrgeiz

und Beste Grüße

von Helmut H. (65sc02)


Lesenswert?

Freut mich, dass das hier jemandem geholfen hat :-)

von Tippgeber (Gast)


Lesenswert?

@bernd:
1. Vollständigen Schaltplan hat nur der Hersteller, der ihn nicht 
herausgibt.
Welcher Schaltungteil interessiert dich?

2. Das Brückenmodul gibt es nicht einzeln zu kaufen, komplette defekte 
Wechselrichter gibt es schon ab 50 Euro. Die Chancen stehen gut, dass 
das Modul noch in Ordnung ist, diese gehen selten kaputt.

3. Ich vermute, er schaltet ab 350V ein. Der MPPT wird versuchen, einen 
möglichst hohen Strom zu ziehen, bis zur Nennleistung.

Welches Modell hast du?
Wie äußert sich der Fehler?

von M. Wieling (Gast)


Lesenswert?

After error 301 read this article. Exchanged the Honeywell CSNX25 and it 
is working as before. CSNX25 was hard to get, in the end ordered at 
AliExpress. Did it fail due to too much sunshine? Thanks!

von Helmut H. (65sc02)


Lesenswert?

TOP! Happy we could help :-)

I have no idea why this part seems to fail very often. Honeywell is a 
respected company and the sensor does not seem to be under too much 
stress. But it does seem to be a predetermined breaking point :-(

How much did you pay for it at AliExpress?

von Tippgeber (Gast)


Lesenswert?

22 - 32 USD
Bei ebay 16+4 bis 62 + 4

von Hans (Gast)


Lesenswert?

Helmut H. schrieb:
> I have no idea why this part seems to fail very often. Honeywell is a
> respected company and the sensor does not seem to be under too much
> stress. But it does seem to be a predetermined breaking point :-(

sorry, but why should someone take a rellatively expensive part to make 
sure the product fails??? seems to be the other way 'round...


73

von Helmut H. (65sc02)


Lesenswert?

Hi Hans,

What do you mean with "the other way around"?

Fact is: this part seems to break quite often for no apparent reason.

73
DH0MAD

von Mitchell (Gast)


Lesenswert?

Hello
thanks a lot for this topic
My Fronius Ig tl 3.0 has been working for 9 years without problems
But few days ago I got the error 301
by chance I found this topic , So , I have changed the CSNX25 bought at 
farnell shop around 40euros.
Difficult to remove the broken one. Like a glue was present on the 
solders
But with patience,  I manage this point and after soldering the new one 
, the Fronius Ig tl 3.0 works fine as the first day
Hope it will be for more longer than 9 years !
MP

von Helmut H. (65sc02)


Lesenswert?

Excellent! This makes me very happy that this thread also helps others.

Thanks for the nice feedback!!

Helmut

von flip (Gast)


Lesenswert?

ich kann mir vorstellen, dass wärme oder wärmezyklen die tele im 
wechselrichter stressen. ich hatte in fronius geräten  auch schon 
defekte printtrafos.

von PVJosy (Gast)


Lesenswert?

Vielen Dank für die Tipps und Beiträge in den vorherigen Posts, 
insbesondere der Tipp mit dem Stromsensor. Bei mir trat das gleiche 
Problem mit der Fehler-Nr. 301 auf beim Fronius IG TL 3.0.
Ausbau des alten Teiles gestaltete sich etwas schwieriger als gedacht, 
aber nach Einbau des neuen Stromsensors Honeywell CSNX25 funktioniert 
der WR wieder wie zuvor.
Besten Dank an eProfi und Ben!

von Arnold M. (Gast)


Lesenswert?

Guten Abend.

Hab den CSNX25 bereits okt.2018 getauscht. Funktioniert soweit.

Werfe gerne hier trotzdem eine Vermutung (und eine Anmerkung) ein.

Unser Fronius IG TL 5.0 schaltet sich in der Morgen- und Abenddämmerung 
in kurzen Abständen sich aus und wieder ein. Dabei wird Fehler 307 (DC 
Low) angezeigt was ja logisch ist. In den Schaltzeitpunkten klackern die 
Relais wie bei Fehlerbild: Fehler 301. Es gibt in den Dämmerungsphasen 
viele Ein und Aus Schaltzyklen.

Kann es sein das dadurch der Honeywell CSNX25 einfach zu oft belastet 
wird?

Weiterhin leuchtet während diesen Phasen die gelbe LED. Und der Fronius 
verbraucht in dieser Zeit Leistung (Strombezug). Und den Strombezug 
lässt sich E-On bezahlen(10€/Monat).
Gibt ja diverse Gerichtsurteile, wo es schlussendlich heißt:
Kein Verbrauch => kein Vertrag. Hier ist der Fall nicht so einfach, weil 
Bezug da ist. Und es gibt kein Gerichtsurteil dazu.

Kann man irgendwie diese Schaltzyklen in den Dämmerungsphasen 
unterbinden? Der WR soll sich dann einfach nur ein- oder abschalten. In 
der Bedienungsanleitung steht nichts dazu.

@ Helmut H.: Kannst Du bitte das evtl. an E-Profi weiterleiten

Vielen Dank und Beste Grüße

von Sven L. (sven_rvbg)


Lesenswert?

Arnold M. schrieb:
> Und der Fronius
> verbraucht in dieser Zeit Leistung (Strombezug). Und den Strombezug
> lässt sich E-On bezahlen(10€/Monat).

Im Datenblatt steht etwas von Nachtverbrauch 1W, da scheinen 
10Euro/Monat recht hoch, oder meist Du das anders.

Wenn der WR zu oft einen Einschltversuch unternimmt, dann hilft es 
eventuell im Servicemenü die "Startspannung" des MPP-Trackers nach oben 
zu setzen.

von Arnold M. (Gast)


Lesenswert?

Sven L. schrieb:
> Im Datenblatt steht etwas von Nachtverbrauch 1W, da scheinen
> 10Euro/Monat recht hoch, oder meist Du das anders.

Während der Nacht ist der WR aus und die kleine rote LED im KWh Zähler 
leuchtet dauerhaft. Das heißt: Kein Bezug.
Das kann nur bedeuten, das der Bezug von 4-5KWh pro Jahr nur in den 
Dämmerungsphasen zustande kommt. Und das lässt sich E-On (einfach (zu) 
schön) bezahlen.

> Wenn der WR zu oft einen Einschltversuch unternimmt, dann hilft es
> eventuell im Servicemenü die "Startspannung" des MPP-Trackers nach oben
> zu setzen.

Die genannten Einstellungen kann man im Menü lediglich einsehen aber 
nicht ändern. Und ein Softwareupdate hat hier auch nicht geholfen.

Gibt es weitere Vorschläge/Möglichkeiten? (WR Tausch ausgeschlossen :-) 
)

Beste Grüße

von Johann Gebetsberger (Gast)


Lesenswert?

Kann mir wer sagen, wie der Strom-Sensor Honeywell CSNX25 ausgetauscht 
wird. Worauf muss man achten?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Du bist Dir im Klaren darüber, wie man an Geräten mit 
berührungsgefährlichen Spannungen arbeitet?

von Helmut H. (65sc02)


Lesenswert?

> Kann mir wer sagen, wie der Strom-Sensor Honeywell CSNX25 ausgetauscht wird. 
Worauf muss man achten?

Wie Ben schon sagt: das sind absolut lebensgefährliche Spannungen mit 
hoher Strombelastbarkeit. Und die Kondensatoren bleiben auch nach 
Abschalten einige Zeit geladen (tödlich!). Wer also nicht schon 
Erfahrung hat, sollte nicht mit dieser Reparatur anfangen.

Ansonsten ist es nicht anders als bei anderen Teilen auch. Aus dem 
Gedächtnis:
* Gerät abstecken, öffnen, innen nichts anfassen
* Die Kondensatorbank über einen 10 kOhm Widerstand entladen, Spannung 
messen und sicherstellen, dass keine Spannung mehr da ist.
* Auch die anderen Kondensatoren wie vor entladen und auf 
Spannungslosigkeit prüfen
* Die Hauptplatine mit dem Sensor ausbauen (ggf. Fotos machen, wie die 
Kabel wieder angesteckt werden müssen)
* Masse der Platine mit Masseanschluss am Lötkolben verbinden und beides 
erden. Erdungsband an Deinem Arm anbringen und mit Erde verbinden.
* Mit starkem (!) Lötkolben den Sensor auslöten. Eine Entlötsaugpumpe 
(erden!) oder Entlötlitze hilft.
* Neuen Sensor einlöten
* alles zusammenbauen

Hast Du spezielle Fragen zum Vorgehen?
hh

von Rumen N. (Firma: Dipl.Ing.) (runel)


Lesenswert?

Hallo Arnold,
  ich habe gleiche Fehler 307 / Fronius IG TL 5.0 /
  kannst du mir sagen  CSNX25 war problem oder...
Gibt es weitere Meinung/Möglichkeiten?

Beste Grüße

von Andreas G (Gast)


Lesenswert?

Hallo,
zunächstmal vielen Dank
für diese Informationen.

Mein IG TL 3.0 (gestartet 2012) ist gerade kaputtgegangen
mit dem Fehlercode 301.

Habe Honeywell CSNX25 ausgetauscht, und nun es ist wieder in Ordnung.

Ich vermute auch, dass die einfach irgendwann kaputtgehen.

Auch wenn Umgebungstemperatur war immer < 26°C
und Leistung bei mir war auch nie über 2,5 kW.

Datumcode (?) war 1044. Mit blauer Giessharz an einer Seite.

Den ich eingebaut habe hat Code 0605.
Vielleich sollte ich gleich noch eins bestellen?

Viele Grüße

von Roland E. (roland0815)


Lesenswert?

Sven L. schrieb:
> Arnold M. schrieb:
>> Und der Fronius
>> verbraucht in dieser Zeit Leistung (Strombezug). Und den Strombezug
>> lässt sich E-On bezahlen(10€/Monat).
>
> Im Datenblatt steht etwas von Nachtverbrauch 1W, da scheinen
> 10Euro/Monat recht hoch, oder meist Du das anders.
>
> Wenn der WR zu oft einen Einschltversuch unternimmt, dann hilft es
> eventuell im Servicemenü die "Startspannung" des MPP-Trackers nach oben
> zu setzen.

Das Einfachste ist, den WR per Relais/Schütz in den Zeiten, in denen er 
garantiert nicht einspeisen wird, vom Netz getrennt wird.

von eProfi (Gast)


Lesenswert?

Das Problem ist mMn die blaue Vergussmasse. Bei mir war die weich und 
klebrig geworden.
Die neuen hatten eine grünen? Verguss. Ich denke, die haben aus den 
Fehlern gelernt. Der neue wird halten. Außer Du hast mehrere von den 
Umrichtern, da kann jederzeit einer ausfallen.

von Sven L. (sven_rvbg)


Lesenswert?

Roland E. schrieb:
> Das Einfachste ist, den WR per Relais/Schütz in den Zeiten, in denen er
> garantiert nicht einspeisen wird, vom Netz getrennt wird.

Ich habe viel PV gesehen von ganz klein bis ganz groß, aber ich kenne 
keinen der das tut.

Die Schütze bei größeren Anlagen sind für den zentralen 
Netz-Anlagen-Schutz.

von Georg M. (Gast)


Lesenswert?

Vielen Dank an die beteiligten Foristen,

besonders an Ben und eProfi.

Wir hatten bei einem Fronius IGTL 5.0 das gleiche Problem (Error 301, 
Status 509). Nach dem Austausch (Bauteil :Honeywell CSNX25) läuft das 
Gerät wieder problemlos.
Georg M.

von Thomas Petersen (Gast)


Lesenswert?

Dear all

Thank you very much for this tip.
MY IG TL 3.6 stopped working after precisely 10 years.
I ordered csnx25 and replaced it, and my invertere works again.
I bought 2 Csnx25, so now I am prepared for The next 20 years😉.

Best regards
Thomas Petersen

von Alex (Gast)


Lesenswert?

Danke für den tollen Beitrag!
WR nach 10 Jahren auf einmal Fehler 301 - Bauteil CSNX25 getauscht und 
WR funktioniert wieder!
Folgendes beim Auslöten/Einlöten vom CSNX25 beachten:
- starken Lötkolben (mind. 60W) verwenden. Es wird viel Power für das 
Auslöten benötigt, da sehr viel Wärme über Platine bzw. Bauteil verloren 
geht.
- Die sechs Primär Pins sind folgend verschaltet --> 3 
hintereinanderliegende in Serie und weitere 3 hintereinanderliegende in 
Serie
- Die anderen 5 Pins sind einzeln d.h. einzeln einlöten ohne, dass sie 
z.B. durch Lötzinn verbunden sind!
Eigentlich kann man nicht viel falsch machen - gutes Gelingen!
MfG

von eProfi (Gast)


Lesenswert?

Ich freue mich immer über Reparatur-Erfolge. Wir suchten damals ewig 
nach der Ursache. Aber die Ahnung (Hoffnung), dass durch diesen Bericht 
viele Geräte gerettet würden, ließ uns durchhalten.
Ich möchte andere Reparateure dazu ermuntern (ermutigen), ihre 
Erfahrungen z.B. hier im Forum zu veröffentlichen. Vieles wäre dann viel 
einfacher.

> - starken Lötkolben (mind. 60W) verwenden. Es wird viel Power für
> das Auslöten benötigt, da sehr viel Wärme über Platine bzw. Bauteil
> verloren geht.
Es hilft auch, mit einer Infrarot-Lampe oder einem Fön die andere 
Platinenseite anzuwärmen.

von Andi (finkenfuss)


Lesenswert?

Servus zusammen, ich habe den Fehler 301 und bekomme ihn nicht weg, 
trotz Austausch des csnx25 von HW! Woran könnte es noch liegen und wo 
kann ich bestimmte Spannungen überprüfen? Ich bekomme keine Spannung an 
DC ind plus und DC ind minus, ist das normal? Pv seitig liegen 400Volt 
DC über ein 1A labornetzteil an!
Gruß Andi

von Markus N. (Firma: KölnSolar FUTUR GmbH) (koelnsolar)


Lesenswert?

Schade, dass keiner der Experten antwortet. Ich habe nämlich ein 
ähnliches Problem.

Zu Deiner Frage der Spannungen DC Ind- bzw. DC Ind+ kann ich Dir sagen, 
dass der DC- Eingang quasi "durchgeschleift" wird. DC+ hingegen läuft 
über das 1. Relais(ca. mitte-links der Platine) und danach über das 2. 
Relais(etwas höher und weiter links oberhalb der MKPs).
Grüße Markus

von Andi (finkenfuss)


Lesenswert?

Danke für dein Feedback Markus! Wir werden schon noch eine Antwort 
bekommen, hoffe ich. Gut Ding braucht weil👍Grüße Andi

von Helmut H. (65sc02)


Lesenswert?

Andi schrieb:
> Servus zusammen, ich habe den Fehler 301 und bekomme ihn nicht weg,
> trotz Austausch des csnx25 von HW! Woran könnte es noch liegen und wo
> kann ich bestimmte Spannungen überprüfen? Ich bekomme keine Spannung an
> DC ind plus und DC ind minus, ist das normal? Pv seitig liegen 400Volt
> DC über ein 1A labornetzteil an!
> Gruß Andi

Hallo Andi,

das ist schwer zu sagen, aus der Ferne. Wir haben damals lange gesucht! 
Und die vielen hier dokumentierten Erfolge anderer Besitzer/Reparierer, 
bei denen es ebenfalls der Stromwandler war, sprechen dafür, dass das 
ein oft auftretender Fehler ist, der sich genau so beheben lässt.

Es kann nun sein, dass Du beim Auslöten oder Einlöten einen Fehler 
gemacht hast (Kurzschluss via Lötzinn oder kalte Lötstelle -- man 
braucht hier wirklich viel Hitze! Ein 30W Lötkolben reicht keinesfalls). 
Das lässt sich aus der Ferne schwer sagen. Bilder posten!

Es kann aber auch sein, dass noch andere Defekte auf den gleichen Fehler 
301 führen. Ich habe meinen WR seit damals zugeschraubt, er 
funktioniert, und ich will ihn jetzt auch nicht wieder abbauen, 
aufschrauben und Spannungen messen, das wirst Du verstehen.

Was ich nicht verstehe ist diese Aussage von Dir:
> Pv seitig liegen 400Volt
> DC über ein 1A labornetzteil an!
Du hast also ein Labornetzteil, das 400V und 1A liefern kann (nicht 
schlecht!) und das hast Du anstatt der Solarpanels angeschlossen? Hast 
Du auch den Ausgang des WR an das 400V~ Netz gelegt? Was genau zeigen 
die verschiedenen Bildschirmseiten an? Klackern die Relais im Inneren 
des WR wenn du die 400V vom Netzteil anlegst, versucht er also zu 
starten? Geht die Hintergrundbeleuchtung des Displays an?

Wie weit kennst Du Dich mit Elektronik aus?

Und immer dran denken: die 400V= sind absolut tödlich! Sehr vorsichtig 
sein!!

Servus
Helmut

von Andi (finkenfuss)


Lesenswert?

Hallo Helmut, danke für dein Feedback! Ja, ein nicht ganz 
kostengünstiges Labornetzteil😉. Bin selbst Elektrker, ETechniker 
(MSRT)und Schaltungsberechtigt in der Nierdspannung bis 20KV😅.
Nein zum Thema, die Relais schalten in einem bestimmten zeitlichen 
Abstand , ein und aus! Eine Art Startversuch! Das Bauteil von Honeywell 
CSNX25 wurde gewechselt, doch wie ihr geschrieben hattet, bescheiden aus 
und ein zu löten! Du meintest AC wohl 230V~, oder!? Das Display ist an 
und ich sehe, dass der Master startet, ich höre ein Relais schalten und 
einen Neustart! Ich messe aber auch bei diesem Schaltvorgang keine 
Spannung an dem DC Eingangsbereich, nach diesen Kondensatoren!? Kann es 
sein, dass das DC Relais keinen Durchgang mehr hat?
Dankeschön, dass dich gemeldet hast! Gruß Andi
P.s. Ich habe schon einen WR mit eurer Anleitung an den Start gebracht, 
danke dafür im Nachhinein 👍

von Helmut H. (65sc02)


Lesenswert?

Andi schrieb:
> Kann es
> sein, dass das DC Relais keinen Durchgang mehr hat?

Sein kann fast alles. Liesse sich aber leicht messen (Relais 
Erregerspule abklemmen und von aussen mit geeigneter Spannung versorgen, 
dann mit Ohmmeter auf Durchgang prüfen), natürlich vorher sicherstellen, 
dass alles entladen ist. Kann sein, dass die Kontakte verbrannt sind. 
Glaube ich aber eher nicht.

Da hilft nur, sich systematisch vorzuarbeiten. Also mal die andere Seite 
(PV Seite) vom Relais messen: sind da die 400V vorhanden? Kannst ja auch 
mit Kleinspannung 12V prüfen, dann schwitzt man dabei nicht so viel ;-) 
Aber du bist ja vom Fach und weisst, wie vorzugehen ist.

Falls ja, dann mit Oszi oder DMM schauen, ob das Relais wirklich 
angeschaltet wird. Da wird wahrscheinlich nur ein eher kurzer Impuls 
anliegen, den das DMM eventuell "übersieht", daher ist ein Oszi 
vielleicht besser (mit der Erdung des Oszi aufpassen! Da liegt Masse 
meist auf PE!!).

Das Relais selbst hast Du ja oben schon geprüft. Falls es angesteuert 
wird (klackt dieses Relais auch?) aber keine Spannung durchkommt, dann 
die Lötungen prüfen und die Leiterbahnen auf Harrrisse bzw. Durchgang 
prüfen.

Liegen sonst noch Bauteile im Stromweg? Wenn ja, dann die prüfen.

Das ist jetzt alles kein Insider-Tipp, sondern nur normales Vorgehen. 
Berichte, ob Du was findest!

Servus
hh

von Helmut H. (65sc02)


Lesenswert?

Arnold M. schrieb:
> Kann es sein das dadurch der Honeywell CSNX25 einfach zu oft belastet
> wird?

Kann ich mir nicht vorstellen, das ist ein elektronisches Bauteil ohne 
mechanische Komponenten. Eigentlich verschleissfrei (ha ha ha). Wird 
schon so sein, wie eProfi schreibt: die Vergussmasse löst sich im Lauf 
der Zeit auf und beeinträchtigt die Elektronik im Inneren des Sensors.

> @ Helmut H.: Kannst Du bitte das evtl. an E-Profi weiterleiten
Er liest hier selbst mit :-)

hh

von Andi (finkenfuss)


Lesenswert?

Hallo Helmut, danke für deine Antwort! Ich werde die Tage das mal testen 
(mit Vorsicht) mit diesem Relais.
Melde mich wieder!
Grüße Andi

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.