Forum: Analoge Elektronik und Schaltungstechnik Wie in diesem Netzgerät die Ausgangsspannung erhöhen ?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Be T. (wilhelmt)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
In einem Netzgerät soll die max. Ausgangsspannung von jetzt 30 auf 33 
Volt angehoben werden. Das NT ist ein „Wieder“-Fund im Regal, wo es 
defekt seit vielen Jahren schlummerte. Da an diesem NT diverse 
Erinnerungen hängen, habe ich es erst repariert. Nach dem Auswechseln 
von einem defekten und einem kratzenden Poti, der Rep einer 
unterbrochenen Leiterbahn, diversen Kontaktproblemen an korridierten 
Lötnägel-Anschlüssen funktioniert es jetzt einwandfrei. Es regelt die 
Spannung sauber von 0 auf max. 30 Volt, auch die Strombegrenzung klappt 
gut.
Nun habe ich eine wiederkehrende und wichtige Rep-Arbeit an bestimmten 
elektronischen Komponenten, für deren Rep eine Spannung von gut 32 Volt 
benötigt wird. Der im NT verbaute Trafo enthält mehrere gleichartige 
Wicklungen, bzw. W-Abgriffe, und einer mit 6 Volt ist noch frei.Das 
würde dann in Summe 39 (40) Volt nach dem Gleichrichter geben. Alle 
verbauten Halbleiter sind für mindestens 60 Volt und mehr gut, alle 
Elkos haben reichlich Luft nach oben.

Das Spannungsregler-Poti hat den ungewöhnlichen R-Wert von 8,5 kO. Es 
ist ohne Mittenabgriff geschaltet, bei 30 Volt liegt der Schleifer 
„unten“, das Poti hat dann 8,5 kO W-Wert. Bei 0 Volt liegt der Schleifer 
„oben“, also direkt mit der Ausgangsspannung verbunden und hat 
entsprechend dann 0,0 Ohm.

Alle eingetragenen Spannungen - in rot dargestellt – beziehen sich auf 
den GND-Ausgang. Das NT war dabei auf die max. Spannung von 30 V 
gestellt, und es wurde null Ampere geleistet, es war also am Ausgang 
keine Last angeschlossen.

Der gestrichelte Widerstand existiert nicht, auch nicht mit einem Platz 
auf der Platine oder im Bestückungsdruck benannt. Es irritierte mich nur 
etwas, dass der Tr4 keinen Basiswiderstand hat. Das soll aber nicht das 
Thema sein. Die gesamte Elektronik war übrigens ein Komplett-Bausatz 
eines namhaften E-Versenders.

Meine Frage: Mit welcher Veränderung könnte die Ausgangsspannung erhöht 
werden?
Grüße, wilhelmT

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Be T. schrieb:
> welcher Veränderung könnte die Ausgangsspannung erhöht werden?

10k Poti oder R9 auf 1k2 erhöhen (bei ausreichender Trafospannung).

Natürlich steigt die Verlustleistung an den Transistoren, gerade bei 
kleiner Ausgangsspannung ist also weniger Strom möglich.

von MaWin (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Blödsinn, R9 natürlich alternativ verringern, z.B auf 820R.

von ArnoR (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Be T. schrieb:
> Mit welcher Veränderung könnte die Ausgangsspannung erhöht
> werden?

Du müsstest R9 etwas kleiner machen, und natürlich muss die Oberspannung 
(jetzt 32,7V) hoch genug sein.

von Be T. (wilhelmt)


Bewertung
0 lesenswert
nicht lesenswert
Und es kam anders als gedacht.....
Die in der Schaltung eingetragenen Spannungswerten galten ja für den 
Betrieb ohne Last. Schon da war abzusehen, dass es ohne Erhöhung der vom 
Trafo gelieferten Wechselspannung nicht abgehen würde. Also habe ich als 
Erstes die noch freie Trafowicklung draufgesattelt. Das erhöhte dann 
entsprechend die interne Spannung, und - gucke da - ohne weiteres Zutun 
ließ sich die A-Spannung auf 38 Volt hochregeln.
Der neue Job bestand nun darin, diese S etwas runter zu regeln, auch, um 
das Spulenmessgerät nicht zu überlasten.
Das Vergrößern des Potiwertes vergrößerte die Spannung. Nötig war, den 
Wert von R9 zu erhöhen. 150 Ohm auf den 1 k Wert draufgesattelt brachten 
dann 35 Volt A-Spannung, und so werde ich das erst mal lassen.

Um die Verlustleistung muss ich mir wenig Gedanken machen. Das NT ist 
zwar schon recht alt, aber nicht doof. Dadrin werkelte von Anfang an 
eine automatische Umschaltung der Trafowicklungen. Unterhalb von 15 Volt 
wurde die Primärspannung durch Relaisschaltung verringert. Zudem werkelt 
da noch auf einem sehr reichlich bemessenen Außenkühlkörper ein 
Kraft-Transistor, der leider weitgehend unbekannte 2 N 3055.

Überhaupt ist die alte Kiste nicht so ohne. Es gibt noch eine galvanisch 
getrennte (ggt) 5V/1A-Festspannung, und zwei ggt 
Wechselspannungsabgriffe mit je 6 Volt. Jetzt kommt da noch als 
Nachrüstung eine kleine digitale Voltmeter-Anzeige rein, weil das 
Analoge nur bis 30 Volt geht.

Das waren gute 24 Stunden für meine Elektronik gestern und heute, quasi 
nebenbei ist es mir noch gelungen, mein hochbewährtes Milliohmmeter, ein 
Hameg HM 8014 zu reparieren.

Ein herzlicher Dank für eure Hilfen. Geholfen hattet ihr in jedem Fall, 
schon alleine durch den Hinweis auf den zu bearbeitenden R9. Danke und
Grüße, wilhelmT

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.