Forum: PC Hard- und Software Windows & NAS - ewiger Stress


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Frank E. (Firma: Q3) (qualidat)


Bewertung
0 lesenswert
nicht lesenswert
Gibt es irgend einen Trick, dieses verrdammte Problem zuverlässig und 
endgültig zu lösen?

Ich muss ab und zu Daten von Windows-Notebooks mit den verschiedensten 
Windows-Versionen (von 7 bis 10) auf einem NAS sichern.

Wie das prinzipiell geht, muss mir niemand erklären: Netzlaufwerk 
verbinden, dann \\192.168.200.8\Public und Klick auf "Durchsuchen", 
Verzeichnis wählen ... fertig (eigentlich).

Die Ergebnisse sind aber immer ungewiss, auch bei dem gleichen Notebook. 
Mal geht es quasi sofort, mal nach langer langer Zeit und oft auch 
garnicht. Dann kommt eine schwachsinnige Fehlermeldung, es gäbe wohl 
Netzwerkprobleme.

Netzwerkprobleme gibt es garantiert nicht, denn alle diese Notebooks 
kommen problemlos ins Internet und mein Macbook immer auf das NAS (mit 
"smb:\\192.168.200.8\Public".

Also was zum Kuckuk funktioniert da nicht? Eigentlich soll man den 
Sonntag vormittag ja entspannt genießen, aber nun bich ich schon mal 
wieder pappe satt ... :-(

Trotzdem danke für hilfreiche Tips.

von Roland P. (pram)


Bewertung
0 lesenswert
nicht lesenswert
Das passiert z. B.  wenn das WLAN als öffentliches Netzwerk erkannt 
wird. Kannst du das mal prüfen?

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Frank E. schrieb:
> Netzlaufwerk verbinden, dann \\192.168.200.8\Public und Klick auf
> "Durchsuchen", Verzeichnis wählen ... fertig

Das klingt umständlich.

Warum nicht einfach den komplett fertigen Pfad in die Adressleiste des 
Explorers eingeben? Nach den Anmeldeinformationen wirst Du dann schon 
gefragt, aber das überflüssige "Durchsuchen" des Netzwerks kannst Du Dir 
damit sparen.

von Frank K. (fchk)


Bewertung
0 lesenswert
nicht lesenswert
Frank E. schrieb:

> Die Ergebnisse sind aber immer ungewiss, auch bei dem gleichen Notebook.
> Mal geht es quasi sofort, mal nach langer langer Zeit und oft auch
> garnicht. Dann kommt eine schwachsinnige Fehlermeldung, es gäbe wohl
> Netzwerkprobleme.

Üblicherweise funktioniert der LM Browser Dienst nicht richtig. Richte 
einen WINS Server ein, dann sollte es besser funktionieren.

fchk

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Frank K. schrieb:
> Üblicherweise funktioniert der LM Browser Dienst nicht richtig. Richte
> einen WINS Server ein, dann sollte es besser funktionieren.

Wenn er wie oben direkt mit IP-Adressen arbeitet, findet überhaupt keine 
Namensauflösung statt.

: Bearbeitet durch User
von Frank E. (Firma: Q3) (qualidat)


Bewertung
0 lesenswert
nicht lesenswert
Roland P. schrieb:
> Das passiert z. B.  wenn das WLAN als öffentliches Netzwerk
> erkannt
> wird. Kannst du das mal prüfen?

Da es sich dabei um größere Dateien handelt, verwende ich immer LAN 
(Kabel).

Dieser Mist mit dem "nicht identifizierten Neztwerk" hat mich auch schon 
mehrmals zur Raserei gebracht, ist aber in diesem Falle nicht das 
Problem (wird zumindest nicht angezeigt).

von c. m. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
gibt dutzende möglichkeiten, warum das nicht immer/manchmal funktioniert 
- ferndiagnode mit eindeutiger bestimmung ist da unmöglich.

so, jetzt mal ins blaue geraten: machen die verschiedenen smb-clients 
vielleicht eine reverse namensauflösung, und finden den namen der NAS 
nicht, weil er in keinem (lokalen) DNS eingetragen ist?
https://www.google.de/search?q=smb+rDNS

das du zuerst an die NAS über angabe der IP dran kommst, spricht 
eigentlich dafür dass das netzwerk hardwareseitig funktioniert. das "es 
dann manchmal dauert" spricht für irgendeinen TCP-timeout.

lösung: die NAS holt sich ihre IP über DHCP vom router, der router muss 
dabei sich selbst bei der adressvergabe als DNS setzen, und die 
angemeldeten geräte verwalten können - mein telekom router kann und 
macht das.
dann gehst du nicht mehr über die IP an die NAS, sondern über ihren 
netzwerknamen.
alternativ, wenn der router das nicht kann, einen eigenen DHCP/DNS 
aufsetzen, bei dem die netzwerkclients ihre adressen bekommen. "dnsmasq" 
ist da als kombinierter DHCP/DNS sehr gut geeignet.

zum testen, ob es an der namensauflösung liegen könnte, kannst du an 
einem problematischen client den namen der NAS mal in die (windows?) 
hosts datei eintragen. praktisch "DNS zu fuß" machen… ;-)

von Noch einer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> zuverlässig und endgültig lösen?

Bin mal über ein Papier von Microsoft gestolpert. Das hatte auf 10 
Seiten beschrieben, wie das "Durchsuchen" intern arbeitet. Da sind etwa 
20 Protokolle von PC-LAN unter DOS, Win3.1, Win-NT, Domain-Controller 
und TCP/IP zu einem Konzept zusammengefasst.

Die geben ganz offen zu, dass es 30 Minuten dauern kann, bis sich die 
Informationen verbreitet haben.

Ich finde es erstaunlich, dass dieses zusammen gestückelte System 
überhaupt funktioniert.

von Daniel A. (daniel-a)


Bewertung
0 lesenswert
nicht lesenswert
Falls dein nas NFS unterstützt, könntest du versuchen NFS statt samba zu 
verwenden. Dazu kann man fuse-nfs verwenden:
https://github.com/sahlberg/fuse-nfs

Mein port nutzt Dokany, und ich stelle sicher, dass immer Releases der 
neusten Version verfügbar sind:
https://github.com/Daniel-Abrecht/fuse-nfs-crossbuild-scripts

Dann gibt es noch den Port von Bill Zissimopoulos mit WinFSP, sein 
letzter Release ist aber schon einige Monate her:
https://github.com/billziss-gh/nfs-win

von Icke ®. (49636b65)


Bewertung
0 lesenswert
nicht lesenswert
Noch einer schrieb:
> Die geben ganz offen zu, dass es 30 Minuten dauern kann, bis sich die
> Informationen verbreitet haben.

Im letzten Jahrtausend war das mal so, und auch nur bei ungünstiger 
Netzwerkkonfiguration. Das Problem trat in Arbeitsgruppen auf, die ohne 
Server bzw. fest zugeordneten Masterbrowser arbeiteten. Dort war es mehr 
oder weniger Zufall, welcher PC die Rolle übernahm. Ein frisch 
hochgefahrener Rechner durchsuchte zunächst das Netzwerk nach einem 
Masterbrowser. Fand er keinen, übernahm er nach einer gewissen Zeit die 
Rolle selbst. Nun konnte es jedoch passieren, daß andere (relativ 
zeitgleich gestartete) PCs dies ebenfalls versuchten. Das heißt, erst 
gab es gar keinen Masterbrowser und dann mehrere. Bis die Rechner sich 
einig waren, wer der Chef ist, konnte etliche Zeit vergehen. Allerdings 
läßt sich einstellen, mit welcher Priorität die Rollenübernahme 
stattfindet. Ein Windows NT Server ist bspw. per default höher 
priorisiert als ein Client-Windows. Bei Samba wird sie in der smb.conf 
unter "os level" eingestellt.

Mit TCP/IP und DNS ist das Theater eigentlich Geschichte, sofern richtig 
konfiguriert. Es muß klar sein, wer den DNS-Server spielt und dies den 
Clients bekannt sein. Probleme gibt es, wenn bspw. statt des Routers ein 
externer DNS-Server am Client eingetragen ist, der natürlich die 
netzinternen Namen nicht auflöst. Zudem sollte die Bindung der 
Netzwerkadapter an TCPv6 deaktiviert werden, sodaß Suchanfragen 
ausschließlich über TCPv4 stattfinden.

von Frank E. (Firma: Q3) (qualidat)


Bewertung
0 lesenswert
nicht lesenswert
Also erstmal vielen Dank für die bisherigen Tips.

Leider sind die meisten davon wenig praktikabel, ich kann und will z.B. 
auf den Notebooks keine zusätzlichen Tools installieren oder spezielle 
Einstellungen vornehmen, die dann evtl. in einem anderen Umfeld 
Schwierigkeiten machen. (Vlt. hat das nicht jeder gelesen: Die Notebooks 
gehören Kunden und werden nur gelegentlich mal mit dem NAS verbunden.)

Eine Frage hätte ich aber noch: Wieso wird dem DNS immer wieder so eine 
Bedeutung beigemessen, wenn ich das NAS doch über die IP adressiere?

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Frank E. schrieb:
> Wieso wird dem DNS immer wieder so eine Bedeutung beigemessen,

Wenn Du das NAS tatsächlich über seine IP ansprichst, spielt DNS 
keinerlei Rolle.
Du schreibst aber irgendwas von "Netzlaufwerk verbinden" und 
"durchsuchen", vielleicht bringt das Leute auf den falschen Pfad.

: Bearbeitet durch Moderator
von c.m. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Frank E. schrieb:

> Eine Frage hätte ich aber noch: Wieso wird dem DNS immer wieder so eine
> Bedeutung beigemessen, wenn ich das NAS doch über die IP adressiere?

du schon, aber was macht das smb-protokoll intern?
oder anders gefragt: warum brauchen wir denn IP adressen, wenn ich 
webserver ganz bequem über ihren namen erreichen kann? ^^

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Frank E. schrieb:
> Eine Frage hätte ich aber noch: Wieso wird dem DNS immer wieder so eine
> Bedeutung beigemessen, wenn ich das NAS doch über die IP adressiere?

Weil das ausser dir kaum jemand macht und kaum jemand den Beitrag so 
genau gelesen hat. ;-)

Und wenn das Thema mal im Raum ist, dann muss man natürlich 
Fehinformationen korrigieren, auch wenns deine Frage nicht mehr 
tangiert.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Sobald ein DHCP-Server in Deinem System ist, werden die IP-Adressen 
zufällig vergeben. D.h. Dein NAS kann zufällig mal 192.168.200.8 haben 
oder auch ne andere IP.
Ein feste IP geht nur dann gut, wenn auch alle anderen Geräte eine feste 
IP zugewiesen bekommen haben.
Insbesondere wenn Geräte zeitweise abgeklemmt sind und der DHCP-Server 
neu gestartet wird, kann es zu Konflikten kommen, daß 2 Geräte die 
gleiche IP haben. Passiert mir auch manchmal. Ich resette dann den 
Router, d.h. der DHCP-Server startet neu.

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Peter D. schrieb:
> Sobald ein DHCP-Server in Deinem System ist, werden die IP-Adressen
> zufällig vergeben. D.h. Dein NAS kann zufällig mal 192.168.200.8 haben
> oder auch ne andere IP.

Wobei man im DHCP IP-Adressen festnageln kann, d.h. so lange sich die 
MAC-Adresse des Geräte nicht ändert, gibts immer die gleiche IP-Adresse. 
Auch die Fritzen können das.

: Bearbeitet durch User
von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
c.m. schrieb:
> du schon, aber was macht das smb-protokoll intern?

Es braucht kein DNS.

> oder anders gefragt: warum brauchen wir denn IP adressen, wenn ich
> webserver ganz bequem über ihren namen erreichen kann? ^^

Trollversuch?

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Wobei man im DHCP IP-Adressen festnageln kann, d.h. so lange sich die
> MAC-Adresse des Geräte nicht ändert, gibts immer die gleiche IP-Adresse.
> Auch die Fritzen können das.

Bei Geräten ohne Konsole kann das übrigens sinnvoller als eine im Gerät 
konfigurierte Adresse sein. Der Nettoeffekt ist der gleiche, aber eine 
mit fester DHCP-Adresse versehene Box erreicht man auch dann noch, wenn 
sich die Netzadresse ändert.

von Frank L. (florenzen)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Peter D. schrieb:
>> Sobald ein DHCP-Server in Deinem System ist, werden die IP-Adressen
>> zufällig vergeben. D.h. Dein NAS kann zufällig mal 192.168.200.8 haben
>> oder auch ne andere IP.
>
> Wobei man im DHCP IP-Adressen festnageln kann, d.h. so lange sich die
> MAC-Adresse des Geräte nicht ändert, gibts immer die gleiche IP-Adresse.
> Auch die Fritzen können das.

Ebenso lässt sich der Adress-Pool aus dem sich der DHCP-Server bedient 
einschränken. Es muß ja nicht immer das ganze Subnetz sein. Ausserhalb 
der vom DHCP-Server verwalteten IPs kann man nach belieben IPs von Hand 
vergeben ohne daß sich da jemals irgendwas mit DHCP in die Quere kommt.


Gruß,
f

von Frank E. (Firma: Q3) (qualidat)


Bewertung
1 lesenswert
nicht lesenswert
A. K. schrieb:
> Peter D. schrieb:
>> Sobald ein DHCP-Server in Deinem System ist, werden die IP-Adressen
>> zufällig vergeben. D.h. Dein NAS kann zufällig mal 192.168.200.8 haben
>> oder auch ne andere IP.


Mein NAS hat eine feste IP. Ich gebe Infrastruktur-Geräten immer feste 
IPs, der DHCP-Server verwaltet nur einen kleinen Pool für spontan 
angemeldete mobile Geräte.

von c.m. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> c.m. schrieb:
>> du schon, aber was macht das smb-protokoll intern?
>
> Es braucht kein DNS.

brauchen nicht, aber wenn einer konfiguriert ist ("die laptops kommen 
ins internet"), wird er anscheinend benutzt - oder woher kommen deiner 
meinung nach die timeouts beim TO?

>> oder anders gefragt: warum brauchen wir denn IP adressen, wenn ich
>> webserver ganz bequem über ihren namen erreichen kann? ^^
>
> Trollversuch?

ne. du hasts nur nicht verstanden - oder willst nicht.

btw, zur fehleranalyse frisch bei microsoft ergoogelt:
https://support.microsoft.com/en-nz/help/3181029/smb-file-server-share-access-is-unsuccessful-through-dns-cname-alias
1
Troubleshooting
2
Network trace
3
To collect a network trace, follow these steps:
4
5
    Open an elevated Command Prompt window, type the following command, and then press Enter:
6
    netsh trace start NetConnection capture=yes maxsize=100 filemode=circular overwrite=yes traceFile=c:\%COMPUTERNAME%_Repro_trace.etl
7
    Delete any existing File Server network connections. To do this, type the following command, and then press Enter:
8
    NET USE * /DELETE
9
    Initialize all name caching. To do this, delete the existing caching by following these steps:
10
        To delete the DNS cache, type the following command, and then press Enter:
11
        IPCONFIG /FLUSHDNS
12
        To delete the NetBIOS cache, type the following command, and then press Enter:
13
        NBTSTAT –RR
14
        To delete the Kerberos cache, type the following command, and then press Enter:
15
        KLIST /PURGE
16
        To delete the ARP cache, type the following command, and then press Enter:
17
        ARP -d
18
    Try to connect to the network share by typing the following command and then pressing Enter:
19
    NET USE * \\server_name\share_name
20
    To stop the network trace in an unsuccessful scenario, type the following command, and then press Enter:
21
    netsh trace stop

…oder halt wireshark. schau mal ob DNS requests auftauchen wenn du 
\\192.168.200.8\Public ansprichst.

von c.m. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Frank E. schrieb:
> A. K. schrieb:
>> Peter D. schrieb:
>>> Sobald ein DHCP-Server in Deinem System ist, werden die IP-Adressen
>>> zufällig vergeben. D.h. Dein NAS kann zufällig mal 192.168.200.8 haben
>>> oder auch ne andere IP.
>
>
> Mein NAS hat eine feste IP. Ich gebe Infrastruktur-Geräten immer feste
> IPs, der DHCP-Server verwaltet nur einen kleinen Pool für spontan
> angemeldete mobile Geräte.

dann konfigurier die feste IP mal im DHCP, und nicht im gerät selbst.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
c.m. schrieb:
> oder woher kommen deiner meinung nach die timeouts beim TO?

Unklar, aber was Du da gerade beschreibst ist das Wedeln mit einer 
getrockneten Hasenpfote mit gleichzeitigem Weihrauchabfackeln.

von c.m. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> c.m. schrieb:
>> oder woher kommen deiner meinung nach die timeouts beim TO?
> Unklar,

na dann schätze mal aus deinem großen erfahrungsschatz.

> aber was Du da gerade beschreibst ist das Wedeln mit einer
> getrockneten Hasenpfote mit gleichzeitigem Weihrauchabfackeln.

ich bin ein recht guter hasenpfotenwedler! ^^

während wir uns hier weiter beharken wäre es schön wenn der TO mal 
fehler analysiert, lösungsansätze probiert, und uns mitteilt wie die 
ergebnisse sind.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
c.m. schrieb:
> na dann schätze mal aus deinem großen erfahrungsschatz.

Reicht Dir ein Vierteljahrhundert?

Nun, man könnte zunächst versuchen herauszufinden, wobei exakt die 
eigentlichen Probleme auftreten.

Die Beschreibung

Frank E. schrieb:
> Die Ergebnisse sind aber immer ungewiss, auch bei dem gleichen Notebook.
> Mal geht es quasi sofort, mal nach langer langer Zeit und oft auch
> garnicht. Dann kommt eine schwachsinnige Fehlermeldung, es gäbe wohl
> Netzwerkprobleme.

ist eher vage. Auch ist unklar, was Frank mit seiner Prozedur

Frank E. schrieb:
> Netzlaufwerk verbinden, dann \\192.168.200.8\Public und Klick auf
> "Durchsuchen", Verzeichnis wählen ... fertig

genau meint, denn nötig ist das zum Zugriff auf ein SMB-Share nicht.

In der "Eingabeaufforderung" kann man folgendes eingeben:
1
dir \\192.168.200.8\Public

was genügt, wenn das verwendete Benutzerkonto mit gleichem Passwort auch 
auf dem NAS eingerichtet ist. Wird ein anderes Benutzerkonto verwendet, 
muss vorher eine Anmeldung mit diesem erfolgen:
1
net use \\192.168.200.8\Public /user:XXX YYY
2
3
dir \\192.168.200.8\Public

(XXX ist der Benutzername, YYY das Passwort. Das kann man auch 
weglassen, dann wird man interaktiv danach gefragt)

von Daniel A. (daniel-a)


Bewertung
0 lesenswert
nicht lesenswert
Sind die Laptops wirklich nur über lan verbunden, und nicht über lan und 
wlan? Hast du überprüft, dass es keine Netzwerkloops gibt?

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
NAS ist ein Begriff wie Auto, das kann quasi alles sein.

Darum wäre es mal wichtig zu wissen, welcher Hersteller und welches 
Model.

Je nach dem wie alt die Firmware des Gerätes ist, kann eine andere Samba 
Version dahinterstecken.

von Frank E. (Firma: Q3) (qualidat)


Bewertung
0 lesenswert
nicht lesenswert
Sven L. schrieb:
> NAS ist ein Begriff wie Auto, das kann quasi alles sein.
>
> Darum wäre es mal wichtig zu wissen, welcher Hersteller und welches
> Model.
>
> Je nach dem wie alt die Firmware des Gerätes ist, kann eine andere Samba
> Version dahinterstecken.

Es ist ein QNAP TS-412 mit aktuellstem OS, wird regelmäßig automatisch 
aktualisiert.

>Sind die Laptops wirklich nur über lan verbunden, und nicht über lan und
>wlan? Hast du überprüft, dass es keine Netzwerkloops gibt?

Ja, definitiv, sonst müsste ich bei jedem mein Passwort eingeben ... und 
ausserdem ist LAN wesentlich schneller.

von Frank E. (Firma: Q3) (qualidat)


Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> ist eher vage. Auch ist unklar, was Frank mit seiner Prozedur
>
> Frank E. schrieb:
>> Netzlaufwerk verbinden, dann \\192.168.200.8\Public und Klick auf
>> "Durchsuchen", Verzeichnis wählen ... fertig
>
> genau meint, denn nötig ist das zum Zugriff auf ein SMB-Share nicht.

Wüsste nicht was da unklar ist. Man geht im Startmenü auf "dieser PC" 
und es öffnet sich ein Explorer-Fenster, das in der Menüleiste die 
Option "mit Netzlaufwerk verbinden" anbietet.

Wählt man diese aus, erscheint eine Dialogbox mit einer Eingabezeile, 
dort trage ich dann die oben genannte Adresse "\\192...." ein und Klicke 
auf Verbinden (was oft, aber nicht immer funktioniert) - ohne Speichern 
der Anmeldedaten. Manchmal muss es auch "Durchsuchen" sein oder gar 
mehrere Neustarts des Laptop/PC bis es irgendwann geht.

Danach wird man noch nach User/Pass fürs NAS gefragt ... aber wenn es 
erst soweit gekommen ist, gibts kein Problem mehr.

von Peter II (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Frank E. schrieb:
> Danach wird man noch nach User/Pass fürs NAS gefragt ... aber wenn es
> erst soweit gekommen ist, gibts kein Problem mehr.

hast du eine Möglichkeit statt dem QNAP einfach mal ein Windows-PC zu 
verwenden?

Bei Samba gibt es auch Unmengen an Einstellmöglichkeiten, ich würde 
nicht ausschließen das es an dem NAS liegt. Nur weil Apple darauf 
zugreifen kann bedeutet das noch lange nicht das Windows es genauso 
kann.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
-1 lesenswert
nicht lesenswert
Frank E. schrieb:
> Wüsste nicht was da unklar ist. Man geht im Startmenü auf "dieser PC"
> und es öffnet sich ein Explorer-Fenster, das in der Menüleiste die
> Option "mit Netzlaufwerk verbinden" anbietet.

Aber das ist überflüssig. Und möglicherweise Quelle Deiner Probleme.

Du kannst auch direkt den UNC-Pfad in die Adressleiste des Explorers 
eingeben (und wirst dann gegebenenfalls nach Benutzernamen und Passwort 
gefragt), und Du kannst probeweise auch einfach mal das machen, was 
ich weiter oben für die Kommandozeile beschrieben habe.

von Manfred (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> net use \\192.168.200.8\Public /user:XXX YYY

Dann gleich noch einen Laufwerksbuchstaben mitgeben:

net use x: \\192.168.200.8\Public /user:Name /persistent:no

und es ist im lokalen Browser verfügbar.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Wenn man Laufwerksbuchstaben mag. Und wenn man das Verhalten des 
Explorers mag, Ewigkeiten auf nicht mehr vorhandene (aber noch 
verbundene) Laufwerksbuchstaben zu warten.

Fällt nämlich die Netzwerkverbindung zum NAS zwischenzeitlich aus, oder 
wird es abgeschaltet, bleibt (bis zum nächsten Windows-Start, dank 
/persistent:not) der Laufwerksbuchstabe erhalen. Und der 
Windows-Explorer versucht drauf zuzugreifen ...

Mit
1
net use x: /del

wird man den Laufwerksbuchstaben wieder los.

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
Peter D. schrieb:
> Sobald ein DHCP-Server in Deinem System ist, werden die IP-Adressen
> zufällig vergeben. D.h. Dein NAS kann zufällig mal 192.168.200.8 haben
> oder auch ne andere IP.
> Ein feste IP geht nur dann gut, wenn auch alle anderen Geräte eine feste
> IP zugewiesen bekommen haben.

Das muss ich auch verneinen, man kann einer MAC Adresse eine IP-aus dem 
DHCP Pool reservieren, so das dein NAS sobald es verbunden wird immer 
diese IP Adresse bekommt obwohl die per DHCP zugeteilt wird.

Ist eine viel sauberere Lösung die IPs zentral zu verwalten als auf 
jedem Rechner separat. Gerade auf einem Laptop würde es mich ärgern wenn 
ich da immer zw. DHCP und statisch wechseln müsste, sobald ich draußen 
und dann wieder daheim bin.

Sogar die ganz alten Speedport, 500, 501, 700, 701...der Telekom konnten 
das schon.

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Uhrzeit auf beiden Geräten stimmt auch?

Beitrag #5140127 wurde von einem Moderator gelöscht.
von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Frank E. schrieb:
> Ich muss ab und zu Daten von Windows-Notebooks mit den verschiedensten
> Windows-Versionen (von 7 bis 10) auf einem NAS sichern.

Ich hab' den Thread nur quer gelesen, aber sehe ich das richtig, das die 
zickenden Büchsen auch in anderen Netzen unterwegs sind?

Habe ich gelegentlich auch mal, arp-cache leeren hilft:

- Kabel raus
(als Admin)
netsh interface ip delete arpcache
-Kabel rein

von Manfred (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> netsh interface ip delete arpcache

Geht ein simples "arp -d" bei aktuellen Windows nicht mehr?

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Manfred schrieb:
> Geht ein simples "arp -d" bei aktuellen Windows nicht mehr?

Wenn, dann

arp -d *

von bluppdidupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Frank E. schrieb:
> Dann kommt eine schwachsinnige Fehlermeldung, es gäbe wohl
> Netzwerkprobleme.

Dort wird doch normalerweise ein Fehlercode mit angegeben (wenn man 
Details aufklappt) - Welchen bekommst du denn da?
Wie lautet die schwachsinnige Fehlermeldung genau?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.