mikrocontroller.net

Forum: Haus & Smart Home Intelligenter Li-Ion Akku verweigert die Rettungsladung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Mario H. (rocko)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Allerseits.

Erstmal schon vielen Dank für eure Hilfe und fürs mitgrübeln!
Ich habe hier einen beleidigten Li-Ion Akku liegen der ziemlich 
herumzickt:

Es handelt sich um eines von zwei Akku Packs eines Ninebot One S2 
(Monowheel).
Der Ninebot ist etwas zu lange herumgelegen weshalb die intelligente 
Ladeschaltung die beiden Akkus nicht mehr erkannt hat und sich geweigert 
hat diese zu laden.
Die Akkus habe ich ausgebaut und einen der beiden Akkus bereits 
erfolgreich mit einem Labornetzteil langsam mit 0,5A soweit geladen, 
dass die Ladeschaltung des Ninebots den Akku wieder akzeptiert hat.

Der zweite Akku weigert sich aber, Strom vom Labornetzteil zu ziehen.
Der Akku hat nominell 54,3V. Mit dem Multimeter messe ich nur 26V.

Das Labornetzteil habe ich mal auf 45V gestellt mit 0,25A 
Strombegrenzung.
Wenn ich das Akkupack anhänge bleibt die Spannungsanzeige aber bei 45V 
und die Stromanzeige auf 0A stehen.
Beim anderen Akkupack konnte ich bei konstanten 0,25A schön langsam die 
Spannung steigen sehen, was mir natürlich deutlich besser gefiel.

Hat jemand von euch eine Ahnung wie solche intelligenten Akkupacks 
aufgebaut sind?
Mir ist nicht klar warum er das Laden mit dem Labornetzteil nicht 
zulässt, bzw. wie der Akku das überhaupt verhindern kann.

Noch ein paar Infos zum Akkupack:
Die Akkupacks haben neben dem Stromstecker noch einen 4 poligen Stecker 
für einen Datenaustausch zwischen Akku und der Elektronik des Ninebots.
Ausserdem gibt es eine Statusled direkt am Akkupack die je nach 
Ladestatus rot oder grün blinken sollte. Die ist aber immer aus. Beim 
Ladeversuch am Ninebot blinkt sie 3 mal rot und schaltet dann wieder 
aus, also dürfte die Akku-Elektronik irgendwie was tun.
Der Ninebot selbst meldet über die Bluetooth Schnittstelle einen 
Datenübertragungsfehler des Akkus.


Für jeglichen Tip von euch wäre ich dankbar!

Das sehr kompakte Akkupackgehäuse zu öffnen möchte ich möglichst 
vermeiden und ist für mich die allerletzte Option.

Danke für eure Hilfe!

Mario

Autor: dunno.. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mario H. schrieb:
> Das sehr kompakte Akkupackgehäuse zu öffnen möchte ich möglichst
> vermeiden

Vermutlich ist das jetzt aber das einzige was man noch tun könnte, wenn 
man das ding nicht entsorgen will.

Ich hatte auch mal eine einzelne zelle, deren schutzelektronik eine 
tiefenentladung erkannte und nicht mehr laden wollte.

Bin dann mit labornetzteil im freien (feuergefahr) direkt an die fahnen 
der zelle zum laden, natürlich gaanz vorsichtig, und nur bis die zelle 
wieder auf 2,irgendwas V war.
Danach die elektronik wieder dran und normal geladen. Die zelle 
funktioniert heute noch.

Autor: Michael B. (laberkopp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mario H. schrieb:
> Der Akku hat nominell 54,3V. Mit dem Multimeter messe ich nur 26V.

Dieser LiIon Akku ist kaputt.

Eine LiIon-Zelle darf nicht unter 2.3V (manche sagen 2.5V haben dabei 
aber eine Sicherheitsreserve) entladen werden, sonst setzen chemische 
Prozesse ein bei der sich der Inhalt so zersetzt, daß ein späteres 
wiederaufladen zu Brandgefahr führt.

https://chemistry.stackexchange.com/questions/66418/why-does-a-complete-discharge-destroy-a-li-ion-battery/66448

Die Schutzschaltungen sind nicht ohne Grund verbaut.

Autor: Mario H. (rocko)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Dunno,

Danke für Deinen Beitrag.
Ich hab mal vorsichtig probiert mit einem Taschenmesser an der 
Gehäusekannte zu kratzen und siehe da: 2 Min später war das Gehäuse 
offen.
Hatte mir das schwerer vorgestellt.
Ich habe jetzt 2 Zellen mit 0,0V Spannung identifiziert und eine mit 
0,5V, die restlichen sind auf >4V. Das sieht nicht gut aus für die 3 
Zellen.
Blöd nur das google die Buchstabenfolge die auf den einzelnen Zellen 
gedruckt ist nicht kennt. Also mit einzelnen Zellen Tauschen wirds wohl 
nix.

Haben solche Zellen normalerweise selbst einen Tiefentladeschutz und es 
gibt eine kleine Chance? Oder ist eine Zelle die 0,0V liefert definitiv 
hinüber?

Ich werde später mal reinladen, dazu gehe ich aber wie vorgeschlagen 
besser nach draussen. Aber grade eben regnets noch...

Danke!

Mario

Autor: Schreiber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mario H. schrieb:
> Haben solche Zellen normalerweise selbst einen Tiefentladeschutz und es
> gibt eine kleine Chance? Oder ist eine Zelle die 0,0V liefert definitiv
> hinüber?

Alle Zellen unter 3V sind definitiv Müll.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Schreiber schrieb:

> Alle Zellen unter 3V sind definitiv Müll.

Naja, das halte ich für übertrieben. 3V ist m.W. die typische
Entladeschlussspannung. Die "Spannung des Todes" liegt wohl eher
bei 2...2,5V. Unter 2V würde ich entsorgen. Nur diese defekten
innerhalb des Packs zu ersetzen ist meist aber auch nicht sinn-
voll. Ich würde einen kompletten Satz an Einzelzellen kaufen und
damit den Komplettakku wieder in den Neuzustand versetzen. Die
restlichen Zellen kann man dann in kleinen Stückzahlen für andere
Projekte verwenden.

Autor: Horst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:
> sonst setzen chemische
> Prozesse ein bei der sich der Inhalt so zersetzt, daß ein späteres
> wiederaufladen zu Brandgefahr führt.
>
> 
https://chemistry.stackexchange.com/questions/66418/why-does-a-complete-discharge-destroy-a-li-ion-battery/66448

Hier noch eine genauere Untersuchung, was bei Akkupacks bei 
Tiefentladung passiert, mit Erklärung der gefährlichewn Kupfernadeln:
https://www.nature.com/articles/srep30248

Reparieren sollte man die nur, in dem man sie komplett zerlegt, jede 
Zelle einzeln testet und mit den heilen Zellen elektierte neue Packs 
aufbaut.
Das dauert ewig, lohnt sich nur, wenn man genug Packs hat um genug 
gleiche Zellen zu finden und ist nicht ungefährlich.

Autor: dunno.. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mario H. schrieb:
> Ich habe jetzt 2 Zellen mit 0,0V Spannung identifiziert und eine mit
> 0,5V,

Und die haben keine elektronik mehr dran, nur die nackten fahnen?

Dann kannste die wohl echt vergessen. Selbst wenn du die wieder geladen 
bekommst, macht es Wahrscheinlich keinen sinn die wieder in den pack zu 
bauen, klingt ja schon so als würde da ein wenig strom fließen im 
betrieb..

Meine zelle läuft jetzt einzeln in einem temperatursensor.. Und die war 
auch nicht so doll runter wie deine..

Autor: Simpel (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Reine Zeitverschwendung, da die Zelle so dermassen unterschiedlich bzgl. 
ihres elektrochemischen Zustandes sind. Selbst wenn du die vermeintlich 
guten nochmal zusammenfasst, wird es nicht lange dauern bis von denen 
die erste auch wieder kippt...

Das Einzige wozu die noch taugen, ist, sie bei Dunkelheit auf dem Rasen 
an eine starke Stromquelle anzuschliessen, sich zu entfernen und 
zuschauen ob bzw. wie sie mit bengalischem Effekt hochgehen...

Autor: Klaus R. (klaus2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...Foto? Was sind denn das für Zellen? Die muss man doch finden...und 
dann solltest du besser alle tauschen, korrekt (vor allem, wenn kein 
ordentliches BMS enthalten ist).

Klaus.

Autor: Mario H. (rocko)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Allerseits.

Vielen Dank nochmals für eure Hilfe.
Habe heute auf der Terasse noch einige Versuche gestartet.
So wies aussieht sind die beiden kaputten Zellen Hochohmig, da geht kein 
Strm rein und sicher auch nie wieder einer raus!
Da ich nach all den Warnungen vor Explosionsgefahr mit dem Lötkolben 
nicht an die Dinger dran will, werd ich mir eine Firma suchen die mir 
die beschädigten Zellen austauscht.
Alle Zellen möchte ich nicht tauschen, da bis auf die Tiefentladung das 
Akkupack ungebraucht ist, weshalb ich denke, dass die Zellen die >4V 
haben sogut wie Neu sind. (Das Teil ist einfach zu lange im Lager 
gelegen).

Da von jedem Kontakt der Zellen ein Kabel zur Ladeelektronik geht, gehe 
ich von einem Ballancer und einem guten Akku Management System des Teils 
aus.
Es wird aber letztlich der Preis für den Zellentausch entscheiden...

Wünscht mir Glück beim Suchen, auf die schnelle gibts bei mir in der 
Gegend nur Industrielle Akku Firmen.
Wenn ich Glück habe interessiere ich die nicht und sie verrechnen kaum 
etwas.
Wenn ich Pech habe interessiere ich die nicht und sie verrechnen so viel 
das sie mich los haben... ;-)

Jedenfalls Danke für eure Unterstützung!

Mario

Autor: 60/40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mario H. schrieb:
> Alle Zellen möchte ich nicht tauschen, da bis auf die Tiefentladung das
> Akkupack ungebraucht ist, weshalb ich denke, dass die Zellen die >4V
> haben sogut wie Neu sind. (Das Teil ist einfach zu lange im Lager
> gelegen).

Keine Firma die das Thema ernst nimmt wird dir nur die "defekten" Zellen 
tauschen. Entweder Ganz oder Garnicht.

Autor: Fabian F. (fabian_f55)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Ob eine Tiefentladene Li-Zelle wirklich kaputt ist hängt davon ob ob sie 
negativ geladen wurde. Wenn sie sich lediglich über den internen 
Leckwiderstand entladen hat ist da nix kautt. Ich hab schon mehrfach 
"tote" LI-Zellen reanimiert.
Wenn die tatsächlich durchlegiert haben wg. neg. SOC merkt man das 
ziemlich einfach daran, dass sie keine ladung halten.
Ich habe mal eine geladen die sicher negativ geladen wurde und einfach 
mal 2V@100mA max drangehängt. Nach 30 min war die Zelle immer noch bei 
0V und marignal wärmer. Sonst ist nix passiert (Was soll auch passieren, 
die kompette Energie ist ja entladen).

Autor: Armin X. (werweiswas)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin

Markenzellen kannst Du nicht so leicht hochgehen lassen. Die haben unter 
dem Pluspol ein bei steigendem Druck irreversibel abschaltendes Element 
eingebaut. Darum auch die 0V und der nicht zu Stande kommende Ladestrom.
Mache mal bitte Bilder der Zellen. Man kann mittlerweile viele Zellen 
erkennen die guuhgl nicht kennt, und sei es nur über die Marke.

Leider kann es auch sein, dass bei einem solchen Defekt der Controller 
der Überwachungsplatine die weitere Mitarbeit einstellt und sich 
totstellt weil die Entwickler der Meinung waren dass so ein Akku nicht 
repariert werden darf.

Gruß Armin

: Bearbeitet durch User
Autor: 60/40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Armin X. schrieb:
> Markenzellen kannst Du nicht so leicht hochgehen lassen. Die haben unter
> dem Pluspol ein bei steigendem Druck irreversibel abschaltendes Element
> eingebaut.

Welche wären das denn z.B.?

Eigentlich wäre so eine Eigenschaft sogar einer Erwähnung in dem 
Datenblatt der Zelle Wert. Hab ich bisher noch bei keiner gesehen.

Autor: Schreiber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
60/40 schrieb:
> Mario H. schrieb:
>> Alle Zellen möchte ich nicht tauschen, da bis auf die Tiefentladung das
>> Akkupack ungebraucht ist, weshalb ich denke, dass die Zellen die >4V
>> haben sogut wie Neu sind. (Das Teil ist einfach zu lange im Lager
>> gelegen).
>
> Keine Firma die das Thema ernst nimmt wird dir nur die "defekten" Zellen
> tauschen. Entweder Ganz oder Garnicht.

Kann man schon machen, man muss halt alle Zellen einzeln vermessen. Bei 
so kleinen Akkus ist das allerdings vermutlich unwirtschaftlich.

Autor: Armin X. (werweiswas)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
60/40 schrieb:
> Welche wären das denn z.B.?

Ich habe schon Panasonic sowie ältere Sanyo Laptopzellen gehabt die 
unterbrochen waren.
Auch habe ich derzeit 2 relativ neuwertige LG-Toolzellen hier bei denen 
die Überdrucksicherung getrennt hat.
Die Panasonic 20700A haben diese Sicherung auch drin.

Gruß

: Bearbeitet durch User
Autor: Sebastian28 (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo Leute habe das selbe Problem
Ich weis aber das es 18650 er Akku sind mit 2600 mah
Wenn ich mein bms überbrücke habe ich die 62,2 Volt nur das Bluetooth 
System erkennt den Akku nicht bei mir lags nicht an den Akkus sondern am 
bms das einen Defekt hat

Autor: Klaus R. (klaus2)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
...und was genau nochmal ist die für die nachfolgenden Fragesteller / 
Leser wertvolle Information in deinem Beitrag, die es rechtfertigen 
würde die olle Kamelle nochmal zu exhumieren?

Klaus.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.