Forum: Analoge Elektronik und Schaltungstechnik Transistor Orgel Restauration


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Spacefish (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, Ich beschäftige mich derzeit mit der Restaurierung einer 
Transistor Orgel um genau zu sein der GEM Jumbo 61 Rev 6.

Um vorab alle Sicherheitsrisiken abzuwägen spielt sich alles rund um die 
Elektronik der Orgel erstmal nur theoretisch ab (da Ich Anfänger in 
diesem Gebiet bin dies aber ändern möchte und dennoch am Lösungsweg 
interessiert bin)

Im aktuellen Schritt (siehe Anhang) soll erstmal die Power Supply also 
der Netztrafo von allen anderen verbundenen "Boards" getrennt werden, 
das habe Ich soweit getan.

Im nächsten Schritt sollen jetzt die Spannungen welche der Transformator 
ausspuckt mit den im Schaltplan angegebenen Spannungen verglichen 
werden. Nun folgende Fragen:

- An welchen Stellen wird der Multimeter denn angelegt ? Im Anhang 
befinden sich 3 Bilder rein zur Orientierung.
- Im Schaltplan werden nach der Gleichstrom Zufuhr 240v, 220v und 120v 
angegeben .. sind dass die Wechselstromspannungen welche der Netztrafo 
ausspuckt ? (erscheint mir relativ hoch !?)
- Welchen genauen Zweck hat eigentlich hat die Platine neben dem Trafo ? 
Sollen die Kondensatoren darauf die Versorgungsspannung etwas 
"vorglätten"?

Vielen Dank schon mal vorab für eure Hilfe! Wie gesagt bin Ich Anfänger 
in diesem Gebiet und werde mich so schnell nicht an die Hoch-Spannungs 
Elektronik wage. Bin aber dennoch Interessiert und würde mich über jeden 
Versuch meine "Missverständnisse" aufzuklären freuen!

Gruß Spacey

von Carl D. (jcw2)


Bewertung
4 lesenswert
nicht lesenswert
Der erste Schritt wäre, denn Schaltplan lesen lernen.

Das ist die Primärseite, an die man 120Vac, 220Vac oder 240Vac 
anschließen kann. Also USA, DE (und viele andere) und GB.
Zumindest galt das, als das Ding gebaut wurde. Heute haben wir in DE 
offiziell 230Vac, es könnte also sein, daß das Ding am 240Vac-Eingang 
länger lebt.

von MaWin (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Antikotronik.

Die 120/220/240V vergisst du schnell wieder, das ist Wechselsoannung aus 
der Steckdise, die stimmt schon und man fasst sue nucht an.
Ein Umklemmen von 220 auf 240 kann aber sinnvoll sein.

Der weisse Kontakt 2 ist der Ausgang des Netzteils, zu messen wenn das 
Netzteil eingeschaltet ist und dazu die anderen Stecker drin sind.

Die Platine enthält die alte Regelschaltung, mit ausgetrockneten Elkos. 
Kommt eine (oder mehrere) Siannungen nicht raus, muss man die 
reparieren. Kommt gar nichts raus, muss man am Trafo due sekundären 
Anschlüsse auf Wechselspannung messen.

Hole dir jemanden, der sich damit auskennt, sonst ist hinterher mehr 
kaputt als derzeit.

Beitrag #5152947 wurde von einem Moderator gelöscht.
Beitrag #5152948 wurde von einem Moderator gelöscht.
von ZF (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Hallo Spacefish,

schön, dass Du Elektronik verstehen lernen willst. Sei umsichtig, sonst 
ist die Orgel schnell kaputt restauriert. Also systematisch vorgehen. 
Was funktioniert, was nicht? Welche Messtechnik hast du?

Grundsätzlich:
- Die Orgel ist vor Mai 1975 gebaut, nicht unwahrscheinlich, dass die 
Elkos Kapazität verloren haben.
- Die Rippelmessung wie in dem Textschnipsel zeigt zur völlig kaputte 
Elkos an, wichtiger ist, dass kein störender Rippel unter der jeweiligen 
Betriebslast auftritt.
- Wie MaWin schon schrieb: Umstellen auf 240V kann sinnvoll sein, weil 
sich die Nennspannung in Mitteleuropa seit 1975 erhöht hat. Aber erst 
mal gucken was jetzt aus dem Netzteil rauskommt und rauskommen soll.

von ZF (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nachtrag:
Bevor der Netzstecker eingesteckt wird alle primärseitigen Teile sicher 
abdecken oder anderweitig isolieren, dass du beim messen -auch nicht bei 
ungewolltem Abrutschen- nicht an netzspannungsführende Teile kommen 
kannst. Hast Du eine Elektrofachkraft in der Nähe, die gucken kann ob du 
die Netzspannungsteile sicher abgedeckt hast?

von Zeno (Gast)


Bewertung
3 lesenswert
nicht lesenswert
@TO

Dein Plan die alte Orgel zu restaurieren in allen Ehren, aber diese als 
Einstieg in die Welt der Elektronik benutzen zu wollen, ist bei Deinem 
Kenntnisstand etwas to much. Beschränke Dich bei der Orgel lieber auf 
das optische und hole Dir für den elektrischen Teil jemanden der sich 
damit auskennt, sonst ist hinterher mehr kaputt als jetzt oder noch 
schlimmer Du liegst selbst neben dem Instrument.

Wenn Du Dich wirklich mit Elektrotechnik/Elektronik beschäftigen 
möchtest dann fange ganz ganz klein an, denn Dir fehlen wirklich die 
Basics - Du bist derzeit noch nicht in der Lage einen einen Schaltplan 
zu lesen geschweige denn zu verstehen. Aber man kann es lernen wenn man 
will.

Es, es, es und es, es ist ein harter Schluss schrieb im Beitrag 
#5152947:
> Von welcher Mülldeponie hast Du das Ding ausgegraben? Wieder zurück
> damit!

Diesen Post vergiß am besten ganz schnell. Es ist durchaus lohnenswert 
alte Sachen zu restaurieren, man muß halt bloß an den Stellen wo man 
sich nicht auskennt Leute ran lassen, die wissen wie es geht.
Man muß ja auch nicht alles wissen/können und vielleicht bist Du ja 
musisch begabt und hast nach der Restauration lange Freude an dem 
Instrument.
Also mach Dich ran es gibt genug zu tun, aber such Dir jemanden für die 
Elektronik, denn das kannst Du ganz gewiß nicht.

von Zeno (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ZF schrieb:
> - Die Rippelmessung wie in dem Textschnipsel zeigt zur völlig kaputte
> Elkos an, wichtiger ist, dass kein störender Rippel unter der jeweiligen
> Betriebslast auftritt.

Dein Ansatz dem TO zu helfen in allen Ehren, aber der TO wird Dich nicht 
verstehen, es fehlen ihm die Grundlagen dazu. Bei seinem Kenntnisstand 
brauch er jemanden vor Ort der ihm hilft.

Lies Dir den Eröffnungspost noch mal sorgfältig durch, dann wirst Du 
meinen Post verstehen.

von Karl B. (gustav)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hi,

doppelt gemoppelt hält besser:

https://www.techniker-forum.de/thema/transistor-orgel-restauration.109695/#post-613445

Bin schon gespannt, ob das, was die Techniker sagen, zielführend ist.

(Habe auch einmal den Ehrgeiz besessen, eine Orgel zu reparieren. Ist 
schon lange her. Die größte Schwierigkeit bestand in der Beschaffung des 
Schaltbildes.)

Frage: Ist das entsprechende Schaltbild vorhanden?

Erster Tip bei unbekanntem Gerät:
Mit Ohmmeter an den Netzsteckeranschlüssen messen, ob
a) Durchgang,  wenn nicht "Sicherungen" durchmessen
b) wenn im 100 bis 1000 Ohm Bereich etwas zu messen ist, scheint 
zumindest   der Trafo noch zu gehen.

c) Nie direkt ans Netz. Das heißt: Trenntrafo verwenden ...oder 
zumindest eine Glühbirne (nicht Energiesparlampe) in Reihe schalten.
Blitzt die nur kurz auf und glimmt dann nur noch, haben sich die Elkos 
geladen, und es sieht gut aus.
Leuchtet die "Birne" dauernd relativ stark, ist etwas faul.

Bei dieser Vorgehensweise kann jedenfalls nicht noch ein größerer 
Schaden entstehen, als wenn Du direkt an die Netzspannung anschließt.


ciao
gustav

: Bearbeitet durch User
von Spacefish (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank erstmal für die schnelle Hilfe! Bei den vielen Tipps wird es 
jetzt schwer alles auf einmal zu befolgen. Also betreffend Kenntnisstand 
ist es natürlich noch etwas too much, bin auch nebenher dabei die Basics 
zu lernen aber eben dennoch am Lösungsweg interessiert :-) Bezüglich 
Sicherheit braucht ihr euch wie oben genannt keine Sorgen machen geht 
erstmal nur um die Theorie


Also wäre der nächste Schritt erst einmal zu testen ob der Transformator 
überhaupt die besagten 220Volt Wechselspannung ausspuckt?
Um danach mit der Rippelmessung die Restwelligkeit der Gleichspannungen 
zu prüfen um eventuell kaputte Elkos zu erkennen.
Findet die Rippelmessung dann am "Anschluss 2" statt (Bilder im Anhang 
vom Anfangspost)

Hier noch der Rest des Schaltplans

von Karl B. (gustav)


Bewertung
0 lesenswert
nicht lesenswert
Spacefish schrieb:
> Hier noch der Rest des Schaltplans

Hi,
das ist die "Endstufe" aber verkehrt herum gezeichnet von Eingang 
rechts- Lautsprecher links. Das nützt nicht wesentlich viel mehr zur 
Aufklärung des Sachverhalts.


ciao
gustav

von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
Spacefish schrieb:
> Also wäre der nächste Schritt erst einmal zu testen ob der Transformator
> überhaupt die besagten 220Volt Wechselspannung ausspuckt?

die "spuckt" er nicht aus die bekommt er aus der Steckdose, heute aber 
230V deswegen wäre es erst mal besser das auf 240V zu legen, also von 
der fuse FS101 von 220V auf 240V umzulegen.

> Um danach mit der Rippelmessung die Restwelligkeit der Gleichspannungen
> zu prüfen um eventuell kaputte Elkos zu erkennen.
> Findet die Rippelmessung dann am "Anschluss 2" statt (Bilder im Anhang
> vom Anfangspost)

bevor du ripple misst wäre erst mal interessant ob 
Sekundärwechselspannung rauskommt, zum Gleichrichter geht und dort 
Gleichspannung rauskommt.

von Michael B. (laberkopp)


Bewertung
1 lesenswert
nicht lesenswert
Spacefish schrieb:
> Also wäre der nächste Schritt erst einmal zu testen ob der Transformator
> überhaupt die besagten 220Volt Wechselspannung ausspuckt?

Nein.

Wer nicht mal begriffen hat, daß die 220V Wechselspannung aus der 
Steckdose kommen, sollte die Finger von dem Teil lassen.

Spacefish schrieb:
> Um danach mit der Rippelmessung die Restwelligkeit der Gleichspannungen
> zu prüfen um eventuell kaputte Elkos zu erkennen.

Na ja, vielleicht vorher messen ob überhaupt irgendeine Gleichspannung 
rauskommt.

Wenn an Stelle '21' dann '44V' steht könnte man ja mal gucken, ob dort 
auch 40-48V= anliegen, bzw. etwas mehr weil die Netzspannung inzwischen 
230V~ beträgt, und bei '22V' auch 20-28V.

Die weitere Schaltung auf dem Borad ist aber eine Endstufe zur 
Ansteuerung eines Lautprechers. Ein mal falsch rum am Einstellregler 
R120 gedreht und sie ist kaputt.

von hammond (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Spacefish schrieb:
> Also wäre der nächste Schritt erst einmal zu testen ob der Transformator
> überhaupt die besagten 220Volt Wechselspannung ausspuckt?

OOOhhhhh....!! Der spuckt keine 220 Volt aus! Am mit 220V beschrifteten 
Anschluss geht die Netzspannung rein, es steht ja "AC IN" dran! Wie hoch 
die genau ist kannst du an deiner Steckdose messen! Vermutlich näher bei 
240 als bei 220 Volt. Darum wurde oben auch der Tip gegeben das Ding 
erstmal auf 240Volt umzubauen, grauer Anschluß anstelle des schwarzen 
(Plan: BLK, GREY).

von hammond (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Um konstruktiv zu sein noch ein paar Antworten auf die konkreten Fragen:

Spacefish schrieb:
> - An welchen Stellen wird der Multimeter denn angelegt ? Im Anhang
> befinden sich 3 Bilder rein zur Orientierung.

Aderfarben die aus dem Trafo kommen und die Spannungen stehen im 
Schaltplan.
GRN-grün, BRN-braun, BL-blau. Also beispielsweise zwischen blau und 
braun etwa 16 Volt.
Spannungsmesser auf Wechselspannung schalten!
Die Aderfarben beziehen sich ausschließlich auf die Drähte die aus dem 
Trafo kommen! Andere Drähte haben natürlich andere Spannungen, auch wenn 
sie zufällig ebenfalls blau, grün oder braun sind!

Spacefish schrieb:
> - Welchen genauen Zweck hat eigentlich hat die Platine neben dem Trafo ?
> Sollen die Kondensatoren darauf die Versorgungsspannung etwas
> "vorglätten"?

Es handelt sich um einen Leistungsverstärker, Anschluss 91 sollte zum 
Lautsprecher führen.
C101 und C106 glätten die Spannung für den Verstärker, C110 die 22Volt 
Versorgung an 3c.
An diesen Kondensatoren sollten die im Plan angegebenen Spannungen 
messbar sein. Also 44, 35 und 22Volt Gleichspannung. Das Meßgerät auf 
Gleichspannungsmessung schalten! Abweichungen von 20%, insbesondere nach 
oben, sind möglich und normal.

von hammond (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Und vergiss bloß den permanent wiederholten Scheiß(!) mit den kaputten 
Elkos! Ja, Elkos können defekt sein, austrocknen. Aber es sind keine 
Verschleißteile. Mit gleicher Wahrscheinlichkeit können Widerstände 
hochohmig sein(Kappenfehler), Trimmer schlechten Kontakt haben oder 
Halbleiter überlastungs- oder überspannungstot sein.
Man kann nicht alle Bauelemente die eventuell defekt sein könnten 
prophylaktisch tauschen. Du handelst dir damit garantiert zusätzliche 
Probleme ein und ein Fachmann wird arg demotiviert sein in einem derart 
verbastelten Gerät einen Fehler zu suchen.

von Spitzname (Gast)


Bewertung
-6 lesenswert
nicht lesenswert
Dr. Röhre schreibt: Keeene Tube drinne, dann Bullshit...

von Dirk J. (dirk-cebu)


Bewertung
2 lesenswert
nicht lesenswert
MaWin schrieb:
>
> Wechselsoannung
> Steckdise
> sue
> nucht
> Siannungen
> due

Parkinson oder bekifft?

von Spacefish (Gast)


Angehängte Dateien:

Bewertung
-2 lesenswert
nicht lesenswert
Vielen Dank soweit. Möchte dass jetzt Schritt für Schritt so machen:

Schritt 1: Trafo Eingang von 220 V auf 240 V umlöten:
- Habe Ich mir auch ohne fortgeschrittene Elektro Kenntnisse zugetraut, 
Bilder im Anhang, passt das so?
- Mir ist bewusst dass das schwarze Kabel das Anschlusskabel zum Trafo 
und dass weise Kabel dass Kabel der Sicherung ist aber wofür ist das 
bräunliche ? (Auch im Anhang)

Schritt 2: Schaltung an der richtigen Stelle auf 22V und 44V 
Gleichspannung kontrollieren (Kann leicht abweichen)
- An welcher Stelle würdet ihr dass Multimeter am ehesten anlegen ? 
(Bild im Anhang)

Schritt 3: Falls keine Gleichspannung angezeigt wird oder die 
Gleichspannung zu sehr von den Vorgaben im Schaltplan abweicht die 
Ausgangs bzw Sekundärwechselspannung messen.

Was haltet ihr von diesem Plan ?

von Nichts! (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Blödsinn!

von PB (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Um Gottes Willen,
Finger weg.

Übergebe das Gerät einem Fachmann . . .

von Joachim B. (jar)


Bewertung
2 lesenswert
nicht lesenswert
Spacefish schrieb:
> Schritt 1: Trafo Eingang von 220 V auf 240 V umlöten:
> - Habe Ich mir auch ohne fortgeschrittene Elektro Kenntnisse zugetraut,
> Bilder im Anhang, passt das so?


arg.....

du hast nur das schwarze Kabel vom Trafo 220V auf einen anderen 
Stützpunkt gelegt aber nicht eine andere Anzapfung gewählt.

wie schon ein Vorpster schrieb, BLÖDSINN

löte es sofort wieder zurück und hole dir fachliche Hilfe, DU schaffst 
es leider nicht weil du Stützpunkte nicht von Schaltung unterscheiden 
kannst!

: Bearbeitet durch User
von Frank L. (hermastersvoice)


Bewertung
2 lesenswert
nicht lesenswert
löten kann er ja auch nicht. Das ist nur angepappt.

von Spacefish (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Verstehe alles falsch gemacht also .. Könntet ihr mir trotzdem nochmal 
erklären was jetzt falsch gelaufen ist.. klar lasse ich die großen 
Schritte vom Profi machen aber einfach dass Ich es nachvollziehen kann.

Und wenn 5 Leute schreiben "Totaler Schwachsinn" dann ist dass zwar 
richtig aber nicht besonders Hilfreich

von michael_ (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Manchmal kann man nicht helfen. Sondern nur abraten.

Ein Profi muß es nicht sein. Aber jemand, der schon mal mit Elektrik und 
Elektronik etwas Staub gewischt hat.

Spacefish schrieb:
> Und wenn 5 Leute schreiben "Totaler Schwachsinn"

Die haben in der Regel eine mehrjährige Fachausbildung oder/und ein 
Studium gemacht.

von Simon (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Spacefish schrieb:
> Könntet ihr mir trotzdem nochmal erklären was jetzt falsch gelaufen ist?

Ohne dich jetzt zu beleidigen, aber eigendlich ist es sofort 
selbsterklärend.
Schau dir das noch mal genau an, was vor dem Umlöten eine elektrisch 
leitfähige Verbindung hatte und was nach dem Umlöten eine elektrisch 
leitfähige Verbindung hat.

Du wirst sehen, dass es vorher wie nachher das gleiche ist, und dass du 
bei weitem nicht die nötige Ahnung hast es zu reparieren.
Bitte bringe das Teil zu jemandem, der etwas von Elektronik versteht.

von Analog OPA (Gast)


Bewertung
-7 lesenswert
nicht lesenswert
Das Beste ist, solche Billigorgeln auf den Müll zu schmeissen und sich 
was Neues zu holen.

von Michael B. (laberkopp)


Bewertung
1 lesenswert
nicht lesenswert
Spacefish schrieb:
> Bilder im Anhang, passt das so?

Nein.

> - Mir ist bewusst dass das schwarze Kabel das Anschlusskabel zum Trafo
> und dass weise Kabel dass Kabel der Sicherung ist

Bloss: Man darf nur das weisse vom 220 Feld zum 240 Feld umlöten, das 
andere zum Trafo laufende Kabel muss dran bleiben. Aber auf dem 240er 
Feld ist gar kein Kabel. Dort sollte eine graue Leitung einzeln und 
alleine angelötet sein, zu der du nun die weisse Leitung dazuläötest. 
Offenbar war der Umbau auf 240V nur im Schaltplan angedacht und in der 
Realität nicht ermöglicht worden. Lass es jetzt so wie es ist, es ist 
aber nach wie vor für 220V trotz der 240V Beschriftung. Dir fehlen noch 
viele Grundlagen. Eigentlich fast alle Grundlagen.

> aber wofür ist das bräunliche ?

Funkentstörkondensator.

von Mani W. (e-doc)


Bewertung
3 lesenswert
nicht lesenswert
Analog OPA schrieb:
> Das Beste ist, solche Billigorgeln auf den Müll zu schmeissen und sich
> was Neues zu holen.

Blödsinn, das sind Raritäten und gehören erhalten...

von Dirk J. (dirk-cebu)


Bewertung
2 lesenswert
nicht lesenswert
Mani W. schrieb:
> Blödsinn, das sind Raritäten und gehören erhalten...

... bis sie Spacefish in die Hände fallen, danach sind sie tatsächlich 
Müll.

von Karl B. (gustav)


Bewertung
0 lesenswert
nicht lesenswert
Karl B. schrieb:
> c) Nie direkt ans Netz. Das heißt: Trenntrafo verwenden ...oder
> zumindest eine Glühbirne (nicht Energiesparlampe) in Reihe schalten.
> Blitzt die nur kurz auf und glimmt dann nur noch, haben sich die Elkos
> geladen, und es sieht gut aus.
> Leuchtet die "Birne" dauernd relativ stark, ist etwas faul.

Hi @spacefish,
wieso gehst du davon aus, dass die Orgel nicht funktioniert?
Probiere doch erst einmal meinen oben bereits erwähnten Tip aus.

Als Glühlampe eine 25 Watt-Lampe nehmen.
Die hat auch noch einen ausreichenden Kaltwiderstand, so dass beim 
Einschalten genug Strom fließt, um den Einschaltstromstoß, der beim 
Laden der Elkos entsteht, "abzufangen".

Spielt die Orgel dann, wird die Reparatur überflüssig.

Die Eminent-Orgel aus Holland spielte dann in anderen Intervallen, weil 
die Sägezahn-Oszillatoren bei Netz-Unterspannung völlig daneben sind.
Erst bei voller Netzspannung klang es wieder wohltemperiert.


https://www.mikrocontroller.net/attachment/342238/IMG_0813.PNG
Das ist ein Entstörkondensator, der für die Funktion der Orgel im 
Testlauf zunächst völlig vernachlässigt werden kann. Er soll den Ein- 
und Ausschaltknacks verhindern und die EMV verbessern, damit aus dem 
Lautsprecher nicht evtl. das Ein- und Ausschalten des Kühlschrankes in 
der Nähe zu hören ist. Der Kondensator gehörte eigentlich 
vorsichtshalber abgelötet, weil diese sehr alte Bauform häufig Ursache 
vieler Probleme ist. Diesen alsbald durch neuen 
X2-Netzparallelkondensator ersetzen.

ciao
gustav

: Bearbeitet durch User
von Dirk J. (dirk-cebu)


Bewertung
0 lesenswert
nicht lesenswert
Spacefish schrieb:
> Ich beschäftige mich derzeit mit der Restaurierung einer Transistor Orgel

Bei Deinen erwiesenermaßen äußerst geringen Kenntnissen von Elektrik 
solltest Du Deine "Restaurierung" auf das Putzen des Gehäuses und der 
Tasten beschränken.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dirk J. schrieb:
> Spacefish schrieb:
>> Ich beschäftige mich derzeit mit der Restaurierung einer Transistor Orgel
>
> Bei Deinen erwiesenermaßen äußerst geringen Kenntnissen von Elektrik
> solltest Du Deine "Restaurierung" auf das Putzen des Gehäuses und der
> Tasten beschränken.

Da kann man auch viel falsch machen!

von Karl B. (gustav)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi @spacefish..

Du hattest im Bild Messpunkte angefordert:
Rote Strippe an Plus,
schwarze Strippe an Minus.

Spannungswerte bei voller Netzspannung, nachdem er erste Test siehe oben 
bereits ok gewesen ist. Sonst Abbruch dringend empfohlen...


ciao
gustav

: Bearbeitet durch User
von Hubert G. (hubertg)


Bewertung
4 lesenswert
nicht lesenswert
Was funktioniert bei der Orgel eigentlich nicht?
Elektronik restauriert man nicht so einfach wie ein Möbelstück.
Wenn es funktioniert, wie gewünscht, dann lässt man es wie es ist.
Wenn etwas nicht funktioniert, dann sucht man gezielt den Fehler und 
fängt nicht willkürlich irgendwo zum herumlöten an.

von MaWin (Gast)


Bewertung
3 lesenswert
nicht lesenswert
Spacefish schrieb:
> IMG_0811.JPG

Die "Lötstellen" sind so kalt wie der Nordpol und so trocken wie ein 
Furz.

Eine Verlötung kam nicht zustande. Du hast es nur an die Stützpunkte 
geklebt.

Ganz davon abgesehen, dass du das Gerät nicht auf 240V umgelötet hast. 
Aber das würde ja bereits erklärt.

Lass die Finger davon.

von Karl B. (gustav)


Bewertung
0 lesenswert
nicht lesenswert
Hi,
woher stammt das?

https://www.mikrocontroller.net/attachment/342178/IMG_0798.JPG

bin neugierig.
Da wird dann erklärt, wie eine Elektronenorgel repariert wird.
Etwa von "Die Dr. Böhm, die Orgel, die man selber baut"?


ciao
gustav

von Dirk J. (dirk-cebu)


Bewertung
3 lesenswert
nicht lesenswert
Hallo Spacefisch,
Du mußt nicht alles negativ bewerten, weil (nur) Dir die Antwort nicht 
gefällt. Die Wahrheit ist eben nicht immer angenehm.
Hast Du die Orgel VOR Deinem darin Herumbraten überhaupt schon mal 
eingeschaltet und getestet?

von hammond (Gast)


Bewertung
-6 lesenswert
nicht lesenswert
Na dem habt ihr es ja mal wieder so richtig gegeben! Kommt hier einfach 
her und stellt Fragen... Wo gibts denn sowas! Was glaubt der überhaupt 
wer er ist, so hochqualifizierte Spezialisten hier, mit seinem 
primitiven Mist zu belästigen... Einfach ungeheuerlich.
Womöglich hatte der vermutet einer derjenigen die hier an den Lötstellen 
rumnörgeln würde ihm erklären wie mans besser macht... Na da kann der 
aber lange warten! Solche Geheimnisse werden hier strengstens gehütet. 
Da könnte ja jeder kommen...

von Mani W. (e-doc)


Bewertung
6 lesenswert
nicht lesenswert
hammond schrieb:
> Na dem habt ihr es ja mal wieder so richtig gegeben! Kommt hier einfach
> her und stellt Fragen... Wo gibts denn sowas! Was glaubt der überhaupt
> wer er ist, so hochqualifizierte Spezialisten hier, mit seinem
> primitiven Mist zu belästigen...

Spinnst Du?


Alles, was der TO möchte, entzieht sich seiner Kenntnis, und mit
Null Ahnung kann man niemandem helfen...

von Joachim B. (jar)


Bewertung
4 lesenswert
nicht lesenswert
hammond schrieb:
> Na dem habt ihr es ja mal wieder so richtig gegeben! Kommt hier einfach
> her und stellt Fragen... Wo gibts denn sowas! Was glaubt der überhaupt
> wer er ist, so hochqualifizierte Spezialisten hier, mit seinem
> primitiven Mist zu belästigen... Einfach ungeheuerlich.
> Womöglich hatte der vermutet einer derjenigen die hier an den Lötstellen
> rumnörgeln würde ihm erklären wie mans besser macht... Na da kann der
> aber lange warten! Solche Geheimnisse werden hier strengstens gehütet.
> Da könnte ja jeder kommen...

was soll dein absolut überflüssiger Beitrag?

richtig löten heisst schnell richtige Hitze und das braucht Übung die 
dem TO fehlt, er sollte nicht an Geräten üben sondern am Schrott!

Den TO hinzuweisen das er nur andere Stützpunkte ohne Schaltungsänderung 
wählte war auch geboten weil dem TO das Verständnis fehlt das EINE vom 
ANDEREN zu unterscheiden und was polterst du hier absolut nicht 
hilfreich rum?

: Bearbeitet durch User
von Dirk J. (dirk-cebu)


Bewertung
-5 lesenswert
nicht lesenswert
Am geilsten wäre gewesen, wenn Spacefish das Netzteil auf 120V umgelötet 
und eingeschaltet hätte, dann würde sich alles weitere erübrigen ;)

Beitrag #5156433 wurde von einem Moderator gelöscht.
Beitrag #5156436 wurde von einem Moderator gelöscht.
Beitrag #5156458 wurde von einem Moderator gelöscht.
Beitrag #5156479 wurde von einem Moderator gelöscht.
von Karl B. (gustav)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb im Beitrag #5156479:
> Du hast also auch keine Ahnung vom Löten und willst nur rumstänkern.

Hi,
bei Durchkontaktierungen krieg ich's nicht besser hin, was meint der 
Profi dazu? Wird zu lange gelötet, läuft das Zinn auf der Gegenseite zu 
weit raus, siehe zweites Bild mit den Kondensatoren.

Das Gerät arbeitet - nebenbei bemerkt - wunschgemäß.
Und das neue RohS-kompatible Lötzinn macht die Sache auch nicht gerade 
leichter, oder?

Welche Tipps gibt es da noch zur Perfektion der Löttechnik?

ciao
gustav

: Bearbeitet durch User
von Dirk J. (dirk-cebu)


Bewertung
3 lesenswert
nicht lesenswert
Karl B. schrieb:
> Welche Tipps gibt es da noch zur Perfektion der Löttechnik?

Das alte Lötzinn nehmen.

von Der Andere (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Karl B. schrieb:
> Welche Tipps gibt es da noch

Den Foto auf die Lötstellen fokussieren, die du uns zeigen willst.
Die vorne in der Mitte sind wunderbar scharf, die rot umkreisten 
Lötstellen sehen aus als hätte ich meine Bildschirmbrille nicht auf.

von Karl B. (gustav)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Der Andere schrieb:
> Den Foto[apparat] auf die Lötstellen fokussieren, die du uns zeigen willst.

Hi,
leider schon zusammengebaut...den Bausatz, also nur alte Fotos noch 
verfügbar.

Es ist immer so ein Problem, die Bauteile (gerade bei Kondensatoren) 
einerseits richtig zu fixieren, ohne dass sie rausrutschen, andererseits 
dann die überstehenden Drahtenden abzuschneiden, ohne dass das Ende 
wieder zu kurz wird. Nach dem Löten sollte ja nicht mehr an der 
Lötstelle rumgefummelt werden. Ich mach's aber. Danach nochmal kurz die 
Lötspitze draufhalten, damit nach Möglichkeit auch die "Schnittstelle" 
schön verzinnt aussieht. Das hat bei den Konds. im Bild irgendwie nicht 
geklappt. Das Zinn ist auf der anderen Seite IMHO schon zu weit 
rausgelaufen. Und man soll ja die Lötzeit bei den Kondensatoren nicht zu 
lange wählen.
(Also, die SMD-Teil-bestückte Platine (rechts im Bild) war schon 
vorgefertigt, dazu kann ich nichts sagen.)

ciao
gustav

: Bearbeitet durch User
von Sven D. (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Ich denke du hast die Platine nicht richtig erwärmt nur die 
Bauteilanschlüsse. Welche Lötspitze wird verwendet, nutzt du Zinn mit 
Flussmittelkern, welche Löttemperatur? Wenn du die Drähte des 
Kondensators nach dem einsetzen leicht nach außen biegst, sollte er beim 
Löten nicht mehr rausfallen.

BTW: Dein Problem gehört in einen eigenen Thread und ist völlig OT hier.

von Zeno (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Karl B. schrieb:
> Das Zinn ist auf der anderen Seite IMHO schon zu weit
> rausgelaufen.

Wen stört das? Solange die Funktion gegeben ist hätte ich kein Problem 
damit. Selbst bei alten industriell hergestellten LP's war das so. Da 
diese meist schwallgelötet waren, wird das dort wohl durch die 
Kapillarwirkung entstanden sein.

Beitrag #5157566 wurde von einem Moderator gelöscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.