Forum: Analoge Elektronik und Schaltungstechnik Car Hifi Verstärker ein wenig verkohlt.


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Servus beinander. Ich habe hier einen Aktiv Subwoofer von Infinity 
rumfliegen. Gestern hat es noch funktioniert, nur weiß ich nicht wie es 
dazu kam. Ergebnis ist das hier. Kann man sowas noch retten ?

von Typ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mit enorm viel Arbeit und Glück...

Verkohltes FR4 neigt dazu relativ niederohmig zu werden, d.h. der 
verkohlte Teil müsste rausgeschnitten und ersetzt werden.

Ist im Prinzip schon machbar, ich bezweifle, dass es sich lohnt.

von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke, wie heißen die schwarzen Dinger da ? Kürzel FB...
Der ganz links ist durch. Hat sich von der Platine weg geschmolzen.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
T. T. schrieb:
> Danke, wie heißen die schwarzen Dinger da ? Kürzel FB...

ferrite bead

von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ok. Im Prinzip sind nur zwei von denen hin, so jetzt Oberflächlich 
betrachtet.

von Heinz V. (heinz_v)


Bewertung
0 lesenswert
nicht lesenswert
T. T. schrieb:
> Ok. Im Prinzip sind nur zwei von denen hin, so jetzt Oberflächlich
> betrachtet.

Gewiss nicht, Ferrit Beads (Ferrit Perlen) sind kleine Ringkerne durch 
die ein Stück Draht führt.

Defekt sein werden vermutlich die beiden Mosfet im Vordergrund, und der 
kleine Widerstand zwischen diesen, und höchstwahrscheinlich der Elko von 
dem die braune Sosse ausgelaufen ist (was vermutlich auch den Fehler 
herbeigeführt hat),

von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hmm. Ok. Die Soße ist glaube ich eine Art Kleber oder ? Weil die Platine 
stehst senkrecht. Ist aber alles quasie im Liegen...
Also nichts mit retten?

von Jupp (Gast)


Bewertung
1 lesenswert
nicht lesenswert
T. T. schrieb:
> Die Soße ist glaube ich eine Art Kleber oder ?

Ja, natürlich ist das Kleber. Aber heutzutage sind es immer die pösen 
pösen Elkos ;)

Nichtsdestotrotz wird da ganz sicher noch mehr kaputt sein.

von Mark S. (voltwide)


Bewertung
1 lesenswert
nicht lesenswert
Jupp schrieb:
> Nichtsdestotrotz wird da ganz sicher noch mehr kaputt sein.

So ist es. Ich habe mal eine aufgebrannte Harman-Kardon Auto-Endstufe 
repariert - ein ausgesprochen undankbares Geschäft.
Seitdem bin ich geheilt von der Idee, AutoBooster zu reparieren zu 
wollen.

: Bearbeitet durch User
von T. T. (t_t594)


Bewertung
-1 lesenswert
nicht lesenswert
Also ab in die Tonne ?

von Lutz H. (luhe)


Bewertung
2 lesenswert
nicht lesenswert
Die drei Bauteile wechseln, wenn es Spaß macht und auf etwas Glück 
hoffen.

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
Würde die gerne tauschen, nur weiß ich nicht wie die heißen zum 
Kaufen...

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
Denke Mal zwei von dem Ferrit Dings und ein Wiederstand...?

von Jupp (Gast)


Bewertung
3 lesenswert
nicht lesenswert
T. T. schrieb:
> zwei von dem Ferrit Dings und ein Wiederstand

Wenn du so fragst: Tonne ;)

Ernsthaft, ab zu ebay damit.

von michael_ (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Typ schrieb:
> Verkohltes FR4 neigt dazu relativ niederohmig zu werden, d.h. der
> verkohlte Teil müsste rausgeschnitten und ersetzt werden.

Das ist kein FR-4.
Bei der niedrigen Spannung spielt das bisschen Kohle kaum eine Rolle.

von Typ (Gast)


Bewertung
1 lesenswert
nicht lesenswert
michael_ schrieb:
> Das ist kein FR-4.

Ok. Mit anderen PCB Materialien hab ich keine Erfahrung was Verkohlen 
angeht.

michael_ schrieb:
> Bei der niedrigen Spannung spielt das bisschen Kohle kaum eine Rolle.

ordentlich durchgekohlt kommt man leicht in den 2-stelligen Ohm Bereich 
über einige mm.
Das spielt auch bei niedriger Spannung sehr wohl eine Rolle.
Passiert gerne, wenn MLCCs brechen, eine potente Stromquelle 
kurzschließen und dann die darunter liegende Platine rösten.

Aber anscheinend hab ich mich eh geirrt und das schwarze ist "nur" 
irgendeine Suppe, nicht die Platine selbst.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Gut, kommt drauf an, wie sehr und was für Leitungen drüberlaufen.
Erst mal sauber machen und kucken bzw. messen, was Sache ist.

von Lutz H. (luhe)


Bewertung
0 lesenswert
nicht lesenswert
Wenn der Wert des Widerstandes unbekannt bleibt, wird die Reparatur 
spannend.

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> T. T. schrieb:
> zwei von dem Ferrit Dings und ein Wiederstand
>
> Wenn du so fragst: Tonne ;)
>
> Ernsthaft, ab zu ebay damit.

Also wenn ich wüsste wie ich es ablesen muss, wie z.B bei den 
Wiederständen, kann ich es ja selber umlöten..

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
2 lesenswert
nicht lesenswert
Bevor Du das Ding wegschmeißt schicke ich Dir meine Adresse und erstatte 
Dir den Versand. Da sind viele Teile drin, die ich regemäßig mal 
brauche.

Da ist das Netzteil gestorben, entweder zu heiß geworden oder ein 
Problem mit der Stromversorgung. Die beiden FETs sind mit Sicherheit 
tot, der Widerstand ist einer der Gate-Widerstände, daher hat vermutlich 
auch die Treiberschaltung gut in die Fresse bekommen. Die FBs sind als 
Opfer gestorben, der Querschnitt des verwendeten Drahtes war nicht hoch 
genug für die vielen Ampere, die da nach dem Durchlegieren der FETs 
durch wollten bis die (eventuell gar nicht vorhandene?) Sicherung kam.

von Stefan ⛄ F. (stefanus)


Bewertung
-11 lesenswert
nicht lesenswert
> bis die Sicherung kam.

Ich bin ja kein Freund von Deutsch Unterricht, aber hier muss ich doch 
mal was dazu schreiben.

Sicherungen kommen nicht, sondern sie lösen aus. Meinetwegen darf auch 
von unterrechen oder schmelzen schreiben.

Frauen kommen. Oder Hunde, wenn man sie ruft. Das ist dann aber ein 
anderes kommen.

: Bearbeitet durch User
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
4 lesenswert
nicht lesenswert
Kein Zucker im Kaffee heute morgen?

> Meinetwegen darf auch von unterrechen oder schmelzen schreiben.
Achso ja das ist natürlich grammatikalisch völlig korrekt.
Meinetwegen, dann unterrechte die Sicherung den Stromkreis eben.

Aber wenn Du ein Problem mit dem Kommen hast, dann hätte ich eine Idee 
woher das gekommen sein könnte. Ich bin mir nur nicht sicher, ob Du das 
öffentlich hier im Forum besprechen möchtest.

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
> unterrechen

"unterbrechen" war natürlich gemeint

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
1 lesenswert
nicht lesenswert
Egal. Wie man in den Wald reinruft, so schallt's auch wieder raus!

von Lutz H. (luhe)


Bewertung
0 lesenswert
nicht lesenswert
Sicherung kommt

Ungefähr 18.600.000 Ergebnisse (0,33 Sekunden) 


https://www.linguee.de/deutsch-englisch/uebersetzung/sicherung+kommt.html


Bildungsausstieg?

Stefan U. schrieb:
> Ich bin ja kein Freund von Deutsch Unterricht

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
Mädels, wir weichen vom Thema ab :) Soll ich es reparieren oder nicht? 
Nur wie gesagt, kenne ich die Bauteile nicht wie die heißen. Oder ich 
bringe es zum großen C vielleicht kann mir da jemand die richtigen 
Sachen in die Hand drücken ?

von Lutz H. (luhe)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vorher könnten wir noch etwas helfen.


Wenn wir Glück haben ist noch eine zweite Endstufe mit den gleichen 
Bauteilen verbaut.
In der Schaltung ist auch ein Widerstand verbrannt.
Irgendwo im Bereich des anderen Paares könnte noch ein Zweiter sein,
(schwarze Linie)
bei dem die Farben erkennbar sind.
Auf den Gehäusen der Mosfets ist die Typbezeichnung aufgedruckt.
(grüne Linien).

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
Lutz H. schrieb:
> Vorher könnten wir noch etwas helfen.
>
>
> Wenn wir Glück haben ist noch eine zweite Endstufe mit den gleichen
> Bauteilen verbaut.
> In der Schaltung ist auch ein Widerstand verbrannt.
> Irgendwo im Bereich des anderen Paares könnte noch ein Zweiter sein,
> (schwarze Linie)
> bei dem die Farben erkennbar sind.
> Auf den Gehäusen der Mosfets ist die Typbezeichnung aufgedruckt.
> (grüne Linien).

Danke. Die Farbringe kann man noch erkennen.
Die was ich Gelb eingekreist habe, wie heißen die ? Wie kann man die 
Ablesen?
Meinst du, dass die mosfets auch was abbekommen haben?

: Bearbeitet durch User
von Jupp (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Stefan U. schrieb:
> Ich bin ja kein Freund von Deutsch Unterricht

Offensichtlich.

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
>Danke. Die Farbringe kann man noch erkennen.
>Die was ich Gelb eingekreist habe, wie heißen die ? Wie kann man die
Ablesen?

Wo ist was gelb eingekreist?

>Meinst du, dass die mosfets auch was abbekommen haben?

Sowas ermittelt man durch ausmessen. Und zwar am besten, nachdem man die 
ausgelötet hat.
Einige der Mosfets sind aber offensichtlich Dioden, wenn man dem 
Platinenaufdruck glauben darf. Herausfinden tut man das aber, indem man 
mal auf die Bezeichnung auf dem Gehäuses dieser Teile guckt.

Überhaupt wäre ja noch die Frage zu klären, ob auf der Unterseite noch 
funktionsfähiges Cu im Brandgebiet ist, oder da auch schon einiges 
verdampft ist.

Ich denke, einer/mehrere dieser Transistoren/Dioden war durch 
Überlast/Alter/Verschleiß durchlegiert, hat einen satten Kurzen 
verursacht, und da Du das Ding offensichtlich ohne Sicherung betrieben 
hast, haben sich paar Leiterzüge auf der Unterseite als Sicherung opfern 
müssen.
Die Farbe des CuL-Drahtes des Übertragers sieht meiner Meinung auch 
schwer nach thermischer Mißhandlung aus - da ging der ganze Strom wohl 
auch durch den Übertrager. Der CuL-Draht scheint das aber wohl noch 
einigermaßen vertragen zu haben.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
1 lesenswert
nicht lesenswert
Die "anderen intakten MOSFETs" sind leider Dioden und die gehen in 
solchen Endstufen nur äußerst selten kaputt. Die beiden offensichtlich 
defekten sind wirklich FETs, die Endstufe hat nur zwei. Vermutlich 
irgendwas in Richtung IRFZ44N/IRFZ48N oder IRF3205.

Aber egal. Für die FETs kommen eine ganze Palette Typen in Frage, muß 
man sich die Treiberschaltung ansehen um zu entscheiden, was man da 
nehmen kann.

Der Trafo ist mit 99,9% Sicherheit auch noch okay, obwohl er ebenfalls 
den gesamten Kurzschlußstrom abbekommen hat. Die Wicklung ist 
absichtlich gelb/rot, das sieht man in vielen Endstufen so, auch ganz 
ohne Netzteildefekt.

von Harald W. (wilhelms)


Bewertung
-1 lesenswert
nicht lesenswert
T. T. schrieb:

> Mädels, wir weichen vom Thema ab :) Soll ich es reparieren oder nicht?

Wenn Du das könntest, würdest Du hier nicht fragen. :-)

von DAVID B. (bastler-david)


Bewertung
1 lesenswert
nicht lesenswert
biege doch mal vorsichtig die mosfets und die Dioden um so das du 
erkennen kannst was auf den schwatzen teilen steht.
Erst dann können wir weiter sehen sonst wirds raten und schätzen.
Ich habe auch mal eine zeit lang auto entstufen geheilt und muss sagen 
selbst bei Verkohlung ist es MEISTENS noch zu retten.
Vorausgesetzt man kann noch raus finden was es für teile sind und hast 
Möglichkeiten diese zu vermessen.

Aber lasse uns mal wissen um welche teile es geht.
Es wird woll ein N und ein P mosfet sein.

von hinz (Gast)


Bewertung
3 lesenswert
nicht lesenswert
Stefan U. schrieb:
> Sicherungen kommen nicht,

Doch, erst kürzlich, per Post.

von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Es hat eine 20A Sicherung. Ohne Sicherung habe ich es nicht benutzt.
Habe auf dem letzten Bild was eingekreist.
Jetzt habe ich es nochmal beigefügt :)

von Heinz V. (heinz_v)


Bewertung
0 lesenswert
nicht lesenswert
T. T. schrieb:
> Habe auf dem letzten Bild was eingekreist.
> Jetzt habe ich es nochmal beigefügt :)

Das sind Ferrit Beads, und die selbst sind nich defekt, aber der Draht 
der durch sie hindurchläuft...

von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier weitere Bilder. Wicklung ist Gelb Rot..

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
Heinz V. schrieb:
> T. T. schrieb:
>> Habe auf dem letzten Bild was eingekreist.
>> Jetzt habe ich es nochmal beigefügt :)
>
> Das sind Ferrit Beads, und die selbst sind nich defekt, aber der Draht
> der durch sie hindurchläuft...

Diese Ferrit beads, haben die verschiedene Größen/ Wirkung etc? Auf den 
Dingern kann man nichts Ablesen. Muss man die Messen um was raus zu 
bekommen, damit ich sie dementsprechend Kaufen kann ?
Der eine ist definitiv hin.

: Bearbeitet durch User
von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
T. T. schrieb:
> Diese Ferrit beads, haben die verschiedene Größen/ Wirkung etc?

Nich dramatisch die werte, kauf was reinlasst (nur 1Draht, nich 2-3x 
durch die Perle gewickelt).
Die sitzen vor den Gates der Fets. Verhindert/Dämpft dort Schwingungen 
im MHz Bereich -> EMV. Funktionieren würde das sicher auch ohne.

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
> Hier weitere Bilder.

Wow! Da ist das Zinn geschmolzen. Also war der Verstärker wohl über 
längere Zeit überlastet (oder zu wenig gekühlt).

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
Jetzt haben wir die Transistoren und Dioden von allen Seiten gesehen, 
nur nicht von der Beschriftungs-Seite. War das Absicht?

R129 ist kohlrabenschwarz. Da kann man die farbigen Ringe nicht mehr 
erkennen.

: Bearbeitet durch User
von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hab sie jetzt raus gelötet.
Am Wiederstand erkennent man leider nur einen weißen Ring der geringelt 
ist. Sein Bauform kommt mir auch komisch vor...

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
Also der schwarze R129 hat mit Sicherheit denselben Wert wie der R131, 
weil beide in Serie zum Gate je eines der Mosfets geht. Da kannste ja 
schonmal den R131 ausmessen, um den Wert des R129 zu bekommen.

Ansonsten sind das wohl ganz einfach zwei n-Kanal-Mosfets, die im 
Gegentakt den Übertrager ansteuern.

Sieht eigentlich reparabel aus.
Ich würde vorschlagen, sämtliche D's und Q's, die vor dem Q111/112 
liegen, zu prüfen.

Zumindest ist Q111 im Eimer, denn sonst wäre der Gatevorwiderstand nicht 
gestorben. Das könnte die Transistoren und Dioden vor dem Q111 ebenfalls 
mitgerissen haben, und der Q112 ist sicherlich dann auch Opfer dieses 
Anschlags.

D105/106 sind nur die Gleichrichter auf der Sekundärseite - da sollte 
alles ok sein.

Die FB's sind vermutlich nicht durch. Das sind ja nur Drahtbrücken mit 
einer Ferritpille drumherum. Solange die Drahtbrücke noch Durchgang hat, 
ist's ok. Ansonsten (wenn doch durchgeschmolzen) halt die Brücke 
erneuern.

Und wenn Du mal paar sinnvolle Bilder mit dem Antlitz der Transistoren 
Q111/112 zeigen würdest, dann könnte man sicherlich sogar den Typ 
derjenigen feststellen (ST kann ich ja schonmal erkennen).

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Stefan U. schrieb:
> R129 ist kohlrabenschwarz. Da kann man die farbigen Ringe nicht mehr
> erkennen.

Das macht nichts, er hat den gleichen Wert wie R131. Beides sind 
Gatewiderstände die auf Q113 resp. Q114 laufen - die Treibertransistoren 
für den Schaltwandler. Die Schaltung basiert vermutlich auf einen TL494 
o.ä., der auf der senkrecht montierten Platine hausiert.

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
@ Teo Derix (teoderix)

>Nich dramatisch die werte, kauf was reinlasst (nur 1Draht, nich 2-3x
>durch die Perle gewickelt).
>Die sitzen vor den Gates der Fets. Verhindert/Dämpft dort Schwingungen
>im MHz Bereich -> EMV. Funktionieren würde das sicher auch ohne.

Das ist aber der Source-Anschluß ...


@ T. Tibet (t_t594)

>Hab sie jetzt raus gelötet.
>Am Wiederstand erkennent man leider nur einen weißen Ring der geringelt
>ist. Sein Bauform kommt mir auch komisch vor...

Der hat dieselbe Funktion wie der R131 - den also ausmessen, dann 
weiste, was der R129 haben muß.

Und wie gesagt, die FB's sind nur Drahtbrücken mit Ferrit drumherum, zum 
Entstören, bzw. Unterdrückung parasitärer Schwingungen.

von Teo D. (teoderix)


Bewertung
1 lesenswert
nicht lesenswert
Jens G. schrieb:
> Das ist aber der Source-Anschluß ...

Ahso...
(Am Gate u. so ausgeglüht, FETs noch am Stück... ubs:)

von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So hier Bilder von den Mosfets.
R131 ist
Orange Rot Schwarz Gold richtig so gelesen?

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...eher rot, rot schwarz gold!

Die Mosfets sind 0815 Typen, würde ich sagen.

Das wrkl schwierigste an der Reparatur wird die verkohlte Platine...wie 
willst du das lösen? Und die Chance ist hoch, dass es hinterher trotzdem 
nicht läuft.

Schenk den Kram Ben B...

Klaus.

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
P60NF06 --> STP60NF06 von ST.

>Orange Rot Schwarz Gold richtig so gelesen?

Orange Rot macht keinen rechten Sinn (paßt in keine E-Reihe).
Eher Orange Orange, oder Rot Rot. Also 33 oder 22 Ohm. Dürfte eher 
unkritisch sein.
Wie gesagt - Messen sagt Dir mehr als solches Rätselraten.

: Bearbeitet durch User
von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:
> ...eher rot, rot schwarz gold!
>
> Die Mosfets sind 0815 Typen, würde ich sagen.
>
> Das wrkl schwierigste an der Reparatur wird die verkohlte Platine...wie
> willst du das lösen? Und die Chance ist hoch, dass es hinterher trotzdem
> nicht läuft.
>
> Schenk den Kram Ben B...
>
> Klaus.

Platine verkohlt ja, aber die Bahnen sind ja noch da. Von FB102 zu Q112 
ist schaut es grausam aus, aber Kontakt ist da..
Soll ich den aufgeben und mir eine 30 Euro China Verstärker holen? Ich 
wollte es ja nur Kompakt haben und deshalb eine Aktive Subwoofer geholt 
(umsonst vom Kumpel) leider ist der abgeraucht (ich habe schon 100 
andere Anlagen in Autos installiert und angeschlossen) So oder ich packe 
meine Monacor Endstufe raus.

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> P60NF06 --> STP60NF06 von ST.
>
>>Orange Rot Schwarz Gold richtig so gelesen?
>
> Orange Rot macht keinen rechten Sinn (paßt in keine E-Reihe).
> Eher Orange Orange, oder Rot Rot. Also 33 oder 22 Ohm. Dürfte eher
> unkritisch sein.
> Wie gesagt - Messen sagt Dir mehr als solches Rätselraten.

Jupp mache ich. Mein Messi liegt gerade im Auto.

von DAVID B. (bastler-david)


Bewertung
0 lesenswert
nicht lesenswert
na siehst du gar nicht so schwer mal ein bild zu machen :-)
also die mosfets sind Transistoren ok und bezahlbar sind diese auch:

Ebay-Artikel Nr. 332215679161

Kommt aus china zb.

Jetzt noch 2x widerstand was wird das sein 500-1000 ohm / 1 watt ? oder 
so was in der art ?

Lötzinn haste sicher im hause so das es keine 5 € kost musst du wissen.

von Gurke (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Lass die Reparatur. Das verkohlte Zeugs der PCB müsste herausgeschnitten 
werden. So wertig ist die Endstufe nicht ...

von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
DAVID -. schrieb:
> na siehst du gar nicht so schwer mal ein bild zu machen :-)
> also die mosfets sind Transistoren ok und bezahlbar sind diese auch:
>
> 
Ebay-Artikel Nr. 332215679161
>
> Kommt aus china zb.
>
> Jetzt noch 2x widerstand was wird das sein 500-1000 ohm / 1 watt ? oder
> so was in der art ?
>
> Lötzinn haste sicher im hause so das es keine 5 € kost musst du wissen.

Hast Recht, wer kämpft kann verlieren wer nicht kämpft hat schon 
verloren ??

Also ich sehe Orange Rot Schwarz Gold -_-

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
@ Klaus R. (klaus2)

>Die Mosfets sind 0815 Typen, würde ich sagen.

Denke ich auch - scheint keine besonderen Daten zu haben. Auser die 
Gatekapazität scheint vergleichsweise gering zu sein.

Ein IRF1018 könnte da ganz gut passen als ein recht günstiges Teil bei 
Reichelt, falls der STP60NF06 schlecht zu bekommen wäre.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
T. T. schrieb:

> Soll ich den aufgeben und mir eine 30 Euro China Verstärker holen?

Der Verstärker selbst wird vermutlich noch in Ordnung sein. Defekt
ist anscheinend nur der vorgeschaltete Spannungswandler. Wenn Du
den Verstärker ausserhalb eines Autos verwenden willst, kannst Du
ihn an ein Netzteil mit höherer Spannung anschliessen.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
2 lesenswert
nicht lesenswert
Also erstmal sichtbar zerschossen ist "nur" das Netzteil. Da stellt sich 
jetzt die Frage wieso. Es wäre auch noch ein Fehler in der Endstufe 
selber möglich, wodurch das Netzteil massiv überlastet wurde. Wenn beide 
Endstufentransistoren ebenfalls durchlegiert sind, schließen sie das 
Netzteil kurz.

Der Widerstand ist nicht so unkritisch wie er aussieht. Er muß gleich 
groß mit dem entgegengesetzten Zweig sein (R131?), ansonsten hat man 
kein symmetrisches Schaltverhalten. Beide Widerstände müssen groß genug 
sein, damit der Aufbau nicht schwingt und die Treiber nicht überlastet 
werden, aber trotzdem möglichst klein um das Gate des FETs schnell 
umzuladen.

Arbeiten um diese Endstufe zu reparieren:

FETs aus dem Netzteil raus, den verkohlten Widerstand mit 22 Ohm 
ersetzen. Danach das Ding mit wenig Strom anschmeißen und die 
Treiberschaltung der Netzteil-FETs durchmessen. Am Gate muß ein sauberes 
Rechteck anliegen, wenn nicht hat die Treiberstufe Schaden genommen 
(sehr wahrscheinlich, da der 22R weggebrannt ist) und muß repariert 
werden.

Diodentest der Endstufentransistoren. Gibts da irgendwelche 
Durchschüsse? Wenn ja, Endstufenschaltung reparieren.

Neue FETs rein, die FBs einfach mit einem Stück 1,5mm Kupferdraht 
ersetzen. In den meisten Endstufen (>95%) ist sowas nicht verbaut. Das 
Ding mit Strombegrenzung anschmeißen, Vorsicht daß die 
Endstufentransistoren nicht durch den Ruhestrom (ohne Kühler) überhitzt 
werden). Wenn irgendweiß schnell heiß wird, ist das generell schlecht, 
diese Endstufe sollte als ganzes nicht mehr als 0,5..1A ziehen (und das 
wäre schon viel). Nochmal das Rechteck an den Netzteil-FETs messen, es 
muß auch mit FETs noch sauber sein.

Endstufe mit Audio testen, falls erforderlich weitere Reparaturen in der 
Endstufenschaltung (evtl. Schaden an den Treibern durch defekte 
Endtransistoren), möglicherweise Ruhestromabgleich.

von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Neue FETs rein, die FBs einfach mit einem Stück 1,5mm Kupferdraht
> ersetzen. In den meisten Endstufen (>95%) ist sowas nicht verbaut.

Da ist mir Ben zuvorgekommen. Eine Induktivität als Source-"Widerstand" 
kann eigentlich nur Schaden anrichten.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
So... und wie sieht's hier aus?

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Düster!

Klaus...

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> So... und wie sieht's hier aus?

Ich werde es mir am Wochenende anschauen. Habe gerade viel um die 
Ohren.. (Nachtschicht usw...)

: Bearbeitet durch User
von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> @ Klaus R. (klaus2)
>
>>Die Mosfets sind 0815 Typen, würde ich sagen.
>
> Denke ich auch - scheint keine besonderen Daten zu haben. Auser die
> Gatekapazität scheint vergleichsweise gering zu sein.
>
> Ein IRF1018 könnte da ganz gut passen als ein recht günstiges Teil bei
> Reichelt, falls der STP60NF06 schlecht zu bekommen wäre.

So, ein Mitarbeiter vom C (mit Dr. Titel) meinte auch dass die Mosfets 
auch hin sind. Soll ich die jetzt aus China bestellen oder IRF1018 
einbauen?
Sorry zwei gleiche Screenshots. Oben ist der verbaute, unten irf1018. 
Geht es ohne weiteres?

: Bearbeitet durch User
von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Ein leicht erhältlicher kräftiger Ersatztyp wäre z.B. der IRFB3205 oder 
der IRFB3207. Der schafft den Strom locker, schaltet schnell und kostet 
nicht viel.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...ich würde auch nochmal diskutieren, WARUM die abgefackelt sind?

Klaus.

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Ein leicht erhältlicher kräftiger Ersatztyp wäre z.B. der IRFB3205 oder
> der IRFB3207. Der schafft den Strom locker, schaltet schnell und kostet
> nicht viel.

Ok. Den irf1018 habe ich schon bestellt :(

von T. T. (t_t594)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich hätte daheim noch eine Opfer Verstärker. Da könnte ich die hier 
Rauslöten. IRFZ44N könnte ich die hier auch hernehmen?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Ich würde sagen der IRFZ44N reicht. Mindestens zum Testen ob der Rest 
von der Endstufe okay ist.

AAAABER hast Du denn schon nachgeschaut, ob die Treiberstufe für die 
FETs noch intakt ist? Ansonsten kannst Du das mit dem FETs einbauen 
gleich wieder vergessen. Die Messergebnisse von den Endtransistoren in 
der Endstufe vermisse ich auch noch.

Und btte nicht ohne Strombegrenzung probieren. Maximal 2A, erst recht 
wenn die FETs usw. ohne Kühlkörper sind.

von no-further-comment (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Warum solltest Du das tun wollen?

T. T. schrieb:
> Den irf1018 habe ich schon bestellt

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Ich würde sagen der IRFZ44N reicht. Mindestens zum Testen ob der Rest
> von der Endstufe okay ist.
>
> AAAABER hast Du denn schon nachgeschaut, ob die Treiberstufe für die
> FETs noch intakt ist? Ansonsten kannst Du das mit dem FETs einbauen
> gleich wieder vergessen. Die Messergebnisse von den Endtransistoren in
> der Endstufe vermisse ich auch noch.
>
> Und btte nicht ohne Strombegrenzung probieren. Maximal 2A, erst recht
> wenn die FETs usw. ohne Kühlkörper sind.

Ohne Kühlkörper probiere ich es gar nicht. Geht als Wärmeleitpaste auch 
der Arctic silver? (CPU Zeug)

: Bearbeitet durch User
von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
no-further-comment schrieb:
> Warum solltest Du das tun wollen?
>
> T. T. schrieb:
>> Den irf1018 habe ich schon bestellt
Hatte ein Vorredner empfohlen ?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
1 lesenswert
nicht lesenswert
Ok, ich bin raus.

Auch dieser TE macht nicht was man ihm empfiehlt und wird sich wohl 
gleich wieder wundern wieso die neuen Teile wieder ordenlich Dampf 
abgelassen haben und die ganze Bude nach Ampere stinkt.

von Heinz V. (heinz_v)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> nach Ampere stinkt.

Ampere stinken nicht, die duften! :D

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Dann waren es nicht genug Ampere.

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Ok, ich bin raus.
>
> Auch dieser TE macht nicht was man ihm empfiehlt und wird sich wohl
> gleich wieder wundern wieso die neuen Teile wieder ordenlich Dampf
> abgelassen haben und die ganze Bude nach Ampere stinkt.

Werde alles machen und tun was hier geschrieben wird. Muss nur 
rausfinden wie (im Netz Nachlesen bevor ich weitere tausend Fragen 
stelle)

Oh ja, es hat ordentlich geduftet wo ich es aufgemacht habe ?

von T. T. (t_t594)


Bewertung
0 lesenswert
nicht lesenswert
So, ich Grabe das mal wieder auf. Ich habe nun die richtigen Mosfets und 
Wiederstand eingelötet.
Mit einem 6 Ampere Netzteil kurz probiert. Die LEDs gehen nicht mehr an 
(was vorher funktionierte) und der Amperemeter springt auf 8 Ampere. Ich 
denke das Ding hat das zeitliche gesegnet ?
So, gekokelt hat es auch aus der Ecke. ☠️?

: Bearbeitet durch User
von Gerald B. (gerald_b)


Bewertung
2 lesenswert
nicht lesenswert
Du schiebst weiter oben was von einer 20A Sicherung. Meist sind an 
sollchen Endstufen KFZ Flachsicherungen. Statt der Sicherung frickelst 
du dir ein Provisorium aus einer KFZ Glühlampe zurecht. Wenn die 
leuchtet, weiß du sofort, das was faul ist und brichst ab.
Ich habe vor etlichen Jahren vom Kumpel eine 400W Endstufe quasi mit 
einer Hand voll Heimaterde repariert.
Bekam die Endstufe mit der Aussage: "aus dem Lüfter raus hat's gequalmt"
Aufgemacht, das Ding und über alle Leistungshalbleiter gemessen. Eine 
Rail aus 4 oder 5 MOSFETs des Transverters hatte Schluss, der Rest sah 
erst mal gut aus. Desgleichen Gleichrichter, Elkos und Endstufentransen. 
Also vorsorglich die dopplete Menge FETs und nen 494 auf Reserve 
bestellt, die FETs gewechselt, KK mit Paste wieder dran, Glühobst statt 
Sicherung rein und gebrücktes ATX Netzteil als Stromquelle dran.
Keine Auffälligleiten, also Walkmen an einen Chinch ran und Lautsprecher 
an den Ausgang und so Kanal für Kanal durchgetestet.
Hat wieder getan, was er sollte und mein Kumpel hatte dann im Auto das 
Ding richtig getestet.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.