mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Weiße Paste auf einer Platine hat sich in ölige Brühe verwandelt?


Autor: Ronny S. (loetwolf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich kenne ja von diversen Platinen dieses weiße Zeug, was wie Silikon 
ausschaut und wohl zum zusätzlichen Sichern(?) von Bauteilen dienen 
soll; hauptsächlich in Netzteilen findet man es eigentlich immer. Bisher 
gab es damit eigentlich keine Probleme, auch wenn es gar grauselig 
ausschaut und die Optik einer Platine total verhunzt.

Jetzt aber habe ich einen PowerPack zerlegt, weil dessen Laderegelung 
irgendwie verrückt spielte - und war ziemlich erstaunt. Auch dort war 
dieses weiße Zeugs verbaut worden, doch hatte es sich an einigen (nicht 
allen!) Stellen vollständig zu einer ölig-klebrigen Brühe zersetzt, die 
wie honigartige Latexmilch ausschaut und alles eingepappt/versaut hat. 
Die Platine sieht wie Sau aus ...

Habe heute mal probiert, womit es sich abwaschen lässt - 
Reinigungsbenzin geht ganz gut. Es löst diesen Schmodder recht zügig, 
löst allerdings auch den Lotstopplack etwas mit an.

Meine Fragen: Warum wird diese weiße Paste immer überall so wie wild 
drübergeschmiert - ohne ein Fünkchen Niveau und Augenmaß - und - warum 
zersetzt sich dieses Zeug zu einer klebrigen Suppe? Könnte es sein, dass 
trotz Nichtleitens der weißen Suppe (konnte jedenfalls keine 
Leitfähigkeit messen) doch die Möglichkeit besteht, dass ein minimaler 
Kriechstrom damit einher geht und die Funktion der Schaltung 
beeinflussen/stören kann?

Hat jemand schon einmal Ähnliches erlebt mit so einem weißen kleistrigen 
Zeug?

Grüße

Autor: Hp M. (nachtmix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ronny S. schrieb:
> warum
> zersetzt sich dieses Zeug zu einer klebrigen Suppe?

Vermutlich ist das dann kein Silikon, sondern ein minderwertiger 
PU-Kunststoff.

Ronny S. schrieb:
> Könnte es sein, dass
> trotz Nichtleitens der weißen Suppe (konnte jedenfalls keine
> Leitfähigkeit messen) doch die Möglichkeit besteht, dass ein minimaler
> Kriechstrom damit einher geht und die Funktion der Schaltung
> beeinflussen/stören kann?

Ja.

: Bearbeitet durch User
Autor: Vka (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja in der Fertigung haben die vielleicht 10-20 Sekunden um das Zeug 
aufzubringen. Da sieht das dann halt so aus wie es aussieht. Oder wie 
man hier gerne hört "Gehäuse sind ja meistens nicht transparent", auch 
wenn ich die Idee dahinter ablehne ist was wahres dran.

Das es sich so auflöst habe ich allerdings noch nicht erlebt. Ist da 
vielleicht ein Lösungsmittel ins Gerät gelaufen?
Oder der Kleber war Murks, zu alt oder schlecht gemischt bei 2K 
Klebstoff.
Ich kann mir gut vorstellen das so eine Pampe die Schaltung stört, z.B. 
die HF Eigenschaften am Schaltregler versaut.

Autor: Bernd Funk (metallfunk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das wird dir bei der Schaltung nicht helfen, aber wenn du
wissen willst, was das ist, mach den Feuerzeugtest.

Ein Streichholzkopf großes Stück mit der Pinzette nehmen und
verbrennen.

Brennt? Riecht? Tropft? Raucht? usw.
Ich finde es gerade nicht, im Netz gibt es Listen zur Identifikation.

Grüße Bernd

Autor: Ronny S. (loetwolf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was mich wundert ist, dass es nicht alle Kleckse des weißen Klebers 
betrifft sondern nur einige. Möglich ist schon, dass hier eine instabile 
Mischung zum Einsatz kam. Direkt neben der "Soßenstelle" ist ein Klecks 
mit richtig hartem Zeug; so wie man es eigentlich auch kennt.

Das Gerät war noch nie offen und dass ein Verdünner etc. hineingelangt 
sein könnte, schließe ich eigentlich aus.

Geplante Obsoleszenz? Auch denkbar.

Extrem heiß ist ja auch nichts geworden, was man sehen würde 
(verschwommener Platinenlack oder braune Stellen resp. Gestänker).

Ein Rätsel.

Ich werde es morgen mal vorsichtig mit Reinigungsbenzin abwaschen (heute 
war nur mal ein Test ob es überhaupt geht) und dann mal schauen, was die 
Schaltung danach von sich gibt und ob sich der PowerPack wieder richtig 
laden lässt.

Grüße

Autor: Ronny S. (loetwolf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Brennprobe war negativ. Glüht in der Flamme nur gelblich durch und 
zerfällt dann zu einem weißen Pulver. Kein Gestank; riecht nur etwas 
dumpf nach was auch immer ... allenfalls mit einem Hauch von verbranntem 
Horn.

: Bearbeitet durch User
Autor: D.M. (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Bernd F. schrieb:
> Brennt? Riecht? Tropft? Raucht? usw.
> Ich finde es gerade nicht, im Netz gibt es Listen zur Identifikation.

http://www.chymist.com/Polymer%20Identification.pdf

Autor: Teo Derix (teoderix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn das 2K Zeug ist.
Neue Mischdüse/Behälter etc. getauscht -> Montagsmodell?!

Autor: Gerd E. (robberknight)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Bist Du sicher, daß nicht ein Kondensator ausgelaufen ist und die 
Elektrolyt-Brühe entweder die Klebemasse angegriffen hat oder zumindest 
ein wenig in sie eingedrungen ist?

Autor: Teo Derix (teoderix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gerd E. schrieb:
> Bist Du sicher, daß nicht ein Kondensator ausgelaufen ist und die
> Elektrolyt-Brühe entweder die Klebemasse angegriffen hat oder zumindest
> ein wenig in sie eingedrungen ist?

Ging mir auch zuerst durch den Kopf. Hab's nur noch nie beobachtet, aber 
wenn das längere Zeit nicht eintrocknen kann... wer weis?

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es könnte an Bakterien liegen, die ebenso manche Antriebsgummis in
alten Tonbandgeräten und Kasettenrecordern in schwarze Dichtmasse
verwandelt haben...

Autor: Nils (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> Es könnte an Bakterien liegen, die ebenso manche Antriebsgummis in
> alten Tonbandgeräten und Kasettenrecordern in schwarze Dichtmasse
> verwandelt haben...

Ich dachte das kommt vom Ozon in der Luft.

/Nils

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Karl B. (gustav)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Mani W. schrieb:
> Es könnte an Bakterien liegen, die ebenso manche Antriebsgummis in
> alten Tonbandgeräten und Kasettenrecordern in schwarze Dichtmasse
> verwandelt haben...

Hi,
glaube nicht, dass es bei den Andruckrollen an Bakterienfraß liegt, 
sondern dass sog. "grüne" anstelle von "schwarzen" Rollen verkauft 
wurden, die die richtige Kautschukmischung mit "Vulkanisierung" haben.
Man spricht auch von "Weichmacher"-Zusätzen, die nicht im richtigen 
Mischungsverhältnis standen. Bei den Tonbändern ("Scotch" vor allem) war 
es die Walfischölbeimischung, die eine bessere "Schmierung" bewirken 
sollte. Die Langzeitwirkung wurde damals noch nicht getestet. Heute 
verkleben diese Schmierbänder die Tonköpfe und Laufwerksmechanik derart, 
dass u.U. sogar der Motor stoppt. Angeblich soll da eine Wärmebehandlung 
im Backofen mit 60°C helfen. Bei mir geht's nicht. Bänder werden wellig 
und sind dann so wie so kaum noch zu retten.

Auflösungserscheinungen haben auch bestimmte Gewebelackisolierungen.

ciao
gustav

: Bearbeitet durch User
Autor: Abdul K. (ehydra) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Könnte auch ausdünstende Weichmacher z.B. aus dem Plastikbeutel sein, 
schlechte Vulkanisierung und letztlich gibts auch ne Menge 
Schimmelarten, die fast alles verdauen können. Feuchtigkeit und 
aggressive Gase sind auch ganz schlecht. Und im Dunkeln lagern. Ach, 
dann gibts noch die kleinen Nager...

: Bearbeitet durch User
Autor: Bernd Funk (metallfunk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ronny S. schrieb:
> Brennprobe war negativ. Glüht in der Flamme nur gelblich durch und
> zerfällt dann zu einem weißen Pulver. Kein Gestank; riecht nur etwas
> dumpf nach was auch immer ... allenfalls mit einem Hauch von verbranntem
> Horn.

Wird Silikon sein.

Grüße Bernd

Autor: Karl B. (gustav)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Abdul K. schrieb:
> Könnte auch ausdünstende Weichmacher z.B. aus dem Plastikbeutel sein...

Auf dem anderen Original-Ersatzteil-Beutel (nicht dem im Bild oben) 
steht:
"...die Andruckrolle bitte erst kurz vor dem Gebrauch entnehmen. Die 
Achse ist bereits geölt. Die Andruckrolle kann direkt eingesetzt werden. 
Vermeiden Sie die Berührung der Laufflächen mit den Fingern. Lagern Sie 
die Andruckrolle in der mitgelieferten Tüte trocken, kühl und 
dunkel....Trotzdem können wir keine absolute Langzeit-Grarantie 
geben...."

Hi,
wollte noch etwas zu der Vergussmasse sagen.
Gestern streikte eine Energiesparlampe, heute habe ich sie (mit 
Schutzbrille und Handschuhen) im Schraubstock zerlegt.
(Disclaimer: N i c h t nachmachen!)
Jetzt habe ich endlich auch die Ursache für den eigenartigen 
"Bakelit"-Gestank, den die Lampe im Betrieb immer verbreitete, gefunden. 
Man sieht, dass da auch eine Vergussmasse angewendet wurde.
Ich bezweifle, dass das das Optimum an Sicherheit und Brandschutz ist, 
was die Hersteller da einem zumuten. Dieser Fischgestank ist einfach von 
Ekel behaftet. Gibt es nicht eine "Geruchsentwicklungsnorm" für 
Elektrogeräte?

ciao
gustav

: Bearbeitet durch User
Autor: K(r)okkus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> 
https://www.google.at/url?sa=t&rct=j&q=&esrc=s&sou...

(und daraufhin gefundene Informationen)

Holla. "...auch bisher als persistent (nicht abbaubar) angesehene Stoffe 
ver..." ...interessant. Ob das vielleicht was hilft? :)

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Ronny S. (loetwolf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ausgelaufen ist da nix; die Elkos waren die ersten Verdächtigen und 
ich habe sie allesamt genau beäugt und mit dem ELV-Tester durchgecheckt 
- - - i.O. - - - alle unter 0,3 Ohm ESR.

Zum Saubermachen mit Reinigungsbenzin bin ich heute noch nicht gekommen. 
Ich gebe aber Bescheid, wenn die Pampe vollständig entfernt wurde.

Grüße

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ronny S. schrieb:
> ich kenne ja von diversen Platinen dieses weiße Zeug, was wie Silikon
> ausschaut und wohl zum zusätzlichen Sichern(?) von Bauteilen dienen
> soll; hauptsächlich in Netzteilen findet man es eigentlich immer.

2K-Silikon mit viel Füllstoff.


> Jetzt aber habe ich einen PowerPack zerlegt, weil dessen Laderegelung
> irgendwie verrückt spielte - und war ziemlich erstaunt. Auch dort war
> dieses weiße Zeugs verbaut worden, doch hatte es sich an einigen (nicht
> allen!) Stellen vollständig zu einer ölig-klebrigen Brühe zersetzt, die
> wie honigartige Latexmilch ausschaut und alles eingepappt/versaut hat.

Da war nicht genug Härter im Spiel.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.