Forum: PC Hard- und Software Samsung S5 - Immer reboot - Hardwaredefekt?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Niine (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
ich habe gerade das Samsung S5 von meiner Schwester da, auf dem sie 
unbedingt die Fotos und Videos retten will. Sie meinte erst es geht 
nicht an und wird heiß.

Jetzt habe ich es hier und es geht doch an, bootet aber nur und sobald 
das Logo weg geht, stürzt es ab und startet neu. Recovery Modus geht 
nicht. Und Cache Wipe hat nichts gebracht.

Wenn ich eine neue Firmware drauf spiele, sind alle Fotos weg. Ich habe 
jedoch gelesen das ein Kondensator des Spannungsreglers defekt sein kann 
und durch den Kurzschluss das Starten verhindert wird. An dieser Stelle 
wird es auch warm, jedoch nicht heiß.

Ich habe folgende Annahme und bitte um eine Bestätigung der Theorie:
- Der Kondensator ist kaputt, das Gerät bootet und schaltet Module zu, 
weshalb der Strombedarf steigt. Da aber der (vll kein richtiger) 
Kurzschluss einen Strom schon zieht, übersteigt der Gesamtstrom die 
Möglichkeiten des Spannungsreglers, welcher zusammbricht und das 
Neubooten erzwingt.
Ist das möglich?

Ansonsten ist es wirklich der Softwarefehler und es wäre nichts zu 
retten :-/

Danke, Niine

: Verschoben durch Moderator
von Toxic (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Banale erste Schritte:
1.Sofern moeglich,wuerde ich erstmal einfach die Akku entfernen und 
wieder einsetzen.Netzteil sollte dabei nicht angeschlossen sein um 
sicher zu stellen,dass das Smartphone im Falle eines "Lock-ups" sauber 
gebootet werden kann
2.Wenn das nicht hilft,teste die Akku selbst auf einwandfreie Funktion.
3.Eventuell funktioniert das Ladegeraet nicht so wie es sollte.Liefert 
entweder nicht genuegend Power und/oder ladet die Akku nicht.
4.Innerhalb des Smartphones wirst du wahrscheinlich nicht viel 
ausrichten koennen....

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Niine schrieb:
> Wenn ich eine neue Firmware drauf spiele, sind alle Fotos weg.

Sind die im internen Flash oder auf der SD-Card?
Kann man einstellen, daher die Frage.

PS: Es ist allmählich schwierig geworden, Fotos nicht automatisch in 
eine Cloud zu kopieren. Ganz sicher, dass die nicht bei Google, Samsung 
oder sonstwo noch rumliegen?

: Bearbeitet durch User
von Niine (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Toxic schrieb:
> Banale erste Schritte:

Die habe ich alle schon gemacht, daran liegt es nicht. Höchstens Akku, 
den könnt ich mal mit dem Labornetzteil überbrücken, es besteht ja eine 
geringe Chance das er Spannungsspitzen nicht aushält.

A. K. schrieb:
> Sind die im internen Flash oder auf der SD-Card?

Auf dem Flash :-/ Und auch nicht in der Cloud ;-/

Was sagt ihr zu der Theorie mit dem Regler? Reflow-Löten ist kein 
Problem, ich frage nur weil es ziemlicher Aufwand ist das Teil 
auseinander zu bauen...

Danke, Niine

von Niine (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Niine schrieb:
> Höchstens Akku,

Nee, der Akku ist es nicht.

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Niine schrieb:
> Was sagt ihr zu der Theorie mit dem Regler?

Klingt nach einer von 1000 Spekulation. Wird niemand ausschliessen oder 
bestätigen können, der nicht schon öfter mal mit Fehlerszenarien dieses 
Gerätetyps zu tun hatte.

Wenn die Bilder wichtig genug sind, dann wissen professionelle 
Datenretter möglicherweise mehr. Zumal das ein verbreiteter Typ ist.

von andy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Niine schrieb:
> Jetzt habe ich es hier und es geht doch an, bootet aber nur und sobald
> das Logo weg geht, stürzt es ab und startet neu. Recovery Modus geht
> nicht. Und Cache Wipe hat nichts gebracht.

Diese Symptome sind bei Samsungs Smartis bekannt, hatte selbst vor 
kurzem das Gleiche mit einem S3.


Ist eine Schuthülle drumherum? Manche sind so schlecht, dass sie ständig 
auf den Powerknopf drücken.

von Otto Norml (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hatte ich bei mehreren Xcover2. Das eine war nie benutzt.Akkus 
gewechselt alles probiert. Ist für mich programmiertes Versagen nach 
Zeit.

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Otto Norml schrieb:
> Ist für mich programmiertes Versagen nach Zeit.

Ältere Samsungs bei mir oder Umgebung:
Galaxy Tab von 2010: intakt.
Nexus S von 2011, ähnlich Galaxy S: intakt.
S3 mini von 2012: in Verwendung.
S5 duo von 2014: in Verwendung.
S5 neo von 2015: in Verwendung.

Defekt: -

So hat jeder seine eigene Statistik.

: Bearbeitet durch User
von Niine (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Defekt: -

Du hast Nicht-Montagsgeräte bekommen :-)

Bekomms nicht hin, es sind viele Kondensatoren, davon könnte es jeder 
sein.
Und offensichtlich angekokelte habe ich nicht gefunden. Man bräuchte 
eine Wärmebildkamera, dann würde das vll was werden, aber so nicht.

Danke für eure Hilfe :-)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.