Forum: Haus & Smart Home Welches Anschluss Kabel? Tae Verwirrung - Sinus 411


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von bill (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum.
Hoffe das jemand helfen kann :)

Setup:

Telekom Router
Telefon T Sinus 411 (analog)
Splitter


Internet funktioniert, es geht nur ums telefon bzw um die frage, ob das 
beigelegte anschlusskabel des tel., evtl. die falsche belegung hat.


Es kommt trotz korrektem anschluss (an splitter) / anmeldung an basis zu 
keinem freizeichen.
Die kontakte des anschlusskabels sind gleich dem beispielfoto
(also kontakte 1,2 belegt - kontakte 3,4 nicht belegt, kontakte 5,6 
belegt).

Am anderen ende des selben kabels ist ein westernstecker mit zwei 
kontakten (mittig).

An einem anderen standort habe ich das tel. über DECT an eine fritzbox 
angeschlossen - funktioniert tadellos.

Per analogschluss jedoch kein mucks.

Danke.

: Verschoben durch Moderator
von Mark S. (voltwide)


Bewertung
0 lesenswert
nicht lesenswert
Wenn ich recht erinnere, hatte Siemens hier mal wieder ne Sonderlocke 
verbaut um sich vom Rest der Welt abzuheben.b
Belegt sind am RJ11 nicht das innere, sondern das äußere Leitungspaar.
Mußt Du Dir ein passendes Kabel zusammencrimpen.

von wendelsberg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich glaube mich zu erinnern, dass die T da eine Extrawurst hatte. War 
wohl so, dass nur die Telefone von der T a und b am Westernstecker nicht 
auf den mittleren Kontakten hatten. Ist zu lange her fuer konkrete 
Aussagen.

wendelsberg

von oldie (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Die alten Sinus- bzw. Siemens-Telefone hatten tatsächlich nicht die 
beiden inneren Kontakte am RJ-11 belegt, sondern die beiden äusseren.

Abhilfe: TAE-Stecker aufmachen, Kontakte ausbauen und umlegen.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Man könnte doch einfach das mitgelieferte Originalkabel nehmen.

von bill (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke (an alle) für die hinweise soweit.

oldie schrieb:
> Abhilfe: TAE-Stecker aufmachen, Kontakte ausbauen und umlegen.


Wenn ich wüsste "wie herum" umlegen, dann würde ich das gerne probieren.

Um dem richtigen anschlusskabel auf die spur zu kommen, habe ich mir per 
bildersuche (nach sinus 411) die kontaktbelegung mal näher angeshen.

Wie zu sehen sind hier nur kontakte 5,6 belegt.
Hilft das vielleicht weiter ?

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Mark S. schrieb:
> Wenn ich recht erinnere, hatte Siemens hier mal wieder ne Sonderlocke
> verbaut

wendelsberg schrieb:
> Ich glaube mich zu erinnern, dass die T da eine Extrawurst hatte.

Beide habt Ihr recht.

Es gibt drei Belegungen von RJ11-Steckern:

Internationaler Standard:

Die beiden Kontakte in der Mitte

Siemens:

Die beiden Kontakte außen

Post*:

Die ersten beiden Kontakte von links

Bei TAE-Steckern ist das nicht so, da gibt es im wesentlichen zwei 
Varianten:

bill schrieb:
> Wie zu sehen sind hier nur kontakte 5,6 belegt

Das ist zweipolig und ein normales Anschlusskabel eines Telephons. So 
etwas kommt in die mit "F" beschriftete TAE-Buchse.

bill schrieb:
> also kontakte 1,2 belegt - kontakte 3,4 nicht belegt, kontakte 5,6
> belegt).

Diese vierpolige Variante für die TAE-"N"-Buchse wird bei 
Anschlusskabeln von Anruf"beantwortern", Modems und Faxgeräten verwendet 
und dient der Reihenschaltung mehrerer Geräte - das a/b-Adernpaar wird 
nicht nur zum Gerät hin, sondern auch vom Gerät wieder zurückgeführt, um 
danach von der TAE-Dose an ein in der "F"-Buchse steckendes Telephon 
weitergeleitet werden zu können.

Das Modem/Fax/etc. enthält ein Relais, mit dem es diese Hin- und 
rückführung trennt, wenn es selbst eine Verbindung aufbaut/annimmt.

Das ganze ist natürlich telekommunikative Steinzeit ...


*) Raider heißt jetzt Twix, Ihr wisst schon.

: Bearbeitet durch Moderator
von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
bill schrieb:
> Wie zu sehen sind hier nur kontakte 5,6 belegt.

Auf der TAE Seite ist das für ein Telefon auch richtig. Entscheidend ist 
aber, das der Weltstandard auf der RJ11 Seite eigentlich die beiden 
mittleren Pins belegt, einige deutsche Hersteller aber stattdessen die 
äusseren Pins für a und b benutzen.
Also:
1
Weltstandard:
2
1 2 3 4 
3
  a b
4
5
Siemens
6
1 2 3 4
7
a     b

Rufus Τ. F. schrieb:
> Post*:
>
> Die ersten beiden Kontakte von links

Die Variante ist mir noch nicht untergekommen, aber natürlich denkbar 
bei den Telekomikern.

: Bearbeitet durch User
von Lothar M. (zwickel)


Bewertung
1 lesenswert
nicht lesenswert
oldie schrieb:
> Abhilfe: TAE-Stecker aufmachen, Kontakte ausbauen und umlegen.

Nö, der Fehler liegt im Westernstecker, nicht im TAE.
Siehe Vorposter

von bill (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke nochmals


Lothar M. schrieb:
> Nö, der Fehler liegt im Westernstecker, nicht im TAE.
> Siehe Vorposter


Ja das scheint wohl so zu sein.
Jedenfalls auch nach meiner auffassung, anhand der bisher genannten 
infos.

Ich hab am ort des geschehens tatsächlich so ein RJ11 mit der richtigen 
belegung gehabt (zwei aussenkontakte).
Jedoch nicht zu TAE, sondern 2x RJ11.

Werd wohl ein wenig basteln müssen :)

von Lothar M. (zwickel)


Bewertung
0 lesenswert
nicht lesenswert
bill schrieb:
> Werd wohl ein wenig basteln müssen :)

Es wird wohl einfacher sein ein Kabel mit dem richtigen Westernstecker 
an einen neuen TAE zu basteln als umgekehrt, sofern man keine Crimpzange 
hat.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
bill schrieb:
> Ich hab am ort des geschehens tatsächlich so ein RJ11 mit der richtigen
> belegung gehabt (zwei aussenkontakte).
> Jedoch nicht zu TAE, sondern 2x RJ11.

Es gibt auch Adapter RJ11 zu TAE.
Die liegen manchmal mit im Routerkarton.

von npn (Gast)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> bill schrieb:
>> Ich hab am ort des geschehens tatsächlich so ein RJ11 mit der richtigen
>> belegung gehabt (zwei aussenkontakte).
>> Jedoch nicht zu TAE, sondern 2x RJ11.
>
> Es gibt auch Adapter RJ11 zu TAE.
> Die liegen manchmal mit im Routerkarton.

Wenn die aber die a/b des TAE-Steckers mit den beiden inneren Kontakten 
des RJ-11 verbinden (wie es Standard ist), nützt das genausowenig wie 
das Kabel, welches der TO schon hat.

von Chris E. (chris_el)


Bewertung
0 lesenswert
nicht lesenswert
Kommt das überhaupt noch ein Analog Signal an? Er schrieb nur er hat es 
am Splitter angeschlossen. Also hat er DSL, auch noch Analog oder ISDN 
oder ist schon alles Voip?

von npn (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Chris E. schrieb:
> Kommt das überhaupt noch ein Analog Signal an? Er schrieb nur er
> hat es
> am Splitter angeschlossen. Also hat er DSL, auch noch Analog oder ISDN
> oder ist schon alles Voip?

Er hat das analoge T-Sinus411 über DECT angeschlossen, da läuft es.
Das Telefon ist analog und kein VOIP. Aus dem Router kommt analog raus, 
also alles gut...

P.S.:
Ich sehe gerade, er hat sich etwas missverständlich ausgedrückt.
bill schrieb:
> Es kommt trotz korrektem anschluss (an splitter) / anmeldung an basis zu
> keinem freizeichen.

Allerdings beschrieb er auch das Kabel (TAE an dem einen Ende, RJ11 am 
anderen). Also gehe ich mal davon aus, dass er das Telefon nicht direkt 
am Splitter angesteckt hat. Am Splitter ist ja keine TAE-Buchse...

von npn (Gast)


Bewertung
0 lesenswert
nicht lesenswert
npn schrieb:
> Am Splitter ist ja keine TAE-Buchse...

Korrektur. Ich habe mich geirrt. Wenn man schon so lange keinen Splitter 
mehr in der Hand gehabt hat...
Also könnte es schon sein, dass der TO sein analoges Telefon direkt in 
den Splitter gesteckt hat. Das kann natürlich nicht funktionieren, wenn 
er keinen Analog-Anschluss der Telekom hat, sondern eine DSL-Leitung 
oder einen ISDN-Anschluss mit DSL. Das sollte er erstmal nachschauen.

Anderenfalls müsste er das TAE-Kabel, was zum Telefon geht, in den 
Router einstecken. Das wiederum würde voraussetzen, dass der Router 
einen Analogausgang besitzt. Er schrieb nur "Telekom Router"...

von Lothar M. (zwickel)


Bewertung
0 lesenswert
nicht lesenswert
npn schrieb:
> Am Splitter ist ja keine TAE-Buchse...

Na klar ist am Splitter eine TAE Buchse!

von bill (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das kabel geht von basisstation, direkt in den splitter.
An dem sind natürlich TAE anscnhlüsse vorhanden.

Das setup wurde ca. 2005 eingerichtet, die klassische
DSL-analog-festnetz-kombo eben.

Hab leider nur einen RJ45 zu TAE adapter zur hand, bring also nicht 
viel.

Lothar M. schrieb:
> Es wird wohl einfacher sein ein Kabel mit dem richtigen Westernstecker
> an einen neuen TAE zu basteln als umgekehrt

Genau das habe ich mit "ein wenig basteln" gemeint :)

Danke

von npn (Gast)


Bewertung
0 lesenswert
nicht lesenswert
bill schrieb:
> Das kabel geht von basisstation, direkt in den splitter.
> An dem sind natürlich TAE anscnhlüsse vorhanden.
>
> Das setup wurde ca. 2005 eingerichtet, die klassische
> DSL-analog-festnetz-kombo eben.

Na in diesem Falle wird es wohl nur an der RJ11-Beschaltung liegen.
Normal: Das innere Paar
Telekom (abweichend von der Norm): Das äußere Paar

Lothar M. schrieb:
> npn schrieb:
>> Am Splitter ist ja keine TAE-Buchse...
>
> Na klar ist am Splitter eine TAE Buchse!

Ja, hab mich ja schon korrigiert :-)

von Herr Fortschritt (Gast)


Bewertung
0 lesenswert
nicht lesenswert
bill schrieb:
> Das setup wurde ca. 2005 eingerichtet, die klassische
> DSL-analog-festnetz-kombo eben.

Seit 2005 hat sich aber einiges geändert. Bist du dir wirklich sicher, 
dass an dem Anschluss noch eine analoge Leitung geschaltet ist?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Herr Fortschritt schrieb:
> Seit 2005 hat sich aber einiges geändert. Bist du dir wirklich sicher,
> dass an dem Anschluss noch eine analoge Leitung geschaltet ist?

Das ist doch völlig egal. Und selbst wenn es VoIP ist, dann stopft man 
den TAE Stecker eben in den Router statt wie vorher in den Splitter. Die 
Belegung des TAE ist in jedem Fall die gleiche, es geht hier nur um die 
kranke Belegung, die sich Siemens und der lila Riese auf der RJ11 Seite 
ausgedacht haben - warum auch immer.

von bill (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Herr Fortschritt schrieb:
> Seit 2005 hat sich aber einiges geändert. Bist du dir wirklich sicher,
> dass an dem Anschluss noch eine analoge Leitung geschaltet ist?

Ja, ganz sicher.

Ist doch ne tolle sache; telefonieren trotz z.b. DSL störung oder router 
ausfall.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
bill schrieb:
> Hab leider nur einen RJ45 zu TAE adapter zur hand, bring also nicht
> viel.

Dann steck doch dort mal dein RJ-11 rein.
Wenn es die mittleren sind, sollte es gehen.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
npn schrieb:
> Telekom (abweichend von der Norm): Das äußere Paar

Das ist nicht Telekom, das ist Siemens.

Telekom belegt von links nach rechts.

von npn (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> npn schrieb:
>> Telekom (abweichend von der Norm): Das äußere Paar
>
> Das ist nicht Telekom, das ist Siemens.
>
> Telekom belegt von links nach rechts.

Nein, die Telekom und Siemens belegen die äußeren Adern.

von Vka (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Das ist nicht Telekom, das ist Siemens.

Das ist beides völlig gaga. Egal.

Ich würde wie erwähnt den TAE Stecker knacken und die Kontakte 
durchtauschen. Selbst die fertig konfektionierten Stecker sind oft nur 
geclipst oder am Rand verklebt. Das geht zu öffen (letztens erst gemacht 
um eine TAE Verlängerung durch die Wand zu fädeln) und mit 
Sekundenkleber wieder zu schließen. Die Kontakte sind hinten (am Crimp) 
im Träger eingerastet, da also lösen und dann nach vorne schieben zum 
aushaken.

von Vka (Gast)


Bewertung
0 lesenswert
nicht lesenswert
* das funktioniert natürlich nur mit voll belegten Kabeln, gibt es aber.

von Elo (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> npn schrieb:
>> Telekom (abweichend von der Norm): Das äußere Paar
>
> Das ist nicht Telekom, das ist Siemens.
>
> Telekom belegt von links nach rechts.

Seit wann stellt die Telekom, oder damals DBP etwas selber her? Die 
übernehmen genau den Standard vom Originalhersteller, in dem Fall bei 
Sinus meist Siemens, also genau die gleiche Belegung.
Und Siemens oder Gigaset machen bei ihren OEM-Produkten für andere 
Vertriebswege keine Extrawurscht was solche banalen Sachen angeht, wie 
auch.

Wenn hier noch Welche schreiben oder raten den TAE-6-Stecker zu öffnen, 
und die zwei Drähte darin umzufriemeln, ein Tausch von a > nach b oder 
umgekehrt bringt gar nichts!
Man sollte vllt. mal das Ausgangsposting richtig lesen, da stand was von 
2-adrigem Kabel, ergo RJ11-Stecker neu crimpen, im TAE6-Stecker passt 
alles!

von bill (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das zu bebastelnde kabel war doch nicht zu gebrauchen.


Eine krampuszange habe ich leider auch nicht zur hand, weshalb ich die 
mission hiermit als gescheitert ansehe.

Was interessantes gelernt habe ich dank der zahlreichen wortmeldungen 
dennoch.

von npn (Gast)


Bewertung
0 lesenswert
nicht lesenswert
bill schrieb:
> Das zu bebastelnde kabel war doch nicht zu gebrauchen.
>
> Eine krampuszange habe ich leider auch nicht zur hand, weshalb ich die
> mission hiermit als gescheitert ansehe.
>
> Was interessantes gelernt habe ich dank der zahlreichen wortmeldungen
> dennoch.

Hast du nicht IRGENDEIN Kabel mit RJ11-Stecker? Da nimmst du die beiden 
mittleren Adern und verbindest sie mit den beiden Adern des TAE-Kabels. 
Fertig!

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
npn schrieb:
> Da nimmst du die beiden
> mittleren Adern

Aaarggh, es sind eben nicht die beiden mittleren Adern bei diesem 
Telefon - aber es hat keinen Sinn, weiter darüber zu posten.

von npn (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> npn schrieb:
>> Da nimmst du die beiden
>> mittleren Adern
>
> Aaarggh, es sind eben nicht die beiden mittleren Adern bei diesem
> Telefon - aber es hat keinen Sinn, weiter darüber zu posten.

Ja, sorry, hab ich jetzt auch gemerkt. Ich hab mich vertippt.
Die äußeren sind es natürlich (weil Siemens/Telekom vom Standard 
abweichen).
So, wie ich es hier Beitrag "Re: Welches Anschluss Kabel? Tae Verwirrung - Sinus 411" 
bereits gepostet hatte.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.