Forum: Markt [V] HP 54520A 500MHz Oszilloskop


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jessi J. (techjessi)


Angehängte Dateien:

Bewertung
4 lesenswert
nicht lesenswert
Hallo,

ich verkaufe ein HP 54520A digitales Speicheroszi, 500MHz, 500Ms/s bei 
Zweikanalbetrieb, 1Ms/s bei Einkanal. Ausgestattet mit GPIB und 
serieller Schnittstelle sowie 1,44MB Floppylfw. mit Hardcopy-Möglichkeit 
(TIF).

Gerät absolviert alle Selbsttests erfolgreich und wurde mit der internen 
Kalibrierprozedur frisch kalibriert.

Dazu gehören 2x HP10071A 10:1 Tastköpfe, komplett mit Federclip und 
Masseklemme sowie die Originalunterlagen, insg. 3 HP-typische 
Ringordner.

Preis ist EUR 350,- VB, zzgl. Versand, aufgrund Gewicht und Größe können 
das EUR 25,- sein, daher Abholung empfohlen, Raum Kassel / Fulda.

Gerät kann natürlich auch bei Abholung noch "probegefahren" werden.

Gruß... Jessi

von Dieter B. (ditt)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Jessi,
ich bin interessiert.
Wäre €300 plus Versand ok?
Viele Grüße
Dieter

von Sinus T. (micha_micha)


Bewertung
1 lesenswert
nicht lesenswert
Das sind ganz hervorragende Geräte.
Ich habe die 4-Kanal-Variante, das hp54540. Da gabs vor einige Zeit noch 
die aktuelle Firmware bei HP zum Download, was zumindest bei diesem 
Gerät die max. Samplerate auf 2GS/s angehoben hat. Die 3dB-Gernzfrequenz 
meines Exemplars beträgt knappe 600MHz.
Und genial: eingebaure Kalibrierroutine. Keine Spezial Soft- und 
Hardware nötig, wie bei den älteren Tektronix-TDS

von Jessi J. (techjessi)


Bewertung
1 lesenswert
nicht lesenswert
Da schon mehrere Leute angefragt haben:

- Gerät hat keine mir bekannten Mängel, lediglich ein Stellfuß hinten 
fehlt.
- Die neuste bzw. letzte verfügbare Firmware von der Agilent 
Supportseite ist bereits installiert.
- Die zugehörige Doku: User's Reference, Programmer's Reference und 
Service Manual, jeweils im Original.


Gruß... Techjessi

Beitrag #5239425 wurde vom Autor gelöscht.
von Andreas M. (elektronenbremser)


Bewertung
0 lesenswert
nicht lesenswert
> 1Ms/s bei Einkanal.
Sollte vermutlich 1Gs/s heißen?

von Jessi J. (techjessi)


Bewertung
0 lesenswert
nicht lesenswert
Natürlich: 1Gs/s bei Einkanalbetrieb.


Gruß... Techjessi

von T. M. (gmp)


Bewertung
0 lesenswert
nicht lesenswert
Jessi J. schrieb:
> Gerät absolviert alle Selbsttests erfolgreich und wurde mit der internen
> Kalibrierprozedur frisch kalibriert.

Darf ich fragen, mit welchem BNC-Kabel Du die Kalibrierung durchgeführt 
hast?
Gibt es da speziell was zu beachten?

Ich habe gerade ein ähnliches Gerät (HP 54522A) hier und würde die 
Kalibrierung gerne durchführen, doch leider sind die Kabel nicht dabei.

Schon mal vielen Dank für eine Antwort.

von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
T. M. schrieb:
> Darf ich fragen, mit welchem BNC-Kabel Du die Kalibrierung durchgeführt
> hast?
> Gibt es da speziell was zu beachten?
>
> Ich habe gerade ein ähnliches Gerät (HP 54522A) hier und würde die
> Kalibrierung gerne durchführen, doch leider sind die Kabel nicht dabei.
>
> Schon mal vielen Dank für eine Antwort.

Zumindest beim HP54616B genügen 2 ganz normale BNC-Kabel normaler 
Qualität.

Einzige Bedingung, Sie müssen exakt gleich lang sein, weil auch die 
Phasenabweichnung zwischen den Kanälen wegkalibriert wird.
Auch das erforderliche BNC T-Stück ist nichts ausergewöhnliches.

Ich vermute das es bei dem Vorgänger die HP545XX Serie nicht anders war.

Ralph Berres

von T. M. (gmp)


Bewertung
0 lesenswert
nicht lesenswert
Ralph B. schrieb:
> Zumindest beim HP54616B genügen 2 ganz normale BNC-Kabel normaler
> Qualität.

Ok danke.
Ich habe mir jetzt mal 2 RG58 50Ohm Kabel bestellt. Mal sehen, ob es 
damit klappt.

von Jessi J. (techjessi)


Bewertung
0 lesenswert
nicht lesenswert
Hallo T.M.,

ja, das klappt damit, wenn, wie von Ralph geschrieben, die beiden Kabel 
gleich lang sind.
Ich meine aber, Du brauchst für einige Schritte noch ein drittes Kabel 
und natürlich ein BNC-T-Stück. Das dritte Kabel kann aber eine 
abweichende Länge haben.
Damit das Gerät die Kalibrierung übernimmt, mußt Du vorher an der 
Rückseite den Schreibschutzschalter für das NVRAM umlegen, aber das 
Kalibrierprogramm weist Dich darauf hin.


Gruß... Techjessi

von T. M. (gmp)


Bewertung
0 lesenswert
nicht lesenswert
Jessi J. schrieb:
> ja, das klappt damit, wenn, wie von Ralph geschrieben, die beiden Kabel
> gleich lang sind.

Sind sie. Habe 2x 1m bestellt.


Jessi J. schrieb:
> Ich meine aber, Du brauchst für einige Schritte noch ein drittes Kabel
> und natürlich ein BNC-T-Stück. Das dritte Kabel kann aber eine
> abweichende Länge haben.

Ups, jetzt habe ich nur zwei bestellt. Na ja, notfalls muss ich halt 
noch eins nachordern.


Jessi J. schrieb:
> Damit das Gerät die Kalibrierung übernimmt, mußt Du vorher an der
> Rückseite den Schreibschutzschalter für das NVRAM umlegen, aber das
> Kalibrierprogramm weist Dich darauf hin.

Ja, diese Info habe ich bereits im Handbuch gelesen. Trotzdem danke.


Noch eine weitere Frage zu diesem Gerät.
Der intern hinzuschaltbare 50 Ohm Abschlusswiderstand des ersten Kanals 
ist defekt. Hier messe ich 96,43 Ohm. Das damalige letzte Prüfprotokoll 
der Wartungsfirma bestätigt dies.
Hat jemand speziell zu diesem Fehler Erfahrung sammeln können und weiß 
evtl., ob man das reparieren kann?

von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
T. M. schrieb:
> Der intern hinzuschaltbare 50 Ohm Abschlusswiderstand des ersten Kanals
> ist defekt. Hier messe ich 96,43 Ohm.

Das ist schlecht.

Ich vermute mal das es ein SMD Widerstand ist, welches zuviel Spannung 
gesehen hat. Kann man sicherlich wechseln.

Ralph Berres

von Soul E. (souleye) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Wenn der bei der Kalibrierroutine benötigt wird und Du stattdessen einen 
Durchgangsterminator draufsteckst, dann mach das für beide Kanäle. 
Symmetrie ist wichtig.

von Hp M. (nachtmix)


Bewertung
0 lesenswert
nicht lesenswert
Ralph B. schrieb:
> Ich vermute mal das es ein SMD Widerstand ist, welches zuviel Spannung
> gesehen hat. Kann man sicherlich wechseln.

Ich fürchte, dass es sich wegen der Verlustleistung um zwei 
parallelgeschaltete 100 Ohm Dickfilmwiderstände auf einem 
Keramiksubstrat handelt.
Einer davon ist verdampft.

Da kann man SMD-Widerstände mit ihrer geringen Belastbarkeit nur 
hinpfuschen, und muss dann damit leben, dass man den Abschlußwiderstand 
zukünftig viel weniger belasten darf.

P.S.:
Das Datenblatt sagt, dass die zulässige Eingangsspannung für 50 Ohm 
5Veff ist. Das sind 0,5W.
Könnte also mit zwei 100 Ohm in 1206 noch gerade hinkommen.
500MHz ist für diese Baugrösse aber schon eine Zahl. Das ist 
schliesslich ein Meßgerät und keine Dummyload.

: Bearbeitet durch User
von T. M. (gmp)


Bewertung
0 lesenswert
nicht lesenswert
Meine Recherche hat nun ergeben, das diese Gerätetypen steckbare 
(auswechselbare) Eingangsmodule besitzen, in denen auch die 
Abschlusswiderstände sitzen. Eine Reparatur ist deshalb (fast) 
unmöglich. Ich werde mir so ein Modul wahrscheinlich dann mal aus den 
USA kommen lassen. Ist zwar nicht gerade günstig (mit Versand um die 
120€) denke aber, das es sich weiterhin lohnt, das Gerät in Schuss zu 
halten.

von Thomas L. (ics1702)


Bewertung
3 lesenswert
nicht lesenswert
Geht es hier eigentlich noch um das Gerät, welches verkauft werden soll, 
oder habt ihr diesen Beitrag einfach mal gekapert?
Gruß Thomas

von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
Thomas L. schrieb:
> Geht es hier eigentlich noch um das Gerät, welches verkauft werden soll,
> oder habt ihr diesen Beitrag einfach mal gekapert?
> Gruß Thomas

Das Gerät hat schon seit Wochen seinen Besitzer gewechselt. Dieter Barth 
ist der neue Besitzer und ist ganz zufrieden damit.

Hp M. schrieb:
> Das Datenblatt sagt, dass die zulässige Eingangsspannung für 50 Ohm
> 5Veff ist. Das sind 0,5W.
> Könnte also mit zwei 100 Ohm in 1206 noch gerade hinkommen.
> 500MHz ist für diese Baugrösse aber schon eine Zahl. Das ist
> schliesslich ein Meßgerät und keine Dummyload.

500MHz ist für einen 1206 Widerstand noch kein Problem. Sie benehmen 
sich bei den niedrigen Widerständen bei der Frequenz noch recht reell.

T. M. schrieb:
> Ich werde mir so ein Modul wahrscheinlich dann mal aus den
> USA kommen lassen. Ist zwar nicht gerade günstig (mit Versand um die
> 120€) denke aber, das es sich weiterhin lohnt, das Gerät in Schuss zu
> halten.

Ich würde mir erst mal anschauen , ob man den Widerstand nicht ersetzen 
kann. Vielleicht ist es ja auch der Schalter.

Ralph Berres

von Jessi J. (techjessi)


Bewertung
0 lesenswert
nicht lesenswert
Wenn ich mich recht entsinne, klickt beim Umschalten High-Z <-> 50R 
vernehmlich ein Relais im Inneren, das müßte doch nahe der 
Eingangsbuchse des entsprechenden Kanals zu lokalisieren sein. 
Vielleicht liegt da auch schon das Problem.
Zu den Abschlußwiderständen ist es dann auch nicht mehr weit, Du 
solltest prüfen, ob die wirklich auf dem Abschwächerhybrid sitzen oder 
nicht vielleicht doch, wegen der erwähnten Leistung, separat in der Nähe 
des Relais.

Gruß... Techjessi

von T. M. (gmp)


Bewertung
0 lesenswert
nicht lesenswert
Jessi J. schrieb:
> Wenn ich mich recht entsinne, klickt beim Umschalten High-Z <-> 50R
> vernehmlich ein Relais im Inneren, das müßte doch nahe der
> Eingangsbuchse des entsprechenden Kanals zu lokalisieren sein.
> Vielleicht liegt da auch schon das Problem.
> Zu den Abschlußwiderständen ist es dann auch nicht mehr weit, Du
> solltest prüfen, ob die wirklich auf dem Abschwächerhybrid sitzen oder
> nicht vielleicht doch, wegen der erwähnten Leistung, separat in der Nähe
> des Relais.
>
> Gruß... Techjessi

Die Umschaltrelais sitzen ebenfalls im Modul. Ich weiß das, weil auf 
YouTube einer einen HP Logic Analyzer mit den gleichen Abschwächern 
reparieren wollte. Hier ist leider nichts zu machen.

von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
Logiganalyzer umschaltbarer Abschwächer?

Logiganalyzer werten Signale doch nur digital aus. Lediglich die 
Umschaltschwelle von low auf High kann man global einstellen.

Ralph Berres

von T. M. (gmp)


Bewertung
0 lesenswert
nicht lesenswert
Ralph B. schrieb:
> Logiganalyzer umschaltbarer Abschwächer?
>
> Logiganalyzer werten Signale doch nur digital aus. Lediglich die
> Umschaltschwelle von low auf High kann man global einstellen.
>
> Ralph Berres

Sorry, hast Recht. Videos verwechselt. Dieses hier meine ich:
https://youtu.be/V5RJLdejppA

von Jessi J. (techjessi)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
T. M. schrieb:

> Die Umschaltrelais sitzen ebenfalls im Modul. Ich weiß das, weil auf
> YouTube einer einen HP Logic Analyzer mit den gleichen Abschwächern
> reparieren wollte. Hier ist leider nichts zu machen.

Der Julio war doch schon auf dem richtigen Weg und hätte mal den 
markierten Kohleschichtwiderstand direkt an der Eingangsbuchsenklemme 
prüfen sollen!

Wenn tatsächlich der Dickschicht-R defekt ist, hätte ich auch keine 
Skrupel, einen 2x 100R SMD 1206 Pack (=50Ohm) einseitig an den rechten 
unteren Relaiskontakt zu löten und die andere Seite an Masse zu fädeln.


Gruß... Jessi

: Bearbeitet durch User
von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
Jessi J. schrieb:
> Wenn tatsächlich der Dickschicht-R defekt ist, hätte ich auch keine
> Skrupel, einen 2x 100R SMD 1206 Pack (=50Ohm) einseitig an den rechten
> unteren Relaiskontakt zu löten und die andere Seite an Masse zu fädeln.

Fädeln ist schlecht. Der Fädeldraht hat bei 500MHz schon eine zu hohe 
Induktivität.

Wenn wirklich der Widerstand defekt ist ( kann man sicher mit einen 
Ohmmeter messen ) dann würde ich versuchen den Widerstand runterzulöten 
( mit Heisluft ) und an der Stelle versuchen zwei 100 Ohm parallel drauf 
zu löten.

Wenn man die beiden Widerstände nebeneinander auf die Kante stellt, so 
das die Breitseite nach oben steht, dann bekommt man auch zwei 
Widerstände direkt nebeneinander auf den ursprünglichen Lötpads unter.

Wenn man schon ein Beinchen verlängern muss, dann mit breiten 
Kupfergeflecht zum nächsten Masseanschluss. Diese sollte aber nicht 
länger als 3mm maximal 5mm sein.


Ralph Berres

von Soul E. (souleye) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Jessi J. schrieb:

> Wenn tatsächlich der Dickschicht-R defekt ist, hätte ich auch keine
> Skrupel, einen 2x 100R SMD 1206 Pack (=50Ohm) einseitig an den rechten
> unteren Relaiskontakt zu löten und die andere Seite an Masse zu fädeln.

Bei "Fädeln" denkt man an dünne Drähte. Für die Masseanbidung ist 
Kupferklebeband das Mittel der Wahl, möglichst breit um die Induktivität 
zu reduzieren.

von T. M. (gmp)


Bewertung
0 lesenswert
nicht lesenswert
Jessi J. schrieb:
> Der Julio war doch schon auf dem richtigen Weg und hätte mal den
> markierten Kohleschichtwiderstand direkt an der Eingangsbuchsenklemme
> prüfen sollen!
>
> Wenn tatsächlich der Dickschicht-R defekt ist, hätte ich auch keine
> Skrupel, einen 2x 100R SMD 1206 Pack (=50Ohm) einseitig an den rechten
> unteren Relaiskontakt zu löten und die andere Seite an Masse zu fädeln.

Ich hatte das in dem Video so verstanden, das die Endwiderstände genau 
unter der weißen Abdeckung (eingegossen???) liegen und damit nicht 
erreichbar sind.

von Jessi J. (techjessi)


Bewertung
0 lesenswert
nicht lesenswert
Er hat ja leider nicht druntergeschaut...

Aber all die schwarzen Rechtecke auf dem Substrat sind mit Sicherheit 
gedruckte Carbon-Rs. Die gelegentlichen Schmauchspuren neben den Rs sind 
wohl Reste vom Laserabgleich.
Es scheint also neben dem dicken Terminator-R direkt am Eingang zwei 
weitere Spannungsteiler, einer am unteren Rand, einer am oberen Rand zu 
geben, die mit den Relaiskontakten aktiviert werden können, somit ein 
vierstufiger Prescaler.

Und ACK, statt des Fädeldrahts (ist ja immerhin ein 500 MHz 
Eingangsteil) wäre im Reparaturfall vielleicht ein breites Stückchen 
Entlötlitze besser geeignet.


Gruß... Jessi

von T. M. (gmp)


Bewertung
0 lesenswert
nicht lesenswert
Jessi J. schrieb:
> Aber all die schwarzen Rechtecke auf dem Substrat sind mit Sicherheit
> gedruckte Carbon-Rs.

Gebe ich Dir Recht. Sehen schon sehr nach (SMD-) Widerständen aus. Und 
dieses weiße Stück Plastik hat vielleicht auch nur die Aufgabe eines 
Abstandshalters.

Dann werde ich das Teil wohl doch mal etwas genauer unter die Lupe 
nehmen.

Gruß
Thomas

: Bearbeitet durch User
von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
dieses schwarzes Etwas in der roten viereckigen Einrahmung scheint der 
50 Ohm Widerstand zu sein.
Aber direkt links daneben scheint ein Massekontakt von dem Relais zu 
sein.

Vielleicht ist der großflächig mit der eigentliche Eingangsmasse 
verbunden.

Dann könnte man SMD Widerstände relativ einfach einlöten.

Ein Versuch wäre es wert.


Ralph Berres

von T. M. (gmp)


Bewertung
0 lesenswert
nicht lesenswert
Ralph B. schrieb:
> dieses schwarzes Etwas in der roten viereckigen Einrahmung scheint der
> 50 Ohm Widerstand zu sein.

Ich gehe stark davon aus, das man den defekten Widerstand anhand seines 
äußerlichen Zustandes bestimmen kann.

Gruß
Thomas

von T. M. (gmp)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend zusammen.

So, habe das gute Stück jetzt mal zerlegt und den defekten Attenuator 
entnommen.
Nach Entfernen der kleinen Platine, fiel mir auf der Lötseite erst 
einmal nichts besonderes auf. Am Metallgehäuse kann man kleinere 
Schmauchspuren erkennen.
Allerdings die Messung ergibt an der vermuteten Stelle tatsächlich den 
erhöhten Wert. Habe zum Vergleich dann mal den Widerstand am zweiten 
Attenuator gemessen und hier liegt der Wert bei knapp 50 Ohm. Also so, 
wie es sein soll.
Anbei mal ein paar Bilder.

Die Widerstände (oder besser gesagt "Kohleschicht") sind nur 
aufgedampft. Sind also keine SMDs. Man könnte nun versuchen, den 
defekten Widerstand mit einem Skalpell vorsichtig wegzukratzen und dort 
einen SMD zu platzieren.

Jedenfalls ist das ganze Teil vom Aufbau her wirklich ein Witz. Dafür 
über 100€ auszugeben, sehe ich irgendwo nicht ein.

Gruß
Thomas

: Bearbeitet durch User
von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
T. M. schrieb:
> Man könnte nun versuchen, den
> defekten Widerstand mit einem Skalpell vorsichtig wegzukratzen und dort
> einen SMD zu platzieren.

Genau das würde ich versuchen.

wenn man die grüne Isolierschichten neben der Schwarzen Kohleschicht 
entfernt, kommen die vergoldeten Anschlüsse zu Tage. Da müsste sich 
eigentlich SMD Widerstände auflöten lassen.

Ralph Berres

von T. M. (gmp)


Bewertung
0 lesenswert
nicht lesenswert
Hier geht es weiter:
Beitrag "HP 54522A 500MHz Oszilloskop"

Gruß
Thomas

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.