Forum: Platinen Frei fliegende Verbindungen in EAGLE


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Harstad (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich habe mir in EAGLE ein bestehendes Layout modifiziert in dem ich per 
Import ein zweites Projekt hinzugefügt habe, um diese in einem Board zu 
vereinigen.

Jetzt habe ich im Board-Layout jede Menge frei fliegende ungeroutete 
Verbindungen übrig, die ins Nichts führen.

Siehe Bild im Anhang: die pinken Linien sind die ungerouteten 
Verbindungen, für den Screenshot wurden ALLE Layer aktiviert - die 
Linien sind also tatsächlich mit nichts verbunden.

Wie kriege ich diese Geisterverbindungen weg? Delete funktioniert nicht, 
da mosert EAGLE, dass ich das im Schaltplan machen soll - allerdings 
gibt es da keine ebenso frei fliegenden Verbindungen, die tatsächlich 
weg könnten.

Was nun?

von Nikolaus S. (Firma: Golden Delicious Computers) (hns)


Bewertung
0 lesenswert
nicht lesenswert
RATSNEST?

von Harstad (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nö, da passiert nix...

von Arno (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bauteile auf der Unterseite?

Arno

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Harstad schrieb:
> Wie kriege ich diese Geisterverbindungen weg?
Hast du alle Lagen angezeigt?

> Delete funktioniert nicht, da mosert EAGLE, dass ich das im Schaltplan
> machen soll
Und was passiert, wenn du mal die "Info" zu der Leitung anzeigst?

: Bearbeitet durch Moderator
von Horst (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Poste mal die Eagle-Files

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Horst schrieb:
> Poste mal die Eagle-Files

Aber bitte im alten Format, damit auch Käufer der Software reingucken 
können.

von Hans Wurst (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hast du auch die Schaltpläne zusammen geführt?
Du hast im Layout ja jetzt eine Menge unbekannte Netze,
die nirgendwo im Layout auftauchen.

von Mario H. (djacme)


Bewertung
0 lesenswert
nicht lesenswert
Versuch Mal "Display all" und schau was da vielleicht noch so in anderen 
layern ist. Dann noch Mal ein "Rats"...

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mario H. schrieb:
> Versuch Mal "Display all"

Was meinst du, was hiermit sonst gemeint sein könnte:

Harstad schrieb:
> für den Screenshot wurden ALLE Layer aktiviert

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn man es glauben soll?

Man könnte ja mal die Enden extrem rauszoomen.
Da muß was sichtbar sein.

von Jörn P. (jonnyp)


Bewertung
0 lesenswert
nicht lesenswert
Wie schon erwähnt:stell die eagle files hier rein.
Alles Andere ist Rätselrazen.

von Kevin K. (nemon) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Es gehen von der PCB ja Airwires weg, die an nicht mehr allzu viele 
Bauteile andocken. Mit Hilfe vom Schaltplan kannst du den Desingator 
rausfinden und dann im layout in der kommandozeile dann eingeben: run 
find.ulp C123
Über den Info-Button kannst du dann die Koordinaten von dem Bauteil 
ändern, z.B. auf 0 0.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.