Forum: Analoge Elektronik und Schaltungstechnik Panaxonic TV-Netzteil


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von FSM (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

mein Panasonic Plasma hat den Geist aufgegangen. Er blinkt einen 
Netzteil-Fehler. Das Service-Manual hab ich abgearbeitet und kann einen 
defekt außerhalb des Netzteils ausschließen.

Bei Power-On startet das Netzteil, schaltet sich aber nach kurzer Zeit 
selber ab, da ein Fehler detektiert wird.

Nun hab ich bei so großen Netzteilen leider keine Erfahrungen. Befinde 
mich beruflich immer in der 30 V Gegend.

Folgende Dinge habe ich getestet:
- Elkos alle i.O
- Sicherungen alle i.O
- Transistoren soweit gemessen i.O
- Dioden soweit i.O

Habe auch den Schaltplan vorliegen.
Kann mir jemand vielleicht einen Denkanstoß und Tipp geben woran es 
liegen könnte oder wo ich mal messen sollte um vorran zu kommen?
Durch das selbstständige Abschalten sind Messvorgänge halt recht 
aufwendig und Unkenntnis im Thema Netzteil-Aufbau erschweren das dann 
noch :-(

von Jupp (Gast)


Bewertung
1 lesenswert
nicht lesenswert
FSM schrieb:
> Das Service-Manual hab ich abgearbeitet und kann einen
> defekt außerhalb des Netzteils ausschließen.

Sicher? Ziehe mal reihum ysus und xsus ab und berichte.

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Bezog das Elkotesten auch das Erwärmen dieser ein?

falls nicht:
mache insbesondere mal die kleinen Elkos im Primärkreis warm.
startet es dann?

von FSM (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> Sicher? Ziehe mal reihum ysus und xsus ab und berichte.

hab in diversen Foren dazu schonmal geschaut und den Tipp gesehen das 
SC-Board auf Kurzschluss zu prüfen um das P-Board als Schuldigen fest 
setzen zu können.

Probiere es trotzdem nochmal mit dem YSUS und XSUS aus, aber welche sind 
das? Im Service Manual steht was von P-, A-, K-, C1-, C2-, XS-, SC-, 
SS-, SS2-, SU- und SD-Board.

von FSM (Gast)


Bewertung
0 lesenswert
nicht lesenswert
● J-A V. schrieb:
> Bezog das Elkotesten auch das Erwärmen dieser ein?
>
> falls nicht:
> mache insbesondere mal die kleinen Elkos im Primärkreis warm.
> startet es dann?

ich habe die Elkos auf Kurzschluss, Unterbrechung und Kapazität geprüft, 
jedoch im verbauten Zustand. Soweit passte das aber.

Ist der Temperatureinfluss auf die Elkos so groß?
erwärmen durch Föhn oder gibt's dazu bessere Ideen?

von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.