mikrocontroller.net

Forum: PC Hard- und Software Neues Board -Problem beim booten mit USB Stick


Autor: herbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen!

Ich habe ein Problem mit meinem neuen Mainboard. Bei angestecktem USB 
Stick fährt er nicht hoch sondern bringt folgende Meldung "USB Storage 
Device:P",daneben blinkt der Courser wartet offensichtlich auf eine 
Eingabe.
So etwas kenne ich noch nicht. Kann mir da jemand von den Fachleuten 
hier helfen. Im Bios habe ich die zweite und dritte Option zu booten 
gecancelt. Wenn ich den Stick abziehe geht alles ganz normal.

Danke schon mal für euere Hilfe.
Ach ja, das Brett ist ein GA 78LMT USB 3.0 Bios ist auf 6 geflasht. Die 
Festplatte ist bei mir "First Boot Device."

Autor: Horst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versucht das Board im UEFI-Modus von Stick zu booten?

Autor: herbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Horst schrieb:
> Versucht das Board im UEFI-Modus von Stick zu booten?

Hat leider nix gebracht. Bin ratlos weil so etwas habe ich noch nicht 
gehabt. Mein anderer Rechner macht das nicht ,fährt auch mit gesteckten 
USB Sticks einwandfrei hoch.

Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bootreihenfolge nochmals prüfen, und zwar bei gestecktem Stick. Bei 
manchen Boards gibt es außerdem eine extra Liste für die Reihenfolge der 
Festplatten (Hard Disk Boot Priority). Auch dort kann sich der Stick 
vorgedrängelt haben.

: Bearbeitet durch User
Autor: Jim Meba (turboj)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> Bei angestecktem USB
> Stick fährt er nicht hoch sondern bringt folgende Meldung "USB Storage
> Device:P",daneben blinkt der Courser wartet offensichtlich auf eine
> Eingabe.

Das ist heutzutage fast normal, denn die Boards versuchen auch von USB 
Stick zu booten. Viele Systeme kommen ganz ohne CD-ROM.

Der Stick könnte unfertigen Boot Code enthalten - oder das BIOS einen 
Bug. Angesichts derzeitiger Sicherheitsmeldungen würde ich mal nach 
BIOS/UEFI Updates ausschau halten.

Autor: herbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jim M. schrieb:
> Das ist heutzutage fast normal, denn die Boards versuchen auch von USB
> Stick zu booten. Viele Systeme kommen ganz ohne CD-ROM.

Werde wohl damit leben müssen denn mein Versuch auf der deutschen Seite 
von Gigabyte nachzufragen scheiterte daran , dass es wohl mehr 
abschrecken soll als motivieren was von denen wissen zu wollen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.