Forum: Analoge Elektronik und Schaltungstechnik Hercules: Blinker blinken bei ausgeschalteter Zündung, leuchten aber dauerhaft bei laufendem Motor


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Peter H. (borntopizza)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich eine Frage zu nachfolgender Schaltung.

Und zwar habe ich nachdem die Platine der Ulo Box meiner Hercules Supra 
4 GP kaputt gegangen ist, eine eigene Schaltung gebaut (siehe Anhang). 
Ich nutze nur einen der beiden 1~ und 2~ Eingänge. (ist denke ich aber 
auch aus den Plänen ersichtlich :D)
Die Birnen leuchten leider nur mit ca 5,3V , aber mir ist keine andere 
möglichkeit eingefallen das zu realisieren. Den NE555 hab ich verwendet, 
weil mir das ganze sonst mit A Stabiler Kippstufe zu groß geworden wäre.

Die Schaltung funktioniert auch soweit, dass bei ausgeschaltetem Motor 
die Blinker blinken und der Akku (während der Motor läuft) mit einem 
konstanten Strom geladen wird (so um die 60 mA, da Q2 der Ladergeler 
Schaltung ein Darlington Transistor ist).
Nur wenn der Motor läuft, leuchten die Blinker bei betätigen des 
Schalters dauerhaft.

Woran kann das liegen? Ist das von mir ein Fehler oder liegt das an 
irgendetwas anderem (den kabeln oder so?)?

Ich bin Azubi als Informationselektroniker und verstehe nicht woran das 
liegen kann.

Danke schon mal im voraus!

: Verschoben durch Moderator
von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Die Regelung bei solchen Quellen wie der Magnetanlage der Hercules ist 
besser als Shuntregler zu designen:
http://www.netzmafia.de/skripten/hardware/TL431/
Roll etwas runter, da ist ein einfacher Shuntregler mit BD136 
aufgezeigt, aber es schadet nichts, einen etwa kräftigeren PNP (2955 
oder BD246) oder heute auch P-Kanal MOSFet zu benutzen. Kühlkörper 
sollte aber sein.
Den Ausgang kannst du präzise auf die gewünschten 7,2V einstellen, um 
den Akku richtig zu laden.
Die Blinkschaltung ist mit einem MOSFet als Endstufe auch besser 
bedient. Ein IRLZ44 ist kräftig und hat beim Durchsteuern so gut wie 
keinen Spannungsabfall.
Die Schaltung sollte, wenn sie dann direkt am Akku angeschlossen wird 
(Sternförmig am Pluspol mit dem Laderegler), auch gut funktionieren. Im 
Moment fängst du dir durch die viel zu dünne Verkabelung Störungen von 
der LiMa ein. Also kräftige Kabel, wie an der Originalbox, verwenden. 
Der Akku wirkt wie ein dicker Speicher und siebt die Störungen der Lima 
aus.

Man kann die ULO EBL Kiste übrigens für etwa 100 Euro auch kaufen - 
zugegeben, ich finds auch etwas teuer, aber ist evtl. eine Option, wenn 
du nicht weiterkommst.

: Bearbeitet durch User
von Otto (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Hallo,

die Originalschaltung der Box findest du im Netz:
http://www.herculesig.de/ULO_d.html

Gruss Otto

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.