Forum: Markt [S] Schaltplan für VW1315A Multimeter


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Patrick S. (elektrofreak1)


Bewertung
1 lesenswert
nicht lesenswert
Suche für ein Grundig Werkstattmultimeter einen Schaltplan,


Evtl hat auch einer einen möglichen Lösungsansatz das Gerät hat eine 4 
stellige 7-Segmentanzeige, wobei die ersten 2 Stellen nichts anzeigen.

Vielen Dank im vorraus,

für die Übermittlung des Schaltplans oder einer Bedienungsanleitung 
würde ich mich mit einer kleinen Aufwandsentschädigung bedanken.

: Bearbeitet durch User
von René F. (therfd)


Bewertung
3 lesenswert
nicht lesenswert
2 Tipps kann ich dir geben, probiere es bei der Firma AVL DiTEST, diese 
hat damals die Grundig Instruments und Hermann Pierburg Instruments (2 
Firmen für KFZ Messtechnik in Fürth) übernommen. Der nächste Tipp 
probiere es bei KS Kalibrierlabor, die beiden Herren haben nach der 
Grundig Insolvenz das Kalibrierlabor vom Werk 10 von Grundig übernommen 
und besitzen meines Wissens noch viele Schaltpläne.

Ich kann mir aber vorstellen, das die Treiber-ICs deines Gerätes einfach 
nur abgeraucht sind, aufschrauben und messen könnte schon reichen, die 
damalige Technik ist keine Raketenwissenschaft.

von Jörg R. (solar77)


Bewertung
1 lesenswert
nicht lesenswert
Patrick S. schrieb:
> das Gerät hat eine 4 stellige 7-Segmentanzeige, wobei die ersten 2 Stellen
> nichts anzeigen.

Das Gerät kenne ich nicht und auf die schnelle finde ich auch kein Bild 
dazu.

Ist die Bezeichnung VW1315A korrekt?

4 stelliges Led Display von dem 2 nicht funktionieren. Da kommt mir der 
SAA1064 in den Sinn.

Öffne das Gerät doch einfach mal. Poste einige Fotos. Ohne das Gerät zu 
kennen vermute ich mal das sich der Fehler evtl. auch ohne Schaltplan 
lokalisieren lässt.


René F. schrieb:
> Ich kann mir aber vorstellen, das die Treiber-ICs deines Gerätes einfach
> nur abgeraucht sind, aufschrauben und messen könnte schon reichen, die
> damalige Technik ist keine Raketenwissenschaft.

Ja, das würde ich genauso machen.

: Bearbeitet durch User
von René F. (therfd)


Bewertung
2 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Ist die Bezeichnung VW1315A korrekt?

Ja aber gebräuchlicher ist eigentlich V.A.G. 1315A, ist ein für die 
VW-Audi Gruppe hergestelltes Messgerät. Sind aber schon 40 Jahre alt.

von Jörg R. (solar77)


Bewertung
1 lesenswert
nicht lesenswert
René F. schrieb:
> Jörg R. schrieb:
>> Ist die Bezeichnung VW1315A korrekt?
>
> Ja aber gebräuchlicher ist eigentlich V.A.G. 1315A, ist ein für die
> VW-Audi Gruppe hergestelltes Messgerät. Sind aber schon 40 Jahre alt.

Weißt Du welchen Anzeigeumfang das Display hat?

Wenn max. 1999 - dann könnte der Klassiker ICL7107 verbaut sein.

Der von mir erwähnte SAA1064 kommt vermutlich nicht in Frage. Das ist 
ein Treiber mit I2C Ansteuerrung.

von René F. (therfd)


Bewertung
2 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Weißt Du welchen Anzeigeumfang das Display hat?
>
> Wenn max. 1999 - dann könnte der Klassiker ICL7107 verbaut sein.
>
> Der von mir erwähnte SAA1064 kommt vermutlich nicht in Frage. Das ist
> ein Treiber mit I2C Ansteuerrung.

Nachdem es das 1315A schon seit mindestens 1978 gibt könnte das mit dem 
ICL7107 ziemlich knapp sein, klassische Dekoder wie SN7447 gibt es 
allerdings schon seit 1974, welchen Anzeigenumfang das Gerät hat kann 
ich leider nicht sagen, der TO kann ja mal das Gerät aufschrauben und 
reingucken ;)

Wenn das Gerät aufgebaut ist wie die meisten alten Grundig Messgeräte 
sind das nur die Schrauben bei den Füßen auf der Geräteunterseite, das 
Chassis lässt sich dann nach vorne herausziehen.

von Patrick S. (elektrofreak1)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Danke erstmal für die vielen Antworten,

ich habe einmal ein paar Fotos von dem Tester gemacht

Die Bezeichnung lautet übrigens V.A.G 1315A (Hab es mit meinem anderen 
Tester verwechselt)

Die Anzeigeneinheit (angeschlossen auf ST3) kann ich übrigens fast als 
okay abstempeln da meine Reserve den selben Fehler anzeigt, vor der 
totalen Finsternis der ersten 2 Stellen zeigten diese nur 8 8 an

: Bearbeitet durch User
von Joerg L. (Firma: 100nF 0603 X7R) (joergl)


Bewertung
2 lesenswert
nicht lesenswert
IMG_0005.jpg

Der A/D Wandler ist der LD130. Hersteller: Siliconix.
Auf dieser Seite weiter unten ist das eingescannte Datenblatt, (c)1980:
http://www.datasheetarchive.com/LD130%20siliconix-datasheet.html
hth

von Jörg R. (solar77)


Bewertung
1 lesenswert
nicht lesenswert
Joerg L. schrieb:
> IMG_0005.jpg
>
> Der A/D Wandler ist der LD130. Hersteller: Siliconix.
> Auf dieser Seite weiter unten ist das eingescannte Datenblatt, (c)1980:
> http://www.datasheetarchive.com/LD130%20siliconix-...


An dem könnte es auch liegen. Die Anzeigeplatine kann es eigentlich 
nicht sein.....

Patrick S. schrieb:
> Die Anzeigeneinheit (angeschlossen auf ST3) kann ich übrigens fast als
> okay abstempeln da meine Reserve den selben Fehler anzeigt, vor der
> totalen Finsternis der ersten 2 Stellen zeigten diese nur 8 8 an


Die 2 linken Stellen werden vom LD130 über die Pins 5 und 7 angesteuert. 
Wobei über Pin 5 nur die Polarität des Messwertes angezeigt wird. Evtl. 
wird Pin7 auch benutzt um die linke Stelle auf GND zu legen, 
gleichzeitig mit der zweiten Stelle. Die Ansteuerung der Digits 
(Kathoden) erfolgt nicht direkt vom LD130. Dafür sind die Transistoren 
auf der Displayplatine zuständig.
Die Segmente werden über die Pins 10,11,12 und 13 des LD130 angesteuert. 
Diese Signale gelangen auf den BCD zu 7-Segmentdecoder SN74LS247 der die 
Segmente A bis F ansteuert.
Die Ansteuerung des Displays geschieht per Multiplex.

Ich würde daher zur Fehlersuche mit einem Oszi erst einmal an Pin 5 bzw.
Pin 7 des LD130 messen. Ein Defekt von Pin 7 kommt aber eher in Frage 
als Pin 5.
Es könnte aber auch eine kalte Lötstellen oder eine schlechte Verbindung 
zur Anzeigeplatine sein.

Der Fehler sollte sich beheben lassen?

: Bearbeitet durch User
von Patrick S. (elektrofreak1)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Danke für eure Lösungsansätze,

wie bereits vermutet war der LD130 die Ursache, hatte zum Glück einen 
zweiten 1315 als Ersatzteilspender, wie auf den angehängten Fotos 
ersichtlich funktioniert das Multimeter wieder einwandfrei.

Hat evtl. einer von euch einpaar LD130CJ zum verkaufen.

Wenn jetzt noch ein Schaltplan und eine Anleitung auftauchen würde wäre 
es perfekt.

: Bearbeitet durch User
von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...nutzt du das Dingen noch oder ist es Liebhaberei?

Klaus.

von Frank L. (hermastersvoice)


Bewertung
0 lesenswert
nicht lesenswert
ich schätze so einfach wirst du nicht an LD130 kommen. Als ich vor 
vielen Jahren mal Einen brauchte, kostete Der schon über 40€ bei einem 
Teilebroker.

von Patrick S. (elektrofreak1)


Bewertung
0 lesenswert
nicht lesenswert
@Klaus ist nur eine Spinnerei (Sammle VW-Testgeräte und sonstiges 
Zubehör)

Versuche es halt einmal, jetzt hab ich ja nur noch einen 
funktionsfähigen, gibt es einen Ersatztypen? Finde garnichts im Netz

von René F. (therfd)


Bewertung
0 lesenswert
nicht lesenswert
Patrick S. schrieb:
> @Klaus ist nur eine Spinnerei (Sammle VW-Testgeräte und sonstiges
> Zubehör)

Nur 13er Geräte oder auch die blauen 17er ;)?

> Versuche es halt einmal, jetzt hab ich ja nur noch einen
> funktionsfähigen, gibt es einen Ersatztypen? Finde garnichts im Netz

Die Anforderungen an DACs haben sich stark verändert, bei eBay gäbe es 
einen für 60€, ich denke als Bastler könnte man aber auch eine 
Ersatzlösung entwickeln.

von Andrew T. (marsufant)


Bewertung
0 lesenswert
nicht lesenswert
Frank L. schrieb:
> ich schätze so einfach wirst du nicht an LD130 kommen. Als ich vor
> vielen Jahren mal Einen brauchte, kostete Der schon über 40€ bei einem
> Teilebroker.

Ist heute ähnlich:

Ebay-Artikel Nr. 162685149454

von René F. (therfd)


Bewertung
0 lesenswert
nicht lesenswert
Quest Components hat anscheinend noch 4 Stück, für 20$ bei 
Einzelabnahme. Nachdem dieser Distributor bei findchips.com gelistet ist 
unterstelle ich mal keinen Betrug.


Die Seite findchips.com kann ich übrigens jedem empfehlen, vergleiche 
dort gerne die Preise und den Bestand von unterschiedlichen 
Distributoren, ist ganz praktisch wenn man mal nicht Wald und Wiesen 
Bauteile sondern etwas spezielleres mit langer Lieferzeit benötigt.

Es ist auch praktisch um zu sehen welche Distributoren bestimmte Teile 
generell anbietet, von den ganz Großen vertreibt zum Beispiel nur Mouser 
und TME den ESP8266EX.

von Jörg R. (solar77)


Bewertung
1 lesenswert
nicht lesenswert
Frank L. schrieb:
> ich schätze so einfach wirst du nicht an LD130 kommen. Als ich vor
> vielen Jahren mal Einen brauchte, kostete Der schon über 40€ bei einem
> Teilebroker.

@Patrick S.
Ich müsste noch einige von den LD130 haben. Falls Du Interesse hast sehe 
ich mal nach. Ich würde Dich dann direkt anschreiben. Ansonsten biete 
ich sie evtl. in der Rubrik Markt hier im Forom an.

: Bearbeitet durch User
von Jörg R. (solar77)


Bewertung
1 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Frank L. schrieb:
>> ich schätze so einfach wirst du nicht an LD130 kommen. Als ich vor
>> vielen Jahren mal Einen brauchte, kostete Der schon über 40€ bei einem
>> Teilebroker.
>
> @Patrick S.
> Ich müsste noch einige von den LD130 haben. Falls Du Interesse hast sehe
> ich mal nach. Ich würde Dich dann direkt anschreiben. Ansonsten biete
> ich sie evtl. in der Rubrik Markt hier im Forom an.

Tatsächlich habe ich noch einige von den LD130CJ im Tresor.
Patrick habe ich bereits kontaktiert. Die restlichen 4 Stück biete ich 
demnächst in einem eigenen Thread zum Kauf an.

: Bearbeitet durch User
von Dieter W. (dds5)


Bewertung
0 lesenswert
nicht lesenswert
Würdest Du vielleicht einen LD130 gegen einen anderen A/D Wandler aus 
dieser Zeit tauschen?
Beispielsweise HEF4739VP oder ICL7103ACPI plus ICL8052ACPD oder auch 
einen Satz LD110CJ/LD111CJ.

: Bearbeitet durch User
von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Dieter W. schrieb:
> Würdest Du vielleicht einen LD130 gegen einen anderen A/D Wandler
> aus  dieser Zeit tauschen?
> Beispielsweise HEF4739VP oder ICL7103ACPI plus ICL8052ACPD oder auch
> einen Satz LD110CJ/LD111CJ.

Hallo Dieter,
an einem Tausch habe ich leider kein Interesse. LD110/LD111 habe ich 
selbst noch.

von Harald W. (wilhelms)


Bewertung
-1 lesenswert
nicht lesenswert
Patrick S. schrieb:

> gibt es einen Ersatztypen?

Naja, der 7107. Aber dafür brauchst Du eine neue Ansteuerplatine.
Am einfachsten wäre der Einbau eines kompletten Panelmeters für
2 EUR o.ä. aus China. Vielleicht wäre das sogar genauer.

von Old P. (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Harald W. schrieb:

> Naja, der 7107. Aber dafür brauchst Du eine neue Ansteuerplatine.
> Am einfachsten wäre der Einbau eines kompletten Panelmeters für
> 2 EUR o.ä. aus China. Vielleicht wäre das sogar genauer.

Nö, das mit hoher Wahrscheinlichkeit nicht (zumindest nicht die 
billigen). Ich habe auch alt und neu (ja, auch LD110/111 sowie 
C520/D348, ICL710x usw.) und jedes Chinadingens kackt dagegen ab. Zum 
einen bei der tatsächlichen Auflösung, zum anderen bei der erreichbaren 
Genauigkeit. Nur die Außenbeschaltung ist halt deutlich aufwändiger. Wer 
allerdings was zur Spannungskontrolle im Auto, irgendwas für einfache 
Netzteile usw. sucht, der kommt mit den Chinadingern gut zurecht.

Ein paar Sätze LD110/111 würde ich gerne noch nehmen!

Old-Papa

von Patrick S. (elektrofreak1)


Bewertung
0 lesenswert
nicht lesenswert
Also einfach eins der China Voltmeter einzubauen wäre für mich eine 
komplette Katastrophe.

Wenn Interesse besteht hätte ich ein paar LD110CJ Dip16 über.

: Bearbeitet durch User
Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.