Forum: PC Hard- und Software Win10 ist nicht in eigener Heimnetzgruppe


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Matthias S. (da_user)


Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich habe da mal ein Problem mit der Heimnetzgruppe.

An meinem Hauptrechner wollte irgendwann das eingebaute LAN nicht mehr. 
Damit könnten die Probleme, die ich jetzt habe, zusammenhängen. Sie sind 
halt wahrscheinlich erst später aufgefallen.

Problem ist, das alle Rechner, nicht mehr in die Heimnetzgruppe kommen. 
Ich gebe das Passwort für die Heimnetzgruppe ein und es tut sich 
stundenlang nix. Nach gefühlt trölf Stunden erscheint folgende 
Fehlermeldung:

> Es wird keine Heimnetzgruppe mehr in diesem Netzwerk erkannt. Klicken
> Sie auf "OK", um eine neue Heimnetzgruppe zu erstellen, und öffnen
> Sie anschließend in der Systemsteuerung die Option "Heimnetzgruppe".

Das habe ich gemacht, und alles fängt von vorne an.

Wenn ich dann auf Freigaben zugreifen will, muss ich mich immer 
umständlich mit "Rechnername\Nutzer" und Nutzer-Passwort anmelden.
Das besondere hierbei ist, dass auch der Rechner, der die Heimnetzgruppe 
erstellt hat, nicht mehr drinnen ist und auch nicht mehr hineinkommt.

Problembehandlung läuft leider auch ins Leere, die versucht natürlich 
Probleme am defekten LAN-Adapter zu beheben.

Gibts nen Trick, wie ich die Rechner dazu zwingen kann, eine neue 
Heimnetzgruppe zu erstellen?

: Bearbeitet durch User
von nicht"Gast" (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Hast du  Win10 Home? Das kam AFAIR keine Domänen. Das geht erst ab pro

von Kräuterli (Gast)


Bewertung
1 lesenswert
nicht lesenswert
nicht"Gast" schrieb:
> Hast du  Win10 Home? Das kam AFAIR keine Domänen. Das geht erst ab
> pro

Heimnetzgruppe != Domäne

von Applesupport (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Gibts nen Trick, wie ich die Rechner dazu zwingen kann, eine neue
> Heimnetzgruppe zu erstellen?

Applesupport empfiehlt eine Neuinstallation.
Immer!

Jedes einzelnen Rechners!

von Stephan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
wenn es mit dem Namen nicht klappt ist DNS Dein Problem.
Wenn es mit der IP nicht klappt ist die Firewall Dein Problem
Da Namen der Arbeitsgruppe kannst Du vergeben wie Du lustig bist
"lmhost" und "hosts" sind Deine Freunde

von Matthias S. (da_user)


Bewertung
0 lesenswert
nicht lesenswert
Stephan schrieb:
> wenn es mit dem Namen nicht klappt ist DNS Dein Problem.
> Wenn es mit der IP nicht klappt ist die Firewall Dein Problem
> Da Namen der Arbeitsgruppe kannst Du vergeben wie Du lustig bist
> "lmhost" und "hosts" sind Deine Freunde

Arbeitsgruppe hat erstmal nichts mit der Heimnetzgruppe zu tun.

Ich kommt per IP UND Namen auf die Rechner drauf. Ich muss mich aber auf 
den jeweilligen Rechner anmelden. Mit dem Benutzernamen 
"Rechnername\nutzer" und dem jeweilligen Nutzerpasswort.
Das muss ich in einer Heimnetzgruppe nicht.

Und das Problem ist, dass ich in die HEIMNETZGRUPPE nicht mehr 
reinkomme.

Das hat mit Domäne und Namensauflösung nichts zum tun!

Das Problem ist wahrscheinlich, dass die Heimnetzgruppe mit dem defekten 
LAN-Adapter verbunden ist, und jeder Rechner versucht den, vielleicht 
auch mithilfe seiner MAC, zu erreichen. Den gibt es aber nicht mehr!

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Ich kommt per IP UND Namen auf die Rechner drauf. Ich muss mich aber auf
> den jeweilligen Rechner anmelden. Mit dem Benutzernamen
> "Rechnername\nutzer" und dem jeweilligen Nutzerpasswort.

Da fällt mir was ein.
Die Rechner müssen mindestens einen aktivierten Benutzer haben.
Mindestens bei XP war das so.
Vielleicht hilft der Hinweis.

von Matthias S. (da_user)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Vielleicht hilft der Hinweis.

Nein, leider nicht.
Wie schon geschrieben: ich kann auf die Rechner zugreifen. Aber eben nur 
durch Eingabe von Benutzer ("Rechnername auf den ich zugreifen 
will"\"Nutzername auf dem Rechner auf den ich zugreifen will") und 
Passwort vom eben diesem Benutzer.

Und in der Heimnetzgruppe muss ich das eben nicht! Aber ich komme nicht 
in die Heimnetzgruppe rein, weil das Heimnetzgruppenpasswort nicht 
funktioniert, mit der schon genannten Fehlermeldung:

> Es wird keine Heimnetzgruppe mehr in diesem Netzwerk erkannt. Klicken
> Sie auf "OK", um eine neue Heimnetzgruppe zu erstellen, und öffnen
> Sie anschließend in der Systemsteuerung die Option "Heimnetzgruppe".

Betonung in der Fehlermeldung liegt auf "nicht mehr". Ohne dass eine 
Heimnetzgruppe erkannt wird, kommt man gar nicht zu dem Dialog um ein 
Passwort einzugeben.

In meinen Augen ist wie gesagt, das Problem dass die Heimnetzgruppe wohl 
irgendwie an den defekten Netzwerkadapter gekoppelt ist, welcher nun 
natürlich nicht mehr im Netzwerk verfügbar ist.

von Johannes S. (jojos)


Bewertung
0 lesenswert
nicht lesenswert
Hast du den defekten Adapter schon aus der Hardware config gelöscht?

von ich (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> In meinen Augen ist wie gesagt, das Problem dass die Heimnetzgruppe wohl
> irgendwie an den defekten Netzwerkadapter gekoppelt ist, welcher nun
> natürlich nicht mehr im Netzwerk verfügbar ist.

kann eigentlich nicht sein, da bei Notebooks der Zugriff mit Lan und 
WLan funktioniert.

von Johannes S. (jojos)


Bewertung
0 lesenswert
nicht lesenswert
oder nach 'windows heimnetzwerk löschen' googeln, hier sind einige 
Hinweise drin: 
https://www.netzwelt.de/heimnetzwerk/161830-windows-10-alte-heimnetzgruppen-endgueltig-loeschen.html

von Stephan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
wenn ich das Netzlaufwerk verbinde, kann ich doch die Anmeldedaten 
hinterlegen...

von Stephan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ps.: Du solletst über ein NAS nachdenken.

von Matthias S. (da_user)


Bewertung
0 lesenswert
nicht lesenswert
Johannes S. schrieb:
> Hast du den defekten Adapter schon aus der Hardware config gelöscht?

Es ist ein Onboardadapter. Denn kann man zwar löschen taucht aber wieder 
auf. Was ich allerdings noch nicht gemacht habe, ist den zu 
deaktivieren, das probiere ich mal aus.

ich schrieb:
> kann eigentlich nicht sein, da bei Notebooks der Zugriff mit Lan und
> WLan funktioniert.

Bei mir ist es halt der Rechner, der die Heimnetzgruppe erstellt hat. 
Evtl. gibts da auch einen Querschläger rein.

Johannes S. schrieb:
> oder nach 'windows heimnetzwerk löschen' googeln, hier sind einige
> Hinweise drin:
> 
https://www.netzwelt.de/heimnetzwerk/161830-windows-10-alte-heimnetzgruppen-endgueltig-loeschen.html

Oje, riesen Aufwand. Wenn ich nix weiteres mehr finde, wird mir wohl nix 
anderes übrig bleiben.

Stephan schrieb:
> wenn ich das Netzlaufwerk verbinde, kann ich doch die Anmeldedaten
> hinterlegen...

Ich verwende kein Netzlaufwerk. Ich kann trotzdem ein Häckchen bei 
"Anmeldedaten speichern" setzen, tun die Kisten aber nicht.

> ps.: Du solletst über ein NAS nachdenken.

Soll kommen, wohl in Form eines HP-Microservers und darauf OMV. Wird 
aber noch dauern.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.