Forum: Analoge Elektronik und Schaltungstechnik Voltcraft VLP-2403 OVP zu wenig Strom


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Toni (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

mein gutes Labornetzteil Voltcraft VLP-2403 OVP ist vor einige Zeit 
defekt gewesen (Umax 40 V wurde angezeigt).
Erst war ein Ausgang defekt und als ich dann in Betriebsmodus parallel/ 
serial geschaltet habe ist auch der zweite Ausgang kaputt gegangen.

Mit Hilfe eines Schaltplanes (VLP 2403D: SIL/16/0414), habe ich zwei 
Fehler gefunden:
1. V4 Leistungstransistor 2N3773 defekt
2. R22 0,22 Ohm 5 W Widerstand defekt

Jetzt funktioniert das Netzteil wieder, aber bei einem Ausgang kommt nur 
1,6 - 2,0 A anstatt 3,0 A Strom raus. Der Strom steigt bei 
kurzgeschlossen Ausgang von 1,6 bis 2,0 A nach ca. 90 - 120 Sekunden an. 
Drehe ich den Stromregler bis fast auf Anschlag, geht die rote LED CC 
(Strombegrenzung) wieder aus. Der Kurschlussstrom wird auch dann immer 
angezeigt. Drehe ich den Stromregler wieder etwas zurück geht die rote 
LED CC (Strombegrenzung) wieder an.

Der andere Stromausgang funktioniert gut.

Hat einer eine Idee was defekt sein kann?

VG Toni

: Verschoben durch Admin
Beitrag #5333877 wurde vom Autor gelöscht.
von Toni G. (bastlertoni)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
ich komme nicht weiter und brauche immer noch eure Hilfe.

Für die Experten hier der Schaltplan vom Netzteil -->

http://www.produktinfo.conrad.com/datenblaetter/500000-524999/511405-sp-01-en-Labornetzteil_VLP_2403.pdf

VG Toni

von Mike B. (mike_b97) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Toni schrieb:
> Mit Hilfe eines Schaltplanes (VLP 2403D: SIL/16/0414), habe ich zwei
> Fehler gefunden:
> 1. V4 Leistungstransistor 2N3773 defekt
> 2. R22 0,22 Ohm 5 W Widerstand defekt

mgl. ist der volle Strom über die Strecke D14/D15 - V4 - R22 geflossen, 
die Frage wäre, nur: wohin? Wenn die Brücke X1 i.O. ist bleibt nur der 
Weg über R23, dessen Wert und der von R25+P4 sind nicht angegeben. R23 
mal messen

Von diesem aus führt der Weg zum Mittelabgriff der obersten 
Sekundärwicklung.
bzw. vorher schon über C16 nach Masse. auch diesen mal messen.

: Bearbeitet durch User
von Toni G. (bastlertoni)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Mike,

danke erst mal für Deine Hilfe. Leider finde ich nicht alle der 
genannten Bauteile, weil ich möglicherweise ein etwas anderen 
Schaltplan/Netzteil habe... ?

Da sind so viele Kabel die hin und her zu den Platinen gehen. Die 
Frontplatine auf den wahrscheinlich die Bauteile drauf sind, habe ich 
wieder eingebaut. Ich bin froh, die Platine wieder drin zu haben, da ich 
ohne zu übertreiben fast 20 Stecker+Kabel entfernen musste. Es sind 
mindestens 2 Kabel gebrochen/abgerissen die ich wieder an richtiger 
Stelle dran habe... da ich immer noch den gleichen Fehler habe. Das 
ganze Netzteil ist ziemlich doof zum Bauteil finden/messen aufgebaut.

Hier noch ein Link von 2 Seiten Schaltplan den ich gefunden habe. Obwohl 
die Seite 2 den 3-6 Volt Ausgang darstellt der nicht defekt ist.

http://www.produktinfo.conrad.com/datenblaetter/500000-524999/511402-sp-01-en-LIN_LABORNETZGERAET_VLP_1602_PRO.pdf

Ich suche weiter.

VG Toni

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.