Forum: Offtopic Game Gear Kondensatorentausch


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Christopher S. (foofoo)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hallihallo,

ich bin der neue hier und hier ist meine Geschichte:

Ich bin Lötanfänger. Und damit meine ich, so ein richtiger Amateur. 
Meine beste Leistung bisher war das Auslöten einer kaputten Batterie 
eines Gameboy Moduls und das Einlöten einer neuen. Beim Test ist mir ein 
riesiger Stein vom Herzen gefallen, als das Speichern dann tatsächlich 
geklappt hat?

Wie dem auch sei, durch mein neues Selbstbewusstsein in Bezug aufs Löten 
(oder auch Naivität^^) dachte ich, es ist eine verdammt gute Idee, mir 
einen defekten Game Gear zu kaufen, da ich in meiner Kindheit bei meinem 
besten Kumpel immer damit gespielt hatte und die SEGA-Seite des Lebens 
bisher zugunsten von Nintendo immer ausgeblendet habe.

Die Idee war nicht so gut.

Der Game Gear kam, ich machte mich ans Eingemachte, fing an mit der 
Audioplatine und dachte mir „Weshalb tue ich mir das an?!“
Nun gut, ich wollte ja was lernen, also hab ich mir Videos von Leuten 
angeschaut, die das alles problemlos hinbekommen haben, sah auch gar 
nicht so schwer aus?
Gut, Kondensatoren waren irgendwann weg, irgendwie hab ich die neuen 
auch auf die Platine bekommen, und es ging weiter mit der Netzplatine.

Hier kommt der erste WICHTIGE Teil: ich habe die 3 Kondensatoren nicht 
so einfach von der Platine bekommen, und noch schwieriger war es, den 
Restzinn aus den Löchern zu bekommen. Beim großen Kondensator habe ich 
den Zinn aus einem der Löcher gar nicht mehr herausbekommen, und ein 
befreundeter Elektriker, der öfter mal Sachen lötet, ebensowenig.
Grund dafür könnte sein, dass das Lötauge durch meine ungeahnt niedrigen 
Lötkenntnisse sich mit dem Zinn zusammengetan hat und sich ins innere 
des Loches verflüssigt hat, ist aber nur eine Vermutung. Der Elektriker 
hat dann irgendwas gebastelt, so dass der Kondensator irgendwie fest 
war, aber mit dem Hinweis, dass falls die Platine überhaupt noch zu 
retten war, es so funktionieren könnte.

Eventuell könnte das mit dem nun folgenden Problem zu tun haben: die 
Kondensatoren auf der Hauptplatine waren im Vergleich zu den beiden 
anderen wundervoll. Alles ging recht schnell, was natürlich nicht 
ausschließt, dass ich dennoch irgendwo eine ungewollte Lötbrücke 
hingebaut habe.
Achja, nach dem Ablöten der alten Kondensatoren habe ich erstmal alles 
mit Isopropanol eingeweicht und mit Zewa abgewischt. Anschließend neue 
Kondensatoren aufgelötet, alles zusammengebaut und getestet.

Zunächst mit Netzteil: etwa 1 Minute gespielt, keine Probleme.

Anschließend mit Batterien:

Der Game Gear ist angesprungen, ich konnte etwa 1 Minute Shinobi 
spielen, mit leisem Sound, aber das ist erstmal nebensächlich. Wichtiger 
ist, dass plötzlich der Bildschirm geflackert hat, und es roch ein wenig 
verbrannt, dann ging der Bildschirm aus und die Power-LED ebenfalls.
Also Game Gear mit eingelegten Batterien aufgeschraubt und angeschaltet, 
siehe da, kleine blaue Funken rechts neben L2 auf der Hauptplatine. 
Anschließend ging nichts mehr mit Batterien.

Naiv wie ich bin konnte ich das nicht auf mir sitzen lassen, also habe 
ich es mit dem Netzteil ausprobiert, was zuvor noch funktioniert hat: 
nun roch es sofort nach verbranntem und es stieg Rauch bei C32 auf.

Das war es, das war meine Geschichte, ein Drama in 7 Akten.
Die Frage ist: ist der Game Gear noch zu retten? Bin ich noch zu retten? 
Sollte ich mit einer neuen Netzplatine testen, die auf dem Weg zu mir 
ist und angeblich funktioniert, oder besteht die Gefahr, dass diese 
kaputt geht wenn die Hauptplatine jetzt einen Hau hat? Oder sollte ich 
alles komplett weghauen?

Danke schonmal im Vorraus für alle die, die sich durch meinen Text 
quälen!

: Bearbeitet durch User
von René F. (therfd)


Bewertung
-1 lesenswert
nicht lesenswert
Christopher S. schrieb:
> Die Frage ist: ist der Game Gear noch zu retten?

Solange kein ASIC oder ein programmiertes ROM zerstört wurde könnte man 
ihn sicher noch retten.

Christopher S. schrieb:
> Bin ich noch zu retten?

Sicher, aber ohne Equipment wie einem Labornetzteil mit Strombegrenzung, 
Fachwissen und Erfahrung sollte man nicht versuchen auf eigene Faust 
solch eine Reparatur durchzuführen.

Christopher S. schrieb:
> Sollte ich mit einer neuen Netzplatine testen, die auf dem Weg zu mir
> ist und angeblich funktioniert, oder besteht die Gefahr, dass diese
> kaputt geht wenn die Hauptplatine jetzt einen Hau hat?

Kannst du machen aber die Gefahr könnte durchaus bestehen, solange der 
Trafo/Übertrager es aber überlebt hat könnte man auch das ursprünglich 
verbaute Netzteil mit sehr hoher Wahrscheinlichkeit reparieren.

Christopher S. schrieb:
> Oder sollte ich
> alles komplett weghauen?

Diese Entscheidung werde ich dir nicht abnehmen, aber vielleicht kennst 
du jemanden in deinem Bekanntenkreis der dir fachlich zur Seite stehen 
kann bei der weiteren Reparatur, übers Forum ohne Schaltplan etc. wird 
das wohl ziemlich schwer.

von Christopher S. (foofoo)


Bewertung
0 lesenswert
nicht lesenswert
Danke erstmal für die nicht mal so negative Antwort?

Mein Problem ist ja eigentlich nur, dass ich tatsächlich nicht weiß, 
weshalb plötzlich auf der Hauptplatine Dampf aufsteigt, wenn auf der 
Netzteilplatine evtl. schon was nicht passt...dazu bin ich tatsächlich 
zu unerfahren in solchen Dingen, würde es aber gerne verstehen. 
Irgendein Tipp, wo ich da anfangen könnte?

Dachte mir nur, kann ja nicht so schwer sein, paar Bauteile 
auszutauschen...Pustekuchen?

von Dominik K. (kilo81)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Christopher,

haben alle von dir verbauten Kondensatoren die richtige 
Spannungsfestigkeit?

Ich weiß nicht wie viele GG ich schon repariert habe aber Rauch auf der 
Hauptplatine Nähe der Spule habe ich noch nie erlebt.

Die Netzplatine ist eigentlich unproblematisch. Trotzdem solltest du 
hier mal die Spannungen messen.
Die Kondensatoren auf der Netzplatine bekommst du am besten mit 
Entlötlitze ab.

von Christopher S. (foofoo)


Bewertung
0 lesenswert
nicht lesenswert
Hi Dominik,

das ist eine gute Frage, ich hab mir bei ebay ein Game Gear 
Kondensatorenset bestellt, bei dem ein Zettel dabei war, welcher 
Kondensator an welche Stelle kommt, und habe zuvor auch mit den 
verbauten Kondensatoren verglichen, die Spannungswerte sind entweder 
gleich oder leicht darüber, sollte also passen.

Habe jetzt nochmal jeden Kondensator auf der Hauptplatine angehoben und 
wieder gesenkt, dabei sind zwei Beinchen locker geworden, die ich jetzt 
neu angelötet habe, nun dampft nichts mehr, eventuell war das ein 
Problem oder das dampfende Bauteil ist eben schon hinüber und kann nicht 
mehr dampfen.

Habe es jetzt auch noch einmal mit dem Netzteil probiert, dabei hat die 
Power LED zumindest geleuchtet, aber der Bildschirm war schwarz.
Mein zweiter Vergleichs Game Gear der heute ankam funktioniert mit dem 
gleichen Netzteil, und wenn ich das Unterteil des neuen an das Oberteil 
des alten Game Gears mache, dann leuchtet immer nur noch die Power LED, 
aber der Bildschirm bleibt schwarz.
Nur mit Batterien geht gar nichts, da leuchtet auch die LED nicht.

Die Leuchtstoffröhre leuchtet auch nicht mehr.

Daraus ziehe ich den Schluss, dass irgendwas an der Hauptplatine nicht 
passt, oder sehe ich das falsch? Bevor ich aber nun eine neue Röhre 
einbaue, wüsste ich gerne, wo das Problem liegen soll. Wie gehe ich denn 
vor, wenn ich auf einer Platine messen will, ob spannungsmäßig alles 
passt?

: Bearbeitet durch User
von S. B. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Hier kommt der erste WICHTIGE Teil: ich habe die 3 Kondensatoren nicht
> so einfach von der Platine bekommen, und noch schwieriger war es, den
> Restzinn aus den Löchern zu bekommen.
Dafür gibt es Entlötlitze und damit funktioniert das.

> Achja, nach dem Ablöten der alten Kondensatoren habe ich erstmal alles
> mit Isopropanol eingeweicht und mit Zewa abgewischt.
unnötig; ggf. Flußmittel, aber hier wohl nicht zwingend notwendig.

> Anschließend mit Batterien:
>
> Der Game Gear ist angesprungen, ich konnte etwa 1 Minute Shinobi
> spielen, mit leisem Sound, aber das ist erstmal nebensächlich. Wichtiger
> ist, dass plötzlich der Bildschirm geflackert hat, und es roch ein wenig
> verbrannt, dann ging der Bildschirm aus und die Power-LED ebenfalls.
> Also Game Gear mit eingelegten Batterien aufgeschraubt und angeschaltet,
> siehe da, kleine blaue Funken rechts neben L2 auf der Hauptplatine.
> Anschließend ging nichts mehr mit Batterien.
das war dann ein Kurzschluß und jetzt ist diesem Platinenbereich das ein 
oder andere defekt.

> Naiv wie ich bin konnte ich das nicht auf mir sitzen lassen, also habe
> ich es mit dem Netzteil ausprobiert, was zuvor noch funktioniert hat:
> nun roch es sofort nach verbranntem und es stieg Rauch bei C32 auf.
okay, also Defekt erweitert.

> Die Frage ist: ist der Game Gear noch zu retten?
im Prinzip schon, ist aber sehr zeitaufwändig.
> Bin ich noch zu retten?
Du wirst es nicht schaffen mit Deinem jetzigen Wissen.
Verschenke es über ebay oder versuche es nochmal, wenn Du Erfahrung 
gesammelt hast.

von S. B. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Habe es jetzt auch noch einmal mit dem Netzteil probiert, dabei hat die
> Power LED zumindest geleuchtet, aber der Bildschirm war schwarz.
> Mein zweiter Vergleichs Game Gear der heute ankam funktioniert mit dem
> gleichen Netzteil, und wenn ich das Unterteil des neuen an das Oberteil
> des alten Game Gears mache, dann leuchtet immer nur noch die Power LED,
> aber der Bildschirm bleibt schwarz.
Was heißt gleiches Netzteil? Hast du das Netzteil des Defektgerätes an 
das neue Game Gear angeschlossen und es funktionierte? Dann hast Du 
Glück gehabt, daß Du Dir das Neugerät nicht gleich mit zerschossen hast.

> Daraus ziehe ich den Schluss, dass irgendwas an der Hauptplatine nicht
> passt, oder sehe ich das falsch? Bevor ich aber nun eine neue Röhre
> einbaue, wüsste ich gerne, wo das Problem liegen soll.
möglicherweise Hochspannungsversorgung der Neonröhre, kann man aus der 
Ferne aber nur grob abschätzen.

von Christopher S. (foofoo)


Bewertung
0 lesenswert
nicht lesenswert
Ja, das mit der Entlötlitze habe ich versucht, bei 3 von 4 Löchern hat 
das auch gut geklappt, aber beim letzten ging nichts, hat auch ein 
erfahrenerer Löter nicht rausbekommen?

Ja, der Erfahrung möchte ich ja gerne sammeln, ich weiß nur nicht, wo 
ich anfangen soll...bei Grundlagen Elektrotechnik?! Oder kann mir jemand 
sagen, wie ich sukzessive eine Platine nach Fehlern durchsuchen kann, 
etwa durch Spannungsmessung pder so...allerdings weiß ich nicht, wo ich 
die Messspitzen hinhalten müsste und und und...gibt es hierfür 
vielleicht ein gutes Buch oder hier auf der Seite gute Artikel?

von Frank D. (Firma: Spezialeinheit) (feuerstein7)


Bewertung
0 lesenswert
nicht lesenswert
Ich tippe mal ins Blaue, für die Hintergrundbeleuchtung gibt es eine 
Schaltung die im Netz oft Inverter genannt wird. Da muss ein kleiner 
Trafo sein. Der wird von ein oder zwei Transistoren getaktet. Gut 
möglich, dass der Rauch von den Transistoren kommt.?

von S. B. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Ja, das mit der Entlötlitze habe ich versucht, bei 3 von 4 Löchern hat
> das auch gut geklappt, aber beim letzten ging nichts, hat auch ein
> erfahrenerer Löter nicht rausbekommen?
Glaub mir es funktioniert (Dein Elektriker kann es aber wohl nicht).

> Ja, der Erfahrung möchte ich ja gerne sammeln, ich weiß nur nicht, wo
> ich anfangen soll...bei Grundlagen Elektrotechnik?!
kann nicht schaden.
Ich würde auch erst mal mit Schwachstrom und Meßtechnik starten.
Fang Dir selbst zuliebe mit Schwachstrom an; Batterie 9V Schaltungen, 
etc. ... sonst kann es gefährlich werden.
Du kannst es ja z.B. hiermit versuchen:
https://www.amazon.de/Lernpaket-Elektronik-Burkhard-Kainka/dp/3645652728/ref=sr_1_1?s=books&ie=UTF8&qid=1521233004&sr=1-1&keywords=elektronik+anf%C3%A4nger

von Dirk J. (dirk-cebu)


Bewertung
0 lesenswert
nicht lesenswert
Christopher S. schrieb:
> allerdings weiß ich nicht, wo ich
> die Messspitzen hinhalten müsste

Dazu müßte man einen Schaltplan haben und vor allem die Schaltung 
verstehen, um zu messen, an welchen Schaltungspunkten welche Spannung 
anliegt / anliegen sollte. Blindes Kondensatoren wechseln ist reine 
Glücksache. Und man sollte die Lötübungen nicht gerade mit einem Gameboy 
beginnen, sondern mit ein paar Drähten...

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.