Forum: Analoge Elektronik und Schaltungstechnik Verstärker Reperatur


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Markus B. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo allerseits,

ich repariere gerade eine Kfz-Endstufe der Marke Hifonics die einen 
Defekt im Spannungswandler hat, so jetzt meine Frage auf der 
Treiberplatine sitzt der PWM-Chip (KA7500BD) der obwohl alle Mosfets im 
Spannungswandler ausgelötet sind relativ warm wird. Woher kann das 
kommen bzw. warum? Defekt kann er nicht sein da er ein schönes 
Rechtecksignal mit 35kHz und einer Amplitude von 10V ausgibt.

von Christian S. (roehrenvorheizer)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

das ist der TL494. Vermutlich ziehen nachfolgende Stufen zu viel Strom 
oder ein angeschlossener Trafo wird zu stark belastet, bzw mit dem Kern 
stimmt etwas nicht. Der 5V-Ausgang hat auch eine Grenze der Belastung.

MfG

: Bearbeitet durch User
von Markus B. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
So habe jetz die Temperatur gemessen komme auf 45°  konstant. Ich weiß 
nicht genau wo die normale Betriebstemperatur liegt aber normal ist das 
nicht oder?

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:
> sind relativ warm wird

Kaputte Endtransistoren könnten auch die Ansteuerung ruinieren? Falscher 
Arbeitspunkt? Schaltung=?

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn die Ausgangspins unbeschaltet wären, sollte der Baustein einen 
Eigenstromverbrauch von maximal 10mA haben. Die Ausgänge sollten bis 
200mA steuern können.
Hast Du den Stromverbrauch schon gemessen?

von Markus B. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
11mA beträgt der Strom

von Markus B. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
So habe jetzt alle Transistoren und Dioden im Treiberbereich überprüft 
und konnte keinen Defekt finden. Wundert mich auch nicht da die 
Spannungen und Frequenzen an den Mosfets überall gleich sind.

von U. M. (oeletronika)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
> Markus B. schrieb:
> 11mA beträgt der Strom
da ist dann sicher noch irgenwo etwas Außenbeschaltung dran, oder.

Aber auch mit 8mA an 12V wären es ca. 100mW Verlustleitung. Damit ist 
eine Eigenerwärmung um ca. 20...25 Grad doch sehr plausibel.
Gruß Öletronika

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
U. M. schrieb:
> da ist dann sicher noch irgenwo

... z.B. eine Schwingung?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.