mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Monochrom CRT für CNC Maschine


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Tobias S. (hbgfs)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo liebes Forum! Ich bin schon längerer Zeit dabei, am Monitor meiner 
CNC Maschine mit Heidenhain TNC 145 herumzubasteln. Ich weiß, ein immer 
wiederkehrendes Thema mit den alten CRT's. Doch leider habe ich für mein 
Problem nach einigen Stunden Recherche nichts passendes finden können.
Und zwar geht es um folgendes. Weil der alte Monitor der Fräsmaschine 
Stark eingebrannt und sehr dunkel war, habe ich durch Zufall einen 
andere Röhre gleicher größe inkl. Platine in Top zustand auftreiben 
können.
Diese zeigt das Bild sehr gut an, nur leider ist scheinbar das 
Hell/Dunkel Signal vertauscht?!, da die Farbe des Bildes genau invers 
angzeigt wird (siehe Bild).
Leider komme ich nicht drauf wie ich den Anschluss verändern muss, um 
dieses Problem zu beseitigen und hoffe, dass mir der ein oder andere 
Mitleser sagen kann was falsch sein könnte. Angeschlossen habe ich Video 
Signal, H_Sync und V_Sync. Dürfte ein normales PAL Signal sein, wenn ich 
nicht irre. Wäre für jeden Tip sehr Dankbar. Viele Grüße!

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tobias S. schrieb:
> Dürfte ein normales PAL Signal sein

PAL ist Farbe. Du musst das Videosignal (aber nicht die Synchronsignale) 
invertieren.

Welchen Pegel hat das Signal? Hast Du da mal ein Oszilloskop 
drangehängt?

Autor: api (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: pegel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Von der TNC 151/155 gibt es hier das Manual:

https://www.rgbautomatyka.pl/en/p/file/cb105e5ddb7f503514310e73c70831a8/BE-111-BE-111-MONITOR-HEIDENHAIN-MANUAL.pdf

Darin steht:

"The signal can be inverted by means of an exclusive -or-gate
-31.4- to generate, under certain circumstances,
an inverse video display."

Ist nur die Frage wie das bei deinem ist.
Ein Jumper? Eine Einstellung? Überhaupt?

Autor: nachtmix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die sichtbaren Rücklaufstreifen sind auch nicht normal.
Vielleicht ist auch nur die Helligkeit zu weit aufgedreht.
Dann solltest du die Röhre aber nicht so laufen lassen, wenn sie lange 
halten soll.

Autor: Tobias S. (hbgfs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für eure Tips. Werde es ausprobieren und dann wieder 
berichten.

@nachtmix
Die Rücklaufstreifen sieht man meiner Einschätzung nach aufgrund des 
inversen Signales. Mit zurückdrehen der Helligkeit gehen diese nicht 
weg.

Autor: hinz (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Tobias S. schrieb:
> Die Rücklaufstreifen sieht man meiner Einschätzung nach aufgrund des
> inversen Signales.

Nö, da ist Ug2 nicht richtig eingestellt.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Tobias S. schrieb:
> Die Rücklaufstreifen sieht man meiner Einschätzung nach aufgrund des
> inversen Signales.

hinz schrieb:
> Nö, da ist Ug2 nicht richtig eingestellt.

Kann beides sein. Invertiere mal per Jumper, wenn das geht und dann 
kannst du immer noch am G2 drehen. Normalerweise soll der Rücklauf 
während der Austastlücke immer unterdrückt werden, aber wenn sich der 
Hersteller das gespart hat, spekuliert er darauf, das es während der 
Austastlücke eben immer dunkel ist.
Bei rechnergeneriertem Video kann das schon sein, beim normalen TV 
Signal geht das nicht, weil die Austastlücke mit Signalen vollgestopft 
ist.

Autor: Keller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
TNC145 geschaetzt Baujahr 1980

Tapferer Bildschirm !

Autor: Rote T. (tomate)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Was hast du für eine Maschine? Und könntest du vieleicht die Parameter 
und die EPROMs mal hochladen?

War die lezten Wochen auch am basteln, hab versucht, meine Maho700 von 
TNC135 auf 145 umzubauen. Hatte da aber ein paar Probleme
-Ist es normal, dass die Achs-Freigaben für alle 3 Achen im Stillstand 
an sind (Achsen stehen, Sollposition erreicht)?
-Bei mir existieren  nur Maschinenparameter 1-54, 55-72 kann man nicht 
eingeben.

Meine TNC-145 stammt aus einer Mikron WF40

Autor: Skyper (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab vor einiger Zeit bei unser DIALOG 4 Steuerung für die Deckel FP3 
Fräse im Insitut den Bildschirm tauschen müssen - dort verrichtet jetzt 
ein TFT seinen Dienst.

Es gibt Firmen, die bieten für nicht gerade wenig Geld, fertige Lösungen 
zum Austauschen an. Im Menu des Displays waren diverse Firmen / 
Parameter für andere Maschinen hinterlegt. Privat hätte ich mich da aber 
auch mit dem Scope dran gemacht...

Autor: soul e. (souleye)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Plan B wäre ein reiner Röhren-Tausch. Diese 12" Monochrom-CRTs haben 
fast alle die gleiche Anschlußbelegung und einigermaßen gleiche 
Betriebsdaten. Daher sind die Chancen gut, dass die neue Röhre auch mit 
der alten Elektronik läuft. Dabei die alte Ablenkeinheit an der neuen 
Röhre weiterverwenden!

Da sollte dann aber jemand draufschauen, der sich mit sowas auskennt. 
Ein paar Spannungen nachmessen zur Plausibilisierung.

Autor: H.Joachim S. (crazyhorse)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Oder ein Standard-LCD + Video/VGA-Konverter einbauen?
Ok, du hast das Teil jetzt, vielleicht willst du es auch möglichst 
originalgetreu erhalten? Ich persönlich halte nichts von dem "Charme" 
der CRTs.
Im Bereich Überwachungstechnik gibts es auch kleine LCDs, die noch einen 
Videoeingang haben.

Autor: pegel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In einem yt Reparatur Video hat jemand verschiedene LCD probiert.
Er hat 43Hz Bildrate gemessen und nur einer von vier LCD hat das 
mitgemacht.

Autor: Route 6. (route_66)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
hinz schrieb:
> Tobias S. schrieb:
>> Die Rücklaufstreifen sieht man meiner Einschätzung nach aufgrund des
>> inversen Signales.
>
> Nö, da ist Ug2 nicht richtig eingestellt.

Es ist eindeutig das inverse Signal.
Wer das Wissen hat, wie ein BAS-Signal aufgebaut ist kann es erkennen, 
denn die Synchronsignale sind normalerweise "dunkler" als Schwarz.

Im Bild sind sie heller als der Hintergrund!

Soetwas nennt man "invers".

Autor: Otto (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Rote T. schrieb:
> Ist es normal, dass die Achs-Freigaben für alle 3 Achen im Stillstand an
> sind (Achsen stehen, Sollposition erreicht)?

Hallo,

dies ist normal, ausser die Achse werden im Klemmbetrieb betrieben.

Gruss Otto

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Route 6. schrieb:
> Wer das Wissen hat, wie ein BAS-Signal aufgebaut ist kann es erkennen,
> denn die Synchronsignale sind normalerweise "dunkler" als Schwarz.

Naja, ganz so simpel ist es normalerweise nicht, nur hier. Im Normalfall 
tastet die Videoelektronik das Bild während der Austastlücke (und dem 
H-Rücklauf) dunkel, was hier nur beim H-Rücklauf passiert. Blanking in 
der Austastlücke haben sich die Hersteller dieses Monitors einfach 
gespart, weil in dieser Anwendung nie Signale im Video während der 
Austastlücke übertragen werden.
Beim 'normalen' Fernseher geht das nicht, weil dann lustig Videotext und 
Prüfzeilen während des Bildrücklaufs zu sehen wären.

Autor: Tobias S. (hbgfs)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@Rote Tomate
Meine Maschine ist eine Hermle Uwf700 NC. Parameter sehe ich nach!

Noch eine kurze Frage bzgl. des Anschlusses des Monitors an die 
Steuerung. Habe den Monitor bisher extern mit einem Netzgerät versorgt 
über die Pins auf der Platine. (siehe Bild). Doch ich bin mir nicht 
sicher was an die Anschlüsse am Rand der Platine soll B(+) B(-) B(N).

Autor: georg (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Tobias S. schrieb:
> Habe den Monitor bisher extern mit einem Netzgerät versorgt
> über die Pins auf der Platine

Was für ein Netzteil? An sich ist +12V eine übliche Versorgung für 
solche Monitore.

Tobias S. schrieb:
> am Rand der Platine soll B(+) B(-) B(N)

Das könnte ein Anschluss sein für die Helligkeitsregelung. Siehe 
Anschluss meiner Monitore, die Steckerbelegung ist wohl so gut wie 
genormt.

Georg

Autor: Tobias S. (hbgfs)
Datum:
Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Danke!

@Rote Tomate
Habe die Parameter meiner Hermle beigefügt.

Autor: Rote T. (tomate)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke!

Autor: Tobias S. (hbgfs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Möchte kurz abschließende Rückmeldung zum Problem geben.
In der Steuerung Habe ich leider keinen Jumper oder Einstellung in den 
Parametern gefunden. Ich habe den Monitor jetzt so eingebaut, erkennen 
kann man es ja trotzdem gut. Dennoch vielen Dank für eure Hilfe!

Autor: pegel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na gut, wenn es für dich so in Ordnung ist.
Sonst würde ich einfach den Ausgang der Schieberegister invertieren.
Hast du die an Zeichengenerator ROM gefunden?

Autor: Tobias S. (hbgfs)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo liebes Forum!
Nun hab ich mich schon eine zeit lang nicht mehr mit meiner Maschine 
beschäftigt, aber in der letzten Zeit hat sich wieder etwas getan, weil 
ich mit der Anzeige doch nicht so ganz zufrieden bin.
Bei meiner Maschine hat sich damit auch etwas getan. Zum einen hab ich 
eine andere Steuerung (TNC 155B) erworben und zum anderen habe ich mir 
einen TFT-Monitor selbst gebastelt. Um das analoge Video Signal in ein 
VGA-Signal umzuwandeln habe ich mir eine XVGA-Box 
(Ebay-Artikel Nr. 283400184190) gekauft und dachte 
eigentlich, dass ich ein für die Steuerung übliches Bild bekomme. Das 
funktioniert eigentlich auch ganz gut, doch leider sind wieder die 
Farben invers.

http://abload.de/image.php?img=06tjyq.jpg

Nun möchte ich das Signal, wie es hier schon erwähnt wurde, per Jumper 
in der Steuerung invertieren. Dazu habe ich die Grafikplatine entnommen, 
komme nun aber nicht weiter welchen Jumper ich ziehen soll. Auf der 
Platine sind insgesamt vier Jumper vorhanden. Laut Heidenhain 
Serviceanleitung ist aber nicht genau beschrieben, welcher Jumper für 
das besagte XOR-Gatter bestimmt ist. Da bin ich mit meinem 
Elektronik-Wissen auch ziemlich am Ende :(
Wenn mir da von euch jemand weiter helfen könnte wäre es echt super.
Auf dem Bild der Grafikplatine, habe ich die Jumper rot eingekreist. 
Evtl. könnt ihr ja entschlüsseln welcher der richtige ist.

Grafikplatine:
http://abload.de/image.php?img=10nkpk.jpg

Beschreibung Serviceanleitung:
http://abload.de/image.php?img=1zgjx9.png

Blockschaltbild:
http://abload.de/image.php?img=tnc1558jjed.png


Viele Grüße!

: Bearbeitet durch User
Autor: Rote T. (tomate)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
XOR ist 74x86, so einer ist da in der Nähe vom VRAM (2. rechts oberhalb 
der obersten SRAMs). Miss mal ob da einer der Jumper mit dem verbunden 
ist.


Oder zieh halt einfach jeweils einen der Jumper ab und schau was 
passiert, der Aufwand hält sich bei 4 Stück wohl in Grenzen und die 
Steuerung wird deswegen auch nicht explodieren.

Würde an deiner Stelle noch die EPROMs backuppen, wenn die vergesslich 
werden, wird eklig.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mir siehts so aus, als wäre der Jumper links vom TMS9995 derjenige 
welche. Immerhin geht eine Leitung von ihm direkt zum '86.

: Bearbeitet durch User
Autor: keine Ahnung (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nachtmix schrieb:
> Die sichtbaren Rücklaufstreifen sind auch nicht normal.

Sind das wirklich (Zeilen)Rücklaufstreifen, denn ich sehe nur 5 Stück. 
Ein Zeilenrücklauf findet doch von einer zur nächsten Zeile statt, oder 
habe ich da was falsch verstanden?

Autor: Chris D. (myfairtux) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
keine Ahnung schrieb:
> nachtmix schrieb:
>> Die sichtbaren Rücklaufstreifen sind auch nicht normal.
>
> Sind das wirklich (Zeilen)Rücklaufstreifen, denn ich sehe nur 5 Stück.
> Ein Zeilenrücklauf findet doch von einer zur nächsten Zeile statt, oder
> habe ich da was falsch verstanden?

Das dürfte der vertikale Rücklauf sein, also die Zeit, in der der Strahl 
vom unteren Rand wieder rauf zum oberen wandert. Hier benötigt er dafür 
offenbar fünf Zeilendurchläufe - aber normalerweise unsichtbar ;-)

Rote T. schrieb:
> Würde an deiner Stelle noch die EPROMs backuppen, wenn die vergesslich
> werden, wird eklig.

Ja, auf jeden Fall. Das war mit das erste, was ich bei meiner Sinumerik 
gemacht habe. Wenn da ein Bit kippt, kannst Du die Steuerung fast 
wegwerfen :-/

Autor: foobar (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich das richtig sehe, wird das Inverse-XOR über den (internen) 
Datenbus geschaltet (kein Jumper), wohl ein Bit im Grafikspeicher pro 
Zeichen.  Die Dunkeltastung für h/vsync geschieht erst später.  Das 
Ausgangssignal scheint aber dauerhaft invertiert zu sein.  Warum setzt 
du nicht irgendeinen TTL-Inverter (7400, 7404, ...) dazwischen? 
Alternativ einen Transistor und zwei Widerstände ...

Autor: Tobias S. (hbgfs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für das schnelle Feedback. Ich bin mir nicht sicher ob ich mich 
traue, die Steuerung durch ziehen einer der Jumper zu starten. Nicht das 
da wirklich was kaputt geht. Immerhin funktioniert Sie ja einwandfrei 
und Ersatz ist nicht gerade billig. Eprom lesegerät hab ich leider auch 
keins da. Da werde ich wohl eher die Option mit dem TTL-Inverter 
probieren.
@foobar
Könntest du mir erklören, wie du den TTL-Inverter zwischenschalten 
würdest? Vlt. könntest du ja ein Schaltbild einstellen. Ich weiß leider 
nicht wie der Inverter angeschlossen werden müsste.
Viele Grüße!

Edit:
War etwas zu Voreilig! Habe einen Schaltplan gefunden. Werde eine 7404 
Ausprobieren. Mit der Versorgungsspannung des IC's von 5V kann ja nichts 
kaputt gehen an der Steuerung, bzw. am Monitor oder?

: Bearbeitet durch User
Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tobias S. schrieb:
> einer der Jumper zu starten. Nicht das
> da wirklich was kaputt geht.

Die Jungs hätten sicher keine Jumper installiert, wenn man dadurch was 
kaputt machen kann, zumal die Option ja ausdrücklich im Manual erwähnt 
wird.

Autor: foobar (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Mit der Versorgungsspannung des IC's von 5V kann ja nichts
> kaputt gehen an der Steuerung, bzw. am Monitor oder?

Damals waren TTL-Pegel für das Video-Signal gebräuchlich und dann ist 
das vollkommen unkritisch.  Solltest aber mal kurz messen, ob das 
Video-Signal tatsächlich TTL (5V) ist.  Wenn nicht, wird es etwas 
schwieriger ...

Autor: Tobias S. (hbgfs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich war gerade mutig und habe es mit allen Jumpern versucht. Leider ohne 
erfolg. Bei 3en war gar kein Bild vorhanden und bei einem unverändert. 
Daher versuche ich es nun mit dem 7404.
Bezügliche des Signales konnte ich folgende werte ermitteln:
Frequenz: 52Hz
Spannung (DC gemessen): 3,4V
Spannung (AC gemessen): 0,32V

Entspricht das in etwa einem TTL?

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tobias S. schrieb:
> Spannung (DC gemessen): 3,4V
> Spannung (AC gemessen): 0,32V
>
> Entspricht das in etwa einem TTL?

Kannst du so nicht messen.

Autor: foobar (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
> Bezügliche des Signales konnte ich folgende werte ermitteln:
> Frequenz: 52Hz
> Spannung (DC gemessen): 3,4V
> Spannung (AC gemessen): 0,32V
>
> Entspricht das in etwa einem TTL?

Wie Hinz schon sagte, den tatsächlichen Pegel kann man so nicht messen - 
dafür bräuchte man ein Oszilloskop oder etwas zum Peak-Messen (z.B. 
[1]). Aber der High-Pegel liegt über dem DC-gemessenen Wert und dürfte 
TTL-Pegel haben.  Reicht zumindest zum Ansteuern der 74er.  Analoges 
Video läge bei 1V und drunter.



[1] 
http://www.learningaboutelectronics.com/Articles/Peak-detector-circuit.php

Autor: Tobias S. (hbgfs)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo!
Heute habe ich mit einem 7404 einen Inverter gebastelt und ich muss 
sagen es funktioniert :)
Muss mir nur noch etwas überlegen wie ich das ganze sauber in die Kiste 
montiere.
An dieser Stelle aber schon mal vielen Dank an alle! Ohne euch hätte ich 
das niemals hinbekommen!

Meine Bastelei:
http://abload.de/image.php?img=20190516_1830504312upkyc.jpg

Das Resultat:
http://abload.de/image.php?img=20190516_1831334311ibjw5.jpg

Mir ist nur etwas schleierhaft, wieso scheinbar die alten Haidenhains 
ein invertiertes signal ausgeben, um es danach wieder zurück zu 
invertieren :/

Viele Grüße!

Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tobias S. schrieb:
> An dieser Stelle aber schon mal vielen Dank an alle! Ohne euch hätte ich
> das niemals hinbekommen!

danke für die Rückmeldung, besser als irgendwelche Bilderhoster wäre es 
das Bild hier hochzuladen, dann geht der Beitrag nicht flöten wenn der 
Bilderhoster es längst gelöscht hat. (abgesehen davon, keine 
automatische Skalierung und einen UHD Moniitor habe ich nicht und auch 
keine Lust es erst runterzuladen um es ganz zu sehen)

: Bearbeitet durch User
Autor: keine Ahnung (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Tobias S. schrieb:
> Meine Bastelei:
> http://abload.de/image.php?img=20190516_1830504312upkyc.jpg

Fuzzelteil auf riesen Lochrasterplatine.
Lies sich der 7404 nicht im DIL-Gehäuse beschaffen?
Ach, ich vergaß: Keiner will zurück zum DIL-Gehäuse...

Joachim B. schrieb:
> besser als irgendwelche Bilderhoster wäre es das Bild hier hochzuladen

Manch einer möchte eben die Rechte an seinen Bildern behalten, bzw. die 
Möglichkeit haben, die Bilder wieder entfernen zu können. Macht manchmal 
Sinn.

@myfairtux: Vielen Dank für deinen Hinweis.

Autor: Joachim B. (jar)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
keine Ahnung schrieb:
> Manch einer möchte eben die Rechte an seinen Bildern behalten,

ah ja wenn sie künstlerisch wertvoll sind?

: Bearbeitet durch User
Autor: Falk B. (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tobias S. schrieb:

> Muss mir nur noch etwas überlegen wie ich das ganze sauber in die Kiste
> montiere.

Man nehme eine SOIC-Adpaterplatine und löte dort den SOIC Inverter 
drauf. Das Ganze dann mit doppelseitgem Klebeband oder anderem Klebe 
irgendwo aufkleben und mit dünnem Kupferlackdraht verkabeln. Sind ja nun 
4 Drähte.
Alternativ einfach einen DIL-IC mit der dead bug Methode auf dem Rücken 
aufkleben. Ist noch einfacher und grobmotorikertauglich.

> Mir ist nur etwas schleierhaft, wieso scheinbar die alten Haidenhains
> ein invertiertes signal ausgeben, um es danach wieder zurück zu
> invertieren :/

Chinesenfalle, damit der Nachbau nicht zu einfach wird ;-)

Autor: Tobias S. (hbgfs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Joachim B.
Ich wollte die Bilder eigentlich ja hier hochladen, aber aus irgend 
einem Grund hat mein Browser gesponnen.
Wenn du die Bilder ganz anschauen möchtest ohne Download, dann ist das 
ganz ohne Probleme möglich. Einfach STRG und gleichzeitig am Mausrädchen 
drehen. Dann kannst du rein oder rauszoomen ;)

Autor: Falk B. (falk)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Siehe Anhang, die Ergebnisse des OPs, allerdings auf eine sinnvolle 
Dateigröße geschrumpft.

Autor: Chris D. (myfairtux) (Moderator) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Freut mich, dass es geklappt hat - und dann auch noch sauber eingebaut 
:-)

Viel Spaß weiterhin mit dem Maschinchen!

P.S.: Mal sehen, wann ich meinen alten CRT an der Sinumerik ersetze. Der 
ist zwar so noch ganz gut ablesbar, aber bei tiefstehender Sonne wird's 
schwierig (siehe Beitrag "Re: Entwicklung nach Qualitaet und Haltbarkeit bei Elektronikgeraeten"). 
Neue TFTs haben da doch eine deutlich größere Helligkeit.

: Bearbeitet durch Moderator

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.