Forum: Analoge Elektronik und Schaltungstechnik Hilfe bei Transistorsuche


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Fritz W. (powe1)


Bewertung
0 lesenswert
nicht lesenswert
Hallo alle miteinander,
ich bin momentan dabei meine Endstufe die TA1400 von Thomann zu 
reparieren. Diese brummt auf einem Kanal enorm und da die Garantie 
abgelaufen ist habe ich mich einfach mal auf Fehlersuche gemacht, dabei 
habe ich eine defekte Diode (1N4728a) und einen defekten Transistor 
(T410 BV3T 12) gefunden. Habe mit dem Mulimeter einfach mit dem 
Diodentest die Transistoren und die Dioden gemessen und da die Endstufe 
symmetrisch aufgebaut ist die Werte verglichen.

Ersatz für die Diode habe ich schon gefunden, den Transistor aber finde 
ich nicht. Habe in diversen Datenbanken schon danach gesucht aber diesen 
finde ich einfach nicht. Da ich auch noch nicht so in der Materie bin 
(studiere zwar Elektrotechnik aber der Praxisbezug fehlt komplett) frage 
ich daher euch um Rat. Wenn es diesen Typ Transistor nicht geben sollte, 
welchen kann man dann als Ersatz nehmen?
Bei der Diode handelt es sich um eine Z-Diode mit 1W und 3,3V. Kann man 
da auch einfach eine beliebige 1W/3,3V Diode einbauen oder muss es genau 
der Typ sein? Würde mir gerne ein Dioden Sortiment kaufen, die ein oder 
andere Diode kann man bestimmt immer mal wieder gebrauchen.
Vielen Dank im Voraus! :D

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Fritz W. schrieb:
> (T410 BV3T 12)

Triac

von Fritz W. (powe1)


Bewertung
-1 lesenswert
nicht lesenswert
Okay und nach welchem Transistor sollte ich nun suchen?

von Nordischer Kombinierer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Fritz W. schrieb:
> Okay und nach welchem Transistor sollte ich nun suchen?

Nach keinem. Es wird mit Sicherheit keinen Transistor geben, der sich 
wie ein Triac verhält.

Guck mal in das Datenblatt, ob der Kollege da drin steht:

www.st.com/resource/en/datasheet/t435.pdf

von Christoph db1uq K. (christoph_kessler)


Bewertung
0 lesenswert
nicht lesenswert
Und ein Triac im Transistortester, das wird nicht funktionieren.
Ein Triac eignet sich auch kaum als Audioendstufe, der sitzt eher im 
Netzteil.

von Fritz W. (powe1)


Bewertung
0 lesenswert
nicht lesenswert
Okay, mein Fehler.
Ich habe halt die Bauteile der beiden Kanäle miteinander verglichen und 
dabei vielen mir diese zwei Teile auf. Die Diode muss denke ich auf 
jeden Fall getauscht werden. Wie misst man einen Triac denn korrekt?

In dem PDF finde ich nur die Anfangsbezeichnung T410 und dazu gibt es 
dann noch verschiedene Modelle aber nicht "BV3T 12".

von Alles wieder einlöten?! ;) (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Fritz W. schrieb:

> habe ich eine defekte Diode (1N4728a)

3,3V Zener, solange die keinen kompletten Durchgang zeigt läßt sich mit 
dem Multimeter auch nichts sagen, 'Diodentest' nicht anwendbar.

von Fritz W. (powe1)


Bewertung
0 lesenswert
nicht lesenswert
Die Diode lässt in beide Richtungen durch. Habe sie auch schon 
ausgebaut, selbes Ergebnis.

von Christoph db1uq K. (christoph_kessler)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht gibt es noch andere Hersteller, die denselben Typ mit anderen 
Bestellschlüsseln anbieten.

http://en.jjwdz.com/uploadfiles/20160203093121.pdf
z.B. aus China "Jiangsu JieJie Microelectronics"
aber leider auch nicht der Typ. Ist auf dem Triac ein Firmenlogo zu 
sehen?

http://www.alldatasheet.com/datasheet-pdf/pdf/476808/APOLLOELECTRON/T410-600B.html
noch ein Hersteller

: Bearbeitet durch User
von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Christoph K. schrieb:
> Ein Triac eignet sich auch kaum als Audioendstufe, der sitzt eher im
> Netzteil.

Der sitzt in der LS-Schutzschaltung.

von Michael B. (laberkopp)


Bewertung
0 lesenswert
nicht lesenswert

von Fritz W. (powe1)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Auf dem Triac ist noch ein A mit Kreis drumherum zu erkennen, ähnlich 
dem Logo der Avengers.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Fritz W. schrieb:
> Auf dem Triac ist noch ein A mit Kreis drumherum zu erkennen,
> ähnlich
> dem Logo der Avengers.

Hättest du gleich schreiben sollen.

Also doch kein Triac, sondern ein MOSFET.

http://www.aosmd.com/res/markings/AOT410L.pdf

http://www.aosmd.com/res/data_sheets/AOT410L.pdf

von Fritz W. (powe1)


Bewertung
-1 lesenswert
nicht lesenswert
Was muss das auch alles so gleich aussehen :D
Also ist das "BV3T 12" völlig belanglos für die Eigenschaften des 
Mosfets?
Also einfach nur nach AOT 410L schauen?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Fritz W. (powe1)


Bewertung
0 lesenswert
nicht lesenswert
Wow, danke. Dann bestelle ich jetzt mal und schau ob die Endstufe dann 
immer noch brummt.
Leider finde ich dort nur 3,3V Z-Dioden mit 1,3W oder 0,5W 
Leistungsverlust. Muss es die mit 1W sein, damit alles funktioniert? 
Sonst müsste ich noch woanders bestellen.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
1,3W ist auch ok.
(Bitte nicht auf die Idee kommen zwei 0,5W parallel zu schalten. ;) )

von Fritz W. (powe1)


Bewertung
0 lesenswert
nicht lesenswert
Hehe, da hatte ich schon kurz drüber nachgedacht. :)
So, Teile sind bestellt. Ich halte euch auf dem Laufenden.
Nochmals vielen Dank.

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:

>(Bitte nicht auf die Idee kommen zwei 0,5W parallel zu schalten. ;) )

Oder gar in Reihe ;-)

von Fritz W. (powe1)


Bewertung
0 lesenswert
nicht lesenswert
Wäre es eigentlich besser die Diode, die auf der einen Seite defekt war 
bei der anderen Seite gleich mit zu tauschen? So als Vorsorge und weil 
die neue ja 1,3W Leistungsabfall hat und ich somit auf beiden Seiten 
wieder eine gleiche Bestückung hätte.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Fritz W. schrieb:

> weil die neue ja 1,3W Leistungsabfall hat

Nein, die kann nur stärker belastet werden.

Lass den einen Kanal im Originalzustand!

von Fritz W. (powe1)


Bewertung
0 lesenswert
nicht lesenswert
Okay :D
Die Dioden sind gerade eben gekommen. Baue gerade alles wieder zusammen.

von Fritz W. (powe1)


Bewertung
0 lesenswert
nicht lesenswert
Katastrophe...beim Anschalten hat es auf der rechten Endstufenseite 
gefunkt und kurz gekracht. Ende vom Lied, die 250V Sicherung, ein paar 
Widerstände  und andere Bauteile sind angekokelt und wahrscheinlich 
kaputt... das war's dann mit selber reparieren. Ich werde jetzt einen 
Elektriker aufsuchen.

Trotzdem danke für die Hilfe, die Ursache liegt wohl doch nicht nur bei 
der Diode und dem Mosfet, denn die habe ich korrekt eingelötet.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.