mikrocontroller.net

Forum: Mechanik, Gehäuse, Werkzeug Lötkolben wird nicht Heiss


Autor: Siegfried B. (siggi282)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe folgendes Problem an dem ich schon fast verzweifle. Ich erhoffe 
mir hier von euch Pro's hilfe. Ich habe mir eine Lötstation aus Übersee 
bestellt, für die die wissen wollen welchen,
https://www.wish.com/c/58468c27932a5553d94895dc soll auch keine Werbung 
sein. Dann habe ich noch einen Noname Lötkolben mit 30W und einen Conrad 
Lötkolben mit 15 Watt. Komischer weise schafft es kein Lökolben auf die 
erforderliche Temperatur zu kommen um damit einen Wiederstand oder einen 
Kondensator auf eine Platine zu löten. Die Dinger werden einfach nicht 
Heiss genug. Ich habe Bleihaltiges Lot mit 1mm Durchmesser. Mit dem 
Conrad Lötkolben konnte ich vor ein paar Wochen auf der Arbeit noch 
Löten. Da funktionierte es einwandfrei!
Hat vielleicht einer von Euch eine Idee woran es liegen könnte???

Danke schon mal im voraus.
Siggi

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn keiner der Löter heis genug wird, dann haste wohl viel zu wenig 
Netzspannung. Also mal messen ...

Autor: Alex G. (dragongamer)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Zur Klarstellung - du schließt den Noname und den 30W Lötkolben auch an 
diese Station an, richtig?
Naja, dann hat die wohl einen Schaden.
Außer du wartest nicht lang genug bis sich der Kopf erhitzt, oder die 
Schrauben am Lötkolben sind nicht fest gezogen.

Bietet "Wish" Gewährleistung? Scheint mir auch eher ein Chinahändler zu 
sein (hab da nur zweimal was bestellt). Da hat man schlechte Karten da 
man zurück nach China schicken müsste.

Das Teil zu reparieren wirst du ohne Kenntnisse eher nicht können und 
ist so nicht empfehlenswert denn die 220V Leitungen sind nah...


EDIT: Wenn es sich um Steckdoisen-Lötkolben handelt (bei dem Noname und 
dem Conrad Teil), dann hat jensig natürlich Recht.
Das ist aber schon ein seltenes Problem und du hättest es schon lange 
anders gemerkt (entweder an anderen geräten, oder an einem Feuer, wenn 
deine Steckdosenleiste, der Verursacher ist).

: Bearbeitet durch User
Autor: Siegfried B. (siggi282)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Jens G. schrieb:
> Wenn keiner der Löter heis genug wird, dann haste wohl viel zu wenig
> Netzspannung. Also mal messen ...

Danke für die schnelle Antwort. ich das Messgerät drin und es zeigt mir 
226V an.

Autor: Alex G. (dragongamer)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Siegfried B. schrieb:
> Jens G. schrieb:
>> Wenn keiner der Löter heis genug wird, dann haste wohl viel zu wenig
>> Netzspannung. Also mal messen ...
>
> Danke für die schnelle Antwort. ich das Messgerät drin und es zeigt mir
> 226V an.
Sind das also separate Steckdosen-Lötkolben?!

Autor: Siegfried B. (siggi282)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Ja, genau.
Die Lötstation hat ja sogar 'ne Digitalanzeige zur 
Temperaturüberwachung. Auch wenn die auch 450° steht, wird das Lötzinn 
nicht weich!

Autor: Kabelverknoter (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Lötzinn mit Silberdraht vertauscht?

Autor: Alex G. (dragongamer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Siegfried B. schrieb:
> Ja, genau.
> Die Lötstation hat ja sogar 'ne Digitalanzeige zur
> Temperaturüberwachung. Auch wenn die auch 450° steht, wird das Lötzinn
> nicht weich!
Hmm.. nimmst du uns auf dem Arm? ;)

Autor: Horst (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Siegfried B. schrieb:
> Auch wenn die auch 450° steht, wird das Lötzinn
> nicht weich!

Und Du hast das nicht zufällig mit Silberdraht verwechselt? Ist hier 
wohl jedem schon mal passiert.

Autor: Alex G. (dragongamer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Silberdraht habt ihr einfach so rumliegen?


Nimm ein Feuerzeug und versuch damit das Zeug mal zu schmelzen.

Autor: Siegfried B. (siggi282)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ähhh, nööö!

Da steht Laut und Deutlich LÖTZINN drauf. :-)

Autor: Siegfried B. (siggi282)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, Das geht alles An der Station ist ja auch ein Heissluftgebläse, 
damit kann ich das lot auch schmelzen.

: Bearbeitet durch User
Autor: afgcj (Gast)
Datum:

Bewertung
4 lesenswert
nicht lesenswert
Siegfried B. schrieb:
> https://www.wish.com/c/58468c27932a5553d94895dc soll auch keine Werbung
> sein.

Das fuehrt zu "Registrieren um Produktdetails zu sehen! "

Nein das denn doch nicht.

afgcj

Autor: Siegfried B. (siggi282)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nee, ich nehme hier auch keinen auf den Arm. Dafür hab ich meine Frau!

Ich bin hie völlig verzweifelt weil ich was Löten will und es nicht 
klappt!!!

Autor: Oliver S. (oliverso)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zeig mal ein Foto von der Lötzinnrolle, am besten so, daß man auch lesen 
kann, was draufsteht.

Oliver

Autor: Horst (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Alex G. schrieb:
> Silberdraht habt ihr einfach so rumliegen?

Ja: 
https://www.reichelt.de/Kupferdraht-versilbert-ver...

Autor: Markus K. (Firma: Companion 41) (markus5000)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
it smells fishy....

Autor: Harald W. (wilhelms)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Siegfried B. schrieb:

> Da steht Laut und Deutlich LÖTZINN drauf. :-)

Interessant, ich hatte noch nie Lötzinn, auf dem irgendetwas stand.
Und laut gesprochen hat mein Lötzinn auch nicht.

> um damit einen Wiederstand zu löten.

Ja, Wiederstände wehren sich immer wieder gegen das Einlöten.
Widerstände lassen sich das eher gefallen.

Autor: Peter M. (r2d3)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Siegfried,

zeig' mal ein scharfes Foto von Deinen Lötspitzen.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Oliver S. schrieb:

> Zeig mal ein Foto von der Lötzinnrolle, am besten so, daß man auch lesen
> kann, was draufsteht.

Leere Lötzinnrollen nehme ich immer gern, um darauf Schaltdraht
aufzurollen. Zu Verwechslungen ist es da bei mir noch nie gekommen.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Alex G. schrieb:

> Silberdraht habt ihr einfach so rumliegen?

Nein, der kommt immer in den Tresor als Geldanlage. :-)

Autor: Siegfried B. (siggi282)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke nochmal für die vielen Antworten.  Nun auch ein Bild vom Lötzinn 
und den Spitzen der verwendeten Lötkolben. Oben ist der von der 
Lötstation, in der mitte der von Conrad und unten der noname.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Siegfried B. schrieb:

> Nun auch ein Bild von den Spitzen der verwendeten Lötkolben.

Naja, "sauber" sieht anders aus.

Autor: Stefan M. (derwisch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei Lötwerkzeug lohnen sich Markenprodukte.
Es gibt, wenn der Geldbeutel schmal ist, ja auch gebrauchtes Zeug.

Ich würde lieber einen 30 Jahre alten Weller Magnastat "klick klack" 
Lötkolben nehmen, als irgendwas dubioses aus China.

Warum kann man an deine Station eigentlich sowohl einen noname Lökolben 
anschließen alsauch einen Conrad Kolben.
Müssen die nicht irgendwie "genormt" sein?

Bei einer Ersa Löstation kann man ja auch keinen Lötkolben von Weller 
anschließen...

Autor: Siegfried B. (siggi282)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Der Conrad lötkolben und der Noname kommen in die Steckdose.

Autor: Siegfried B. (siggi282)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> Siegfried B. schrieb:
>
>> Nun auch ein Bild von den Spitzen der verwendeten Lötkolben.
>
> Naja, "sauber" sieht anders aus.

Konstruktive Kritik auch. Aber manch einer kann eben nicht anders...

Danke an alle anderen die sich mit mir "Mühe" gegeben haben.

Siggi

Autor: Arno K. (Firma: OE2) (radiosonde)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wieder mal ein typischer Fall von:

              AM FALSCHEN ENDE GESPART

Wann werdens die Leute endlich lernen,dass man kein Werkzeug aus China 
kauft?Hättest du doch einfach ne gebrauchte Weller um 100€ gekauft dazu 
eine 10€ Rolle 250g Zinn und dann hättest du jetzt kein Problem.Sory 
fals das agressiv rüberkommt oder so...aber das ist nun mal die 
Wahrheit.

LG

Autor: Siegfried B. (siggi282)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Jo, damit kann ich was anfangen.
Da werde ich nochmal Geld in die Hand nehmen müssen!!

Danke

Autor: Oliver S. (oliverso)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Jedes noch so billige fernöstliche Löteisen sollte es schaffen, 
Elektroniklot bei direktem Kontakt zu schmelzen.

Ich tippe da eher auf das Lot. Da steht ja nun so gar nichts dazu drauf, 
was das wirklich ist.

Kauf dir im nächsten Baumarkt eine Rolle x-beliebiges ELektroniklot, und 
probiers damit. Es kann nur besser werden.

Oliver

Autor: Arno K. (Firma: OE2) (radiosonde)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Stefan M. (derwisch)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Siegfried B. schrieb:
> Der Conrad lötkolben und der Noname kommen in die Steckdose.

Hä?

Und die schließt du an eine Lötstation an?
Lötkolben für Lötstationen werden z.B. mit 24V betrieben.

Wie hast Du das verbunden?

Autor: Siegfried B. (siggi282)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, Weller sieht gut aus...

Autor: afgcj (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Aber vorher mal die Lötspitzen saubermachen.

afgcj

Autor: Marc Horby (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Siegfried B. schrieb:
> Ich habe mir eine Lötstation aus Übersee
> bestellt, für die die wissen wollen welchen,
> https://www.wish.com/c/58468c27932a5553d94895dc soll auch keine Werbung
> sein.

Genau so eine habe ich hier! Hat mich vor zwei Wochen bei Amazon 23 Euro 
incl. Versand gekostet. Das Aufheizen des Kolbens zur Lötbereitschaft 
dauert keine 30sek!

Autor: Arno K. (Firma: OE2) (radiosonde)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Siegfried B. schrieb:
> Ja, Weller sieht gut aus...

Ja,das tut sie.
Kauf aber unbedingt eine mit einstellbarer Temperatur..also keine 
Magnastat.
LG

Autor: Der Andere (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Steckdose kaputt?

Autor: Siegfried B. (siggi282)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Stefan M. schrieb:
> Siegfried B. schrieb:
>> Der Conrad lötkolben und der Noname kommen in die Steckdose.
>
> Hä?
>
> Und die schließt du an eine Lötstation an?
> Lötkolben für Lötstationen werden z.B. mit 24V betrieben.
>
> Wie hast Du das verbunden?

Stefan, die beide Lötkolben haben jeweils einen Schuko Stecker an der 
Leitung. Für die Lötstation habe ich nur einen Kolben...

Autor: Der Andere (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Siegfried B. schrieb:
> Stefan, die beide Lötkolben haben jeweils einen Schuko Stecker an der
> Leitung. Für die Lötstation habe ich nur einen Kolben...

Dein erstes Posting klang so als hättest du 3 verschiedene Lötkolben an 
diese Station angeschlossen.

Du hast also die Lötstation mit einem -passenden- Lötkolben und du hast 
zwei 230V Lötkolben. Richtig?

Alle 3 Lötkolben bringen nicht genug Hitze um Lötzinn zu schmelzen?

Die beiden 230V Lötkolben haben schon mal funktioniert. Richtig?

Entweder sind alle 3 Lötkolben/Station kaputt, oder du schliesst sie an 
eine Steckdose an die ein Problem hat.

Autor: Helmut M. (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Der Andere schrieb:
> Entweder sind alle 3 Lötkolben/Station kaputt, oder du schliesst sie an
> eine Steckdose an die ein Problem hat.

Oder das Lötzinn hat ein Problem. Was macht es im Backofen?

Schonmal mit der Hand an die "heiße" Spitze gefasst oder an einem nassen 
Schwamm abgewischt?

Autor: Äxl (geloescht) (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Die Spitzen sind allesamt stark oxidiert. Deshalb wird das nix. Versuch 
einmal die Spitzen so sauber zu bekomen, das die spitze wieder 
silbrig-blank aussieht. Den kolben ausmachen und während der 
aufheizphase mit dem zinn an der spitze entlangreiben.
Steht Dir zusätzliches Flussmittel zur Verfügung?
Oder ein sogenannter "Tip Activator"?
nimm vorerst einen alten feuchten Lappen und zieh die heisse Spitze dort 
ordentlich durch (nicht zu heiss 300Grad). Dann mach nochmal n Bild.

https://www.amazon.de/TOOGOO-RMA-223-RMA223-Flussm...
https://www.amazon.de/Weller-WEL-51303199-WELLER-T...

der kleine gelbe Schwamm, der bei deiner Station bei war, sollte immer 
feucht sein und vor dem Löten geht man da so links und rechts mit ner 
kleinen drehung nochmal mit der Spitze durch. (macht man wohl auch nicht 
mehr - man nimmt jetzt messingwolle trocken) nach dem LÖten den kolben 
"ungereinigt" zurück in die Halterung und vor dem nächsten Lötvorgang 
wieder einml durch den Schwamm ziehen.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
-5 lesenswert
nicht lesenswert
Siegfried B. schrieb:

>> Naja, "sauber" sieht anders aus.
>
> Konstruktive Kritik auch. Aber manch einer kann eben nicht anders...

Sauber löten kann man nur mit sauber verzinnten (glänzenden)
Lötspitzen. Wenn Du das als "nicht konstruktiv" ansiehst, such
Dir Deine Antworten woanders. :-(

Autor: Siegfried B. (siggi282)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja lieber Harald,
dann lies dir doch mal den Beitrag von Äxl durch. So macht man das!

Aber da soll man sich nicht wundern wenn sich neue Mitglieder im Forum 
gleich wieder Abmelden.
Lass Gut sein.

Dank dir Äxl!!

Autor: Peter M. (r2d3)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Siegfried,

die anderen Schreiber haben Dir ja schon einiges zu den Spitzen gesagt.

Meine Empfehlung zum Reinigen:

Lötspitzenreiniger "Stannol Tippy"

Das gibt es bei Reichelt, aber bestimmt auch in der Apotheke (Conrad!).

https://www.reichelt.de/Loetspitzenreingung/STANNO...;

Wenn Du den Lötkolben anschaltest und der heiß genug wird, bewirkt das 
Rubbeln der Lötspitze über der offenen Dose eine Verbesserung der 
Wärmeleitfähigkeit.

Du solltest die Lötspitzen immer verzinnen.
Die Spitzen müssen glänzen!

Wenn Dein Lötkolben keine Regelung hat und immer heizt, darfst Du das 
Abschalten nicht vergessen.

Bitte berichte von Deinen Rettungsversuchen!
Viel Erfolg.

Autor: Siegfried B. (siggi282)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Danke Peter, werde ich in Zukunft beachten.

Autor: Timmo H. (masterfx)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Ich benutze seit fast 10 Jahren nur noch Messingwolle und habe seit dem 
keine einzige kaputte Lötspitze mehr gehabt. Das mit dem feuchten 
Schwamm hat mir nie so gefallen weil man die Lötspitze damit immer so 
extremen Temperaturdifferenzen quält

Autor: c.m. (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Peter M. schrieb:
> Lötspitzenreiniger "Stannol Tippy"

das die nie dazuschreiben was eigentlich drin ist :/
https://www.stannol.de/produkte/zubehoer/zubehoer-reinigung/
kein sicherheitsdatenblatt. nix.

Autor: Manfred (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert

Autor: Arno K. (Firma: OE2) (radiosonde)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Timmo H. schrieb:
> Ich benutze seit fast 10 Jahren nur noch Messingwolle und habe seit dem
> keine einzige kaputte Lötspitze mehr gehabt. Das mit dem feuchten
> Schwamm hat mir nie so gefallen weil man die Lötspitze damit immer so
> extremen Temperaturdifferenzen quält

Ja..sos mache ich das auch immer!
Hab einmal nen Schwamm probiert und keinen Vorteil gefunden.
LG

Autor: c.m. (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
habs hier gefunden 
http://www.produktinfo.conrad.com/datenblaetter/57...

zinn, ammoniumphosphat, und anscheinend etwas cadmium.

Autor: irgendeiner (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Helmut M. schrieb:
> Was macht es im Backofen?

Wahrscheinlich fröhlich rumliegen. Was soll Lötzinn bei 220 Grad machen? 
Da schmilzt höchstens die Spule, auf der es drauf ist.

Autor: Micha D. (micha_d)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Moin.

irgendeiner schrieb:
> Wahrscheinlich fröhlich rumliegen. Was soll Lötzinn bei 220 Grad machen?
> Da schmilzt höchstens die Spule, auf der es drauf ist.

"Richtiges" Lötzinn sollte bei 178 Grad Celsius schmelzen, oder?

MfG Micha

Autor: Oliver S. (oliverso)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Nö

Oliver

Autor: Manfred (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Micha D. schrieb:
> "Richtiges" Lötzinn sollte bei 178 Grad Celsius schmelzen, oder?
Oliver S. schrieb:
> Nö

Scheiß Internet, keine Chance, etwas zu finden :-)

Autor: oszi40 (Gast)
Datum:
Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Es hat immer viel Spaß gemacht, Lötzinn durch Alu-Draht zu ersetzen :-)

Autor: Jens G. (jensig)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
>Danke nochmal für die vielen Antworten.  Nun auch ein Bild vom Lötzinn
>und den Spitzen der verwendeten Lötkolben. Oben ist der von der
>Lötstation, in der mitte der von Conrad und unten der noname.

Also laut diesem Link ist es eine Nickel/Nickel-Legierung ;-)

https://de.aliexpress.com/item/1-0mm-New-Tin-Lead-...

Autor: Der Andere (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Siegfried B. schrieb:
> Aber da soll man sich nicht wundern wenn sich neue Mitglieder im Forum
> gleich wieder Abmelden.

Wenn sie nicht mal auf Rückfragen antworten ist das auch besser so :-(

Autor: Oliver S. (oliverso)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Manfred schrieb:
> Scheiß Internet, keine Chance, etwas zu finden :-)

Eben ;)

Bei 178 Grad schmelzen nur bleihaltige Lote mit Silberabteil. 
„Richtiges“ Lötzinn nicht.

Oliver

Autor: Der Andere (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Oliver S. schrieb:
> Silberabteil

Ist das 1. Klasse plus?
:-)

Autor: Harald W. (wilhelms)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Der Andere schrieb:

>> Silberabteil
>
> Ist das 1. Klasse plus?

Nein, das ist das Goldabteil.

Autor: anfaenger (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Das Lötzinn scheint kein normales Elektroniklot zu sein. Besorg dir 
irgendein normales Lot mit ca. 60 % Zinn und 40 % Blei (falls noch 
Kupfer oder Silber mit drin ist, auch egal). Dann klappts auch mit dem 
Löten.

Autor: Micha D. (micha_d)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Moin.

Oliver S. schrieb:
> Bei 178 Grad schmelzen nur bleihaltige Lote mit Silberabteil.
> „Richtiges“ Lötzinn nicht.
>
> Oliver

Oha. Fehler meinerseits. Das reine Zinn-Blei-Eutektikum hat 183 Grad 
Celsius Schmelztemperatur. Immer noch deutlich unter besagten 220 Grad.

MfG Micha.

Autor: Gerhard O. (gerhard_)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Bei ausländischen Lötstationen kann Es auch passieren, daß die 
(digitale) Temperatur Anzeige in Grad Fahrenheit geeicht ist.
Die Magnastat hat man ja auch meist mit 700er Spitzen betrieben die dann 
bei 371 Grad Celsius liegen. Wenn Deine Lötstation zufälliig in 
Fahrenheit anzeigt und nicht kaputt ist, dann müßte man mindestens 850 
Grad F einstellen können.

450 F sind ja nur 232 Grad C. Obwohl das prinzipiell ausreichen sollte 
geht man meist doch viel höher damit das Löten sofort schneller zugreift 
und dann im Endeffekt die Teile thermisch weniger belastet weil der 
Lötvorgang sehr schnell von statten geht. Bei zu geringen 
Lötspitzentemperaturen werden die Teile thermisch höher beansprucht weil 
man viel länger "heizen" muß um das Lot zu schmelzen.

Für normales Bleilot sollte man mit mindestens 350 C arbeiten.

https://electronics.stackexchange.com/questions/19...

Umrechnung C in F ist ( C x 1.8 ) + 32

Umrechnung F in C ist ( F - 32 ) / 1.8

Also aufpassen, daß nicht die Temperatur Skala nur Dein Problem ist.

https://en.m.wikipedia.org/wiki/Solder

Reflow Angaben treffen für Das Handlöten nicht zu.

: Bearbeitet durch User
Autor: Der Andere (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Gerhard, du hast aber schon gelesen, daß er 3 Lötkolben hat zwei davon 
230V Brenneisen, und keiner der 3 schafft es angeblich heiss zu werden.

Siegfried B. schrieb:
> Dann habe ich noch einen Noname Lötkolben mit 30W und einen Conrad
> Lötkolben mit 15 Watt. Komischer weise schafft es kein Lökolben auf die
> erforderliche Temperatur zu kommen

Autor: Gerhard O. (gerhard_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Andere schrieb:
> Gerhard, du hast aber schon gelesen, daß er 3 Lötkolben hat zwei
> davon
> 230V Brenneisen, und keiner der 3 schafft es angeblich heiss zu werden.
>
> Siegfried B. schrieb:
>> Dann habe ich noch einen Noname Lötkolben mit 30W und einen Conrad
>> Lötkolben mit 15 Watt. Komischer weise schafft es kein Lökolben auf die
>> erforderliche Temperatur zu kommen

Sicher. Trotzdem wollte ich meine Erklärungen nur zur Erinnerung 
bringen.

Da man in diesem Fall meßtechnisch keine Gewissheit schaffen kann ist 
alles hier nur Spekulation.

Ebay-Artikel Nr. 372074548170

Ich kaufte mir übrigens von China letztes Jahr eines der billigen 
Lötkolbenspitzentemperaturmeßgeräte, was auch gut funktioniert, wie ich 
mich selber durch Vergleichsmesssungen überzeugen konnte und das würde 
schon mal Klarheit schaffen.

Irgendwie finde ich diese ganze Situation "rätselhaft".

Ich habe noch einen alten Ersa 30W ungeregelten Lötkolben aus meiner 
Jugendzeit. Mit 230V Stepup Trafo wird der heiß genug um mit normalen 
Lötzinn normal arbeiten zu können.

Irgendwie wird scheinbar irgend etwas Wichtiges übersehen. Vielleicht 
sollte man zumindest die Netzspannung messen um diesen höchst 
unwahrscheinlichen Fall einer zu niedrigen Netzspannung ausschließen zu 
können. Auch das Lot ist prinzipiell suspekt.

Nachtrag: die alten "Brenneisen"wie auch mein Ersa sind für moderne 
Multi-Layer Bords ungeeignet weil einfach nicht genug Hitze 
nachgeliefert wird. Diese alten Lötkolben waren für direkte 
Handverlötung einzelner Komponenten gedacht (Röhrentechnik) und simpler 
einseitiger altmodischer Leiterplatten. Moderne durchkontaktierte 
Leiterplatten sind ein anderes Thema.

: Bearbeitet durch User
Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gerhard O. schrieb:
> Vielleicht sollte man zumindest die Netzspannung messen

Das ist doch schon längst passiert:

Siegfried B. schrieb:
> Danke für die schnelle Antwort. ich das Messgerät drin und es zeigt mir
> 226V an.

Autor: Gerhard O. (gerhard_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Gerhard O. schrieb:
>> Vielleicht sollte man zumindest die Netzspannung messen
>
> Das ist doch schon längst passiert:
>
> Siegfried B. schrieb:
>> Danke für die schnelle Antwort. ich das Messgerät drin und es zeigt mir
>> 226V an.

Habe ich übersehen:-)

Autor: Der Andere (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Das ist doch schon längst passiert:

Mit oder ohne eingestecktem Lötkolben?

Sorry aber 3 Lötkolben die vorher angeblich alle gingen und jetzt nicht 
mehr gehen, da ist irgendwas oberfaul.

Wenn die 230V Bräter kaputt wären, dann dürfte man keinen Durchgang mehr 
messen, wenn sie Durchgang haben und Netzspannung da ist werden sie auch 
heiss und das Lötzinn schmilzt auch wenn die Spitze so oxidiert ist wie 
auf dem Bild.

Autor: Gerhard O. (gerhard_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Übrigens, noch ein Kommentar zur Lötspitzenform. Ich sehe beim Bild vom 
Siegfried, daß alle Lötspitzen spitz sind. Für tägliches Arbeiten würde 
ich eher eine (2mm) Schraubenzieherspitzenform vorschlagen weil die die 
Hitze besser an die Lötstelle weitergeben.
Bei den spitzen Lötspitzen muß man sie sehr pflegen und sie entwickeln 
bei nachläßiger Behandlung schnell schlechte Hitzeleitung. Solche 
Spitzen nehme ich nur wenn es wirklich für feine Lötarbeiten notwendig 
ist.

Dann würde ich mir zur Sicherheit noch Marken Lot aus zuverläßiger 
Quelle erstehen um Probleme diesbezüglich auszuschließen. Man sollte die 
Legierung des Lots kennen, wie SN37Pb63.

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Gerhard O. schrieb:
> Übrigens, noch ein Kommentar zur Lötspitzenform.

Auch Lötspitzen, die geformt sind wie ein kurzer Korkenzieher sollten 
Lötzinn schmelzen können. Was auch immer hier das Problem ist -- es ist 
weder die Form der Lötspitzen noch die Tatsache, daß sie nicht sauber 
verzinnt sind.

Solange der Threadstarter aber nicht mal ausprobiert, anderes Lötzinn 
zu verwenden, sind weitere Betrachtungen hier ziemlich sinnlos.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Andere schrieb:

> Gerhard, du hast aber schon gelesen, daß er 3 Lötkolben hat zwei davon
> 230V Brenneisen, und keiner der 3 schafft es angeblich heiss zu werden.

Nun, wenn alle drei gleich dreckig sind, ist das kein Wunder. :-(

Autor: Harald W. (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gerhard O. schrieb:

> Mit 230V Stepup Trafo wird der heiß genug um mit normalen
> Lötzinn normal arbeiten zu können.

Was für eine Durchschnittsnetzspannung hast Du denn?
Nach "Weltnorm" sollten es ja eigentlich 115V sein.

Autor: Äxl (geloescht) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und: Spitze glänzt wieder? Läuft? Feedback vom TO wäre nicht schlecht...

Autor: Gerhard O. (gerhard_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> Gerhard O. schrieb:
>
>> Mit 230V Stepup Trafo wird der heiß genug um mit normalen
>> Lötzinn normal arbeiten zu können.
>
> Was für eine Durchschnittsnetzspannung hast Du denn?
> Nach "Weltnorm" sollten es ja eigentlich 115V sein.

Aktuell gemessen, Eigentlich 120V. Der Ersa geht aber nur mit Trafo. Er 
wurde damals vor 50 Jahren höchstwahrscheinlich für 220V berechnet. 
Naja, ist ja nur ein Erinnerungsstück an eine frühere Zeit. Nostalgie 
eben...

Ich würde gefühlsmäßig das Lot verdächtigen und die nicht optimalen 
Lötspitzen.

Wie gesagt, flache Schraubenzieherspitzen finde ich für die anfallenden 
Wald und Wiesen Lötarbeiten doch günstiger. Nur wenn ich unter dem 
Mikroskop arbeite verwende ich zugespitzte Formen und eine dedizierte 
Lötstation. Auch soll man dann mit sehr dünnen Lot arbeiten (0.25mm). 
Dann geht auch noch 0402. TQFP löte ich gewöhnlich mit viel 
wasserlöslichen Flussmittel an und der 2mm flachen Spitze durch 
einfaches rüberfahren entlang der Pins. Geht ruck zuck und alles ist 
sauber gelötet. Wenn genügend Flussmittel vorhanden ist, gibt es kaum 
Brücken.

Man muß aus Erfahrung wissen wenn eine Nadelspitze wirklich notwendig 
ist.

: Bearbeitet durch User
Autor: Herr B. (herr_barium)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
Wenn ich den erwische, der den Aluminium-Draht auf die Rolle gewickelt 
hat...

Nu pogodi. Ну, погоди!
:))

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Diskussion verstehe ich sowieso nicht.

Mir ist noch kein Lötkolben untergekommen, der nicht nach 5Min Lötzinn 
schmilzt.
Sogar LSN40.

Vielleicht ist es sein allererster Lötversuch. An einer PC-Hauptplatine.

Das ist aber ein anderes Thema.

Autor: Markus K. (Firma: Companion 41) (markus5000)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
und nochmal:

This smells fishy.

Ihr lasst euch mal wieder mit dem Nasenring durch die Manege ziehen.

Autor: Gerhard O. (gerhard_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mal versucht Daten über dieses Lot zu finden und nur 
widersprüchliche, ungenaue Angaben gefunden. Normales Lot mit Sn37Pb63 
von derselben Firma hat Flußmittel Nummer CF-10. es läßt sich bis jetzt 
nicht bestätigen welche Legierung hier tatsächlich in Frage kommt. Dafür 
gibt es Datenblätter. CF-10 scheint typisch für handelsübliche Lots aus 
dieser Region zu sein.

Dieses SW600068 Zeug scheint mir sehr suspekt zu sein da keine konkrete 
Angaben zu finden sind.  Ich rate wiederholt, sich Lot aus zuverläßiger 
Quelle mit bekannten Eigenschaften zu besorgen.

https://de.aliexpress.com/store/product/1-Roll-100...

Die Ali Information sind lachhaft. Da wird von Zinn/Blei bis zu 
Nickel/nickel Legierung geschwafelt.

Von solchen Produkten kann ich nur raten: Hände weg.

Andere Lots der selben Firma scheinen vertrauungswürdiger zu sein, da 
genaue Daten angegeben werden.

http://www.pkfmars.ru/files/pdf/CF_10_E.pdf

: Bearbeitet durch User
Autor: anfaenger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gerhard O. schrieb:
> Normales Lot mit Sn37Pb63
> von derselben Firma hat Flußmittel Nummer CF-10.

Naja, als normal würde ich das auch nicht bezeichnen. Üblich ist das 
gegenteilige Verhältnis von Zinn zu Lot. Also z.B. Sn63Pb37.

Autor: anfaenger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
anfaenger schrieb:
> Naja, als normal würde ich das auch nicht bezeichnen. Üblich ist das
> gegenteilige Verhältnis von Zinn zu Lot. Also z.B. Sn63Pb37.

Das sollte natürlich "..Verhältnis von Zinn zu BLEI." heißen...

Autor: Manfred (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
anfaenger schrieb:
> Üblich ist das
> gegenteilige Verhältnis von Zinn zu Lot.

Es sei denn, Dachrinnen - da habe ich 60% Blei als Lötstab!

Autor: Siegfried B. (siggi282)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten morgen,
Sorry das ich mich erst jetzt wieder melde. Aber ich habe den fehler 
gefunden. Es lag am Lötzinn. Ich hab in meiner Werkstatt moch eine Rolle 
"Felder" Lötzinn gefunden. Mit dem klappt es wieder. Auch mit det 
China-Lötstation. Ich danke mochmal allen für die tolle Hilfe. Ist ein 
klasse Forum hier.

Siggi

Autor: Günter Lenz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wahrscheinlich auf die Chinesen reingefallen, die vertreiben
solch  Zeug was unbenutzbar ist. Ich habe sowas auch in die
Finger bekommen. Es schmilzt erst bei sehr hohen Temperaturen.
Es läst sich damit keine Lötspitze verzinnen. Die Lötspitze
wird sofort Schwarz und das Zeug perlt ab.
Sogar wenn die Spitze vorher sauber verzinnt war.
Es steht da folgendes drauf:

 SOLDER
 CORE WIRE
 SW600068  Flux Code
  60       CF-002
 DIA

    NJ
 NENGJUN
 MADE IN CHINA

Also Warnung, soetwas bloß nicht kaufen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.