mikrocontroller.net

Forum: Haus & Smart Home Netzwerkdose - Wackelkontakt


Autor: Sören W. (waishon_b)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin zusammen,

ich habe mir zum Nachträglichen Einziehen Netzwerkkabel sowie 
Netzwerkdosen bei Kabelscheune.de bestellt.
https://www.kabelscheune.de/Netzwerkdosen/Netzwerk...;
(Ich weiß, dass diese CAT6 sind und ich besser hätte CAT 6A nehmen 
sollen. Das ist für das Thema aber nicht so wichtig, da ich eh nicht 
Plane mehr als 1Gbit/s zu nutzen).

Davon habe ich mir 3 Stück bestellt. Soweit so gut, verdrahtet und mit 
einem simplen Kabeltester geprüft, einwandfrei und reicht für den 
Hausgebrauch. Diese Netzwerkdosen wollte ich in die Tische des 
Schreibtischs legen, da diese dafür ein Kabelkanal haben. Hier ist es 
allerdings etwas eng, weshalb die Kabel, die am Port angeschlossen 
werden, minimal gebogen werden (nicht mehr als im Video, wenn 
überhaupt). Es resultiert darin, dass dann plötzlich der Rechner nur 
noch mit 100Mbit/s oder gar keine Verbindung mehr herstellen kann. Wenn 
man wieder etwas am Port rüttelt geht es wieder. Dieses Phänomen tritt 
bei allen 3 Dosen auf und auch mit mehreren Kabeln, wobei einige 
stabiler zu laufen zu scheinen, als andere.

Deswegen habe ich ein kleines Labor-Experiment gemacht und mir 2 dieser 
Netzwerkdosen genommen und mit einem 50cm CAT7 Kabel verbunden. Dann 
ganz normal die Kabel reingesteckt und mit einem Kabeltester überprüft. 
Das Resultat ist im Video zu sehen. In diesem Fall leuchtete Pin 8 
direkt nicht, nachdem ich das Kabel reingesteckt habe. Drücke ich den 
Stecker mit etwas Kraft in die Buchse funktioniert es dann wieder. 
Bewegt man den Stecker aber minimal nach links funktioniert Pin 8 wieder 
nicht. Sprich sobald ich das ganze in meinem Kabelkanal lege habe ich 
eine gewisse Chance dass ich Gigabit bekomme, aber owehe jemand kommt an 
den Schreibtisch :P.

Ich hatte zuvor bereits ein einzelnes Kabel im Haus verlegt, dafür hatte 
ich mir dann damals vom Elektriker des Vertrauens Netzwerkdose (Cat 6a 
LSA) und Netzwerkkabel auf Trommel besorgt. Wenn ich das identische 
"Experiment" mit diesen mache, habe ich absolut keine Probleme. 
Funktioniert wie es soll. Vermutlich gilt hier auch wieder "You get what 
you paid for".

Das ganze kann doch nicht normal sein, oder? Eine gewisse 
"Wackelkontakt"-Sicherheit sollte eine Netzwerkdose doch haben? Wie sind 
eure Erfahrungen damit?

Ich habe überlegt in den Schreibtischen dann jeweils 2 KeyStones zu 
legen. Diese sind 1. Platzsparender und sollen 2. auch deutlich stabiler 
und bessere Dämpfungswerte bieten. Gibt es eigentlich Plastikhüllen für 
die KeyStones? Ich möchte keine Dose, sondern einfach eine Hülle, sodass 
ich beide KeyStones dann einzeln im Schreibtisch herumfliegen habe. Ohne 
Hülle wäre vermutlich blöd, da der Tisch aus Metall ist, oder?

Für eine Antwort wäre ich sehr dankbar.

Video: https://streamable.com/e9aox

Autor: T.roll (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sören W. schrieb:
> Diese Netzwerkdosen wollte ich in die Tische des
> Schreibtischs legen, da diese dafür ein Kabelkanal haben.

Warum dann Aufputz?

Sören W. schrieb:
> Eine gewisse
> "Wackelkontakt"-Sicherheit sollte eine Netzwerkdose doch haben?

RJ45 hält normal einiges an Bewegung aus. Ausnahmen sind trotzdem immer 
mal möglich.



Mach mal ein Bild von deiner Verdrahtung der Dose. Vermutlich sind die 
Adern nicht sauber aufgelegt.

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sören W. schrieb:
> Ich weiß, dass diese CAT6 sind und ich besser hätte CAT 6A nehmen
> sollen.

Warum? Für GBit-Ethernet ist Cat5E ausreichend.

Autor: Horst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sören W. schrieb:
> Das ganze kann doch nicht normal sein, oder?

Du hast Deine Frage doch selbst beantwortet.

Sören W. schrieb:
> Vermutlich gilt hier auch wieder "You get what
> you paid for".

z.B. Dosen von BTR kosten das doppelte, dafür hatte ich noch nie 
Probleme in der Art damit.

Beitrag #5387368 wurde vom Autor gelöscht.
Autor: Sören W. (waishon_b)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe noch eine Erkenntniss im Labortest gewonnen:
Sobald ich ein Kabel mit Ground (ohne Ground, funktioniert die Dose 
komischerweise), hineinstecken und dann leicht diagonal am Kabel ziehe, 
verliert das Switch zuverlässig die Verbindung. Das konnte ich mit zwei 
Netzwerkdosen reproduzieren.

Nehme ich die gute Dose vom Elektriker, die bereits montiert ist, da 
kommt eher der Dübel aus der Wand, bevor das identische Kabel, das bei 
der anderen Dose Probleme macht, keine Verbindung mehr hat.

Woran kann sowas liegen? Besonders, dass es nur bei Kabeln passiert, die 
Ground haben?

: Bearbeitet durch User
Autor: Horst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sören W. schrieb:
> Woran kann sowas liegen? Besonders, dass es nur bei Kabeln passiert, die
> Ground haben?

Vermutlich ist die Breite der Kontaktfedern und deren Führungen am 
oberen Ende der Toleranzen und die Öffnung für die Kontakte im Stecker 
am unteren.
Daß es an der Abschirmung liegt glaube ich nicht, eher an Typ des 
Steckers.

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die schönen bunten Kabel genommen die bei den Routern immer bei sind ? 
Das wäre dann die Ursache. Bei dem Verhalten tippe ich auf Probleme mit 
Autoneg der Netzwerkkarte oder Leitungsqualität.

Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry hatte das mit dem Pin 8 nicht gelesen.

Autor: Gerd E. (robberknight)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sören W. schrieb:
> Diese Netzwerkdosen wollte ich in die Tische des
> Schreibtischs legen, da diese dafür ein Kabelkanal haben.

Die Dosen können nur auf Verlegekabel montiert werden. Verlegekabel 
sollte nach der einmaligen Verlegung aber möglichst nicht mehr bewegt 
werden. Bei viel Bewegung brechen sonst irgendwann die Kupferadern.

Der Einsatz im Schreibtisch ist da grenzwertig wenn die Netzwerkdose 
nicht am Schreibtisch festgeschraubt wird.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.