mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik 2SK2788 durch ZXMN6A11Z ersetzen?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Thomas M. (langhaarrocker)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Es geht um einen defekten Mehrspur Audiorekorder Korg D3200.
Darin ist eine Schaltung, die die Versorgungsspannung für ein 
Operationsverstärkergrab (+/- 12V Linearregler und ca 20 OPs) in Standby 
schalten soll. Für die positive +15V Spannung funktioniert das, jedoch 
wird die negative -15V Spannung nicht mehr geschaltet. Ich halte den 
N-Kanal Mosfet (F5 im Schlatplan) für den Schuldigen.

Das Signal "POWERON4" im Schaltplan wird von einem Prozessor mit 3,3V 
angesteuert. Für meine Versuche hatte ich sowohl das Prozessorboard als 
auch die Last (das Operationsverstärkergrab) per Steckverbindung 
getrennt.

Über das "POWERON4" Signal kann ich manuell mit 3.3V erfolgreich am Gate 
von F5 zwischen gemessenen 0V und 15V hin und her schalten. An der 
Source von F5 liegen stets brav die -15V, jedoch schaltet dabei das 
Drain nicht um und bleibt auf 0V. Daraus schließe ich dass F5 fratze 
ist.

Den 2SK2788 
https://docs-apac.rs-online.com/webdocs/11ae/0900766b811ae306.pdf kriege 
ich wohl nur mit monatelangen Lieferzeiten aus Fernost, aber bei Conrad 
(Filiale ist um die Ecke) gibt es einen ZXMN6A11Z 
http://www.produktinfo.conrad.com/datenblaetter/550000-574999/563683-da-01-en-MOSFET_N_KA_60V_ZXMN6A11ZTA_SOT_89_3_DIN.pdf. 
Leider habe ich kaum Plan von MOSFETS und frage daher lieber mal nach, 
ob mir ein Experte was dazu sagen kann, ob der in meiner Anwendung wohl 
ein passender Ersatz wäre?

P.s.: Diese Spannung "E" am Emitter von DT2 ist übrigens +3.3V. Was ich 
irritierend mutig finde, denn dadurch wird ja C46 verpolt.

: Bearbeitet durch User
Autor: hinz (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Thomas M. schrieb:
> ZXMN6A11Z

Kannst du ruhig nehmen.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas M. schrieb:

> An der Source von F5 liegen stets brav die -15V, jedoch schaltet dabei das
> Drain nicht um und bleibt auf 0V.

...und was für eine Spannung liegt zwischen Source und Gate?
Weil ein Transistor an dieser Stelle kaum belastet wird, ist
ein spontanes Durchbrennen eher unwahrscheinlich. Es sei denn,
Du hast einen Kurzschluss hinter dem Transistor. Dann würde
der neue auch gleich wieder durchbrennen.

Autor: Thomas M. (langhaarrocker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> ...und was für eine Spannung liegt zwischen Source und Gate?

-15V oder 0V, je nachdem ob POWERON4 auf 0V oder 3.3V liegt.

> Weil ein Transistor an dieser Stelle kaum belastet wird, ist
> ein spontanes Durchbrennen eher unwahrscheinlich. Es sei denn,
> Du hast einen Kurzschluss hinter dem Transistor. Dann würde
> der neue auch gleich wieder durchbrennen.

Ja, die Ursache ist mir auch ein Rätsel. Ich habe die Last (das 
Operationsverstärkergrab) mal per Labornetzteil mit den -15V versorgt. 
Die anderen Versorgungsspannungen aus dem eingebauten Netzteil. 
Funktioniert einwandfrei und ich messe einen Strom von gerade mal 105 mA 
auf der -15V Leitung - also völlig im grünen Bereich.

Autor: Thomas M. (langhaarrocker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Thomas M. schrieb:
>> ZXMN6A11Z
>
> Kannst du ruhig nehmen.

Danke!

Autor: Ugs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Zxm... hat aber keine GS Schutzbeschaltung... der original Mosfet 
schon....

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ugs schrieb:
> Der Zxm... hat aber keine GS Schutzbeschaltung... der original
> Mosfet
> schon....

Spielt hier keine Rolle.

Autor: Thomas M. (langhaarrocker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Übrigens hält mein Transistortester den 2SK2788 für einen 2-beinigen 
374pf Kondensator. Der ist wohl wirklich fratze. Wobei ich mir auch 
nicht sooo sicher wäre, ob der mit seinen 9V so einen Mosfet überhaupt 
richtig ansteuern kann.

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Thomas M. schrieb:
> Übrigens hält mein Transistortester den 2SK2788 für einen
> 2-beinigen
> 374pf Kondensator. Der ist wohl wirklich fratze.

Ist zwar ein ungewöhnliches Fehlerbild, aber auf jeden Fall defekt.


> Wobei ich mir auch
> nicht sooo sicher wäre, ob der mit seinen 9V so einen Mosfet überhaupt
> richtig ansteuern kann.

Kann er.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Thomas M. schrieb:
>> Übrigens hält mein Transistortester den 2SK2788 für einen
>> 2-beinigen
>> 374pf Kondensator. Der ist wohl wirklich fratze.
>
> Ist zwar ein ungewöhnliches Fehlerbild, aber auf jeden Fall defekt.

Na ja.
Man sollte aber vorher das GS kurzschließen.

Ich bin da auch schon reingefallen.
Weil ich dachte, DS hätte Kurzschluß.

Es war aber nur das Gate geladen :-(

Wenn man die DS Diode messen kann, sollte der FET i.O. sein.

Autor: Thomas M. (langhaarrocker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Man sollte aber vorher das GS kurzschließen.

Interessant! Habe gleich mal alles kurzgeschlossen, was man mit drei 
Beinen kurzschließen kann. Aber kein Unterschied. Der Transistortester 
behauptet immer noch das Ding sei ein 374 pF Kondensator und habe 
überhaupt kein drittes Bein.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und was sagt der Diodentest?

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Man sollte aber vorher das GS kurzschließen.

michael_ schrieb:
> Und was sagt der Diodentest?

Das macht doch der besagte Transistortester alles.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei FET spinnt er manchmal.
Bei S-FET ist es noch schlimmer.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.