mikrocontroller.net

Forum: Mechanik, Gehäuse, Werkzeug Dremel 4000 Drehzahlregelung defekt?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Gerd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo liebe Dremel-Freunde,

zunächst einmal möchte ich keine Diskussion in Richtung Proxxon vs 
Dremel oder ähnliches auslösen. Ich suche Gleichgesinnte, die ggf. das 
folgende Problem schon mal hatten und zu einer Lösung fanden.

Ich benutze seit vielen Jahren Dremel-Bohrmaschinen. Modell derzeit 
4000. Folgendes Phänomen stellt sich dabei so nach 2-3 Jahren bei 
wöchentlichem Gebrauch von gut einer Stunde ein. Die Drehzahl im oberen 
Bereich lässt sich nicht mehr erreichen, es fehlen gefühlte 10.000 
U/min. Der Anker dreht nicht sofort an und muss von Hand angeregt 
werden. Die Drehzahl stottert etwas.

Was habe ich bis dato schon gemacht: Dass die Kohlen auch mal 
verschleißen ist mir klar. Diese habe ich auch schon in der Zeitspanne 
gewechselt. Auch eine Kabelzuführung zum Halter der Kohlen habe ich mal 
ersetzt. Dieses sah, um es mal etwas umgangssprachlich zu sagen, etwas 
vergammelt aus. Die Isolierung des Kabels war angeschmort sowie die 
Litze des Kabels stark oxidiert und brüchig.

Nun habe ich mir mal die Steuerung des Dremels angesehen. Bei dem Motor 
müsste es sich um ein Kondensatormotor handeln, d.h. ein Kondensator 
erzeugt die Hilfphase. In der Tat befindet sich auf der Platine zur 
Regulierung der Drehzahl ein Kondensator, welcher jedoch so halb auf der 
Platine vergossen ist.

Aus anderen Schaltungen ist mir bekannt, dass für solche oder ähnliche 
Anwendungen gerne Kondensatoren minderer Qualität verbaut werden. Ich 
habe hier z.B. ein Raumtemperturregler den ich durch Erneuerung der 
Kondensatoren wieder instandsetzen konnte.

Nun meine Frage: Hatte schon jemand das gleiche Fehlerbild und konnte 
eine Lösung dazu finden? Lag es ggf. am Kondensator?

Hier noch ein Bild zur Baugruppe, dort ist besagter Kondensator gelb, 
bei mir ist er grau. 
https://www.dewilgo.de/ersatzteilsuche/product/448509-2610003445-drehzahlrelais-fuer-dremel-4000-multifunktionswerkzeug

Viele Grüße und danke für's lesen.

Gerd

Autor: Gerd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was mir noch einfällt,

der Kondensator könnte natürlch auch zum Entstören dienen und der Dremel 
mit einem TRIAC gesteuert werden. Würde denn ein defekter TRIAC zu solch 
einem Fehlerbild führen?

Gerd.

Autor: Alex G. (dragongamer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gerd schrieb:
> Die Drehzahl im oberen
> Bereich lässt sich nicht mehr erreichen, es fehlen gefühlte 10.000
> U/min. Der Anker dreht nicht sofort an und muss von Hand angeregt
> werden.
Hmm, hast du mal alle Spulen durchgemessen?
Am besten ob der Widerstand bei allen gleich ist.

Autor: Der Andere (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gerd schrieb:
> Dass die Kohlen auch mal
> verschleißen ist mir klar.

Gerd schrieb:
> Bei dem Motor
> müsste es sich um ein Kondensatormotor handeln,

Ein Kondensatormotor hat keine Kohlen

Autor: Michael B. (laberkopp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gerd schrieb:
> Dass die Kohlen auch mal verschleißen ist mir klar.

Gerd schrieb:
> Bei dem Motor müsste es sich um ein Kondensatormotor handeln

Ein Kondenstaormotor mit Kohlen ?

Es ist April, ich weiss.

Gerd schrieb:
> Dieses sah, um es mal etwas umgangssprachlich zu sagen, etwas
> vergammelt aus. Die Isolierung des Kabels war angeschmort sowie die
> Litze des Kabels stark oxidiert und brüchig

Klingt nach Überhitzuung, da wird es dem Kollektor und Draht auf dem 
Motoranker nicht besser ergehen. Der Motor ist hin.

Autor: Der Andere (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:
> Der Motor ist hin.

Das würde zu den Symptomen passen. Wenn er noch einen 2. gleichen Dremel 
hat könnte er mal vergleichend die Widerstände von Rotor und Stator 
messen.

@Gerd:
Kann es sein, daß du den Motor läneger Zeit mit höherer Last und 
niedriger Drehzahl betrieben hast? Bei niedriger Drehzhal ist die 
Kühlung mies.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.