mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Lautsprecher wird Mega Heiß


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Sebastian (Gast)
Datum:

Bewertung
-4 lesenswert
nicht lesenswert
Hallo Zusammen,
Ich weiß mir nicht mehr zu helfen ich habe mir einen Retropi gebaut, 
läuft soweit alles auch wunderbar. Aber wenn ich es anstelle wird die 
box mega Heiß. Ich verstehe nicht warum, daher bitte ich um Hilfe.

Zu meinen verwendeten Materialien:
- Verstärker fertiges Modul basierend auf dem PAM8403
- Lautsprecher aus nem Laptop (da andere schon durchgebrannt sind) hat 
4Ohm andere Werte zu ihm habe ich leider nicht

Problem:
Wenn ich es anschalte wird der Lautsprecher Richtig übel heiß und brennt 
dann durch.

Meine Bisherigen Lösungsversuche:
-Kondensator zwischen + und - und in die Positive Leitung auch, Resultat 
nicht heiß aber auch kein ton
- Im Retro pi Lautstärke runter gedreht, hatte gedacht vllt Wird das 
Signal zu hoch Verstärkt, nicht gebracht wurde heiß.
- letzte Lösung und wahrscheinlich die Blödeste. habe 3*10OHM 
wiederstände parallel geschaltet um einen ca. 8ohm Lautsprecher zu 
simulieren, beides wurde mega heiß. Achso laut Produkt Beschreibung soll 
das Modul sowohl 4 als auch 8ohm Lautsprecher abkönnen.

Mir gehen langsam die Ideen aus ggf. kann mir einer helfen.

Gruß Sebastian

Autor: Martin S. (sirnails)
Datum:

Bewertung
4 lesenswert
nicht lesenswert
Du wirst wohl entweder

- einen Gleichanteil oder
- einen HF-Anteil auf Deinem Signal haben.

Multimeter ranhalten, und sagen, was für ne Zahl auf dem Display 
AC/DC/AC+DC steht...

Autor: Εrnst B. (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schaltplan/Foto vom Aufbau?

Hört sich an, als hättest du die falschen Ausgangspins vom PAM zu den 
Lautsprechern verbunden.

Autor: Erik (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verstehe ich das richtig, dass du nur einen Lautsprecher hast?

Wie genau hast du ihn denn an den Stereo Verstärker angeschlossen?
Ich hoffe nicht beide Ausgänge parallel.

Autor: Marko ⚠. (mos6502) Benutzerseite Flattr this
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Nicht raten, messen!

1. Multimeter auf DCV und Ausgang messen.
2. Ausgangssignal auf dem Oszi anschauen.

Autor: Der Andere (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Sebastian schrieb:
> -Kondensator zwischen + und - und in die Positive Leitung auch

Mal bitte mit Schaltplan zeigen wie du das meinst.

Und nicht wild probieren, sondern Brain1.0 benutzen und erst mal 
herausfinden was man überhaupt tut.

Autor: Jens G. (jensig)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
>- letzte Lösung und wahrscheinlich die Blödeste. habe 3*10OHM
>wiederstände parallel geschaltet um einen ca. 8ohm Lautsprecher zu

Wenn's schon daran scheitert, den Gesamtwi<ohne e>derstand auszurechnen 
...

Der PAM8403 arbeitet mit rund 260kHz, und zwar ohne LC-Filter. Da könnte 
ich mir schon vorstellen, daß manch Lautsprecher dabei eher zur 
induktiven Heizung wird ... (und die tolle hohe Effizienz nur noch zu 
Makulatur wird).

@ Erik (Gast)

>Verstehe ich das richtig, dass du nur einen Lautsprecher hast?

>Wie genau hast du ihn denn an den Stereo Verstärker angeschlossen?
>Ich hoffe nicht beide Ausgänge parallel.

Dann würde aber eher der PAM8403 ins Schwitzen kommen, und nicht so sehr 
der Lautsprecher.

: Bearbeitet durch User
Autor: Sebastian (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

vielen dank für die vielen Antworten. Wenn ich mit DCV Messe habe ich 
4,4V. Ein Oszi habe ich leider nicht.

Habe mal die gewünschten Daten und bilder anbei gepackt. Un ja ich habe 
es nie gelernt und daher ist vllt nicht alles Perfekt. Versuche aber 
mich dahingehend zu verbessern.

Danke für euere Hilfe

Autor: Marko ⚠. (mos6502) Benutzerseite Flattr this
Datum:

Bewertung
4 lesenswert
nicht lesenswert
4,4V bedeutet dass da Gleichspannung rauskommt. Das Teil ist kaputt.

Besorg dir so ein Mini-Oszi für 20€, das reicht für Audio und auch sonst 
viele Anwendungen, damit hättest du schon einiges an Geld und Zeit 
gespart:

https://www.banggood.com/Orignal-JYE-Tech-DS0150-15001K-DSO-SHELL-DIY-Digital-Oscilloscope-Kit-With-Housing-p-1093865.html?rmmds=search&cur_warehouse=CN

Beitrag #5404621 wurde von einem Moderator gelöscht.
Beitrag #5404669 wurde von einem Moderator gelöscht.
Autor: Günter Lenz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich weiß nicht was das für ein komischer Verstärker ist,
aber vielleicht will der an Ein- und Ausgang einen
Koppelkondensator haben.

Autor: Andreas M. (amesser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probier doch mal den anderen Kanal. Vielleicht geht der noch. 4,4V 
klingt als ob einer der Ausgangstransistoren durch ist oder das 
Eingangssignal (Pin 7) Dauerhaft Spannung hat.

Autor: Hallo ich (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Dat Ding is eh durch, solle er erst prüfen was noch nicht defekt ist. 
Oder gucken wos jeraucht had

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit dem Gleichspannungsmeßbereich sollte an mindestens an einem der Pins 
ein Wert von der halben Versorgungsspannung angezeigt werden. Wenn 
nicht, dann ist von der geschalteten/getackten HalbBrücke ein 
Transistorpfad defekt. Bei Vollbrücke muss bei beiden Ausgängen ein Wert 
von der halben Versorgungsspannung angezeigt werden.

Autor: Superbastler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alles im Eimer?

Autor: Stefanus F. (Firma: Äppel) (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lautsprecher im Eimer klingen nicht gut, egal ob Metall oder Plastik.

Autor: Tschinderassabumm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Äh, warum?

Autor: Stefanus F. (Firma: Äppel) (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weil Plastik eben Sch*** klingt. Selbst der tolle "Loewe Opta Luna 
Plastik Klang" kam aus einem Radio mit Holzkiste.

Autor: Äxl Real (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was war denn nun? gehts nu?
Erst fragt einer ganz wichtige Sachen, alle raten rum, das Ende bleibt 
meist offen...

Autor: Dieter (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Vielleicht hat der Lautsprecher am Ende geschmorrt, ging über in 
brennen, Haus und Hof mit Mann und Maus sind abgebrannt. Das war es dann 
vielleicht. Wer soll da noch den Blog kommen ...

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> Dann würde aber eher der PAM8403 ins Schwitzen kommen, und nicht so sehr
> der Lautsprecher.

Warum soll der Lautsprecher nicht ins Schwitzen kommen, wenn er die 
Pulserei in magnetische Verluste umsetzt, statt sich wie eine 
vernünftige Induktivität zu benehmen.

Autor: Stefanus F. (Firma: Äppel) (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Er setzt einen erheblichen Teil in Wärme um, wenn die Impulse einen DC 
Offset haben. Denn dann fließt ein Gleichstrom durch die Spule.

Autor: Gerald B. (gerald_b)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Irgendwie sehe ich da auch eine gewisse Diskrepanz zwischen Last 
(Lautsprecher)Leistung und Verstärkerleistung.
So ein PAM irgendwas ist doch ein Digitalverstärker mit um die 100W, 
schätze ich mal. Wenn man da einen 3W Lautsprecher anschließt, macht das 
der Lautsprecher nicht lange. Und wenn der durchbrennt, dann reißt er 
u.U. den Verstärker gleich mit, wenn der nicht kurzschlussfest am 
Ausgang ist.
Der nächste Lautsprecher ist dann noch schneller hin, weil schon der 
Verstärker breit ist...

Autor: Michael U. (amiga)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo,

Gerald B. schrieb:
> So ein PAM irgendwas ist doch ein Digitalverstärker mit um die 100W,
> schätze ich mal. Wenn man da einen 3W Lautsprecher anschließt, macht das
> der Lautsprecher nicht lange. Und wenn der durchbrennt, dann reißt er
> u.U. den Verstärker gleich mit, wenn der nicht kurzschlussfest am
> Ausgang ist.

dieser PAM8403 ist ein 2x 3W ClassD...
Was er da wirklich gebastelt hat werden wir wohl nicht rausbekommen.
Die Module sind für ihren Zweck durchaus gut brauhbar und haben bei mir 
auch noch keine Lautsprecher verheizt.

Gruß aus Berlin
Michael

Autor: Paul B. (paul_baumann)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
> Re: Lautsprecher wird Mega Heiß

Ich habe 2 solche Platinen mit dem PAM8403 geschenkt bekommen und seit 
ca. 1 Jahr im Einsatz. Keinerlei Probleme, obwohl ich auch heiße 
Musik:

Youtube-Video "Led Zeppelin - Whole Lotta Love (Official Music Video)"

oder
Youtube-Video "ZZ Top Sharp Dressed Man"

abspiele.
:)
MfG Paul

: Bearbeitet durch User
Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Keinerlei Probleme, obwohl ich auch heiße
>Musik:

>Youtube-Video "Led Zeppelin - Whole Lotta Love (1997 Promo)"

>oder
>Youtube-Video "ZZ Top Sharp Dressed Man"

>abspiele.
>:)

Ist das denn so was Heißes lt. Spezifikation des IC erlaubt ? ;-)

Autor: Michael R. (fisa)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Paul B. schrieb:
> heiße Musik:

Da hilft coole Musik, alternierend (so eine Art PWM)
Youtube-Video "Hayseed Dixie Walk This Way"

Autor: Michael U. (amiga)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo,

Michael R. schrieb:
> Paul B. schrieb:
>> heiße Musik:
>
> Da hilft coole Musik, alternierend (so eine Art PWM)
> Youtube-Video "Hayseed Dixie Walk This Way"

Yellow Submarine müßte doch auch kühlen?

Gruß aus Berlin
Michael

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Meßhausaufgaben wurden dem TO auf den Weg mitgegeben. Vermutlich 
blieb es bei dem Ergebnis.

Autor: Sebastian (Gast)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
Hallo Zusammen,

Entschuldigt die späte Auflösung. Vielen dank an alle die geholfen 
haben. Es hat etwas gedauert da ich mir einen neuen PAM bestellt hatte 
und die lieferzeiten bei ali sind ja etwas länger.

Ich denke im nachhinein auch das der ic einfach von Anfang an kaputt 
war. Habe den selben typ noch einmal bestellt verbaut und siehe da alles 
klappt. Habe jetzt trotzdem noch einen 10uF Kondensator zwischen Audio 
Ausgang und box geklemmt um mögliche Gleichspannung, rauszufiltern. Wie 
gesagt funktioniert einwandfrei.

Danke nochmal für eure hilfe
Gruß Sebastian

Autor: Stefanus F. (Firma: Äppel) (stefanus)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Ich hätte mindestens 100µF genommen.
Klingt der Lautsprecher mit 10µF nicht total piepsig?

Autor: wirklich? (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gerald B. schrieb:
> So ein PAM irgendwas ist doch ein Digitalverstärker mit um die 100W,
> schätze ich mal. Wenn man da einen 3W Lautsprecher anschließt, macht das
> der Lautsprecher nicht lange. Und wenn der durchbrennt, dann reißt er
> u.U. den Verstärker gleich mit, wenn der nicht kurzschlussfest am
> Ausgang ist.

Ist ein Kurzschluß nicht eine eher unwahrscheinliche Folge des 
Durchbrennens eines Lautsprechers? Da ist doch dann i. A. "kein 
Durchgang", also das Gegenteil?

Autor: Stefanus F. (Firma: Äppel) (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn er durch Überhitzung langsam stirbt kann es schon passieren, dass 
die hauchdünne Lackisolation zwischen den Windungen weg schmilzt und die 
ganze Spule zu einem leitenden Klumpen verwandelt.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja war etwas piepsig. Hab ihn jetzt gegen einen 470uF ausgetauscht. Ist 
besser. Vielen dank für den Tip

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.